Jump to content
Sign in to follow this  
Guest house

Problem z VPN na RT-N10U z Tomato

Rate this topic

Recommended Posts

Guest Marcin Denis

Witam,

Proszę o pomoc w rozwiązaniu problemu z VPN. Posiadam router ASUS RT-N10U z wgranym Tomato. VPN PPTP Server jest skonfigurowany poprawnie i wszystko działa prawidłowo z jednym małym problemem. Komputer loguje się do VPN prawidłowo ale tylko do momentu zakończenia połączenia. Ponowna próba połączenia z VPN zatrzymuje się na weryfikowaniu nazwy użytkownika i sprawdzaniu hasła. Aby VPN zaczął prawidłowo działać trzeba zrestartować RT-N10U. Po restarcie bez problemu można zalogować się do VPNa. Natomiast po zakończeniu połączenia i ponownej próbie zalogowania się do VPN, problem występuje ponownie. I tak w kółko.

Co może stanowić problem w tym, że nie można ponownie zalogować się do VPN bez restartowania routera.

Share this post


Link to post
Share on other sites
house

możesz pokazać kawałek sysloga po błędnej próbie autoryzacji ? nie pojawia się czasem coś takiego :

daemon.info pptp[7721]: Using interface ppp0
daemon.notice pptp[7721]: Connect: ppp0 <--> pptp (xxx.xxx.xxx)
daemon.notice pptp[7721]: CHAP authentication succeeded
daemon.info pptp[7721]: LCP terminated by peer (MPPE required but peer negotiation failed)
daemon.notice pptp[7721]: Connection terminated.
daemon.notice pptp[7721]: Modem hangup

?

Spróbuj zmienić szyfrowanie na MPPE-128 z zaznaczoną opcją "Stateless MPPE connection". Jakiej wersji tomato używasz - http://tomato.groov.pl/download/K26RT-N/build5x-124-EN/Asus%20RT-Nxx/ ?

Kolejna sprawa - PPTP nie jest zbyt bezpiecznym połączeniem :/ nie lepiej przejść na OpenVPN ? I ostatnie : wbij ręcznie adresy DNS w konfiguracji serwera :/

Najlepszym rozwiązaniem będzie założyć temat na forum OpenLinksys, gdyż osobiście tomato nie używam i nie polecam :)


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Marcin Denis

Ale chodzi o syslog routera? Jeśli tak to jak go wyciągnąć. Nigdy nie bawiłem się Tomat i nie za bardzo wiem gdzie tego szukać.

Share this post


Link to post
Share on other sites
house

Status - Logs - View All - jeśli nie znajdziesz tego o czym pisałem prześlij cały log na PW (nie linkuj i nie publikuj go) . A co do pytań które zadałem ?


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Marcin Denis

To jest syslog po udanym połączeniu, rozłączeniu się i nieudanej próbie połączenia:

Feb  9 11:52:03 unknown daemon.info pptpd[4930]: CTRL: Client * control connection started
Feb  9 11:52:03 unknown daemon.info pptpd[4930]: CTRL: Starting call (launching pppd, opening GRE)
Feb  9 11:52:03 unknown daemon.notice pppd[4931]: pppd 2.4.5 started by root, uid 0
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: using channel 1
Feb  9 11:52:03 unknown daemon.info pppd[4931]: Using interface ppp4
Feb  9 11:52:03 unknown daemon.notice pppd[4931]: Connect: ppp4 <--> /dev/pts/0
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [LCP ConfReq id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xca094f4b> <pcomp> <accomp>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [LCP ConfReq id=0x0 <mru 1400> <magic 0x6fbc54e2> <pcomp> <accomp> <callback CBCP> <mrru 1614> <endpoint [local:75.cd.5a.50.7d.9b.41.5d.a7.c3.14.83.60.20.fe.83.00.00.00.05]>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [LCP ConfRej id=0x0 <callback CBCP> <mrru 1614>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [LCP ConfAck id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xca094f4b> <pcomp> <accomp>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [LCP ConfReq id=0x1 <mru 1400> <magic 0x6fbc54e2> <pcomp> <accomp> <endpoint [local:75.cd.5a.50.7d.9b.41.5d.a7.c3.14.83.60.20.fe.83.00.00.00.05]>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [LCP ConfAck id=0x1 <mru 1400> <magic 0x6fbc54e2> <pcomp> <accomp> <endpoint [local:75.cd.5a.50.7d.9b.41.5d.a7.c3.14.83.60.20.fe.83.00.00.00.05]>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [LCP EchoReq id=0x0 magic=0xca094f4b]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [CHAP Challenge id=0xcf <103477635d2a6a53987d3c4d270e180f>, name = "*"]
Feb  9 11:52:03 unknown daemon.err pptpd[4930]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [LCP Ident id=0x2 magic=0x6fbc54e2 "MSRASV5.20"]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [LCP Ident id=0x3 magic=0x6fbc54e2 "MSRAS-0-MDENIS-LAPTOP"]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [LCP Ident id=0x4 magic=0x6fbc54e2 "a=O\020\004\37777777776\37777777666I\37777777633\37777777600\027\37777777715\37777777767\014T*"]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [LCP EchoRep id=0x0 magic=0x6fbc54e2]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [CHAP Response id=0xcf <c5cf335c6fa89bbcaa673f1fb57b16560000000000000000bd9ed2dcabad9d5b31733c50b2b1ab80bfc0a842810c4f9200>, name = "marcindenis"]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [CHAP Success id=0xcf "S=AD80624C24F7DE5864B12C17B1AC20E1AC5FC3C2 M=Access granted"]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [CCP ConfReq id=0x1 <mppe -H -M -S -L -D +C>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [IPCP ConfReq id=0x1 <compress VJ 0f 01> <addr 192.168.104.1>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [IPV6CP ConfReq id=0x5 <addr fe80::d042:91e1:b112:632c>]
Feb  9 11:52:03 unknown daemon.warn pppd[4931]: Unsupported protocol 'IPv6 Control Protocol' (0x8057) received
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [LCP ProtRej id=0x2 80 57 01 05 00 0e 01 0a d0 42 91 e1 b1 12 63 2c]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [CCP ConfReq id=0x6 <mppe +H -M +S -L -D +C>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [CCP ConfAck id=0x6 <mppe +H -M +S -L -D +C>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [IPCP ConfReq id=0x7 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-wins 0.0.0.0> <ms-dns2 0.0.0.0> <ms-wins 0.0.0.0>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [IPCP ConfRej id=0x7 <ms-wins 0.0.0.0> <ms-wins 0.0.0.0>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [CCP ConfNak id=0x1 <mppe -H -M +S -L -D +C>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [CCP ConfReq id=0x2 <mppe +H -M +S -L -D +C>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [IPCP ConfRej id=0x1 <compress VJ 0f 01>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [IPCP ConfReq id=0x2 <addr 192.168.104.1>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [IPCP ConfReq id=0x8 <addr 0.0.0.0> <ms-dns1 0.0.0.0> <ms-dns2 0.0.0.0>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [IPCP ConfNak id=0x8 <addr 172.19.0.1> <ms-dns1 192.168.2.1> <ms-dns2 192.168.2.1>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [CCP ConfAck id=0x2 <mppe +H -M +S -L -D +C>]
Feb  9 11:52:03 unknown daemon.notice pppd[4931]: MPPC/MPPE 128-bit stateless compression enabled
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [IPCP ConfAck id=0x2 <addr 192.168.104.1>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: rcvd [IPCP ConfReq id=0x9 <addr 172.19.0.1> <ms-dns1 192.168.2.1> <ms-dns2 192.168.2.1>]
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: sent [IPCP ConfAck id=0x9 <addr 172.19.0.1> <ms-dns1 192.168.2.1> <ms-dns2 192.168.2.1>]
Feb  9 11:52:03 unknown daemon.err pppd[4931]: Cannot determine ethernet address for proxy ARP
Feb  9 11:52:03 unknown daemon.notice pppd[4931]: local  IP address 192.168.104.1
Feb  9 11:52:03 unknown daemon.notice pppd[4931]: remote IP address 172.19.0.1
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: Script /tmp/pptpd/ip-up started (pid 4942)
Feb  9 11:52:03 unknown daemon.debug pppd[4931]: Script /tmp/pptpd/ip-up finished (pid 4942), status = 0x0
Feb  9 11:52:19 unknown daemon.debug pppd[4931]: rcvd [LCP TermReq id=0xa "o\37777777674T\37777777742\000<\37777777715t\000\000\000\000"]
Feb  9 11:52:19 unknown daemon.info pppd[4931]: LCP terminated by peer (oM-<TM-b^@<M-Mt^@^@^@^@)
Feb  9 11:52:19 unknown daemon.info pppd[4931]: Connect time 0.3 minutes.
Feb  9 11:52:19 unknown daemon.info pppd[4931]: Sent 170354 bytes, received 141003 bytes.
Feb  9 11:52:19 unknown daemon.debug pppd[4931]: Script /tmp/pptpd/ip-down started (pid 4950)
Feb  9 11:52:19 unknown daemon.debug pppd[4931]: sent [LCP TermAck id=0xa]
Feb  9 11:52:19 unknown daemon.debug pppd[4931]: Script /tmp/pptpd/ip-down finished (pid 4950), status = 0x0
Feb  9 11:52:19 unknown daemon.notice bcrelay[701]: ignored ENETDOWN from sendto(), a network interface was going down?
Feb  9 11:52:19 unknown daemon.debug pptpd[4930]: CTRL: Reaping child PPP[4931]
Feb  9 11:52:19 unknown daemon.info pppd[4931]: Hangup (SIGHUP)
Feb  9 11:52:19 unknown daemon.notice pppd[4931]: Modem hangup
Feb  9 11:52:19 unknown daemon.notice pppd[4931]: Connection terminated.
Feb  9 11:52:19 unknown daemon.info pppd[4931]: Exit.
Feb  9 11:52:19 unknown daemon.info pptpd[4930]: CTRL: Client * control connection finished
Feb  9 11:52:20 unknown daemon.notice bcrelay[701]: ignored ENXIO from sendto(), a network interface went down?
Feb  9 11:52:23 unknown daemon.info pptpd[4960]: CTRL: Client *.1.53 control connection started
Feb  9 11:52:23 unknown daemon.info pptpd[4960]: CTRL: Starting call (launching pppd, opening GRE)
Feb  9 11:52:24 unknown daemon.notice pppd[4961]: pppd 2.4.5 started by root, uid 0
Feb  9 11:52:24 unknown daemon.debug pppd[4961]: using channel 2
Feb  9 11:52:24 unknown daemon.info pppd[4961]: Using interface ppp4
Feb  9 11:52:24 unknown daemon.notice pppd[4961]: Connect: ppp4 <--> /dev/pts/0
Feb  9 11:52:24 unknown daemon.debug pppd[4961]: sent [LCP ConfReq id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xe7039bc6> <pcomp> <accomp>]
Feb  9 11:52:24 unknown daemon.debug pppd[4961]: rcvd [LCP ConfReq id=0x0 <mru 1400> <magic 0x79005ef9> <pcomp> <accomp> <callback CBCP> <mrru 1614> <endpoint [local:75.cd.5a.50.7d.9b.41.5d.a7.c3.14.83.60.20.fe.83.00.00.00.06]>]
Feb  9 11:52:24 unknown daemon.debug pppd[4961]: sent [LCP ConfRej id=0x0 <callback CBCP> <mrru 1614>]
Feb  9 11:52:26 unknown daemon.debug pppd[4961]: rcvd [LCP ConfReq id=0x1 <mru 1400> <magic 0x79005ef9> <pcomp> <accomp> <callback CBCP> <mrru 1614> <endpoint [local:75.cd.5a.50.7d.9b.41.5d.a7.c3.14.83.60.20.fe.83.00.00.00.06]>]
Feb  9 11:52:26 unknown daemon.debug pppd[4961]: sent [LCP ConfRej id=0x1 <callback CBCP> <mrru 1614>]
Feb  9 11:52:27 unknown daemon.debug pppd[4961]: sent [LCP ConfReq id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xe7039bc6> <pcomp> <accomp>]
Feb  9 11:52:29 unknown daemon.debug pppd[4961]: rcvd [LCP ConfReq id=0x2 <mru 1400> <magic 0x79005ef9> <pcomp> <accomp> <callback CBCP> <mrru 1614> <endpoint [local:75.cd.5a.50.7d.9b.41.5d.a7.c3.14.83.60.20.fe.83.00.00.00.06]>]
Feb  9 11:52:29 unknown daemon.debug pppd[4961]: sent [LCP ConfRej id=0x2 <callback CBCP> <mrru 1614>]
Feb  9 11:52:30 unknown daemon.debug pppd[4961]: sent [LCP ConfReq id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xe7039bc6> <pcomp> <accomp>]
Feb  9 11:52:33 unknown daemon.debug pppd[4961]: sent [LCP ConfReq id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xe7039bc6> <pcomp> <accomp>]
Feb  9 11:52:33 unknown daemon.debug pppd[4961]: rcvd [LCP ConfReq id=0x3 <mru 1400> <magic 0x79005ef9> <pcomp> <accomp> <callback CBCP> <mrru 1614> <endpoint [local:75.cd.5a.50.7d.9b.41.5d.a7.c3.14.83.60.20.fe.83.00.00.00.06]>]
Feb  9 11:52:33 unknown daemon.debug pppd[4961]: sent [LCP ConfRej id=0x3 <callback CBCP> <mrru 1614>]
Feb  9 11:52:34 unknown daemon.debug pppd[4961]: rcvd [LCP TermReq id=0x4 "y\000^\37777777771\000<\37777777715t\000\000\002\37777777721"]
Feb  9 11:52:34 unknown daemon.debug pppd[4961]: sent [LCP TermAck id=0x4]
Feb  9 11:52:36 unknown daemon.debug pppd[4961]: sent [LCP ConfReq id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xe7039bc6> <pcomp> <accomp>]
Feb  9 11:52:38 unknown daemon.debug pppd[4961]: rcvd [LCP TermReq id=0x5 "y\000^\37777777771\000<\37777777715t\000\000\002\37777777721"]
Feb  9 11:52:38 unknown daemon.debug pppd[4961]: sent [LCP TermAck id=0x5]
Feb  9 11:52:39 unknown daemon.debug pppd[4961]: sent [LCP ConfReq id=0x1 <mru 1450> <asyncmap 0x0> <auth chap MS-v2> <magic 0xe7039bc6> <pcomp> <accomp>]
Feb  9 11:52:42 unknown daemon.debug pptpd[4960]: CTRL: Reaping child PPP[4961]
Feb  9 11:52:42 unknown daemon.info pppd[4961]: Hangup (SIGHUP)
Feb  9 11:52:42 unknown daemon.notice pppd[4961]: Modem hangup
Feb  9 11:52:42 unknown daemon.notice pppd[4961]: Connection terminated.
Feb  9 11:52:42 unknown daemon.info pppd[4961]: Exit.
Feb  9 11:52:42 unknown daemon.info pptpd[4960]: CTRL: Client * control connection finished

Share this post


Link to post
Share on other sites
house

wyedytowałem ci w syslogu adres ip z play'a :/

wklep w konsoli i sprawdź:

iptables -A INPUT -p tcp —dport 1723 -j ACCEPT
iptables -A INPUT -p gre -j ACCEPT
iptables -A INPUT -i ppp+ -j ACCEPT
iptables -A FORWARD -i ppp+ -j ACCEPT
iptables -A FORWARD -o ppp+ -j ACCEPT
iptables -t nat -I PREROUTING -p tcp —dport 1723 -j ACCEPT
iptables -I INPUT -p tcp —dport 1723 -j ACCEPT
iptables -I INPUT -i ppp+ -j ACCEPT
iptables -I FORWARD -i ppp+ -j ACCEPT

zaznaczyłeś tę opcję :
openit_1423478670__2015-02-09_114129.png
w Advanced - Contrack/Netfilter ?

 

btw - Z czego się łączysz - telefonu czy pc ? Używasz IPv6 specjalnie ?


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Marcin Denis

Łącze się z kompa z Windows 7 i czasmi z telefonu z androidem.

Jak miałem router TP-LINK z serwerwm VPN to nie miałem żadnego problemu z połączeniem.

Problem wystąpił jak zmieniłem TP-LINK (przeniesiony do innej lokalizacji) na ASUSA.

Share this post


Link to post
Share on other sites
house

W OFW problem również występuje ?

B-6.png


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Marcin Denis

Nie używam IPV6 chyba, że operator PLAY podaje takie ustawienia na modem.

Przez tego samego PLAYa łącze się z dwoma innymi VPN-ami i wszystko śmiba jak trzeba.

Co do OFW to nawet nie wiedziałem, że posiada obsługę VPN ponieważ kupiłem router z tomato i nie bawiłem się oryginalnym oprogramowaniem.

Podobno routery z RT-N10U z portem USB nie miały w oryginalnym oprogramowaniu obsługi VPN (taką informacje dostałem od tego kto sprzedał mi ten router). Na ASUS DSL-N66U nie mam tego problemu i na TP-LINKU TL-ER604W też wszystko działa prawidłowo.

Muszę mieć pewność co do obsługi VPN przez OFW to wgram to do routera.

Share this post


Link to post
Share on other sites
house

ponieważ kupiłem router z tomato i nie bawiłem się oryginalnym oprogramowaniem.

Pokaż proszę screen z menu tomato <_< Kto Ci to sprzedał, jakaś firma ? Posiadasz Asus RT-N10 ver.B czy C ?

 

Podobno routery z RT-N10U z portem USB nie miały w oryginalnym oprogramowaniu obsługi VPN (taką informacje dostałem od tego kto sprzedał mi ten router).

Wersja z portem USB NA PEWNO posiada jedynie VPN PPTP - nie posiada OpenVPN więc ten kto sprzedał Ci ten router po prostu się myli. Załączyłem w poprzednim poście screen z OFW gdzie jak byk jest zakładka VPN.


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Marcin Denis

Sprzedano mi to w sklepie twierdząc, że skoro chce kupić TL-ER604W w cenie prawie 500zł to asus będzie mnie kosztował TYLKO 100zł, a po wgraniu do niego TOMATO, VPN będzie działał identycznie jak w TP-LINKU więc po co przepłacać. Widać jednak, że to nie działa tak jak powinno i chyba skończy się zakupem TL-ER604W który z VPN radzi sobie idealnie.

post-393-0-80580300-1423556404_thumb.jpg

Share this post


Link to post
Share on other sites
house

Advanced Tomato :) Wgraj OFW i sprawdź. Powinno działać bez problemu.  


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Marcin Denis

Dziękuję za pomoc. Do ASUSA wgram oryginalny soft i będzie służył jako normalny router natomiast do obsługi VPN kupiłem już TP-LINKA TL-ER604W i to on zajmie się normalną pracą w sieci. Widać, że sprawdzone urządzenia są najlepsze. Dałem się naciągnąć na podrasowaną zabawkę i już.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • Openitbot
      By Openitbot
      W zwiazku z tym ze niedawno robilem siec goscinna z limitem transferu na tomato to opisze jak sie do tego zabrac.
      Nasza przykladowa siec bedzie posiadala adresacje 192.168.2.1/24. Adresy beda przydzielane z DHCP i bedzie dzialala na interfejsie br1. Nazwiemy ja dla przykladu RT-N66U.
      No to zaczynamy. Logujemy sie do GUI Tomato a nastepnie z menu wybieramy pozycje Basic. Odnajdujemy sekcje LAN i dodajemy nowego bridge'a. Bedzie to br1.

      1. Wybieramy 1 jako br1
      2. Wpisujemy adres IP (w naszym przykladzie 192.168.2.1)
      3. Wpisujemy maske sieci (w naszym przykladzie 255.255.255.0)
      4. Wlaczamy DHCP
      5. Podajemy zakres adresow IP ktore beda przydzielane dla klientow naszej goscinnej sieci. Proponuje wybrac zakres nie wiekszy niz 4-6 adresow. Nie wydaje mi sie aby wiecej osob jednoczesnie korzystalo z naszej goscinnej sieci. Ale tutaj kazdy wybiera jak mu najbardziej odpowiada.
      6. Przyciskamy Add a nastepnie na dole przycisk Save
      Bridge'a mamy. Teraz musimy dodac VLAN'a.
      Wchodzimy do Advanced a nastepnie VLAN

      1. Wybieramy numer VLAN'a
      2. Nastepnie LAN1(br1)
      3. Naciskamy Add a nastepnie na dole Save.
      Po tym zabiegu nastapi restart routera. Po ponownym uruchomieniu logujemy sie do GUI Tomato, wchodzimy do menu Advanced i wybieramy Virtual Wireless.

      1. Wlaczamy wirtualny interface
      2. Wpisujemy nazwe naszej goscinnej sieci (u nas bedzie to RT-N66U)
      3. Wybieramy tryn Access Point
      4. Wybieramy Bridge LAN1(br1)
      5. Naciskamy Add
      Teraz bedziemy musieli ustawic parametry naszego wirtualnego Access Pointa

      1. Zaznaczamy rozglaszanie wirtualnego SSID (Broadcast)
      2. Wybieramy zabezpieczenie WPA2 Personal
      3. Wybieramy szyfrowanie AES
      4. Ustalamy haslo dla naszej goscinnej sieci Wifi
      Proponuje ustawic mniej skomplikowane haslo niz do naszej "zwyklej" sieci i pod zadnym pozorem nie moze byc takie samo. Niemniej jednak powinno zawierac kombinacje malych i duzych liter, cyfr oraz conajmniej jednego znaku specjalnego.
      Jezeli wszystko mamy ustawione wciskamy na dole przycisk Overview.
      Sprawdzamy jeszcze raz czy wszystko sie zgadza i jezeli tak jest to naciskamy na dole przycisk Save.
      Mamy juz dzialajaca siec goscinna. Taka siec posiada inna adresacje niz nasza "normalna" siec. W zwiazku z tym podlaczeni do niej goscie nie beda mieli mozliwosci korzystania z NAS-a, drukarki sieciowej czy innych urzadzen podlaczonych do "zwyklej" sieci. Beda mieli tylko dostep do internetu.
      Teraz przedstawie jak nalozyc limit transferu na siec goscinna tak aby podlaczeni goscie nie mogli korzystac z calego dostepnego pasma.
      Logujemy sie do GUI Tomato a nastepnie wchodzimy do menu Bandwidth Limiter.

      W sekcji Bandwidth Limiter for LAN (br0)
      1. Zaznaczamy Enable Limiter
      2 i 3  Podajemy parametry naszego lacza internetowego w kb/s
      Nastepnie w sekcji Default Class for LAN1 (br1) (Na tym interface dziala nasza siec goscinna)
      4. Zaznaczamy Enable
      5,6,7,8 Ustawiamy parametry polaczenia dla naszej sieci goscinnej w kb/s
      9. Ustawiamy priority na Normal i zapisujemy przyciskiem Save na dole strony.
      To wszystko. Mamy dzialajaca siec goscinna z limitowanym dostepem do internetu i bez dostepu do naszej sieci.
      Przykladowa konfiguracja i screeny zostaly wykonane na Asusie RT-N66U. Niema to jednak znaczenia bo na kazdym routerze z Tomato robi sie to dokladnie tak samo.
      Jezeli ktos ma jakies pytania to prosze pisac. Chetnie odpowiem na forum. Nie piszcie na PW bo po to jest forum zeby kazdy mogl skorzystac.
      pozdrawiam
      Bogdan
    • Openitbot
      By Openitbot
      W przypadku problemów z lunami iSCSI w serwerach QNAP polecamy zapoznać się z dwiema procedurami recovery:
      Instrukcja recovery poprzez konsolę:
      http://qnapsupport.net/wp-content/uploads/2012/07/iSCSI_LUN_Recovery.pdf
      oraz w Windows:
      http://qnapsupport.net/?page_id=529
    • Guest house
      By  Guest house
      Witam. Mam kłopot z ruterem tplink, soft ddwrt chociaż soft raczej nie chyba nie ma znaczenia.  Laptop byl podlaczony do sieci wifi, IP rutera i brama 192.168.1.1, IP rutera z DDWRT podpietego do gniazda LAN laptopa 192.168.100.1. Podpinam ddwrt do laptopa i net znika, odłaczam-net jest. Jak jest net z palucha usb net nie znika. DDwrt czysty po resecie, zmienilem tylko IP.
       
      w trakcie pisania pomyslalem, czy nie powinienem ustawic na sztywno innej bramy na DDWRT?
       
      Mój cel to taka konfiguracja https://openlinksys.info/forum/viewthread.php?thread_id=17234&pid=128911#post_127870 .
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. For more information, please see ours Guidelines and Privacy Policy.