Jump to content
Sign in to follow this  
Openitbot

ASUS RT-AC1200G+

Rate this topic

Recommended Posts

Guest agar
W dniu 22.12.2017 o 19:05, Jabbra napisał:

Daj znac jak wrazenia

Ale ciule openvpn nie chca dac. Skastrowany modem

co masz na myśli "Skastrowany modem" ?

mam podłączony pod router modem Huawei E3372 i zastanawiam się czy wgrać ten najnowszy fw

Share this post


Link to post
Share on other sites
Guest Karol

Po aktualizacji do najnowszego FW jedyną zmianę jaką widzę, to większą ilość zajętego ramu (59 MB). Żadnych problemów nie mam, więc daleki jestem od generalizowania, że model jest do bani. Po pierwszej aktualizacji również miałem problemy, które zostały rozwiązane przez czyszczenie nvram.

A w kwestii upnp, mam takie logi:

Dec 26 19:39:42 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 27 09:58:48 miniupnpd[385]: upnp_event_process_notify: connect(192.168.1.24:2869): Connection reset by peer
Dec 27 10:54:56 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 27 11:47:45 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 27 12:15:53 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 27 12:15:53 miniupnpd[385]: upnp_event_process_notify: connect(192.168.1.194:2869): Connection reset by peer
Dec 27 15:04:23 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 27 17:00:47 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 27 17:43:17 miniupnpd[385]: upnp_event_process_notify: connect(192.168.1.24:2869): Connection timed out
Dec 27 22:55:15 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 27 23:48:18 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 28 10:31:12 miniupnpd[385]: upnp_event_process_notify: connect(192.168.1.24:2869): Connection reset by peer
Dec 28 16:50:42 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer
Dec 28 17:44:15 miniupnpd[385]: upnp_event_process_notify: connect(192.168.1.24:2869): Connection timed out
Dec 28 21:32:06 miniupnpd[385]: upnp_event_process_notify: connect(192.168.1.24:2869): Connection reset by peer
Dec 28 22:25:25 miniupnpd[385]: upnp_event_send: send(): Connection reset by peer

Czyli powinienem tę opcję wyłączyć?

Share this post


Link to post
Share on other sites
house
2 godziny temu, Karol napisał:

Czyli powinienem tę opcję wyłączyć?

 a używasz jej ?


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Karol

Mam włączoną, czy używam nie wiem, google sugerowało, aby z niej korzystać.

@house, czemu dokładnie służy ta funkcja? Na necie jest dość niezrozumiale opisane.

Share this post


Link to post
Share on other sites
house
1 minutę temu, Karol napisał:

Mam włączoną, czy używam nie wiem, google sugerowało, aby z niej korzystać.

dla osób niebiegłych w konfiguracji portów sieciowych dla aplikacji rzeczywiście jest to duże ułatwienie

1 minutę temu, Karol napisał:

@house, czemu dokładnie służy ta funkcja? Na necie jest dość niezrozumiale opisane.

https://pl.wikipedia.org/wiki/UPnP


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Karol

Definicję czytałem i właśnie na tej podstawie włączyłem tę opcję. "Usługa UPnP minimalizuje konieczność konfiguracji komputera lub oprogramowania do pracy w sieci". Czy teraz, kiedy jest wszystko jest skonfigurowane zaleca się wyłączenie tej funkcji?

Share this post


Link to post
Share on other sites
house

to zależy, jeżeli grasz w jakieś gry online, które wymagają otwartych portów w routerze (np punkbuster czy połączenie do playstation network) - możesz zostawić upnp włączone a usługa automatycznie otworzy i zamknie wymagane porty. Jeżeli nie używasz tego typu aplikacji a Twoje usługi bazują na znanych Ci portach - przekieruj je ręcznie w routerze a usługę wyłącz. Ja jestem zwolennikiem wyłączania tego rodzaju automatów i doklikanie konfiguracji ręcznie - zawsze to jakaś kontrola co jest otwarte online a co nie ;) 


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Karol

Syn gra w wowsa.

A czy upnp ma wpływ na szybkość przesyłania plików w sieci domowej pomiędzy stacjami roboczymi?

 

Edited by Karol

Share this post


Link to post
Share on other sites
house

@Karol absolutnie żadnego, generuje jedynie wpisy w syslog'u ale na smb/dlna/wifi nie ma wpływu.


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest Adam1988

Ram na nowym firmware. Nie mam włączonego jumbo frame więc troche dziwna sytuacja. Z tego co widze tradycyjnie po wgraniu włączyły się funkcje usb/ftp(potem wyłącze i sprawdze czy ram wróci do normalnych rozmiarów)

Used

116MB

Free

12MB

 

Co do samego fw i stabilności linka to najlepsze fw jakie się pojawiło zaraz po tym od nieoficjalnym od Dolly.

Share this post


Link to post
Share on other sites
house

image.thumb.png.f2aeafc241bad3afe0240e4f1e726575.png

To co sie dało to powyłączałem ftp itp. :D


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest adamusek

U mnie brak sieci 2,4Ghz po aktualizacji do nowego FW, czyszczenia itp nic nie pomagalo dopiero downgrade do 7743 ale restarty wrocily.

Po wielu probach dopiero ustawienie na sztywno kanalow 20mhz na 2.5 i 80mhz na 5ghz pozwolilo na prace obu sieci WiFi, soft najnowszy.

Dodatkowo powylaczane upnp, wlasciwie tylko dhcp i firewall jest wlaczone. w DHCP mam dodany DNS  Google

Poki co jest dobrze.

 

Edited by adamusek

Share this post


Link to post
Share on other sites
house

Test WiFi na Asus ROG GL753VE:

 

2,4GHz: ok. 2m

DL "201.01" UL "158.60"
DL "213.71" UL "159.64"

5GHz: ok. 2m

DL "357.74" UL "221.03"
DL "349.84" UL "221.56"

 

@house INTEL® DUAL BAND WIRELESS-AC 7265

Edited by Guest

Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
house

@Gatki a ten ROG z jaką kartą? 


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest guma77

witam

Ja glupi w goracej wodzie kapany :)

dzis kupilem uzywany 1200g+ (byl kupiony 21-07-17)  mial orginalny soft i zestawial mi sie w laptopie lenovo y50 z karta  ac  na 5ghz  433Mb/s

wgralem na probe RT-AC1200G+_9.0.0.4_382_10680-gc72d1c8.trx   i lipa   zestawila sie tylko na 86Mb/s    

wiec pobralem z rutera najnowszy z menadzera soft 3.0.0.0.4 382 18991-gc0b6a33   i po instalacji nadal mam tylko 86Mb/s

a zawalilem sprawe bo mialem sobie ten orginalny co byl wpierw zgrac :(

jakies sugestie koledzy ?

 

Edited by guma77

Share this post


Link to post
Share on other sites
Guest guma77

:)

tak masz racje juz wgralem RT-AC1200G+_3.0.0.4_380_7743-g2cf84e9   i jest 433Mb/s     na 5ghz karta ac

a moj huawei mate8  zestawia sie roznie zaleznie od zasiegu na 5Ghz   max pokazalo 390Mb/s  :1310_thumbsup_tone1:

ale wiesz dziwi mnie bo ktos pisal wczessinej post o tym firmware ze jest najpepszy  i najszybszy  RT-AC1200G+_9.0.0.4_382_10680-gc72d1c8.trx

a to jakas lipa 

ktory ty polecasz soft ?

Edited by guma77

Share this post


Link to post
Share on other sites
Guest ligeza

Ja używam wersji 3.0.0.4.382_15525, router pracuje tylko w trybie AP więc raczej za dużo do roboty nie ma, ale jest stabilny i osiąga przyzwoite szybkości.

Share this post


Link to post
Share on other sites
Guest guma77

to super , a z kad pobrac mozna ten co ty masz , bym go zaraz zapodal :)

 

ja mam ruter thomson vectra 100mb  i z lan do wan asus pracuje jako ruter

Edited by guma77

Share this post


Link to post
Share on other sites
house
8 minut temu, guma77 napisał:

ktory ty polecasz soft ?

nie polecam, gdyż nie posiadam tego modelu. Raczej kierowałbym się opiniami w tym temacie. 


Pozdrawiam

[email protected]

Share this post


Link to post
Share on other sites
Guest guma77

znalzlem  na softpedi  3.0.0.4.382_15525    niestety ale po wgraniu znowu mam tylko 86Mb/s  zestawienie karty w laptopie  , na huawei m8  tez lipa i 78Mb/s 

niestety nie wiem czemu sie tak zestawia i wracam do starszej wersji RT-AC1200G+_3.0.0.4_380_7743-g2cf84e9  tu mi dziala ok

Share this post


Link to post
Share on other sites
Guest ligeza

A może to wina ustawień WiFi, po zmianie softu obowiązkowo ustawienia fabryczne. Próbowałeś ustawić kanał na 36 i pasmo na 80MHz?

Share this post


Link to post
Share on other sites
Guest guma77

nie i nie robilem ustawien fabrycznych a  mam kilka urzadzen w tym na 5ghz i czytalem ze moze byc za waskie gardlo 80Mhz

dobra narazie niech sie naciesze ,bo czekalem 2 tyg na rutka

latam na starym 3.0.0.4_380_7743-g2cf84e9  

a kanal mam auto 100 , lepiej dac recznie wyzszy  140 czy nizszy ?

  

kurcze teraz widze dopiero ze nie widzi mi zaden sprzet sieci 2,4Ghz  :13_upside_down:

41 minut temu, ligeza napisał:

A może to wina ustawień WiFi, po zmianie softu obowiązkowo ustawienia fabryczne. Próbowałeś ustawić kanał na 36 i pasmo na 80MHz?

czyli po kazdorazowy wgraniu nowego softa zrobic restart default z tylu przyciskiem ?

Edited by guma77

Share this post


Link to post
Share on other sites
Guest ligeza

To wszystko zależy od karty WiFi z jakiej korzystasz. Ja jak ustawie kanał powyżej 48 to mi się laptop synchronizuje tylko na 433MHz. Reset do stawień fabrycznych najlepiej zrobić jak coś nie działa. Zazwyczaj kolejne wersje nie wymagają takiego resetu, ale czasem zdarza się że jest pozmieniane coś więcej w firmware  i wtedy warto taki resecik zrobić. 

Share this post


Link to post
Share on other sites
Guest guma77

no ok , a czemu mi nie widzi zadne urzadzenie  2,4ghz ?

kurna ja glupi zamiast sobie zgrac ten orginalny co byl ,tam dzialalo wszystko 

wgram ten co pisales  3.0.0.4.382_15525  i zobacze czy widzi 2,4ghz 

Share this post


Link to post
Share on other sites
Guest ligeza

Jak nie chcesz resetować do fabrycznych to spróbuj chociaż ustawić kanał na 36 MHz dla 5GHz i ewentualnie poeksperymentuj  ze zmianą szerokości pasma.

Share this post


Link to post
Share on other sites
Guest guma77

dalem soft 3.0.0.4.382_15525  i  kanal 36  i smiga na 433Mb/s  5ghz , na telefonie tez 390Mb/s

 

ale nie ma sieci 2,4Ghz   oco chodzi ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.