Jump to content

Search the Community

Showing results for tags 'widzi'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • News
  • Reviews
    • Network Routers
    • NAS servers
    • Network adapters
    • Other network devices
  • Articles
    • Users guides
    • Users reviews
    • Synology - users guides
    • FAQ
    • Asus - users guides
    • Netgear - users guides

Forums

  • NAS servers
    • Synology DiskStation
    • Qnap
    • Netgear ReadyNas
    • Other
  • Network hardware
    • Routers
    • Firmware
    • Others
  • Hardware
    • Computers
    • Peripherals devices
  • Software
    • Security
    • Operating systems
  • General topics
    • News and informations
    • Hyde Park
  • OpenITForum Staff Zone
    • Informations and announcements
    • Suggestions, comments, opinions
  • Other
    • Unnecessary content

Categories

  • Firmware
    • ASUS
    • NETGEAR
    • Synology
    • Linksys
    • TP-LINK
    • D-Link
    • EDIMAX
  • Drivers
    • Network Adapters
  • Applications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 3 results

  1. oveld

    laptop Dell nie widzi 5GHz

    Witam Mam pytanie, Mój laptop dell i7, Windows 10, nie widzi 5 G, działa tylko 2,4 G,średnie 75 mb/s a mój iPhone XS widzi 5G, średnie 260 mb/s. Mam rutera od vectry max 300 mb/s czy w laptopie da się ustawić na 5 GHz ? nie wiem jak to się robić. proszę o pomoc
  2. Routerek działa super pod warunkiem, że działa... Średnio raz na miesiąc występuje problem taki jak ktoś opisał w tym temacie https://www.wykop.pl/wpis/20839467/czy-ktos-wie-jak-rozwiazac-ten-problem-samsung-ue4/ W skrócie: telewizor Samsung K5572 nie widzi bramy i dns z routera. Wczoraj kilka razy wyłączałem i włączałem router i próbowałem połączyć się z wifi, ale za każdym razem klapa, a dziś śmiga jak zwykle. Jak rozwiązać sprawę?
  3. Mam problem z moją Kartą sieciową (Qualcomm Atheros AR9485 Wireless Network Adapter) w laptopie Toshiba satellite C55t=B5110. Nigdy nie miałem problemów z tą kartą aż pewnego dnia obudziłem się rano i patrzę, że nie mam dostępu do internetu. Pomyślałem że pewnie mnie coś rozłączyło. Okazało się jednak że karta przestała widzieć mój router. Ciekawą rzeczą jest to, że wi-fi działa prawidłowo na 2 komputerach, w moim tv jest ok, PlayStation 4 tak samo i w smartfonach też nie ma problemów, nie ma problemów. Jak zdążyłem się zorientować po prostu moja karta sieciowa przestała wykrywać połączenia wi-fi w technologii 5Ghz. Pomyślałem także że może być coś nie tak z moim systemem Windows 10, jednak po sformatowaniu partycji i ponownym zainstalowaniu systemu, nadal moja karta nie widzi wi-fi 5Ghz. I teraz pytanie, da się jakoś zrobić tak, żeby karta znów wykrywała połączenia wi-fi 5Ghz ?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.