Jump to content

Search the Community

Showing results for tags 'rt-n66u'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
    • Network Routers
    • NAS servers
    • Network adapters
    • Other network devices
  • Articles
    • Users guides
    • Users reviews
    • Synology - users guides
    • FAQ
    • Asus - users guides
    • Netgear - users guides

Forums

  • NAS servers
    • Synology DiskStation
    • Qnap
    • Netgear ReadyNas
    • Other
  • Network hardware
    • Routers
    • Firmware
    • Others
  • Hardware
    • Computers
    • Peripherals devices
  • Software
    • Security
    • Operating systems
  • General topics
    • News and informations
    • Hyde Park
  • OpenITForum Staff Zone
    • Informations and announcements
    • Suggestions, comments, opinions
  • Other
    • Unnecessary content

Categories

  • Firmware
    • ASUS
    • NETGEAR
    • Synology
    • Linksys
    • TP-LINK
    • D-Link
    • EDIMAX
  • Drivers
    • Network Adapters
  • Applications

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Found 10 results

  1. Cześć może ktoś z Was poda mi pomocną dłoń zacznę, że korzystam z poradnika: https://openlinksys.info/forum/viewthread.php?thread_id=16352 (niestety tamto forum padło nie można założyć konta). Chce skonfigurować OpenVPNa z interfejsem TAP między Asus RT-AC68U (server na OFW) z adresacją 192.168.1.x a Asus RT-N66U (client na Tomato) z adresacją 10.1.1.x. Napotkałem kilka na kilka problemów. Docelowo chce aby 1-2 portów na RT-N66U działały w adresacji 192.168.1.x i stanowiły część sieci gdzie znajduje się RT-AC68U a pozostałe 2 w 10.1.1.x Startuje server na RT-AC68U wg poniższej konfiguracji: http://prntscr.com/puxjgo na RT-N66U stawiam clienta: http://prntscr.com/puxkc7 na RT-AC68U logi wskazują, że połączenie zostało nawiązane: Nov 10 12:24:54 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:24:54 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:24:54 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:24:54 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:24:54 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:24:55 vpnserver1[7762]: Listening for incoming TCP connection on [undef] Nov 10 12:25:35 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:25:35 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:25:35 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:25:35 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:25:35 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:25:36 vpnserver1[7762]: Listening for incoming TCP connection on [undef] ale gdy próbuje sprawdzić czy tunel się zestawił na RT-N66U pingując bramę 192.168.1.1 to nie widzę aby tunel się postawił. Gdy sprawdzam komendą ifconfig: tap11 Link encap:Ethernet HWaddr ____________________ inet addr:192.168.1.201 Bcast:192.168.1.255 Mask:255.255.255.0 UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:100 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) to widzę, że interfejs TAP11 się postawił i przydzieliło mu adres w teorii z sieci RT-AC68U 192.168.1.x . Coś pominąłem? Na tą chwilę zależy mi aby mieć pewność, że tunel ruszył kwestia portów to temat na później. Nie wiem czy nie muszę przypadkiem czegoś odblokować na routerze na którym stoi Server OpenVPN. Próbowałem generować klucz static zarówno na routerze serverze jak na cliencie (z racji, iż AC68U ma OFW i nie ma "konsoli" generowałem z tamtąd - nie wiem czy to ma znaczenie).
  2. Tedy50

    Co w zamian routera Asus RT-N66U

    Proszę wszystkich o pomoc. Posiadam w/w router ale chcę go zmienić na coś nowszego i na dłużej.Posiadam łącze TV kablowej 200/20,ale już podłączono u mnie światłowód UPC i mam wybór opcji TV z internetem 500 MB za fajną cenę. Dodam że chciałbym aby to działało u mnie sprawnie na: 1xPC,2 laptopy,2 smartfony i TV. ps. Myślę o wyborze routera Synology RT2600ac zachwalanego przez house, plus karty sieciowej Asus USB RT-AC68U Dziękuję już teraz za cenne uwagi i pomysły.
  3. Witam wszystkich. Mam ruter Asusa RT-N66U z firmaware merlina 380.68 oraz modem Huawei E3372s-153 HiLink Modem jest wykrywany prawidłowo w ruterze problemy zaczynają się gdy chcę ustawić loadbalancing lub failover. W pracy loadbalancing cały ruter działa do czasu większego obciążenia łącza np. po uruchomieniu speedtestu po chwili cały ruter się restartuje. Ten sam problem występuje gdy ruter przełączy się na łącze zapasowe w trybie failover. Wygląda jak by był jakiś timeout który wywołuje restart rutera. Robiłem testy z modemem Huawei E3131 (nie HiLink) i tam wszystko działało.
  4. Cześć, bawiłem się ostatnio programem Xirrus Wi-Fi Designer i stworzyłem heat mapy dla pokrycia zasięgiem sieci mojego domu, przy użyciu RT-N66U. Otóż okazuje się, że na 18 punktów pomiarowych w przypadku częstotliwości 2,4GHz DD-WRT ma najsilniejszy sygnał w 15 z tych punktów, Tomato nieco mniej, ale OFW oraz Merlin wypadają najsłabiej. Natomiast jeśli chodzi o częstotliwość 5GHz to sytuacja wygląda zupełnie odwrotnie, to OFW i Merlin wypadają znacznie lepiej w przeciwieństwie do DD-WRT czy Tomato. Ktoś ma pomysł czym może być to spowodowane? Podejrzewam, że chodzi o oprogramowanie, ale czym dokładniej? Jakimś sterownikiem? Wersją oprogramowania?
  5. Cześć, od jakiegoś czasu testuję swojego RT-N66U z różnymi rodzajami oprogramowania alternatywnego, korzystając przy tym z programu iperf v.2.0.8. Do testów wykorzystuję dwa laptopy: jeden podłączony kabelkiem jako serwer, drugi jako klient przez WLAN czasami LAN. Zauważyłem, że przy pomiarze przepustowości UDP, serwer nie może "odpowiedzieć" przesyłając danych szybciej niż ~ 54Mbps. Problemu nie ma przy protokole TCP, występuje tylko przy pomiarze UDP. Nie wiem czy ma to jakieś znaczenie ale aktualnie zainstalowany na ruterze jest Merlin, na OFW, Tomato czy DD-WRT mam ten sam problem. Zmieniając laptopy rolami problem również występuje, zakładam więc, że to wina jakiś ustawień laptopa (serwera) jednak nie mam pojęcia co mógłbym zmienić aby to poprawić. Próbowałem znaleźć rozwiązanie mojego problemu w zmianie różnych ustawień oraz posiłkując się informacjami z Internetu, jednak bezskutecznie Jest ktoś wstanie pomóc rozwiązać ten problem? Np. Dla częstotliwości 5GHz o szerokości kanału 40MHz Klient: Serwer: Nawiązując jeszcze do prędkości jakie osiągam przy np. WLAN -> LAN, czyli ~ 110Mb/s czy może to być spowodowane kartą sieciową Intel(R) Dual Band Wireless-AC 3165? Zauważyłem, że maksymalna prędkość zestawienia na karcie to 150Mb/s czy ktoś może polecić inną kartę kompatybilną z laptopem Dell 7559 (prawdopodobnie złącze M.2), która pozwoli osiągnąć lepsze prędkości z routerem RT-N66U?
  6. Witam wszystkich, Nie dawno zakupiłem router Ausu RT-N66U i od razu zaczęły się problemy z Wifi 5Ghz. Po przełączeniu kanału od 54 w górę sieć pojawiała się po 1-5 minutach, z dolnymi kanałami takiego problemu nie było. Zrywało połączenie na 1-5 minut zanim znowu się połączyło. Było oryginalne oprogramowanie więc stwierdziłem że jest BUG w oprogramowaniu, dlatego zainstalowałem AsusWRT-Merlin co nic nie zmieniło. Więc stwierdziłem że jest to wina sprzętu, już chciałem reklamować ale znalazłem kilka podobnych opisów na zachodnich forach dotyczące innych modeli Asusa. Myślę sobie może Merlin ma też tego BUGA w końcu to jest zmodyfikowany AsusWRT. Czytając takie dobre opinie o Tomato i DD-WRT stwierdziłem że trzeba spróbować zainstalować. Pierwszy poszedł na ogień Tomato, dużo bajerów. No i Eureka wifi 5GHZ nie ma już problemów ale, część ustawień po prostu nie działa. Dobra coś za coś, mając łącze 250Mb/s z UPC zacząłem robić testy jak to chodzi. No niestety oprogramowanie mnie mocno rozczarowało pod względem wydajności: - test połączenia WAN-Lan 110Mb/s - test połączenia po wifi 2.4Ghz 40-50Mb/s - test połączenia po wifi 5Ghz 60-70Mb/s Testy wifi 802.11n były robione w odległości 3 metrów od routera, procesor obciążony w 100% w tym momencie ledwo przeładowywało stronę routera. Na drugi ogień poszedł DD-WRT, łatwo było przejść z Tomato na niego. Tutaj porażka się okazał jeszcze większa: - test połączenia WAN-Lan 90Mb/s - test połączenia po wifi 2.4Ghz 30-40Mb/s - test połączenia po wifi 5Ghz 50-60Mb/s Tutaj jeszcze dodatkowo więcej ustawień nie działało poprawnie, ma masę dodatkowych funkcji które też mogą nie działać dobrze. Strona routera przy tych transferach zupełnie nie odpowiadała. Problem z wifi 5Ghz był taki sam jak na oryginalnym oprogramowaniu. Oprogramowanie alternatywne do tego routera się okazało totalną porażką. Taki firmware jest może i dobry ale dla tanich routerów lub starszej daty, na pewno nie nadaje się do tego modelu. Z tego powodu wróciłem do Merlina na którym są takie prędkości: - test połączenia WAN-Lan 240Mb/s - test połączenia po wifi 2.4Ghz 90Mb/s - test połączenia po wifi 5Ghz 120Mb/s Włączony Fast-NAT, procesor obciążony maks 30-40%, strona routera bardzo szybko odpowiada. Niestety się znowu pojawił problem z wifi 5Ghz. Nie chciało mi się wierzyć że to wina sprzętu, jak znalazłem podobne pytania ludzi o pomoc na różnych forach z różnego okresu czas (różnych modeli). Zabrałem się dokładnie za analizę co się dzieje z wifi 5Ghz że tak robi. Po kilku dniach prób i błędów stwierdzam że jest to wina naszego "prawa" które nakazuje (gdzieś czytałem) producentom routerów z 5Ghz automatyczne przełączanie pasma DFS, pomimo ręcznego ustawienia przez użytkownika. Jeżeli ustawie kanał od 54 w górę, to i tak sam router szuka najlepszego kanału i to trwa nie raz kilka minut. Zrywanie z kolej wynika z tego ze jest np. na kanale 60 i coś mu się zaczyna mu "nie podobać" (meteo, radary) i zaczyna szukać innego najlepszego, nie raz i kilka minut. Może jak bym zmienił kraj to by sam sprzęt tego nie robił, tego nie wiem. Tutaj nie zależnie czy się ustawi ręcznie czy automat i tak będzie przełączał. Teraz mam ustawione 36/40 i jak na razie od dwóch tygodni nie przełączył. W oprogramowaniu Tomato jedynie co mi się spodobało to serwer NGINX i SQL, ale się okazało że na Merlina też można postawić serwer WEB z całą resztą. Tak mi się to spodobało że postanowiłem już na Merlinie uruchomić ownClouda. Uruchomiłem ale wydajność okazała się tragiczna takiego rozwiązania, transfery rzędu 100-500Kb/s i procesor obciążony w 100%. Ten sprzęt jest dedykowany do zarządzania ruchem połączeniami a nie pod serwer WEB czy SQL. Ten cały tekst jest informacją i przestrogą dla wszystkich osób które coś tam chcą modyfikować, zmieniać czy uruchamiać usługi na swoich routerach. niestety takich konkretnych informacji nigdzie nie znalazłem w sieci i przez to straciłem ponad dwa tygodnie na "zabawy" ze sprzętem. Gdybym wiedział to co teraz wiem nie zawracałbym sobie tymi programami głowy, a tym bardziej serwerem WEB.
  7. Witam wszystkich. @house czy na tym beta sofcie masz możliwość nadawania nazw w opcji ręcznie nadawania ip poza dhcp ? Przesiadłem się miesiąc temu po trzech latach z RT-N66U i co raz bardziej jestem rozgoryczony RT-AC87U - niestabilna praca na OFW i Merlinie, samoistne rozłączanie 5 Ghz, na 2,4 Ghz pojawiający się co kilka minut dziwna "czkawka" powodująca skoki pinga z 40-250 ms (nigdzie nie widać nawet minimalnego wysycenia w tym momencie). Obniżyłem temperaturę do 72 stopni przy obciążeniu, za każdym razem przy zmianie softu przed i po hard reset z czyszczeniem nvram po ssh - jakiś większych efektów nie ma, do tego non-stop jakieś krytyczne dziury w sofcie (np. z WPS). RT-N66U nie raz był mocno sponiewierany, nie resetowany przez kilkadziesiąt zmian softu chodził stabilnie jak skała - zachciało mi się większej wydajności z dlna i usb dyskiem to mam za swoje .
  8. Witam postawiłem nowe oprogramowanie Merlina na swoim N66U o numerze RT-N66U_3.0.0.4_376.44_0 Modem mi działa na laptopie, wiec z nim jest wszystko ok, jednak nie potrafię sobie poradzić z tym, aby podawał mi internet poprzez USB czy jako główne czy zapasowe źródło sygnału w routerze. Czy mogę prosić o pomoc osób, którym to działa lub zdementowanie informacji, że to po prostu działać nie będzie w tym modelu.
  9. @house - pamiętasz, jak na OL w wątku poświęconym routerowi z tytułu prosiłem o testy takiego transferu...? Wtedy wyszło Ci w jedną stronę 2.7MB/s, w drugą 4MB/s. Bez bawienia się w jakieś standardowe metody pomiaru - czy nadal posiadasz ten router i czy mógłbyś na którymś z nowszych softów jeszcze raz wykonać taki test ? Idealnie by było, gdyby był to soft od Victeka, najnowszy RAF stąd. Pytam, bo całkiem niedawno zreanimowałem E4200, i przytrafiło mi się taki test zrobić, między kartą 2.4GHz na Atherosie i 5GHz na Intelu, obydwie pracujące na max. 300Mbit/s. Praktycznie ten sam wynik udało mi się uzyskać na E3200, którego niedawno też reanimowałem dla jednego z kolegów z tamtego forum. I jakbym nie kombinował - wychodzi mi w obydwie strony ok. 8MB/s, więc drugie tyle co u Ciebie na mocniejszym routerze. Zastanawiam się, czy różnica wynika z nowszego sterownika WiFi, czy może z innej konstrukcji układów radiowych - w Asusie obydwa radia wiszą na wydzielonym kontrolerze BCM4331, w Linksysach ten sam kontroler prowadzi tylko radio 5GHz, niższe pasmo jest obsługiwane przez kontroler w procesorze głównym. Inne jest obciążenie magistrali między procesorem głównym, a wydzielonym kontrolerem - w Asusie informacja z radia do radia zasuwa z BCM4331 do BCM4706, i wraca z powrotem, w Linksysach pokonuje połowę tej drogi. BTW - gdybyś znalazł czas na zrobienie testu (zakładając, że nadal masz tego Asusa), zerknij, czy masz możliwość ustawienia obydwu układów radiowych do pracy w 2.4GHz. Na RAF-ce w E4200 można radio 5GHz zmusić do pracy na 2.4GHz.
  10. Witam serdecznie. Jestem posiadaczem modemu Cyfrowego Polsatu LTE Huawei E398. Wkurza mnie fakt że muszę go używać na starym TP-Link TL-MR3420 posiadając znakomitego ASUS RT-N66U. Czy jest jakaś szansa uruchomić go na posiadanym przeze mnie ASUS RT-N66U. czy komukolwiek udało się to ??
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.