Skocz do zawartości
lackypl

WIFI ac do Zenbook - Asus USB-AC56

Rekomendowane odpowiedzi

lackypl

Czy ktoś może wie czy wystęuj karty wifi w fomracie  jak w onizszym linku w standardzie ac :

 

http://www.ebay.com/itm/GENUINE-ASUS-ZENBOOK-UX31E-13-3-WIRELESS-WIFI-CARD-BLUETOOTH-AW-NB086-/151287816584

 

??

 

Posiadam takiego ultrabooka od dzisiaj i sądziłem, że spokojnie DW1550 tam wejdzie, jednak po otwarciu go szczena mi opada....

Edytowane przez lackypl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
eclip

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

Pzdr

 

Edit: Podałem karty ze złączem M.2 a po specyfikacji w.w karty to jest pcie (290x200mm).

Edytowane przez eclip

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

@lackypl Asus do wszystkich swoich przenośnych komputerów wkłada karty Intela. W najnowszych Zenbookach jest to Intel AC7265. Pytanie tylko czy nadal jest to tak niestandardowe PCIe.

A czy karta half mini PCIe jest za duża czy za mała? Bo jeśli to drugie ta ja kiedyś zamontowałem kartę half w miejsce pełnej... mini (ciekawie to brzmi)  :DD podkleiłem ją taśmą izolacyjną i działało bez zarzutów... ze trzy lata, do momenty sprzedaży kompa. 

Edytowane przez Idanit

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

wyczytałem, że do modeli UX31 były wifi specjalnie skonstruowane i są mniejsze od Half Mini PCI-E mniej więcej o połowę. Znalazłem jeden post gdzie coś jest napisane "It has MHF4 Female connectors so you need an adapter with that on one end and U.FL connectors on the other (found a few on Ebay coming from China " Szykam tych adapterów, ale nie znalazłem.  Jest ona może o połowe mniejsza od half, niestety nie ma możliwości dołożenia jej bo nie ma miejsca. Chyba zostaje mi zakup jakiejść karty USB AC i chyba tak zrobię...

Edytowane przez lackypl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Chyba zostaje mi zakup jakiejść karty USB AC i chyba tak zrobię...
 To ja polecam produkt Asusa USB-AC56, używam już od dłuższego czasu i osiągam na niej transfery o 50% lepsze niż na DW1550 czy AC7260.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

i osiągam na niej transfery o 50% lepsze niż na DW1550 czy AC7260

jakież to, że tak zapytam z ciekawości ?  :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit
jakież to, że tak zapytam z ciekawości ?

Dell i Intel... nie udało mi się nigdy przekroczyć 50MB/s (jeśli mnie pamięć nie myli), na Asusie USB zaś, 72-80MB/s mam na porządku dziennym. Oczywiście warunki testów są identyczne.

O.T. Po zainstalowaniu Win10 nie nie mam autokorekty.  :(  Może ktoś coś doradzi.  :blush:

Edytowane przez Idanit

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

USB-AC56 w plecaku, może uda mi się dzisiaj troche wygospodarować czasu na testy !!

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Podziel się wynikami :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

Łuchajcie mam karte z duzym problemem cokolwiek bym nie robil nie ma pasma 5GHz tylko 2.4

 

Od początku jak podłączyłem tylko 2.4, na 2-gim kompie mam DW1550 i tam w 5-tką bez problem się linkuję.

 

Zainstalowałem nawet z pytki asusa stary ale nic to nie daje.

WiFi Analitycs również żadnej sieci 5 nie widzi...

 

Sprawdzałem na 3 różnych komach i wszędzie tak samo, wszędzie windws 10

 

Na routerze asus ac68u mam tomato 131, ale jakby to był problem z ruterem to bym nie łączył się lapkiem z DW1550 gdzie inkuje sie na 866,5

 

 

Cóż chyba połowicznie dozedłem do tgo, że działa 5GHz ale tylko jak zrobie na 20/40 Hz i channel 36/40, gdy przełącze na 80 to już sieć zanika.

Edytowane przez lackypl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nie powinno tak być :/ U mnie usb-ac56 działała normalnie na 80mhz i była bardzo szybka. Idanit używa tej karty na co dzień i bardzo chwalił transfery. Jak ustawiasz kanał dla pasma 5GHz ? Ostatnio walczyłem z tomato i r7000 - ustawienie trochę dziwne bo wszystkie kanały dostępne były w trybie auto, ręczna zmiana na A lub N powodowała, że jedynie kanały 44 i 149 były dostępne. Może pasmo masz na kanale 149 (DFS) i dlatego adapter go nie widzi ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

Trochę więcej wczoraj opanowałem. Faktycznie jak ustawiłem ręcznie 80MHz oraz kanał 36 to się połączyłem, jednak transfery było na poziomie 30MB/s (USB 3.0) , no ale karta się linkowała na 866,5.

 

Dzisiaj dalej będę się bawił ustawieniami i  zobaczę jak transfery w DW1550 po zmianie kanału.

 

Zgadza się że jak 80MHz ustawie kanał 149  to jedynie go widzi DW1550 nic poza tym... i również mam do wyboru 2 kanały 36 i 149. Gdy zrobię auto N Only wygląda to jak poniżej :

 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

zrobiłem test i tak to wygląda

 

Karta sieciowa ma najnowsze sterowniki które sobie sama wyszukała, windows 10 64 bit,

Jakość sygnału super, link 867 Mb/s i wygląda to tak :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

Na DW1550 było lepiej...

 

Może powinienem coś zmienić  ustawieniach karty ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

Na merlinie transferjest ten sam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Idanit posiada ten model karty, może podzieli się doświadczeniem. Ustaw w merlinie wszystko na auto a szerokość kanału na 80MHz, wyłącz również na chwilę zabezpieczenia sieci. Sterownik masz z windows update czy od Asusa ? Sterowniki do USB 3.0 poprawnie wgrane ? Chipset płyty to intel ? Może na początek poszukałbym tutaj problemu : Intel Chipset Device Software (INF Update Utility) + sterownik do kontrolera USB 3.0 jeśli jest na innych chipie. Może karta nie przełącza się w trybie USB ? jako ostateczność - jeśli masz jeszcze katalog windows.old przywróć poprzedni system i sprawdź - być może będziesz musiał czekać na zaktualizowany sterownik dla win10 od Asusa. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Oj... przegapiłem, że to chodzi o Kartę USB Asusa  :D.

Szczerze powiem coś musi być nie tak.

Karta u mnie działa od pierwszego strzału, niezależnie od wersji systemu czy sterowników. Podłączam instaluje się plug&play i tyle. Transfery są zawsze bardzo zbliżone. Prawdę powiedziawszy nie widzę różnicy nawet po zainstalowaniu najnowszego sterownika ze strony Asusa.

Może to wina tego egzemplarza w co wątpię. USB? nie wierzę, że zmiana sterownika zwiększy transfer dwukrotnie, ponadto sprawdzałeś na kilku kompach, no chyba, że karta pracuje w trybie 2.0.

Nie wiem co mógłbym zasugerować, u mnie karta jest bezobsługowa.  :blush:

Jaki router, może słabo się zwąchują... choć w sumie łączą się na 866.  :my_cry:

Edytowane przez Idanit

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

dzięki za zainteresowanie się tematem i pomogo.

 

@house miałem zainstalowane stery ze strony w lapku, ale poszedłem krok dalej i poszukałem nowe na intelu ect. dzięki temu mam zaktulizowane a oto efekty :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

O ile download mam podobny na DW1550 oraz AC56 to już upload mi przeszkadzał. Sam powyższy test jednak nie odzwierciedla samby gdzie jest nieco szybciej bo około 50 MB/s więć dla mnie satysfakcjnujące, choć daleko mi koledzy do Was :)

Edytowane przez lackypl
  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nie ważne jakie rozwiązanie, ważne, że skuteczne  :my_cool:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

Moje testy, spostrzeżenia.

Testy między WIFI AC56 5GHz 887 Mb/s, a synology DS115J po kablu 1GB i wygląda to tak :

Asus merlin Upload na poziomie 31 MB/s

Tomato v 131  - 27 MB/s

OFW  - 27 MB/s

 

Są to wyniki po wgraniu softu, wyczyszczeniu nvram i zrbieniu testu.

W tomato zmieniałem kanały, ale to niewiele pomogło i wynik cały czas był ten sam.

Asus merlin po włączeniu Jumbo frame transwer wzrósł do 45 MB/s.

OFW bardziej nie zagłebiałem się w ustawienia.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Asus merlin po włączeniu Jumbo frame transwer wzrósł do 45 MB/s.

rzeczywiście, jumbo w asusie dość wdzięcznie działa, w połączeniu z DSM u mnie przynajmniej stabilizuje transfery (najważniejsze, że ich nie spowalnia).  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      @house
      możesz to trochę rozwinąć? Przeglądałem trochę zasoby internetu i ciągle nie do końca wyłapuję użyteczność AiMesh. Mam póki co inny ASUS RT-N15U w trybie punktu dostępowego. Połączony jest skętką z 4G AC68U, o czym zresztą było w innym temacie. Tak jak napisał @Pagnite
      mam ustawione takie samo SSID i śmiga. Co prawda jakiś tam słaby sygnał od 4G-AC68U łapią ale co jakby nie łapały. Moja rozterka polega na tym, że chciałbym mieć jeszcze użyteczność w postaci 5G na dole a tego stary ASUS nie zapewnia.  Oczywiście taki RT-AC68U to kusząca sprawa ale z drugiej strony mam póki co wrażenie, że to jednak niepotrzebny wydatek. Podsumowując wydaje mi się, że najprościej byłoby mieć urządzenie w trybie AP obsługujące dwa pasma. Reszta należałaby już do routera głównego (4G...). Dobrze myślę? Jeśli nie to wytłumacz co bym zyskał? No i jakie urządzenie mogę mieć w trybie AP w dwóch pasmach i jeszcze żeby ciągnął to z routera po skrętce?
    • pobutek
      Przez pobutek
      Witam, jak aktualnie wygląda wsparcie do Linksys WRT1900ACS.  Po wgraniu merlina mój  asus  rt-ac87u na drugi dzień padł 
      Czy polecacie tego linksysa czy może lepiej kupić inny model ?
       
      Pozdawiam
       
      Ps.przepraszam jak zrobiłem bałagan w temacie. ale nie widzę info o tym routerze.
    • cesio
      Przez cesio
      może mi ktoś wytłumaczyć, VPN to jest wirtualna sieć i ona maskuje nas adres ip prawdziwy i lokalizację, czyli logujemy się do vpn i on zmienia te parametry jesteśmy bardziej prywatni w sieci. W asusie jest taka usługa openvpn czy ona też maskuje nasz ip bo ja to włączyłem i się połączyłem ale nadal wyświetla moje ip itp. czy tylko służy do zabezpieczenia połączenia z ruterem  i zasobami przez inna sieć ????

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.