Skocz do zawartości
Mateusz Sikora

Tomato i brak internetu.

Oceń temat:

Rekomendowane odpowiedzi

Mateusz Sikora

No więc skonfigurowałem router. Dałem routerowi inny adres IP i DHCP niż to które ma mój główny router. Kabel neta podłączony przez port WAN i na połączeniu pokazuje "połączony" więc komunikacja między Asusem a routerem jest. Niestety nie ma internetu na komputerach które znajdują się w sieci Asusa. Moja główna sieć czyli modem ma 192.168.1.1 więc w asusie zmieniłem na 192.168.2.1 (zmiana DHCP i sam adres routera się zmienia) no ale niestety nie ma internetu. Co mogę robić źle albo co pominąłem??

Testowałem to na wyłączonym DHCP głównego routera i włączonym, w obu przypadkach Asus pokazuje iż połączenie na porcie WAN jesti ma dostęp (główny router pokazuje iż Asus wysyła jakieś pakiety do świata). Proszę o pomoc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
lackypl

mimry z mamrami, komlpetnie nie rozumie co napisałeś !!

 

Napisz konkretnie co chcesz uzyskać z tych dwóch routerów, po co je łaczyć ze sobą jak ma wyglądać sieć.

 

"Moja główna sięc, w asusie ustawiłem" nie wiem co masz na myśli, zmiana dhcp co to znaczy i adres routera ??

 

Napisz tak abyśmy zrozumieli :) i pomożemy.

 

Zrozumiałem z tego co napisałeś, że :

 

1. Router nazwijmy głowny ma klase adresów 192.168.1....

2. Router Asus ma klase adresów 192.168.2......

 

Gdzie to wpisujesz, ustawiasz ?

 

na openlinksys.info nieco jasniej opisałeś....

Edytowane przez lackypl
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
lepiej bym tego nie ujął :)

@

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
po pierwsze, po co Ci 2 NAT'y ? w basic/network typ WAN ustawić na "disabled" i zaznaczyć "Use WAN port for LAN" ? następnie w Advanced - DHCP / DNS - zaznacz "Use user-entered gateway if WAN is disabled" - wtedy ustawiasz jako "Default Gateway" (w basic - network - sekcja LAN) coś co nazywasz głównym routerem i dostęp do internetu będziesz miał i na jednym i na drugim routerze. jeśli nie zadziałają zapytania dns odznacz "Use internal DNS" i wklep z palca adres 1 routera . Drugi router działa jako AP. jaki cel przyświeca takiej operacji ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Mateusz Sikora

Chciałem osobno bo modem TP ma ostatnio widzimisie i jego DHCP coś szwankuje, przydziela adresy ale niektórzy mają neta inni nie, niektórym przydziela te same adresy IP (za dużo urządzeń i się gubi zapewne) a niestety spora część osób nie chce wpisywać na każdym urządzeniu statycznego IP (telewizory, tablety, telefony) więc chciałem zrobić Asusa jako nową sieć aby ON rozdzielał adresy IP i tym zarządzał.

Na razie sprawdzę to co napisałeś i zobaczę co i jak. Sorry za brak konkretów ale mam trochu na głowie i ciężko dzisiaj poprawnie myśleć.

 

EDIT

 

Więc tak, zrobiłem jak napisałeś, na połączeniu (karcie sieciowej) pokazuje iż połączenie z internetem jest ale strony nie działają, gg, team speam... jedynie skype mi działa :/

Edytowane przez Mateusz Sikora
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Więc tak, zrobiłem jak napisałeś, na połączeniu (karcie sieciowej) pokazuje iż połączenie z internetem jest ale strony nie działają, gg, team speam... jedynie skype mi działa

i chodzi właśnie o wspomniany wcześniej dns. jeśli nie działają zapytania dns odznacz "Use internal DNS" w (w Advanced - DHCP / DNS) i wklep z palca adres 1 routera oraz serwery google w "Static DNS" (basic - network - LAN).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Mateusz Sikora

Dobre wszystko działa... z niewiadomych powodów występował jakiś konflikt z 1 urządzeniem w sieci. Wymienione na inne i wsio działa normalnie, pierwszy raz miałem taki przypadek no ale zawsze musi być pierwszy raz.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      Hejka. Znów potrzebuję pomocy. Jak pisałem mój router stoi na poddaszu i chciałem połączyć go z routerem na dole kablem ethernet. Mam kable porozciągane ale niezarobione. Wziąłem się za to. Zarobiłem końcówki na górze w standardzie B I na dole do gniazd to samo. Pokazuje mi jednak jakby szukał ale finalnie nie łączy. Generalnie jak na krótkim kablu łącze bezpośrednio do routera to śmiga. Z tego co wiem to długość takiego kabla może być dość dluga. I już nie wiem... Może ktoś jakiś pomysł? Może być, że router "nie ma siły"?
    • graphkins
      Przez graphkins
      Routerek działa super pod warunkiem, że działa...
      Średnio raz na miesiąc występuje problem taki jak ktoś opisał w tym temacie https://www.wykop.pl/wpis/20839467/czy-ktos-wie-jak-rozwiazac-ten-problem-samsung-ue4/
       
      W skrócie: telewizor Samsung K5572 nie widzi bramy i dns z routera. Wczoraj kilka razy wyłączałem i włączałem router i próbowałem połączyć się z wifi, ale za każdym razem klapa, a dziś śmiga jak zwykle.
      Jak rozwiązać sprawę?
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.