Jump to content
  • ×   Pasted as rich text.   Restore formatting

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • OpenITbot
      By  OpenITbot
      Zobacz plik Intel PROSet/Wireless Software
      The Intel® PROSet/Wireless Software or Intel® PROSet/Wireless WiFi Software is the name of the package that includes the Wi-Fi drivers and some other software components for Intel Wireless Adapters.
      Dodający &nbspOpenITbot Dodano 08.02.2019 Kategoria Karty sieciowe  
    • equusman
      By equusman
      Witam
       Wymieniłem w laptopie Dell Latitude e6530 kartę wifi Broadcoma , na kartę intela jak tytule postu. No i zaczęły się problemy. Efekt - nie można uruchomić urządzenia błąd 10. System windows 10 pro czysta instalacja. Przed wymianą karty zainstalowane były wszystkie potrzebne sterowniki ze strony Della i działało. Po wymianie karty - wifi niedostępne. Sterowniki do karty ściągnąłem ze strony Intela. Menadżer urządzeń wyświetla zainstalowane sterowniki karty. Karta wifi jest sprawna, bo na tym laptopie mam jeszcze zainstalowanego linuxa i na nim pięknie hula .
      Wczoraj postanowiłem zrobić jeszcze raz czystą instalacje windows 10. Sam dociągnął sterowniki. Na stronie della zrobiłem diagnostykę , zainstalowałem tylko trzy pliki wskazane przez program diagnostyczny ( chipset intela, grafika intela, sterowniki do sata). Ani na świeżo ani po instalacji w/w składników karta nie ruszyła ( kod 10) Menedżer kartę widzi i to wszystko. Wczoraj i dzisiaj szperałem w internecie , ale bez skutku. Nie mam pojęcia to ugryźć. Oczywiście na linuxie bez zmian działa super (out of the box).

      Z dodatkowych urządzenień zainstalowanych w laptopie mam :
      - kartę bluetooth 380, DW5560 HSPA+ ( bez karty sim). Nie wiem co jeszcze podesłać co by pomogło rozwiązać problem.
      Bardzo proszę o pomoc

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.