Jump to content
rafglock

Szukam karty WIFI 3x3:3 do laptopa

Recommended Posts

rafglock

Witam,

szukam karty WIFI do swojego laptopa.

W chwili obecnej mam Intela 6205.

W laptopie są zamiontowane 3 anteny.

Do tej pory obstawiałem Intela 7260AC ale widzę że polecacie Broadcoma DW1550.

Mogę się chwilę wstrzymać z zakupej jeżeli w najbliższym czasie ma wyjść coś lepszego ;)

 

Pozdrawiam

Share this post


Link to post
Share on other sites
house

Mogę się chwilę wstrzymać z zakupej jeżeli w najbliższym czasie ma wyjść coś lepszego https://openitforum.pl/uploads/emoticons/default_my_wink.png

możesz śmiało kupować już teraz, na horyzoncie od dłuższego czasu nie widać nic co miałoby być lepsze.

Share this post


Link to post
Share on other sites
rafglock

Ok w takim razie co polecasz tak aby wykorzystać 3 anteny?

Share this post


Link to post
Share on other sites
Idanit

 

Ok w takim razie co polecasz tak aby wykorzystać 3 anteny?
niestety ale żadna karta na mini PCie nie ma trzech wejść na anteny.

W kwestii Intel-Dell zamów co tańsze lub według własnych preferencji co do firmy. Od dłuższego czasu nie ma żadnych różnic między nimi.

Share this post


Link to post
Share on other sites
rafglock

Jest przecież Intel 6300 którego miałem wcześniej i ma 3 wejścia na anteny ;)

Share this post


Link to post
Share on other sites
house

@rafglock intel 6300 to 802.11n a wymienione przez Ciebie modele to 802.11ac - nie ma kart mini-pcie half-size 802.11ac 3x3:3

Share this post


Link to post
Share on other sites
rafglock

Ok wszystko jasne :)

rozejrzę się za DW1550


A i jeszcze jedno mój laptop to HP i była pierwotnie karta Intela 6205

Na próbę włożyłem Intela 6300 z Lenovo i wszystko działało.

Czy może być tak że tego Della bios odrzuci?

Share this post


Link to post
Share on other sites
house

Czy może być tak że tego Della bios odrzuci?

TAK, działać będą jedynie karty których hardware ID jest zgodny z listą zaszytą w bios. Nie spodziewałbym się, że zadziała bez modyfikacji biosu.

Share this post


Link to post
Share on other sites
rafglock

Może zadam głupie pytanie ale Intel 6300 był od Lenovo i zadziałało to dlaczego Dell nie zadziała?

Share this post


Link to post
Share on other sites
house

poczytaj :

You do not have the required permissions to view the link content.

ogólnie rzecz ujmując - dlatego że Lenovo i HP miały ten sam ID karty w swoich biosach. Każda lista zawiera przynajmniej 5-10 modeli, bywają modele laptopów z listą przyciętą jedynie do 3 modeli kart. Dell nie zadziała bo producenci nie mają interesu w aktualizacji starszych modeli laptopów do nowszych kart wifi. Chcesz szybciej - kup nowego laptopa :)

Share this post


Link to post
Share on other sites
house

Temat zamykam jako rozwiązany.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • OpenITbot
      By  OpenITbot
      Zobacz plik Intel PROSet/Wireless Software
      The Intel® PROSet/Wireless Software or Intel® PROSet/Wireless WiFi Software is the name of the package that includes the Wi-Fi drivers and some other software components for Intel Wireless Adapters.
      Dodający &nbspOpenITbot Dodano 08.02.2019 Kategoria Karty sieciowe  
    • equusman
      By equusman
      Witam
       Wymieniłem w laptopie Dell Latitude e6530 kartę wifi Broadcoma , na kartę intela jak tytule postu. No i zaczęły się problemy. Efekt - nie można uruchomić urządzenia błąd 10. System windows 10 pro czysta instalacja. Przed wymianą karty zainstalowane były wszystkie potrzebne sterowniki ze strony Della i działało. Po wymianie karty - wifi niedostępne. Sterowniki do karty ściągnąłem ze strony Intela. Menadżer urządzeń wyświetla zainstalowane sterowniki karty. Karta wifi jest sprawna, bo na tym laptopie mam jeszcze zainstalowanego linuxa i na nim pięknie hula .
      Wczoraj postanowiłem zrobić jeszcze raz czystą instalacje windows 10. Sam dociągnął sterowniki. Na stronie della zrobiłem diagnostykę , zainstalowałem tylko trzy pliki wskazane przez program diagnostyczny ( chipset intela, grafika intela, sterowniki do sata). Ani na świeżo ani po instalacji w/w składników karta nie ruszyła ( kod 10) Menedżer kartę widzi i to wszystko. Wczoraj i dzisiaj szperałem w internecie , ale bez skutku. Nie mam pojęcia to ugryźć. Oczywiście na linuxie bez zmian działa super (out of the box).

      Z dodatkowych urządzenień zainstalowanych w laptopie mam :
      - kartę bluetooth 380, DW5560 HSPA+ ( bez karty sim). Nie wiem co jeszcze podesłać co by pomogło rozwiązać problem.
      Bardzo proszę o pomoc

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.