Skocz do zawartości
listek2000

RT-AC87 USSDP packet sender not from a LAN, ignoring

Oceń temat:

Rekomendowane odpowiedzi

listek2000

po wgraniu nowego ofw w logach mam co minute :

po uruchomieniu QoS:

Jun  7 22:03:14 miniupnpd[683]: SSDP packet sender 169.254.39.65:58022 not from a LAN, ignoring
Jun  7 22:03:14 miniupnpd[683]: SSDP packet sender 169.254.39.65:58022 not from a LAN, ignoring
Jun  7 22:03:14 miniupnpd[683]: SSDP packet sender 169.254.39.65:58022 not from a LAN, ignoring
 
...itd
 
do tego zauważyłem,ze nie można teraz przeciągać i upuszczać urządzeń w celu ustawienia, które ma najwyższy priorytet.
 
ps. za każdym restartem i przywróceniem do ust.fabr raz mam tak:
 
Kod produktu RT-AC87U Signature Version 1.030

 

zaś raz tak:

 

Kod produktu RT-AC87U Signature Version 1.008

 

czy ta sygnatura nie powinna być stała?

 

to nie QoS jednak sieje :( po przywróceniu do ust.fabr dalej co minuta w logach:

Jun  7 20:55:35 miniupnpd[833]: SSDP packet sender 169.254.39.65:37803 not from a LAN, ignoring
Jun  7 20:55:35 miniupnpd[833]: SSDP packet sender 169.254.39.65:37803 not from a LAN, ignoring
Edytowane przez listek2000

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

po uruchomieniu QoS: Jun  7 22:03:14 miniupnpd[683]: SSDP packet sender 169.254.39.65:58022 not from a LAN, ignoring

nie używasz czasem windowsa 7 lub 8 ? adres sugeruje że to APIPA a źródłem jest zapewne "Usługa udostępniania w sieci programu Windows Media Player". w services.msc sprawdź status usługi - jeśli działa to ją zatrzymaj, wyłącz i obserwuj logi. Router sypie takimi logami jeśli ma niepoprawnie ustawiony interfejs do "nasłuchu" - wbity na stałe adres ip zamiast interfejsu eth0. BETA issue :)

 

to nie QoS jednak sieje

sieje miniupnpd - implementacja upnp do automatycznego otwierania portów dla aplikacji będących za nat'em. Dlatego wyżej zapytałem o media playera.

 

do tego zauważyłem,ze nie można teraz przeciągać i upuszczać urządzeń w celu ustawienia, które ma najwyższy priorytet.

ta funkcja rzeczywiście nie działa, dlatego zapewne FW ma status BETA. 

 

czy ta sygnatura nie powinna być stała?

nie, wersja sygnatury odnosi się do bazy Trend Micro. 1.008 masz po wgraniu FW a potem automatycznie zmienia się na 1.030 ze względu na aktualizację którą sobie router sam pobiera. robiąc factory reset czyścisz wszystko włącznie z sygnaturami i dlatego wraca do 1.008. 

Możesz jeszcze spróbować tego :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Wgraj najnowszą wersję Asuswrt-Merlin (dziś wyszła wersja 378.54) i obserwuj. Być może część problemów rozwiąże się.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

witam, dzięki za odpowiedz, teraz wróciłem z pracy,a w logach sieczka :(

non stop to samo, a przecież cala noc i cały dzień żaden z komputerów nie był uruchomiony, 

jedyne urządzenie ,które działa non stop online to bramka voip.

 

nic w komputerach nie zmieniałem, voip tez bez zmian, przede wszystkim wgram poprzednie firmware,

zobaczymy czy problem będzie występował nadal?

 

pozdr

 

ps . czemu jeśli czas systemowy routera jest 18.25  (GMT +1 Warszawa)

to logi są z czasem 2 godz wczesniejszym:

 

Jun  8 16:25:51 miniupnpd[833]: SSDP packet sender 169.254.39.65:37803 not from a LAN, ignoring
Jun  8 16:25:51 miniupnpd[833]: SSDP packet sender 169.254.39.65:37803 not from a LAN, ignoring
Jun  8 16:25:51 miniupnpd[833]: SSDP packet sender 169.254.39.65:37803 not from a LAN, ignoring
 
no i jadę od 2 godz na poprzednim Wersja firmware:
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
i tylko: Jun  8 19:59:57 ntp: start NTP update
pisze do supportu i wyślę im log z nowego fw

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Edytowane przez listek2000

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

nic w komputerach nie zmieniałem, voip tez bez zmian, przede wszystkim wgram poprzednie firmware, zobaczymy czy problem będzie występował nadal?

polecam ostatniego Merlina.

 

ps . czemu jeśli czas systemowy routera jest 18.25  (GMT +1 Warszawa) to logi są z czasem 2 godz wczesniejszym:

widzę w logu że czas się aktualizuje, może zmień serwer ntp - używam time.atman.pl i nie mam żadnych różnic. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

dziękuje, otrzymałem od asusa odpowiedz,ze wysyłają logi do centrali.

póki co jadę na przedostatnim sofcie i cisza, aktualizacja czasu co godzinę.

przymierzam się do poleconego merlina, ale nie rozumiem ostrzeżenia:

 

378.54 (7-June-2015)
   IMPORTANT:
 
The experimental Trend Micro Ad blocker was removed.
It was too buggy, making it impossible to use various mobile applications
(as it kept switching you to your web browser to report that a page had been blocked)
if you were previously using the AiProtection ad blocker, you
              will need to manually disable it over SSH after flashing this
              release, by running the following commands:
 
                  nvram set wrs_adblock_popup=0
                  nvram set wrs_adblock_stream=0
                  nvram commit
 
If for some reason you still want to use it, you can enable it manually by setting the above values to "1". There will be *NO* support for it.
 
coś szczególnego muszę zrobić w prosty sposób ;) ?
dzieki i pozdr

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ligeza

 

przymierzam się do poleconego merlina, ale nie rozumiem ostrzeżenia:

 

 

Jest to informacja, że jeżeli ktoś używał Ad blocker (blokowanie reklam) w poprzednim sofcie, to po aktualizacji można go jedynie wyłączyć przez SSH lub Telnet używając komand :

  nvram set wrs_adblock_popup=0
  nvram set wrs_adblock_stream=0
  nvram commit

Jeśli natomiast ktoś tej funkcji nie używał lub chce nadal jej używać wtedy nie musi nic robić. Funkcja ta nie będzie wspierana już przez Asusa, gdyż jest problemowa dla niektórych mobilnych aplikacji.

Edytowane przez ligeza
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

wczoraj trochę porobiłem testy aby zgłębić wiedzę o pingu i pakietach.

zmieniłem prędkość internetu na 250/250 Mb i otrzymałem nowy modem DRG700 Genexis

przez router

4420370444.png

124739135.png

124739321.png

przez modem

4420533499.png

4420541058.png

124744013.png

124744113.png

przede wszystkim test wykazał, router w ogóle nie hamuje mi łącza, gdyż wyniki są wręcz identyczne bezpośrednio przez modem jak i przez asusa, i tu można rzec ,ze to bardzo dobrze świadczy o jego jakości i chyba zaniecham poszukiwań czegoś innego.

okazuje się ,ze tracę pakiety w testach przy połączeniu z polskimi stronami...  zaś na terenie dani wszystkie testy łączenia się z duńskimi stronami z rezultatem 0%, nie zginął żaden.

test przez router:

7a9aedc3c7c86b76.jpg

test przez modem

3f2ea90ba9fa2af8.jpg

wiem,ze isp gwarantuje szybkość łącza ( mam nawet więcej) ale nic nie jest o pakietach, przecież jakby uznali reklamacje to oddadzą te pakiety ;) czy isp odpowiada za jakość łącza do zagranicznych serwerów? jeśli lokalnie na terenie danego kraju funkcjonuje bezbłędnie?

czy mógłbym wymagać od routera jakiegoś buforowania pakietów? czy to jest tak, stracony pakiet przez modem jest nie do odtworzenia przez router, raczej logiczne?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Po pierwsze - oficjalnie zazdroszczę takiego łącza :rolleyes: Czekam, aż w naszym ciemnogrodzie zapanują takie "warunki technologiczne" :12_slight_smile: Po drugie - ISP odpowiada za działanie swojej infrastruktury do styku z internetem, więc o ile działa Ci wszystko poprawnie w Danii, a im dalej na wschód tym gorzej myślę, że reklamacji nie uznają. Niczego nie zdziałasz lokalnie na routerze - albo komunikacja jest ok albo nie. popatrz sobie jak pakiety lecą np do wp.pl puszczając traceroute'a - może na jakimś hoście przed urządzeniem brzegowym ISP jest jakiś zgryz. Walka w tej kwestii jest trudna i zależna od tego w jakim węźle między operatorskim kable się  spotykają (u nas w PL jest kilka np plix czy atman). Nie wiem jak jest to zrobione u Twojego ISP. Ja z PL do Ciebie idę najpierw przez infrastrukturę UPC w Kopenhadze a potem przez przynajmniej 6 hostów seas-nve.net. Twój operator może korzysta z innych węzłów i gdzieś po drodze tranzyt kuleje - może sztorm na morzu jest :12_slight_smile:

openit_1433957732__2015-06-10_193302.png 

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

dzieki house za cierpliwosc i odpowiedz ;) , chyba wyczerpałeś moja ciekawość odnośnie laagow, pingów i pakietów,

zaden inny router mi tego nie poprawi. odnosnie mojego lacza to jest... bida ;) gdybym mieszkal w innym rejonie, np jutlandia

to prawie za pół obecnej ceny mialbym 1Gbs/1Gbs (350kr czyli 175zl/m-c)

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

wgrałem merlina,potestuje, trochę za dużo ficzerow jak dla mnie, trochę zamula menu,

dzieki i pozdr

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

1Gbs/1Gbs (350kr czyli 175zl/m-c)

 

F...k, pier.....a polska rzeczywistosc :(

Pozwolilem sobie na offtop bo nie moglem sie powstrzyac, nic tylko pozazdroscic takich lacz i cen. 

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Pełna rozpusta 1Gbs :) a kolega narzeka na "bida" 250Mbit symetryka na "wyspie" :D

 

zaden inny router mi tego nie poprawi.

to prawda :)

 

wgrałem merlina,potestuje, trochę za dużo ficzerow jak dla mnie, trochę zamula menu

właśnie dlatego powstała ta modyfikacja. opcji jest dość sporo. jak "zamula" przywróć router do wartości fabrycznych i ustaw od nowa. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ligeza

F...k, pier.....a polska rzeczywistosc :(

Pozwolilem sobie na offtop bo nie moglem sie powstrzyac, nic tylko pozazdroscic takich lacz i cen. 

 

W Polsce też się da:

 

Po udanych testach na Osiedlu Graniczna operator telekomunikacyjny MOICO umożliwi korzystanie z Internetu o prędkości 1 Gb/s mieszkańcom osiedli przy ulicy: Hallera, Wojaczka i Zakładowej.

Mieszkańcy osiedli przy ulicy Hallera (80-98), Wojaczka (3-13) i Zakładowej (11-13) we Wrocławiu będą mogli testować symetryczny Internet GREET o prędkości 1 Gb/s w cenie 55 zł do końca 2015 roku.
Przepraszam za kolejny offtopic ale nie mogłem się powstrzymać. Niestety sam w tej chwili posiadam 2mbit i na nic więcej do 2020 roku się nie zapowiada:)
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

we Wrocławiu

w sumie logiczne, że akurat tam :
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
:/

O.T.

przestańcie wspominać o OT, piszcie :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
jacekb1

@ligeza - synchroniczne to 1Gb ? Watpie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ligeza

@ligeza - synchroniczne to 1Gb ? Watpie.

Tak, jest to łącze synchroniczne.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Tak, jest to łącze synchroniczne.
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
  :ohmy:  :wideyed:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

siemka , wracając do tematu, dostrzegłem w menu routera własny tester pakietów, zdziwiło mnie ,ze praktycznie każda próba testowania nawet najodleglejszych stron internetowych zazwyczaj kończy się rezultatem zerowym (nie gubi pakietów), zaś test przez program ping tester np strony www.japantoday.com :) kończy się na poziomie 50% straconych pakietów. 

jak ocenić rzetelność tego testera  w routerze i skąd takie różnice, mam nadzieje, ze to nie jakiś softwarowy zabieg marketingowy  :tongue: ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

pingtester który widziałem na Twoich screenach wysyła mniejszy pakiet z dłuższym timeout'em, ja w nim też mam straty :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

a w routerze ping test na tym samym hoście idzie ok. poza tym po co używać takich "softów" skoro możesz to "pingnąć" w routerze lub OS ? :) Opierałbym się bardziej na tym zawartym w asuswrt.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

siemka, po wgraniu najnowszego ofw 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
 znów mi w logach sieje takie cos:

 

 

Sep  3 18:05:23 miniupnpd[648]: upnp_event_process_notify: connect(192.168.1.179:2869): Connection timed out
Sep  3 18:05:23 miniupnpd[648]: upnp_event_process_notify: connect(192.168.1.179:2869): Connection timed out
Sep  3 18:05:23 miniupnpd[648]: upnp_event_process_notify: connect(192.168.1.179:2869): Connection timed out

 

podobne jak na początku tematu, pokopałem na kompie za pomocą komendy netstat -a -o ustaliłem jaki PID jest przypisany do portu 2869

i okazało się ,ze to aplikacja systemowa ntoskrnl.exe

nie rozumiem z czego to wynika, dodam, ze to laptop z windows 10 tak ma, zaś stacjonarny PC z tym samym systemem mając te sama aplikacje nie wysyła żadnych śmieci do logów routera...

 

dotychczas Firmware version 3.0.0.4.378.5134 nie generuje żadnych logów prócz czasu, bety powodują sianie w logach, czemu ostatniej wersji oprogramowania nie ma na oficjalnej stronie? podejrzewam, że to tez może być jakaś beta?

pozdr.
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

czemu ostatniej wersji oprogramowania nie ma na oficjalnej stronie? podejrzewam, że to tez może być jakaś beta?

to jest nieoficjalna beta, oficjalne lądują na stronie asusa z markerem "Japan only". Asus nie daje FW markera BETA w gui, wszystkie wyglądają jednakowo, jednak różnią się kanałami którymi je udostępnia. 

 

pokopałem na kompie za pomocą komendy netstat -a -o ustaliłem jaki PID jest przypisany do portu 2869 i okazało się ,ze to aplikacja systemowa ntoskrnl.exe

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
gada z upnp na routerze. używasz upnp w konkretnym celu ? Ja tych logów nie mam, bo sam kontroluję otwierane porty i usługę mam wyłączoną. Tym bardziej nie dziwi mnie fakt, że to Windows 10 - on gada z całą litanią różnych hostów w sieci. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

siemka, upnp mam wlaczony dla wygody i zaleceń PlayStation.

 

- w ustawieniach routera wyłączamy wszelkie blokowanie anonimowych ping requestów

 

- w ustawieniach routera wyłączamy wszelkie tryby ISP czy ISP Firewall - jest to nie potrzebne a może dodatkowo utrudniać połączenie

 

- włączamy UPnP - dzięki temu konsola sama poprosi o otwarcie portów a router je otworzy i przekieruje połączenie z priorytetem dla konsoli.

 

- W ustawieniach DHCP warto jest ustawić sobie stały adres IP dla każdego lub wybranych urządzeń domowych, a przynajmniej dla konsoli. Po co? Bo wtedy mamy większa kontrolę i łatwiej będzie zarządzać danym urządzeniem (w domyśle konsolą).

 

-Jak już mamy stały adres IP dla PS4, dodajemy ją do DMZ - dzięki temu konsola będzie wyłączona z wszelkich reguł zapory sieciowej czy przekierowania portów

 

- należy się zdecydować czy przekierowujemy wcześniej podane porty czy ustawiamy PS4 jako DMZ - teoretycznie nie powinno, ale w praktyce często się to ze sobą gryzie i router odstaje świra.

 

dlatego mam upnp włączony i nie szukam portów na jakich dana gra chodzi...

trochę szkoda, ze nie można funkcji upnp przypisać do jednego ip czyli konsoli.

z tym upnp i logami mam problem tylko z firmware beta, gdy mam wgrany ostatni oficjalny (nie japoński) to wszystko jest oki i zadnych logow dotyczących miniupnp itd. wiec to oprogramowanie beta cos tam "poprawia", ale zastanawiające jest to, że na zaczepki od beta wersji reaguje tylko laptok a stacjonarny pc-et już nie, mimo tych samych systemów, może karta sieciowa i jej konfig, może fakt ze laptok leci po Wi-Fi a PC po lanie?

 

pozdr.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

z tym upnp i logami mam problem tylko z firmware beta, gdy mam wgrany ostatni oficjalny (nie japoński) to wszystko jest oki i zadnych logow

być może wersje beta mają inny loglevel (pokazują więcej w logach z racji testowego wydania) w celu znalezienia ewentualnych błędów, zwykły zjadacz chleba nie musi widzieć wszystkiego operując na wersji stabilnej i oficjalnej. Pogodziłbym się z takimi rzeczami używając wersji BETA. Argumentem za jest to, że w zwykłym, oficjalnym OFW ich nie widać.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

napisałem do supportu, bardzo to teraz w ostatnim fw ułatwili i z menu routera można pisać o problemach, myślę, ze to idealny pomysł i nadzieja na więcej poprawek :)

 

post-437-0-35991300-1441441573_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

siemka po wgraniu ostatniego ofw ...9177 od paru dni sieje mi w logach takie cos:

Oct 13 01:00:01 mDNSNetMonitor: mDNSPlatformRawTime went backwards by 2 ticks; setting correction factor to 1743154709
Oct 13 01:59:57 ntp: start NTP update
Oct 13 01:59:57 mDNSNetMonitor: mDNSPlatformRawTime went backwards by 37 ticks; setting correction factor to 1743154746

w roznych odstepach czasu, nawet w nocy.

czym moze byc spowodowany taki wpis? dzieki i pozdr.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

trudno powiedzieć, ktoś

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
wskazał na broadcast usługi Bonjour. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

 

siemka, dostalem dzis odpowiedz :

mDNSNetMonitor: mDNSPlatformRawTime went backwards by 31 ticks; setting correction factor to 1743154961

The problem was first seen on 'Oct 11 07:59:59'.  I know for a fact that no new hardware or software has been introduced around that time, or in the weeks prior.
what is it?
best regards.

Dear Customer,

This log is a debugging information which will not affect router function.

We'll remove it in future firmware. Thanks for feedback!

ASUS-Tek Inc.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Łukasz Socha
      Przez Łukasz Socha
      Czy ten router obsługuje Link Aggregation?
    • patryczekk
      Przez patryczekk
      Cześć jestem laikiem, ale z zamiłowaniami - abyś zrobić to samemu.
      Na ten moment potrzebuję stuningować mój router RT-AC51U, aby mieć między innymi sftp. Niestety oryginalne oprogramowanie na asusie mi tego
      nie umożliwia, stąd muszę coś zmienić. Konkretnie zależałoby mi na:
      1) sftp
      2) samba po usb z pendrive podłączonym (obsługa pendrive)
      3) open vpn wgrane i aby wypluwał mi plik konfiguracyjny
      4) wol - budzie komputera przez lan
      5) oczywiście wi-fi i 4 lany tzn, aby wszystkie lany działały, no i wan aby działał
      6) obsługa modemu 4g
      7) podgląd kto jest podłączony do sieci
      😎 możliwość włączania i wyłączania wps
       
      Czy moglibyście wskazać koledzy i koleżanki, w jaki sposób najlepiej (optymalnie) wgrać nowe oprogramowanie i które jest
      prostsze do zarządzania,a  może też jest w języku polskim.
      Przeglądałem forum niemniej nie wszystko rozumiem, np. że trzeba coś przylutować - stąd zakładam temat
      bo może obecnie można coś w temacie uprościć.
    • patryczekk
      Przez patryczekk
      Witam, czy istnieje możliwość aby router asus RT-AC58U skonfigurować tak, aby można było podłączyć się do udostępnionych zasobów
      z pendrive usb przez ftp - ale z szyfrowaniem sftp ? Lub z jakimś kluczem ssh?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.