Skocz do zawartości
brattanek

DDNS dostęp do routera z zewnątrz

Oceń temat:

Rekomendowane odpowiedzi

brattanek    1
brattanek

Witam,

 

Uzyskałem zewnętrzny adres IP, podpiąłem domenę do noip.com i działa ona na sieci lokalnej ale jak chce się podłączyć z pracy to strona się nie ładuje. Czy wymagana jest jeszcze jakaś dodatkowa konfiguracja?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Zdefiniuj "strona". Interfejs routera czy jakas witryna w LAN.

napisałem przez Tapatalk

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
brattanek    1
brattanek

np. panel routera czy download manager

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
jacekb1    61
jacekb1

Wlaczone ?

 

 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Edytowane przez jacekb1
  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
brattanek    1
brattanek

A nie wiem. Sprawdzę jak wrócę do domu. Kolejną kwestia, chce postawić mały serwer domowy i ustawić do niego dostęp z zewnątrz tez użyć do tego przekierowania portow na dany adres IP?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Kolejną kwestia, chce postawić mały serwer domowy i ustawić do niego dostęp z zewnątrz tez użyć do tego przekierowania portow na dany adres IP?

tak, w innym przypadku nie zadziała.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Podobna zawartość

    • Daniel zaw
      Przez Daniel zaw
       Jak włączyć certifikat ssl dla mojej stronny http://xxxx.i234.me/wordpress  w Synology ?
       
    • sqnhed
      Przez sqnhed
      Dzień dobry wszystkim. 
      Zakupiłem ostatnio router Asus RT AC 1200 G+ ale nie potrafię go okiełznać. Napiszę pokrótce jak sytuacja wygląda, jeśli ktoś mi będzie w stanie pomóc. 
      Posiadam laptopa HP Omen z kartą sieciową Intel(R) Dual Band Wireless-AC 7265. Mój dostawca internetu to Netia aczkolwiek podłączenie robił jeszcze Dialog. Jest to łącze światłowodowe o prędkości 100 Mb/s, kabel światłowodowy ze ściany podpięty jest do modemu Alcatel Lucent (który otrzymałem od Dialogu), a następnie modem połączony jest z routerem. Mój stary TP-Link nigdy tak naprawdę nie był w stanie zbliżyć się do prędkości 100 Mb/s, a ostatnio zaczął w ogóle odmawiać posłuszeństwa, w związku z czym postanowiłem zakupić w/w Asusa. Zaznaczam, że łącząc się bezpośrednio z modemem przez kabel, zawsze osiągam prędkość w granicach 95-97.
      Mój problem polega na tym, że na nowym routerze prędkość jest strasznie niestabilna, a wyniki speedtestów są jak dla mnie kompletnie nielogiczne. Pierwszy problem pojawił się na samym początku - poprzez pasmo 2.4 GHz uzyskiwałem download w granicach 90, natomiast poprzez pasmo 5 GHz około 65. Laptop był wówczas w bezpośrednim sąsiedztwie routera, więc nie ma mowy o żadnych zakłóceniach. Potem próbowałem w innych pomieszczeniach (mieszkam w bloku z wielkiej płyty - nie ma jakichś dramatycznych przeszkód, mieszkanie 65 m2, cienkie ściany, tak naprawdę maks. 2 na drodze od routera do laptopa) i w zasadzie za każdym razem pokazywało co innego. Bez jakiejkolwiek reguły - czasem szybciej na 2.4 GHz, czasem na 5 GHz, czasem 90 Mb/s czasem 30. Żadnej prawidłowości. Zaktualizowałem sterowniki do karty sieciowej (najnowsze jakie są to październik 2016) i przez moment wydawało mi się, że wszystko wróciło do normy. Na 5 GHz speedtest.net miał  niezależnie od pomieszczenia w granicach 100 Mb/s, na 2.4 około 70 (pasmo 2.4 jest u mnie zapchane dość konkretnie - cała klatka schodowa ma routery w mieszkaniach ;)). Ale po jakimś czasie znów zaczęły się cyrki - 35, 70, 95, 45, 65 itd. Przy pobieraniu plików z firmowego serwera FTP prędkość pobierania też skacze (raz 10 MB/s raz 5 itd.) Dodatkowo zaczęły się od czasu do czasu pojawiać problemy z wczytywaniem stron ("brak serwera DNS").  Zauważyłem, że sytuacja poprawia na chwilę po wyłączeniu i włączeniu Wifi w lapku, więc nie wiem czy to nie jest kwestia mojej karty. 

      Czego ewentualnie można próbować jeśli chodzi o konfigurację routera? Mam najnowszy firmware (3.0.0.4.382.15525), ale nic specjalnie nie grzebałem w ustawieniach. Jest możliwe, że router jest uszkodzony? Chyba, że po prostu  wina leży w mojej karcie - jeśli tak, to może powinienem kupić jakąś zewnętrzną kartę na USB? 
      Z góry dziękuję za wszelkie sugestie. 
      pozdrawiam 
    • Daniel zaw
      Przez Daniel zaw
        Łączę się z wordpress  poprzez swoją domenę DDNS w postaci adresu      http://xxxxx.i234.me/wordpress     jest mozliwos przypisania sup domeny zeby muj adres wygladal np:  www.firmenbuch.com

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności