Skocz do zawartości
brattanek

DDNS a adres IP

Oceń temat:

Rekomendowane odpowiedzi

brattanek    1
brattanek

Próbuje ustawić DDNS na noip.com lecz przy konfiguracji mam taki komunikat:

 

Router sieci bezprzewodowej aktualnie wykorzystuje prywatny adres IP WAN (192.168.x.x, 10,x,x,x, lub 172.16.x.x). Router ten może znajdować się w środowisku wielu NAT, a w tym środowisku usługa DDNS nie może działać.

 

Adres IP routera zaczyna się od 10.xx.xx.xx i taki jest ustawiony w noip.com wraz z domena jakasnazwa.ddns.net

 

RT-AC68U soft merlin

 

Jakaś rada?

Edytowane przez brattanek

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

pomiędzy ddns a wan Asusa jest kolejny router Twojego ISP więc jesteś za podwójnym NAT'em.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
brattanek    1
brattanek

pomiędzy ddns a wan Asusa jest kolejny router Twojego ISP więc jesteś za podwójnym NAT'em.

Czyli nic z tego?  :(

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Na WAN masz adres prywatny klasy A więc jeśli nie masz możliwości przekierowania portów na tym urządzeniu to nie.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Temat zamykam jako rozwiązany.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Daniel zaw
      Przez Daniel zaw
       Jak włączyć certifikat ssl dla mojej stronny http://xxxx.i234.me/wordpress  w Synology ?
       
    • Daniel zaw
      Przez Daniel zaw
        Łączę się z wordpress  poprzez swoją domenę DDNS w postaci adresu      http://xxxxx.i234.me/wordpress     jest mozliwos przypisania sup domeny zeby muj adres wygladal np:  www.firmenbuch.com
    • brattanek
      Przez brattanek
      Witam,
       
      Uzyskałem zewnętrzny adres IP, podpiąłem domenę do noip.com i działa ona na sieci lokalnej ale jak chce się podłączyć z pracy to strona się nie ładuje. Czy wymagana jest jeszcze jakaś dodatkowa konfiguracja?

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności