Skocz do zawartości
brattanek

Asus AC68U a dodawanie filmów z napisami

Oceń temat:

Rekomendowane odpowiedzi

brattanek

Witam,

 

Od kilku dni posiadam ten router i mam problem z wgraniem napisów na dysk USB. Wygląda to tak jak chcę przeciągnąć film i wgrać na router nie mogę mam "zakaz" na kursorze.

Beznazwy-1.jpg

 

Wiec filmy wgrywam przez FTP i film działa na tv bez problemu. Jak z plikiem avi dogram napisy w formacie SRT to przez FTP napisy sa widoczne, przez explorera nie i na tv rowniez nie. Obstawiam, że jest coś z prawami dostępu ale w opcjach za duzo nie widze.

 

Jaka rada?

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Filmy pobrane przez DownloadMaster np z torrentow ?

napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
brattanek

Filmy skopiowane z laptopa na dysk usb przez wifi.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A jak ustawiłes konta użytkowników? Wygrywasz jako admin? Folder tworzyles na komputerze czy na routerze? Dysk jest sformatowany w ntfs?

napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
brattanek

Folder robiłem w panelu routera. Zrobiłem inny test. Pendrive w NTFS z filmem i napisami srt podpięty pod router i uruchomiony jako serwer plików. TV widzi film ale nie odpala napisów. Ten sam pendrive podpięty pod tv i wszystko działa jak należy.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ligeza

Wiele telewizorów ma problemy z obsługą napisów srt poprzez DLNA, to może być powód dla którego TV nie widzi napisów przy pendrivie podłączonym do routera.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a logujesz się jakoś do zasobu ? ustawiłeś uprawnienia czy wszyscy mają pełen prawa odczytu i zapisu ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
brattanek

Ustawienia sa domyslne. W total commanderze podalem login i pass z routera i mam prawa do kopiowania. Natomiast na expolerze nie moge podac danych do logowania (wyglada to jak bym przegladal jako gosc). Admin ma prawa R/W nie widze opcji dodania gościa do media servera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Admin ma prawa R/W nie widze opcji dodania gościa do media servera.

DLNA nie ma kont do logowania, stream'uje treści do wszystkich kompatybilnych urządzeń w sieci LAN. 

 

Natomiast na expolerze nie moge podac danych do logowania (wyglada to jak bym przegladal jako gosc).

wpsując \\adresIProutera nie ma okienka do logowania SMB ? wyłącz w opcjach dostęp dla gości i powinno się pojawić - wymuszasz wtedy autoryzację.

 

wracając do napisów - plik *.srt z napisami ma taką samą nazwę jak plik z video ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
brattanek

wpsując \\adresIProutera nie ma okienka do logowania SMB ? wyłącz w opcjach dostęp dla gości i powinno się pojawić - wymuszasz wtedy autoryzację.
 

W exploerze wchodzę bez autoryzacji (nie pamiętam czy dałem aby zapamiętał dane do logowania), wchodząc przez chrome podaje logi i pass. Dostęp dla gości wyłączony.

 

Film i napisy w jednym folderze i z tą samą nazwą.

 

Jak w pierwszym poście pisałem. Wchodzą przez FTP napisy są widoczne (logowanie na admina) a otwierając ten sam folder przez explorera widoczny jest tylko film tak jakby pliku srt nie było.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

W exploerze wchodzę bez autoryzacji (nie pamiętam czy dałem aby zapamiętał dane do logowania),

 

wklep w command line : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

i zobacz czy coś się zmieniło ? napisy dorzucałeś jako inny user - np przez ftp ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
brattanek

wklep w command line : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

i zobacz czy coś się zmieniło ? napisy dorzucałeś jako inny user - np przez ftp ? 

Tak napisy dograłem jako admin przez FTP i są nie widoczne pod explorerem. Co do czyszczenia praw usera zrobię po pracy.

 

 

///edit

 

komenda nic nie poprawila

Edytowane przez brattanek

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tutaj:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

ustaw tak:

openit_1430924351__2015-05-06_165838.png

 

wymusisz logowanie i zobaczysz pliki przez explorer'a

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
brattanek

Cały czas mam wyłączone logowanie dla gości. Wgrałem merlina, zrobiłem factory reset i dalej przez moj komputer moge wejsc na router na dysk i do folderu z filmem lecz napisow tam nie ma. Jak podepne do laptopa napisy sa.

Tak wygladaja ustawienia:

Beznazwy-11.jpg

Beznazwy-12.jpg

 Po zmapowaniu folderu z filmem napisy sa widoczne:

Beznazwy-13.jpg

 

Po wejscu przez router jest tylko film.

 

EDIT:

 

działa ;) sprawdzalem to na jednym filmie co sie okazalo ma walniete napisy inne działają ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

działa https://openitforum.pl/uploads/emoticons/default_my_wink.png sprawdzalem to na jednym filmie co sie okazalo ma walniete napisy inne działają https://openitforum.pl/uploads/emoticons/default_my_wink.png

  :facepalm:

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Ostatnio przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • manol68
      Przez manol68
      Witam. W logach systemych mam dwie różne wiadomości:
       
       
      Ten pojawia się głównie przy ściaganiu plików przy wysokich prędkościach. Mam łącze 1Gb/s.
      Łącze jest stabilne, nie rozłącza się. Co ta wiadomość oznacza i jak naprawić ten problem ?
      Drugi sprawa to urządzenie wifi które ciąglę się rozłacza i łączy ponownie:
       
       
      Jest to dekoder satelitarny nc+ (chip: Sagemcom Broadband SAS).
      Urządzenie łączy się zarówno z siecią 2.4 GHZ jak i 5 GHZ, jakość sygnału i zasięg nie jest tutaj problemem.
      Tu są ustawienia mojej sieci wifi:
       

       
      Czy mogę cokolwiek poprawić / zmienić aby naprawić lub zredukować ten problem ?
      Obie wiadomości pojawiają się niezależnie od użytego firmware, obecnie używam AsusWRT / Merlin 384.10_beta1.
      Z góry dziękuję za pomoc w rozwiązaniu problemu !
       
    • Łukasz_B
      Przez Łukasz_B
      Witajcie
      Mam problem z serwerem VPN asusa. Początkowo postawiony VPN działał bardzo ładnie i miło. Niestety od jakiegoś czasu (może po którymś update'ie) z połączenia VPN może korzystać ostatnio dodany użytkownik.
      W przypadku łączenia za pomocą pozostałych kont użytkowników- nie pozwala nawiązać połączenia i wywala w logach takie coś:
       
      Mar 15 09:50:45 pptp[31886]: pppd 2.4.7 started by admin, uid 0
      Mar 15 09:50:45 pptp[31886]: Connect: pptp0 <--> pptp (188.146.28.8)
      Mar 15 09:50:49 pptpd[31885]: CTRL: Ignored a SET LINK INFO packet with real ACCMs!
      Mar 15 09:50:49 pptp[31886]: Peer pawel failed CHAP authentication
      Mar 15 09:50:49 pptp[31886]: Connection terminated.
       
    • house
      Przez house
      zainteresowani ?  Ten model to nic innego jak świecąca wersja RT-AC86U 😂
      więcej informacji : https://rog.asus.com/articles/networking/up-your-game-with-the-rog-rapture-gt-ac2900-gaming-router/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Dodaj nową pozycję...

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.