Skocz do zawartości
qra

Merlin 378.53 - nieprawidłowa identyfikacja LinkState na WAN

Rekomendowane odpowiedzi

qra

Witam. Jest to mój pierwszy post więc wybaczcie ew. potkniecia. Używam na Asusie Ac68U firmwareu Merlina wraz z modemem kablowym Cisco epc 3010. Jedno i drugie urządzenie posiada Gigabitowe łącze i do tej pory (do updateu do najnowszego Merlina) wszystko było ok. Zauważyłem że na modemie mam teraz pomarańczową diodę (Link) choć do tej pory była zielona. Sprawdzilem w routerze i okazuje się że zestawione/wykryte łącze to 100 Full Duplex. Nie zauważyłem żadnych zmian w ustawieniach routera mające wpływ na szybkość WAN więc nasuwa się pytanie czy to nie problem uwalenia przez nowy soft. Zaznaczam że żadne resety i powrót do OFW nic nie pomogły. Dalej jest to ta nieszczęsna 100 tka. Gdzieś czytałem swego czasu że któraś wersja OFW uwalała WAN więc może i teraz dzieje się to w przypadku nowego firmwareu. Jakieś przemyślenia/porady ? Może jest na to nieznane mi lekarstwo ... czy już tylko serwis i wymiana?

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
również była podobna dyskusja, różnica polega na tym, że wtedy wszystkie porty koledze
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
wskazywały link 100Base-T.

Nie zauważyłem żadnych zmian w ustawieniach routera mające wpływ na szybkość WAN więc nasuwa się pytanie czy to nie problem uwalenia przez nowy soft

Jeśli prędkość gwarantowanego max łącza nie odbiega od tego z umowy z ISP myślę, że to nie problem uszkodzenia przez FW.

Czy zmiana DHCP query frequency w

http://192.168.1.1/Advanced_WAN_Content.asp
z Aggresive mode na Normal coś zmienia ?

Zaznaczam że żadne resety i powrót do OFW nic nie pomogły

wcześniejsze wersje Asuswrt-merlin na których nie było tego objawu również obecnie raportują mniejszy link na WAN ?

Gdzieś czytałem swego czasu że któraś wersja OFW uwalała WAN więc może i teraz dzieje się to w przypadku nowego firmwareu

szastam różnymi wersjami asuswrt i nigdy nie miałem z tym problemu, tym bardziej nie czytałem o takich objawach ;-)

A może przyczyna leży w tym Cisco epc 3010? Spróbuj zresetować modem przyciskiem reset (obok portu usb) trzymając go dłużej niż 15-20 sekund. Zawsze takie rozwiązanie podawało mi UPC w przypadku problemów z WAN - modem pobierze nową konfigurację przy resecie i może coś się zmieni.

Ostatecznie ustaw na w routerze WAN Connection Type na Static IP - podepnij PC pod port WAN z innym statycznym adresem i zobacz jak na karcie sieciowej zestawia się link - czy będzie gigabit. Puść jakiegoś pinga aby nawiązać komunikację na portach i jeśli dysponujesz np tabletem/telefonem podłącz się po WiFi do LAN i sprawdź jak wygląda linkstate.

Jeśli nic nie pomoże i podpinając gigabitowy LAN w PC do WAN routera nadal będziesz miał link 100Base-T wyślij router na RMA. Pamiętaj również o sprawdzeniu kabla pomiędzy routerem a modemem - może tutaj leży przyczyna.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
qra

Wróciłem z pracy i ochoczo zabrałem się za testowanie porad (dzięki za szybki odzew). Przetestowałem wszystko i... na końcu sprawdziłem jeszcze na innym kablu ... bingo... MAMY CIĘ .. kurcze nawet nie myślałem że taki głupi powód ... cóż możliwe że już nadszedł czas na niego ... Jeszcze raz dzięki. Jak widać najpierw trzeba sprawdzić przysłowiową "wtyczkę w PC" zanim się człowiek zagłębi w większe problemy. Jednak troszkę dziwię się że nagle na tym samym kablu nagle przestało się dziać...

Pozdr

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

kurcze nawet nie myślałem że taki głupi powód

zazwyczaj najprostsze rozwiązania są najskuteczniejsze  B)

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • kamil2234
      Przez kamil2234
      Czy ktoś z kolegów ma może pakiet ipkg lcd4linux w wersji  współracują z ramką  samsung SPF-72H dla routera RT-AC68U (architektura armv7)?  
      Ewentualnie prośba o naprawadzenie jak można skompilować sobie samemu pakiet  ipkg dla routera AC68U z lcd4linux bez wkomilowywania go w całe firmware.
      Obecnie używam optware i chciałbym aby tak pozostało.
    • patryczekk
      Przez patryczekk
      Witam, czy soft Merlin jest dostępny dla modelu asus RT-AC58U przeglądałem stronę (chyba) twórcy merlina i nie 
      widziałem do mojego modelu, może coś wiecie w temacie?
    • TD44
      Przez TD44
      Witam,
      Na początku chciałbym przeprosić wszystkich za to że posiadam niewielką wiedzę w temacie komend, konsol itp  chcę tylko mieć transmission na routerze i tyle - mam nadzieje że ktoś pomoże bo kilka dni nad tym siedzę i przysłowiowa du...
      Router ASUS RT-AC87U - najnowszy Merlin
      zainstalowałem Entware wg tego:
      https://github.com/RMerl/asuswrt-merlin/wiki/Entware
      następnie transmission wg tego:
      https://github.com/RMerl/asuswrt-merlin/wiki/Installing-Transmission-through-Entware
      I wszystko ładnie pięknie działa... dopóki nie zrestartuje routera
      Zrobiłem to drugi raz i teraz na dysku zewnętrznym na którym to instalowałem mam katalog: entware-old_2017-11-14_14-34 i " nowy " entware
      W logach nic nie widać żeby się uruchamiało , tak jakby nie było choć na dysku jest chyba wszystko
      Dysk jest pełen danych i nie mogę go formatować
      Drugim problemem jest fakt że dysk ten był formatowany pod OpenWRT BB i siedział na nim serwer vsftp - i teraz mam problem z uprawnieniami dostępu do katalogów bo jakimś trafem przetrwało to i teraz utrudnia życie - może to to blokuje zapis...
      mam nadzieje że to coś prostego do naprawy  bo router fajny tylko właściciel nie ogarnięty

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.