Skocz do zawartości
muzykcb

Merlin 378.53 - nieprawidłowa informacja o zasięgu dla urządzeń w sieci gościnnej oraz problem z QoS

Rekomendowane odpowiedzi

muzykcb

Witam.

Posiadam router RT-AC68U oprogramowanie Merlin 378.53

Powiedźcie czy macie podobną sytuację czy to tylko u mnie (jeżeli tylko u mnie to będę resetował router i ustawiał wszystko od nowa)

 

1) Informacja o zasięgu dla urządzeń podłączonych do sieci gościnnej na paśmie 2.4 GHz wskazuje ciągle „bardzo silny” a tak naprawdę jest bardzo słaba, podłączałem inne urządzenia do sieci gościnnej i ciągle to samo. Natomiast jeżeli podłączę do zwykłej sieci na paśmie 2.4 GHz wszystko wskazuje poprawnie czyli "słaby".

(więcej w załącznikau)

post-136-0-33867000-1430340245_thumb.jpgpost-136-0-93609300-1430340256_thumb.jpg 

 

2) Adaptacyjny QoS pokazuje wartości dla poszczególnych urządzeń tylko po resecie routera do czasu pierwszego wylogowania z strony ustawień routera. Jak zaloguje się ponownie nie wskazuje żadnych danych dla podłączonych urządzeń oczywiście korzystających obecnie z sieci globalnej. Wskazuje tylko wartość na zegarach.

(więcej w załącznikau)

post-136-0-62130900-1430340241_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Problemy pojawiły się po aktualizacji do wersji 378.53, na wcześniejszych było ok ?

 

2) Adaptacyjny QoS pokazuje wartości dla poszczególnych urządzeń tylko po resecie routera do czasu pierwszego wylogowania z strony ustawień routera.

dzieję się tak w każdej przeglądarce ? jeśli wyczyścisz cache (ctrl+r) również jest tak samo ? sprawdziłem i na AC87U te wartości pokazują się poprawnie, ale akurat dla mojego modelu jest więcej kodu ze źródeł 378.5134beta (378_4850 dla AC56/AC68)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

ad 1) Witam. Nie problemy ciągną się od wprowadzenia wcześniej wymienionych dodatków.

 

ad 2) Wyczyszczenie cache za pomocą (ctrl+r) nic nie daje, resetuje tylko wrtość na zegarach - urzywałem dwóch przeglądarek: Firefox oraz Internet Explorer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A czy gdzieś po drodze resetowales router do wartości fabrycznych, czy aktualizujesz jedynie do nowszych wersji? W sumie to nie raz reset rozwiązał u mnie jakieś zgryzy, nawet ostatnio Asus wspominał przy jednej z ostatnich wersji o hard reset i nie przywracaniu zapisanych ustawień ze względu na duże zmiany FW.

napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Oczywiście resetowałem przy aktualizacji 378.50 oraz 378.52 ale zawsze za pomocą opcji w oprogramowaniu (czyli przywróć ustawienia fabryczne).

 

Oczywiście później ustawiałem wszystko od nowa (nie przywracałem ustawień)

 

A czy te ustawienia są poprawne (nie wiem czy mają coś wspólnego ale pytam):

post-136-0-37024800-1430380870_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak,poprawne. Gdy gdybyś zdecydował się na reset to zaznacz formatowanie JFFS przy następnym uruchomieniu. W sumie zacząłbym od tego. Ustawienie wszystkiego od nowa nie zajmie więcej jak 10 minut jeśli nie używasz za długiej listy statycznych wpisów IP.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Witam. Wykonałem reset fabryczny przyciskiem WPS na obudowie routera (zgodnie z zasadą: wcisnąc, włączyć router i po chwili puścić). Po uruchomieniu i wstępnych ustawieniach zaznaczyłem "formatowanie JFFS" , wyłączyłem router i włączyłem ponownie (tak na marginesie jakie dane przechowuje partycja JFFS ? ). Kilka razy otwierałem strone "Adaptacyjny QoS" i wszystko było OK jednak za którymś razem problem powrócił i jest do tej pory. Nie wiem czy to wina routera czy mojego może komputera. Co ciekawe jak włączę "analizę aplikacji" to działa również przez jakiś czas.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak na marginesie jakie dane przechowuje partycja JFFS ?

dane z traffic analyzer'a, pliki do konfiguracji usług (poprzez dodanie zmiennych), część konfiguracji AdaptiveQoS.

Nie wiem czy to wina routera czy mojego może komputera. Co ciekawe jak włączę "analizę aplikacji" to działa również przez jakiś czas.

jeśli nie masz innego komputera, zabootuj jakieś ubuntu lub mint i sprawdź czy wina jest po stronie Twojej konfiguracji. Ew. odpal jakąś maszynę wirtualną np w virtualbox. Będziesz miał pewność, że problem leży po stronie routera.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Witam. Tak jak przypuszczałem - niestety to nie problem komputera. Obecnie sprawdzam na zdalnym komputerze za pomocą (adres IP:80...) I jak widać nadal nic. Co więcej "zegary" też się wieszają jak pokażą jakąś wartość to tak pozostaje. Jakieś pomysły ?

 

A powedz czy w twoim routerze w sieci gościnnej też pokazuje ciągle "silny sygnał" dla każdego urządzenia podłączonego do sieci gościnnej na paśmie 2.4GHz ?

post-136-0-41833600-1430413278_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A powedz czy w twoim routerze w sieci gościnnej też pokazuje ciągle "silny sygnał" dla każdego urządzenia podłączonego do sieci gościnnej na paśmie 2.4GHz ?

Nie używam sieci goscinnej, nie mam obecnie jak sprawdzić ze względu na to że do routera mam 500km :).

napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Jeżeli będziesz u siebie to prosiłbym o sprawdzenie sieci gościnnej - jeżeli będzie u Cebie dobrze działało to może coś nie tak z moim routerem.

 

A może QoS musi być włączony aby działał poprawnie Monitor przepustowości WAN/LAN ?

 

post-136-0-25521100-1430422494_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jeżeli będziesz u siebie to prosiłbym o sprawdzenie sieci gościnnej - jeżeli będzie u Cebie dobrze działało to może coś nie tak z moim routerem.

Jasne, dam znać jak to wygląda.

 

A może QoS musi być włączony aby działał poprawnie Monitor przepustowości WAN/LAN ?

Nie przekonasz się do momentu włączenia. Używam adaptiveqos i te wykresy działają mi poprawnie.

napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Zaznaczyłem - formatowanie JFFS przy następnym uruchomieniu. Wyłączyłem i włączyłem router, po uruchomieniu Monitor przepustowości WAN/LAN działa poprawnie, jednak tylko do pierwszego wylogowania i wyłączenia przeglądarki. Po włączeniu nadal to samo.

Zastanawiam się czy może coś nie tak jest z JFFS ale Traffic Analyzer wydaje się że działa poprawnie a z tego co pisałeś Traffic Analyzer zapisuje dane w JFFS czyli wygląda ze nie powinno być problemu z JFFS.

 

Czy jest jakiś sposób na sprawdzenie JFFS ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Czy jest jakiś sposób na sprawdzenie JFFS ?

Nie za bardzo, włącz i wyłącz jffs a potem daj formatowanie i dopiero zrób reset ustawień z gui. Ostatecznie wgraj ofw najnowsze i sprawdź jak się zachowa.

napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Witam. Niestety włączenie, wyłączenie, formatowanie, reset nic nie pomógł. Wgrałem oryginalne oprogramowanie i sytuacja się powtórzyła. Wygląda mi to na awarie routera (tylko jak udowodnic do w serwisie (Komputroniku) przecierz działa przez chwile może dwie).

 

Natomiast wskazania nieprawidłowego zasięgu w sieci gościnnej to błąd w oprogramowaniu ASUS-a

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Masz to szczęście że serwis komputronika weryfikuje zgłoszenia więc będziesz musiał wyprodukować mały esej dotyczący symptomow potrzebnych do powtórzenia błędu. Ale router dostaniesz nowy, bo zonk dotyczy uslugi opartej o jffs który jest częścią wybudowanej pamięci flash.

tylko jak udowodnic do w serwisie (Komputroniku) przecierz działa przez chwile może dwie).

a ma działać cały czas, niezależnie ile czasu siedzisz oglądając webgui.

napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
muzykcb

Witam.

 

Oprogramowanie Merlina 378.55 rozwiązało wszystkie problemy włącznie z Adaptacyjnym QoS - widać w moim przypadku problemem było oprogramowanie.

 

Temat uważam za zamknięty

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • OpenITbot
      Przez OpenITbot
      Zobacz plik ASUS RT-AC68U Firmware
      ASUS RT-AC68U Firmware
      Dodający OpenITbot Dodano 14.02.2014 Kategoria ASUS  
    • muzykcb
      Przez muzykcb
      Cześć.
       
      Jakiej firmy dysk 2,5" o pojemności 3TB lub 4TB polecacie (zalecacie) do RT-AC68U ?
       
      Zależy mi na długości pracy - obecny ADATA wytrzymał 3 lata
    • rocknrolla
      Przez rocknrolla
      Cześć. Mój TP-Link TL-WDR4300 ostatnio szwankuje, więc chyba nadszedł czas na zmianę routera. Zastanawiam się nad Linksys EA8300 lub ASUS RT-AC68U. Czy ktoś mógłby wskazać, który lepiej kupić? Pod router będzie podpiętych ok. 10 urządzeń (komputery, telefony, konsola, TV, drukarka etc.). Moje wymagania wobec sprzętu są dość skromne - internet, komunikacja pomiędzy urządzeniami, serwer DLNA. Do urządzenia podpięty będzie dysk 2TB USB 3.0, z którego mam zamiar oglądać filmy na TV. Zależy mi więc również na szybkim transferze pomiędzy urządzeniami.
       
      Przeczytałem recenzję ASUSa i jestem w zasadzie zdecydowany na ten model jednak znalazłem Linksysa w cenie 580zł (KLIK), który również prezentuje się bardzo dobrze i mam teraz dylemat.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.