Skocz do zawartości
listek2000

Asus RT-AC87U + PacketFront DRG500 + PS3

Oceń temat:

Rekomendowane odpowiedzi

listek2000

witam moja  sprawa to lagi podczas gier na ps3, konkretnie chodzi mi o
f1 2014 , mam Internet światłowodowy 90/90mbs i gdy gram przez router to mam
lagi, tzn koledzy podczas gry widza mnie skaczącego po torze, (na moim niedawnym
linksys cisco e4200v.2 nie miałem takich problemów)

podłączyłem modem PacketFront DRG500 bezpośrednio do konsoli i problem
zniknął,
ale wtedy wiadomo inne urządzenia w domu nie maja dostępu do netu :(
wymieniłem wszystkie przewody lan na super ekranowane, w routerze wyłączyłem
firewall, wystawiłem konsole ps3 przed router (DMZ zone)
próbowałem funkcji QaS i wszystko bezskutecznie, z nadzieja czekam na kolejne
aktualizacje ,która rozwiąże mój przypadek...

 

tutaj przykład problemu jak mnie widza na torze:

https://youtu.be/5nJmW_1-kNs

od 3.19 min mój nick: listek2000

jest nas ok 12-14 uczestników z całego świata a tylko ze mną ludzie maja problem, 
mam super router ,super kable, super internet i ping 
http://www.speedtest.net/result/4268619091.png
proszę o zgłoszenie problemu i poprawę tego w następnym firmware, dziękuję i 
ASUS RT-AC87U Firmware version 3.0.0.4.378.4950

 

odp asus suport:

 

Szanowny Kliencie,

Czy problem występował przy wcześniejszych wersjach firmware?
Czy po aktualizacji do najnowszej wersji wykonał Pan pełen reset do ustawień fabrycznych oraz ponowną ręczną konfigurację ustawień?
Czy jakiekolwiek inne urządzenia poza PS zachowują się w podobny sposób?

Pozdrawiam

 

1. Tak ,problem występuje od samego początku jak tylko zakupiłem router, wcześniej
miałem linksys e4200 v.2 i nie miałem takich problemów.

2. Tak, po aktualizacji zresetowałem urządzenie do ustawień fabrycznych, lecz bez
efektu.

3. Nie mam możliwości przetestować innej konsoli PlayStation 3, która tez
przywracałem do ustawień fabrycznych bez pozytywnego rezultatu.

 

asus suport:

Witam,

Za pomocą jakiej przeglądarki dokonuje Pan modyfikacji ustawień firmware? Użytkowany przeze mnie RT-AC87U nie ma żadnych tego typu problemów. Router konfiguruję komputerem przewodowo połączonym z routerem za pomocą przeglądarki Google Chrome.

Jeśli problem będzie nadal występował, proszę o 24godzinny log, gdzie być może odnajdziemy wyjaśnienie problemu z wyłączającym się uPnP.

 

Witam, zmiany firmware wykonuje za pomocą przeglądarki chrome.

Oto log jaki znalazłem na routerze:

Jan  1 00:00:15 syslogd started: BusyBox v1.17.4

Jan  1 00:00:15 kernel: klogd started: BusyBox v1.17.4 (2015-03-27 18:39:27 CST)

Jan  1 00:00:15 kernel: Linux version 2.6.36.4brcmarm ([email protected]) (gcc version 4.5.3 (Buildroot 2012.02) ) #1 SMP PREEMPT Fri Mar 27 18:45:25 CST 2015

Jan  1 00:00:15 kernel: CPU: ARMv7 Processor [413fc090] revision 0 (ARMv7), cr=10c53c7f

Jan  1 00:00:15 kernel: CPU: VIPT nonaliasing data cache, VIPT nonaliasing instruction cache

Jan  1 00:00:15 kernel: Machine: Northstar Prototype

Jan  1 00:00:15 kernel: Ignoring unrecognised tag 0x00000000

Jan  1 00:00:15 kernel: Memory policy: ECC disabled, Data cache writealloc

Jan  1 00:00:15 kernel: Built 1 zonelists in Zone order, mobility grouping on.  Total pages: 60416

Jan  1 00:00:15 kernel: Kernel command line: root=/dev/mtdblock2 console=ttyS0,115200 init=/sbin/preinit earlyprintk debug

Jan  1 00:00:15 kernel: Memory: 255540k/255540k available, 6604k reserved, 0K highmem

Jan  1 00:00:15 kernel: Virtual kernel memory layout:

Jan  1 00:00:15 kernel:     vector  : 0xffff0000 - 0xffff1000   (   4 kB)

Jan  1 00:00:15 kernel:     fixmap  : 0xfff00000 - 0xfffe0000   ( 896 kB)

Jan  1 00:00:15 kernel:     DMA     : 0xf7e00000 - 0xffe00000   ( 128 MB)

Jan  1 00:00:15 kernel:     vmalloc : 0xd0800000 - 0xf0000000   ( 504 MB)

Jan  1 00:00:15 kernel:     lowmem  : 0xc0000000 - 0xd0000000   ( 256 MB)

Jan  1 00:00:15 kernel:     modules : 0xbf000000 - 0xc0000000   (  16 MB)

Jan  1 00:00:15 kernel:       .init : 0xc0008000 - 0xc003d000   ( 212 kB)

Jan  1 00:00:16 kernel:       .text : 0xc003d000 - 0xc03a2000   (3476 kB)

Jan  1 00:00:16 kernel:       .data : 0xc03ba000 - 0xc03dcfe0   ( 140 kB)

Jan  1 00:00:16 kernel: External imprecise Data abort at addr=0x0, fsr=0x1c06 ignored.

Jan  1 00:00:16 kernel: Mount-cache hash table entries: 512

Jan  1 00:00:16 kernel: CPU1: Booted secondary processor

Jan  1 00:00:16 kernel: Found a AMD NAND flash:

Jan  1 00:00:16 kernel: Total size:  128MB

Jan  1 00:00:16 kernel: Block size:  128KB

Jan  1 00:00:16 kernel: Page Size:   2048B

Jan  1 00:00:16 kernel: OOB Size:    64B

Jan  1 00:00:16 kernel: Sector size: 512B

Jan  1 00:00:16 kernel: Spare size:  16B

Jan  1 00:00:16 kernel: ECC level:   8 (8-bit)

Jan  1 00:00:16 kernel: Device ID: 0x 1 0xf1 0x 0 0x1d 0x 1 0xf1

Jan  1 00:00:16 kernel: bio: create slab <bio-0> at 0

Jan  1 00:00:16 kernel: PCI: no core

Jan  1 00:00:16 kernel: PCI: no core

Jan  1 00:00:16 kernel: PCI: Fixing up bus 0

Jan  1 00:00:16 kernel: PCI: Fixing up bus 0

Jan  1 00:00:16 kernel: PCI: Fixing up bus 1

Jan  1 00:00:16 kernel: VFS: Disk quotas dquot_6.5.2

Jan  1 00:00:16 kernel: Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)

Jan  1 00:00:16 kernel: pflash: found no supported devices

Jan  1 00:00:16 kernel: bcmsflash: found no supported devices

Jan  1 00:00:16 kernel: Boot partition size = 524288(0x80000)

Jan  1 00:00:16 kernel: lookup_nflash_rootfs_offset: offset = 0x200000

Jan  1 00:00:16 kernel: nflash: squash filesystem with lzma found at block 28

Jan  1 00:00:16 kernel: Creating 4 MTD partitions on "nflash":

Jan  1 00:00:16 kernel: 0x000000000000-0x000000080000 : "boot"

Jan  1 00:00:16 kernel: 0x000000080000-0x000000200000 : "nvram"

Jan  1 00:00:16 kernel: 0x000000200000-0x000004000000 : "linux"

Jan  1 00:00:16 kernel: 0x000000399a08-0x000004000000 : "rootfs"

Jan  1 00:00:16 kernel: === PPTP init ===

Jan  1 00:00:16 kernel: Registering the dns_resolver key type

Jan  1 00:00:17 kernel: Spare area=64 eccbytes 56, ecc bytes located at:

Jan  1 00:00:17 kernel:  2 3 4 5 6 7 8 9 10 11 12 13 14 15 18 19 20 21 22 23 24 25 26 27 28 29 30 31 34 35 36 37 38 39 40 41 42 43 44 45 46 47 50 51 52 53 54 55 56 57 58 59 60 61 62 63

Jan  1 00:00:17 kernel: Available 7 bytes at (off,len):

Jan  1 00:00:17 kernel: (1,1) (16,2) (32,2) (48,2) (0,0) (0,0) (0,0) (0,0)

Jan  1 00:00:17 kernel: Options: NO_AUTOINCR,NO_READRDY,BBT_SCAN2NDPAGE,

Jan  1 00:00:17 kernel: Creating 2 MTD partitions on "brcmnand":

Jan  1 00:00:17 kernel: 0x000004000000-0x000007ec0000 : "brcmnand"

Jan  1 00:00:17 kernel: 0x000007ec0000-0x000008000000 : "asus"

Jan  1 00:00:17 kernel: VFS: Mounted root (squashfs filesystem) readonly on device 31:3.

Jan  1 00:00:17 kernel: ctf: module license 'Proprietary' taints kernel.

Jan  1 00:00:17 kernel: Disabling lock debugging due to kernel taint

Jan  1 00:00:17 kernel: et_module_init: passivemode set to 0x0

Jan  1 00:00:17 kernel: et_module_init: txworkq set to 0x1

Jan  1 00:00:17 kernel: et_module_init: et_txq_thresh set to 0x400

Jan  1 00:00:17 kernel: =================

Jan  1 00:00:17 kernel: robo chk regs:

Jan  1 00:00:17 kernel: ===================

Jan  1 00:00:17 kernel: (0x00,0x5d)Port 5 States Override: 0xfb

Jan  1 00:00:17 kernel: (0x00,0x5f)Port 7 States Override: 0xfb

Jan  1 00:00:17 kernel: (0x00,0x0e)Port 8 States Override: 0x0a

Jan  1 00:00:17 kernel: (0x00,0x08)Port 8 IMP Control Register: 0x00

Jan  1 00:00:17 kernel: (0x02,0x00) Global Management Config: 0x00

Jan  1 00:00:17 kernel: (0x02,0x00) 802.1Q VLAN Control 5: 0x00

Jan  1 00:00:17 kernel: (0x02,0x03) BRCM HDR Control Register: 0x00

Jan  1 00:00:17 kernel: (0x00,0x0b) Switch Mode Register: 0x06

Jan  1 00:00:17 kernel: eth0: Broadcom BCM47XX 10/100/1000 Mbps Ethernet Controller 6.37.14.86 (r456083)

Jan  1 00:00:17 kernel: wl_module_init: passivemode set to 0x0

Jan  1 00:00:17 kernel: wl_module_init: txworkq set to 0x1

Jan  1 00:00:17 kernel: eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)

Jan  1 00:00:17 stop_nat_rules: apply the redirect_rules!

Jan  1 00:00:17 qcsapi: write qcsapi conf ok

Jan  1 00:00:17 start_ap: No security in use

Jan  1 00:00:17 WAN Connection: ISP's DHCP did not function properly.

Jan  1 00:00:26 dnsmasq[452]: warning: interface ppp1* does not currently exist

Jan  1 00:00:26 RT-AC87U: start httpd

Jan  1 00:00:27 disk monitor: be idle

Jan  1 00:00:27 miniupnpd[481]: HTTP listening on port 57015

Jan  1 00:00:27 miniupnpd[481]: Listening for NAT-PMP traffic on port 5351

Jan  1 00:00:27 syslog: Generating SSL certificate...

Jan  1 00:00:28 CTF: STP enabled, disable FA

Jan  1 00:00:30 kernel: wl_module_init: passivemode set to 0x0

Jan  1 00:00:30 kernel: wl_module_init: txworkq set to 0x1

Jan  1 00:00:30 kernel: eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)

Jan  1 00:00:34 miniupnpd[481]: sendto(udp): Network is unreachable

Jan  1 00:00:35 kernel: SCSI subsystem initialized

Jan  1 00:00:36 kernel: xhci_hcd 0000:00:0c.0: Failed to enable MSI-X

Jan  1 00:00:36 kernel: xhci_hcd 0000:00:0c.0: failed to allocate MSI entry

Jan  1 00:00:36 kernel: usb usb1: No SuperSpeed endpoint companion for config 1  interface 0 altsetting 0 ep 129: using minimum values

Jan  1 00:00:36 miniupnpd[481]: sendto(udp): Network is unreachable

Jan  1 00:00:37 miniupnpd[481]: sendto(udp): Network is unreachable

Jan  1 00:00:37 miniupnpd[481]: sendto(udp): Network is unreachable

Jan  1 00:00:38 stop_nat_rules: apply the redirect_rules!

Jan  1 00:00:44 kernel: nf_conntrack_rtsp v0.6.21 loading

Jan  1 00:00:44 kernel: nf_nat_rtsp v0.6.21 loading

Jan  1 00:00:45 wan: finish adding multi routes

Jan  1 00:00:45 rc_service: udhcpc 696:notify_rc stop_upnp

Jan  1 00:00:45 miniupnpd[481]: received signal 15, good-bye

Jan  1 00:00:46 rc_service: udhcpc 696:notify_rc start_upnp

Jan  1 00:00:46 miniupnpd[754]: HTTP listening on port 48732

Jan  1 00:00:46 miniupnpd[754]: Listening for NAT-PMP traffic on port 5351

Jan  1 00:00:47 dhcp client: bound 89.238.224.161 via 89.238.224.1 during 900 seconds.

Jan  1 00:00:48 WAN Connection: WAN was restored.

Jan  1 00:00:48 ntp: start NTP update

Apr  7 18:44:27 rc_service: ntp 757:notify_rc restart_upnp

Apr  7 18:44:27 miniupnpd[754]: received signal 15, good-bye

Apr  7 18:44:27 miniupnpd[770]: HTTP listening on port 45516

Apr  7 18:44:27 miniupnpd[770]: Listening for NAT-PMP traffic on port 5351

Apr  7 18:44:28 rc_service: ntp 757:notify_rc restart_diskmon

Apr  7 18:44:29 disk monitor: be idle

Apr  7 18:44:38 qtn: bootcfg.tgz exists

Apr  7 18:44:40 crond[460]: time disparity of 139364 minutes detected

Apr  7 18:44:48 dfs: start dfs scan

Apr  7 18:44:48 nodfs_scan: complete

Apr  7 18:44:48 dfs: start dfs scan

Apr  7 18:44:48 nodfs_scan: complete

Apr  7 18:45:41 rc_service: httpd 458:notify_rc start_autodet

Apr  7 18:45:46 rc_service: httpd 458:notify_rc start_autodet

Apr  7 18:46:12 rc_service: httpd 458:notify_rc start_autodet

Apr  7 18:47:14 rc_service: httpd 458:notify_rc chpass

Apr  7 18:47:14 rc_service: httpd 458:notify_rc restart_ftpsamba

Apr  7 18:47:15 FTP Server: daemon is stoped

Apr  7 18:47:15 Samba Server: smb daemon is stoped

Apr  7 18:47:15 kernel: gro disabled

Apr  7 18:47:15 kernel: gro enabled with interval 2

Apr  7 18:47:16 Samba Server: daemon is started

Apr  7 18:47:17 rc_service: httpd 458:notify_rc restart_wireless

Apr  7 18:47:21 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 18:47:22 CTF: STP enabled, disable FA

Apr  7 18:47:25 kernel: wl_module_init: passivemode set to 0x0

Apr  7 18:47:25 kernel: wl_module_init: txworkq set to 0x1

Apr  7 18:47:25 kernel: eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)

Apr  7 18:47:35 dfs: start dfs scan

Apr  7 18:47:35 nodfs_scan: complete

Apr  7 20:47:56 syslogd started: BusyBox v1.17.4

Apr  7 20:47:56 RT-AC87U: start httpd

Apr  7 20:47:56 kernel: klogd started: BusyBox v1.17.4 (2015-03-27 18:39:27 CST)

Apr  7 20:47:56 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 20:52:27 rc_service: httpd 1004:notify_rc restart_wireless

Apr  7 20:52:33 CTF: STP enabled, disable FA

Apr  7 20:52:36 kernel: wl_module_init: passivemode set to 0x0

Apr  7 20:52:36 kernel: wl_module_init: txworkq set to 0x1

Apr  7 20:52:36 kernel: eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)

Apr  7 20:52:46 dfs: start dfs scan

Apr  7 20:52:46 nodfs_scan: complete

Apr  7 20:52:46 rc_service: httpd 1004:notify_rc restart_wireless

Apr  7 20:52:46 rc_service: waitting "restart_wireless" via httpd ...

Apr  7 20:52:57 dfs: start dfs scan

Apr  7 20:52:57 nodfs_scan: complete

Apr  7 20:53:06 CTF: STP enabled, disable FA

Apr  7 20:53:09 kernel: wl_module_init: passivemode set to 0x0

Apr  7 20:53:09 kernel: wl_module_init: txworkq set to 0x1

Apr  7 20:53:09 kernel: eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)

Apr  7 20:53:19 dfs: start dfs scan

Apr  7 20:53:19 nodfs_scan: complete

Apr  7 20:53:30 dfs: start dfs scan

Apr  7 20:53:30 nodfs_scan: complete

Apr  7 20:53:47 rc_service: httpd 1004:notify_rc restart_firewall

Apr  7 20:53:47 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 20:54:08 rc_service: httpd 1004:notify_rc restart_firewall

Apr  7 20:54:09 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 20:54:31 rc_service: httpd 1004:notify_rc restart_wan_if 0

Apr  7 20:54:32 kernel: Attempt to kill tasklet from interrupt

Apr  7 20:54:35 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 20:54:36 wan: finish adding multi routes

Apr  7 20:54:36 rc_service: udhcpc 1337:notify_rc stop_upnp

Apr  7 20:54:37 rc_service: udhcpc 1337:notify_rc start_upnp

Apr  7 18:54:38 ntp: start NTP update

Apr  7 20:54:38 dhcp client: bound 89.238.224.161 via 89.238.224.1 during 900 seconds.

Apr  7 20:54:41 rc_service: httpd 1004:notify_rc restart_wan_if 0

Apr  7 20:54:42 kernel: Attempt to kill tasklet from interrupt

Apr  7 20:54:45 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 20:54:46 wan: finish adding multi routes

Apr  7 20:54:46 rc_service: udhcpc 1388:notify_rc stop_upnp

Apr  7 20:54:47 rc_service: udhcpc 1388:notify_rc start_upnp

Apr  7 20:54:47 miniupnpd[1423]: HTTP listening on port 54175

Apr  7 20:54:47 miniupnpd[1423]: Listening for NAT-PMP traffic on port 5351

Apr  7 18:54:48 ntp: start NTP update

Apr  7 20:54:48 dhcp client: bound 89.238.224.161 via 89.238.224.1 during 900 seconds.

Apr  7 20:56:16 syslogd started: BusyBox v1.17.4

Apr  7 20:56:16 kernel: klogd started: BusyBox v1.17.4 (2015-03-27 18:39:27 CST)

Apr  7 20:56:36 rc_service: httpd 1468:notify_rc start_webs_update

Apr  7 18:59:57 ntp: start NTP update

Apr  7 21:01:59 rc_service: httpd 1468:notify_rc restart_wan_if 0

Apr  7 21:01:59 kernel: Attempt to kill tasklet from interrupt

Apr  7 21:02:01 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 21:02:02 wan: finish adding multi routes

Apr  7 21:02:02 rc_service: udhcpc 1584:notify_rc stop_upnp

Apr  7 21:02:03 rc_service: udhcpc 1584:notify_rc start_upnp

Apr  7 19:02:04 ntp: start NTP update

Apr  7 21:02:04 dhcp client: bound 89.238.224.161 via 89.238.224.1 during 900 seconds.

Apr  7 21:02:09 rc_service: httpd 1468:notify_rc restart_wan_if 0

Apr  7 21:02:10 kernel: Attempt to kill tasklet from interrupt

Apr  7 21:02:14 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 21:02:14 wan: finish adding multi routes

Apr  7 21:02:14 rc_service: udhcpc 1633:notify_rc stop_upnp

Apr  7 21:02:15 rc_service: udhcpc 1633:notify_rc start_upnp

Apr  7 21:02:16 miniupnpd[1668]: HTTP listening on port 38808

Apr  7 21:02:16 miniupnpd[1668]: Listening for NAT-PMP traffic on port 5351

Apr  7 19:02:16 ntp: start NTP update

Apr  7 21:02:16 dhcp client: bound 89.238.224.161 via 89.238.224.1 during 900 seconds.

Apr  7 21:45:28 rc_service: httpd 1468:notify_rc restart_net_and_phy

Apr  7 21:45:31 iTunes: daemon is stoped

Apr  7 21:45:31 FTP Server: daemon is stoped

Apr  7 21:45:31 Samba Server: smb daemon is stoped

Apr  7 21:45:31 kernel: gro disabled

Apr  7 21:45:33 kernel: Attempt to kill tasklet from interrupt

Apr  7 21:45:37 watchdog: restart httpd

Apr  7 21:45:37 rc_service: watchdog 464:notify_rc start_httpd

Apr  7 21:45:37 rc_service: waitting "restart_net_and_phy" via  ...

Apr  7 21:45:38 CTF: STP enabled, disable FA

Apr  7 21:45:40 kernel: wl_module_init: passivemode set to 0x0

Apr  7 21:45:40 kernel: wl_module_init: txworkq set to 0x1

Apr  7 21:45:40 kernel: eth1: Broadcom BCM4360 802.11 Wireless Controller 6.37.14.86 (r456083)

Apr  7 21:45:41 stop_nat_rules: apply the redirect_rules!

Apr  7 21:45:41 WAN Connection: ISP's DHCP did not function properly.

Apr  7 21:45:41 dnsmasq[1849]: warning: interface ppp1* does not currently exist

Apr  7 21:45:42 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 21:45:42 wan: finish adding multi routes

Apr  7 21:45:42 rc_service: udhcpc 1863:notify_rc stop_upnp

Apr  7 21:45:42 rc_service: waitting "restart_net_and_phy" via  ...

Apr  7 21:45:45 RT-AC87U: start httpd

Apr  7 21:45:45 kernel: gro enabled with interval 2

Apr  7 21:45:46 Samba Server: daemon is started

Apr  7 21:45:46 qtn: bootcfg.tgz exists

Apr  7 21:45:47 RT-AC87U: start httpd

Apr  7 21:45:48 miniupnpd[1668]: received signal 15, good-bye

Apr  7 21:45:48 miniupnpd[1668]: SendSSDPGoodbye: sendto(udp_shutdown=6): No such device

Apr  7 21:45:48 miniupnpd[1668]: Failed to broadcast good-bye notifications

Apr  7 21:45:49 rc_service: udhcpc 1863:notify_rc start_upnp

Apr  7 21:45:50 dhcp client: bound 89.238.224.161 via 89.238.224.1 during 900 seconds.

Apr  7 21:45:50 miniupnpd[1944]: HTTP listening on port 50620

Apr  7 21:45:50 miniupnpd[1944]: Listening for NAT-PMP traffic on port 5351

Apr  7 21:45:56 dfs: start dfs scan

Apr  7 21:45:56 nodfs_scan: complete

Apr  7 21:45:57 dfs: start dfs scan

Apr  7 21:45:57 nodfs_scan: complete

Apr  7 21:46:01 WAN Connection: WAN was restored.

Apr  7 19:46:02 ntp: start NTP update

Apr  7 19:59:57 ntp: start NTP update

Apr  7 22:08:44 rc_service: httpd 1894:notify_rc restart_wan_if 0

Apr  7 22:08:44 kernel: Attempt to kill tasklet from interrupt

Apr  7 22:08:48 start_nat_rules: apply the nat_rules(/tmp/nat_rules_eth0_eth0)!

Apr  7 22:08:48 wan: finish adding multi routes

Apr  7 22:08:48 rc_service: udhcpc 1991:notify_rc stop_upnp

Apr  7 22:08:48 miniupnpd[1944]: received signal 15, good-bye

Apr  7 22:08:49 rc_service: udhcpc 1991:notify_rc start_upnp

Apr  7 22:08:50 miniupnpd[2028]: HTTP listening on port 53197

Apr  7 22:08:50 miniupnpd[2028]: Listening for NAT-PMP traffic on port 5351

Apr  7 22:08:50 dhcp client: bound 5.187.236.196 via 5.187.236.1 during 900 seconds.

Apr  7 20:08:50 ntp: start NTP update

Apr  7 20:59:57 ntp: start NTP update

Apr  7 21:59:57 ntp: start NTP update

Apr  7 22:59:57 ntp: start NTP update

Apr  7 23:59:59 ntp: start NTP update

Apr  8 01:00:01 ntp: start NTP update

Apr  8 01:59:57 ntp: start NTP update

Apr  8 02:59:59 ntp: start NTP update

Apr  8 04:00:01 ntp: start NTP update

Apr  8 04:59:57 ntp: start NTP update

Apr  8 05:00:01 ntp: start NTP update

Apr  8 05:59:57 ntp: start NTP update

Apr  8 06:59:57 ntp: start NTP update

Apr  8 07:59:57 ntp: start NTP update

Apr  8 08:59:59 ntp: start NTP update

Apr  8 10:00:01 ntp: start NTP update

Apr  8 10:59:57 ntp: start NTP update

Apr  8 11:59:57 ntp: start NTP update

Apr  8 12:59:57 ntp: start NTP update

Apr  8 13:59:59 ntp: start NTP update

Apr  8 15:00:01 ntp: start NTP update

Apr  8 15:59:57 ntp: start NTP update

Apr  8 16:59:57 ntp: start NTP update

Apr  8 17:59:59 ntp: start NTP update

Apr  8 19:00:01 ntp: start NTP update

Apr  8 19:59:57 ntp: start NTP update

Apr  8 20:59:59 ntp: start NTP update

Apr  8 22:00:01 ntp: start NTP update

Apr  8 22:59:57 ntp: start NTP update

Apr  8 23:59:59 ntp: start NTP update

Apr  9 01:00:01 ntp: start NTP update

Apr  9 01:59:57 ntp: start NTP update

Apr  9 02:59:59 ntp: start NTP update

Apr  9 04:00:01 ntp: start NTP update

Apr  9 04:59:57 ntp: start NTP update

Apr  9 05:59:59 ntp: start NTP update

Apr  9 07:00:01 ntp: start NTP update

Apr  9 07:59:57 ntp: start NTP update

Apr  9 08:59:59 ntp: start NTP update

Apr  9 10:00:01 ntp: start NTP update

Apr  9 10:59:57 ntp: start NTP update

Apr  9 11:59:59 ntp: start NTP update

Apr  9 12:59:57 ntp: start NTP update

Apr  9 13:59:59 ntp: start NTP update

Apr  9 15:00:01 ntp: start NTP update

Apr  9 15:59:57 ntp: start NTP update

 

Logi systemowe - Przekierowanie portów

 

Na tej stronie pokazywane są szczegółowe informacje dotyczące przekierowania portów. Niektóre programy P2P wykorzystują do otwierania portu protokół UPnP, a numer portu jest pokazywany na tej stronie.

 

Destination     Proto. Port range  Redirect to     Local port

ALL             ALL                192.168.1.167   (to jest adres ps3 w strefie dmz)

 

i tu mam do was pytanie,czy można w jakiś sposób podejrzeć komunikacje ps3 z routerem podczas gry, bo w logach nie ma nic w tym czasie, gdzie lub jak można w sposób obrazowy przetestować rzeczywisty ping i połączenie podczas gry?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

dlaczego PS3 jest w dmz ? nie lepiej przekierować porty do hosta w LAN :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Wtedy wykluczasz problem z upnp.

próbowałem funkcji QaS i wszystko bezskutecznie

dlaczego ? możesz nadać priorytet zarówno na hosta jak i na usługę.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

witam, dziękuję, zrobiłem port forwarding ale to jak myślę, jest to samo co DMZ tylko z zawężeniem do zakresu portów?

tak czy owak wczoraj na wyścigu skakałem jak piłeczka ping pongowa,

QoS wiem jak działa i testowałem i jak wspomniałem bez pozytywnych rezultatów, dałem urządzenie ps3 jako najwyższy priorytet.

ewidentnie router hamuje mi ping i coś spowalnia bo jak podepnę modem internetowy bezpośrednio do konsoli to problemy znikają.

konfiguracja tego routera jest banalna wiec nie mam pomysłu co jeszcze mógłbym zmienić/ zrobić? pozdr.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Wgraj modyfikację OFW w postaci asuswrt-merlin przywróć router do ustawień fabrycznych, ustaw wszystko od nowa wyłączając ręczne wpisy przekierowań portów i włączając upnp (merlin ma nowsze miniupnpd). Następnie w :

http://192.168.1.1/Advanced_SwitchCtrl_Content.asp

wyłącz NAT Acceleration. sprawdź czy coś się zmieniło. 

Nie mam żadnej konsoli PS więc nie pomogę. Na x360 nie gram online, jedynie w bf4 po WiFi na PC ale problemów z pingiem nie mam żadnych.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

siemka, w ofw tez jest opcja przyspieszenia nat i domyślnie włączona, wiec wyłączę i potestuje.

szkoda,ze nie mam innej konsoli ani innej gry, ale niedawno mając linksysa przy internecie 90/90 ,

konsola w teście prędkości pokazywała 80-85mbs, teraz w tym samym teście asus 70/70 czyli gdzieś obcina,

oczywiście prędkość i tak jest aż nadto wystarczająca ale obcina więcej niż stary linksys :(

dziękuję i pozdr.

 

po uaktualnieniu mam :  NAT traffic is processed by CPU

Edytowane przez listek2000

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Chodziło mi raczej o sprawdzenie FW niż samej, wyłączonej funkcji. Asuswrt-merlin jest nacelowane na poprawę tego co Asus popsuł, ale up to you :)


po uaktualnieniu mam :  NAT traffic is processed by CPU

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

ed1ceb20595d20a6med.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

OK, więc nie pozostaje nic innego jak sprawdzić. Jak nie pomoże to wgraj to :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

zresetuj do ustawień fabrycznych i ustaw od nowa.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

siemka ponownie, jestem po wyścigu, nic nie pomógł merlin, lagi , lagi , jeszcze raz lagi :( do tego wi-fi raz jest raz nie ma,

wrócę do OFW bo nie dostrzegam w merlinie poprawy, z asusa już nie ma odpowiedzi,

po każdym włączeniu ponownym konsoli nie działa upnp, muszę wejść w router i zaznaczyć przy upnp-"nie", zatwierdzić,

potem z powrotem upnp-"tak", zatwierdzić i w konsoli działa,aż do ponownego uruchomienia ps3 na drugi dzień.

ale najważniejsze to jakie dane i pakiety idą podczas gry,ze router się tak zapycha i hakuje?

pozostała nadzieja w zakupie nowej konsoli ps4 wraz z nadejściem nowej edycji f1 2015 za 2 m-ce.

jeśli problem pozostanie trzeba będzie trochę stracić i sprzedać ten router :( to jest nienormalne, miało być tak pięknie :(

coraz więcej sprzętu wychodzi jako beta test :( ps4 dopiero teraz jako tako, telewizory co roku nowe na sofcie,ze o pomstę do nieba wola,

coraz mniej jakości w tym wszystkim :( pozdr.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A może problem leży po stronie konsoli ? Trudno jest mi zweryfikować ten zonk, gdyż nie posiadam ps3/4 i nie gram online. Tym bardziej, że u mnie WiFi jest bardzo stabilne i nie występuje coś takiego jak 

wi-fi raz jest raz nie ma

 

po każdym włączeniu ponownym konsoli nie działa upnp, muszę wejść w router i zaznaczyć przy upnp-"nie", zatwierdzić, potem z powrotem upnp-"tak", zatwierdzić i w konsoli działa,aż do ponownego uruchomienia ps3 na drugi dzień.
 

Inicjację otwarcia portów rozpoczyna konsola nie router, może tutaj leży problem ? Nie używam upnp bo to średnio bezpieczne rozwiązanie, lepiej jest na wprost otworzyć potrzebne porty i mieć nad tym kontrolę - aczkolwiek nie wiem po co potrzebnych jest ich tak dużo :/

 

ale najważniejsze to jakie dane i pakiety idą podczas gry,ze router się tak zapycha i hakuje?

nie jest to jakaś wielka ilość, transmisja jest dość jednostajna a pasma zużywa niewiele.

 

pozostała nadzieja w zakupie nowej konsoli ps4

i tutaj może okazać się, że problem wystąpi ponownie - czytałem @snb tematy o ps4 i problemach z asusami (ac68/ac87). 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

tutaj wczorajszy wyścig, jeśli masz cierpliwość pół godzinki poświęcić,

i tak jest od zakupu tego routera :(

 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

ps. zmartwiłeś mnie... czy może być tak ze te sprzęty się "gryza", są niekompatybilne, czy to w ogóle może się zdarzyć?

Edytowane przez listek2000

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

To raczej wina braku optymalizacji kodu sieciowego w konsoli, który wymaga czegoś więcej niż sprawnego transferu pakietów. Trudno określić co może być przyczyną ale litania portów potrzebnych do mapowania przez upnp dla mnie na starcie jest już kwikiem. X360 nie ma aż takich wymogów, więc ms wiedział jak to zrobić, sony coś przedobrzylo. W sumie nawet nie wiem jaką drogą pokierować Cię aby rozwiązać problem. Poza "googlowaniem" nie widzę rozwiązania. Grasz na konsoli po kablu czy WiFi?

ps. zmartwiłeś mnie... czy może być tak ze te sprzęty się "gryza", są niekompatybilne, czy to w ogóle może się zdarzyć?

A dlaczego nie mogłoby tak być? jeśli błąd wystąpiłby u większej ilości użytkowników Asus na pewno by zareagował. A tak sporadycznie ktoś coś napisze że nie działa i widzisz jak się sprawa ma - support zamilkł :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
listek2000

tak, gram na kablu,ta opcja jest najlepsza do gier, próbowałem wi-fi ale to nic nie zmienia :(

 

nie pomyślałem aby uderzyć z tym do sony,ale za 2 m-ce mam przesiadkę na ps4, to się wstrzymam, pozdr

Edytowane przez listek2000
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      Hejka. Znów potrzebuję pomocy. Jak pisałem mój router stoi na poddaszu i chciałem połączyć go z routerem na dole kablem ethernet. Mam kable porozciągane ale niezarobione. Wziąłem się za to. Zarobiłem końcówki na górze w standardzie B I na dole do gniazd to samo. Pokazuje mi jednak jakby szukał ale finalnie nie łączy. Generalnie jak na krótkim kablu łącze bezpośrednio do routera to śmiga. Z tego co wiem to długość takiego kabla może być dość dluga. I już nie wiem... Może ktoś jakiś pomysł? Może być, że router "nie ma siły"?
    • muzykcb
      Przez muzykcb
      Cześć.
      Dajcie znać czy tylko u mnie od dobrego tygodnia zarówno na najnowszym sofcie Merlina jak i najnowszym od ASUS-a nie działa narzędzie Download Master
      posiadam: RT-AC68U ale sądzę że w innych może być podobnie.
       
       
    • kaczan81
      Przez kaczan81
      Witam
      W związku z przesiadką z VDSL na FTTH zmeiniłem router z DSL AC68U na RT AC88U. Mam problem z uruchomieniem IPTV od Orange (na DSL AC68U działało) ponieważ nie jestem w stanie przypisać 2 VLAN do jednego portu (w DSL AC68U) byla taka nożliwość. 
      Czy wie ktoś jak to zrobić?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.