Jump to content
sowa93

Lenovo Y580 mod-bios

Recommended Posts

sowa93

Witam, mógłby mi ktoś pomóc i powiedzieć jak wgrać modyfikowany bios 5dcn90ww? Mam instrukcje z linka niżej ale nie wiem co po kolei i jak tego użyć? Pomóżcie :)

http://forum.techinferno.com/lenovo-ibm/2260-lenovo-y580-y480-unlocked-bios-versions.html

Share this post


Link to post
Share on other sites
house

BIOS 2.0x czy v8.0x ?

Share this post


Link to post
Share on other sites
house

W przypadku wersjo 8.x jest trochę inaczej, ale instrukcja jest w spoilerze. Trzeba napisać 5 postów lub wykupić abonament aby pobrać plik

Sorry, only registered users can display images :(
Linki poniżej znalazłem na nhl.pl. Instrukcja w skrócie polega na

  • przygotowaniu bootowalnego pendrive'a z DOS.
  • utworzenie kopii aktualnej wersji bios przez:
Sorry, only registered users can display code field :(
lub za pomocą załączonego w archiwum "backup.bat", lub poleceniem

Sorry, only registered users can display code field :(
Jeśli wyskoczy 'Error 104' pobierz ten plik:

Sorry, only registered users can display code field :(
i podmień plik fparts z tego archiwum.
  • pobierz:
Sorry, only registered users can display code field :(
  • pobierz zmodyfikowany bios
Sorry, only registered users can display code field :(
  • oraz
Sorry, only registered users can display code field :(
  • upewnij się, że masz zmodyfikowany plik biosu, kopię aktualnego biosu oraz "Y580-Y480_BiosFix" w tym samym katalogu. Uruchom Y580-Y480_BiosFix tool i postępuj dalej zgodnie z instrukcjami - ważne aby poprawnie wpisać nazwy plików. Utworzy ci nowy plik z z nazwą zmodyfikowanego pliku i dodaną frazą "fix" w nazwie.  
  • wrzuć na pendrive'a bios z fixem, prr.exe i fpt.exe (wraz z fparts.txt), zreztartuj laptopa i zabootuj go z niego. 
Sorry, only registered users can display code field :(
  • w cmd uruchom prr.exe - jeśli nie będzie błędu - wciśnij enter. wgraj bios poleceniem
Sorry, only registered users can display code field :(
Pamiętaj aby nazwy plików nie przekraczały 8 znaków. Po wgraniu nastąpi weryfikacja - jeśli coś pójdzie nie tak dostaniesz odpowiedni komunikat. Jeśli będzie błąd wgraj bios ponownie, najważniejsze aby nie uruchamiać ponownie laptopa bo nie wstanie
Sorry, only registered users can display images :(

Share this post


Link to post
Share on other sites
sowa93

Dzięki wielkie

Sorry, only registered users can display images :(
Nie mogę tylko zrobić kopii biosu. Odpalam fptw64 i backup ale nic się nie dzieje ?

  • Like it 1

Share this post


Link to post
Share on other sites
house

Spróbuj wejść w cmd.exe z uprawnieniami administratora, przejdź do folderu gdzie rozpakowałeś archiwum i wklep polecenie :

Sorry, only registered users can display code field :(
powinien utworzyć plik BackY580.bin.

Share this post


Link to post
Share on other sites
sowa93

Wyskakuje mi taki błąd: Error 103: There are no supported SPI flash devices installed. Please check connectivity and orientation of SPI flash device.

o co chodzi?

Share this post


Link to post
Share on other sites
house

spróbuj nowszej wersji fpt.exe (version 8.1.10.1286) :

Sorry, only registered users can display links :(

lub :

Sorry, only registered users can display links :(
Sorry, only registered users can display images :(

Share this post


Link to post
Share on other sites
sowa93

Niestety próbowałem i nic z tego. Chyba już nic się nie da zrobić

Sorry, only registered users can display images :(

Edited by sowa93

Share this post


Link to post
Share on other sites
house

podlinkowałem 2 wersje biosu 8.0 i 8.1 - sprawdziłeś każdą zgodnie z instrukcją ? Gdybym miał Y580 byłoby łatwiej

Sorry, only registered users can display images :(

Share this post


Link to post
Share on other sites
sowa93

Tak sprawdzilem obie. Podczas kopii biosu wyskakuje ten blad i lipa. Przeszukalem juz wszystkie fora i nic nie pomaga. A moze byc ze teraz mam win7 a oryginalnie byl win8. Ma to jakies znaczenie?

Edited by sowa93

Share this post


Link to post
Share on other sites
house

A moze byc ze teraz mam win7 a oryginalnie byl win8. Ma to jakies znaczenie?

nie ma znaczenia. Ja robiłem to na Win8.

Share this post


Link to post
Share on other sites
LewyMad

Witam,

Udało mi sie zrobić backup itp, ale problem teraz leży w tym ze kiedy probuje odpalić tego fptw64 klikam dwa razy dowolny przycisk i wyskakuje mi błąd 200, nie mam pojęcia o co z tym chodzi?

 

2edit ok tera mam błąd 28.. ehh

Edited by LewyMad

Share this post


Link to post
Share on other sites
house

@LewyMad masz włączone uefi czy legacy mode ? system jest x64 ? wersja odpowiednia (2.x czy 8.x) ?

Share this post


Link to post
Share on other sites
LewyMad

@LewyMad masz włączone uefi czy legacy mode ? system jest x64 ? wersja odpowiednia (2.x czy 8.x) ?

 

szczerze nie wiem gdzie to uefi/legacy mode sprawdzic, system 8.1 x64 wersja biosu 2.07

 

@edit

Ogólnie cała tą aktualizacje biosu chce zrobić, bo prawdopodobnie jest to przyczyną tego iż kupione przezemnie i7 3612qm nie rusza, wczoraj jeszcze doczytałem że prze święte lenovo w biosie umieściło coś takiego jak whitelist, czyli np nie można zmienić karty wifi na inną i może tak samo jest z prockiem? moze wystarczy wgrać odblokowany bios 2.07 tylko jak tą whitliste edytowac?

Edited by LewyMad

Share this post


Link to post
Share on other sites
house

w samym biosie. 

Share this post


Link to post
Share on other sites
LewyMad

dobra ogarnałem to nie co, tylko jest kolejny problem, kiedy wpisuje nazwe biosu który chce flashowac, czyli ten v800 wyskakuje mi ze plik nie istnieje, przed tym błedem wykakują mi dwie nazwy podpisane dość dziwne z różnymi wielkosciami, próbuje znaleźć cos na techinferno o tym, ale cieko przebrnać przez to

 

Poszło, musialem wgrać na pendraka jeszcze plik z biosem v800 i na wszelki z backupem, no to teraz rozmontuje lapka i zoabczymy czy zadziala i7

Sorry, only registered users can display images :(

Edited by LewyMad
  • Like it 1

Share this post


Link to post
Share on other sites
house

Ogólnie cała tą aktualizacje biosu chce zrobić, bo prawdopodobnie jest to przyczyną tego iż kupione przezemnie i7 3612qm nie rusza

y580 był w sprzedaży z tym cpu i matrycą fullhd więc może to nie wina blokady w bios.

Share this post


Link to post
Share on other sites
LewyMad

szczerze nie wiem, nie widziałem lenovo y580 z 3612qm za to były z 3630qm albo 3610qm, też byłem przekonany że ta 12qm bedzie chodzić.

Share this post


Link to post
Share on other sites
house
szczerze nie wiem, nie widziałem lenovo y580 z 3612qm

Sorry, only registered users can display links :(

Sorry, only registered users can display links :(

Share this post


Link to post
Share on other sites
LewyMad

Być moze trafiony procek był, nie wiem szczerze mówiąc, odesłałem i czekam na 30/10 troche większy TDP, ale musze przyznać ze na nowym biosie niższe temperatury są, przynajmniej na podkręconej grafice

Sorry, only registered users can display images :(
wiec te 10Wat więcej nie zrobi róznicy.

Share this post


Link to post
Share on other sites
wrona418

Witajcie. Sorry że tak odkopuje ;) ale czy ma ktoś odblokowanego BIOSa: 5DCN40WW V2.07?

Share this post


Link to post
Share on other sites
milanoa

Mam :)

  • Like it 2

Share this post


Link to post
Share on other sites
milanoa

Proszę,

Sorry, only registered users can display links :(

  • Like it 2

Share this post


Link to post
Share on other sites
Błażej Jakóbczyk

i masz dzięki niemu podkręcone zegary karty graficznej itp?

Share this post


Link to post
Share on other sites
milanoa

Tak :)

Share this post


Link to post
Share on other sites
Błażej Jakóbczyk

dzięki wielki

aha i to działa normalnie z Prockiem i5-3210M

Share this post


Link to post
Share on other sites
wrona418

dziękuję za pomoc! ;)

 

tak, zadziała normalnie jeśli masz dokładnie tę wersję BIOSa ;) mi na i7-3610QM działa aż miło

  • Like it 1

Share this post


Link to post
Share on other sites
Błażej Jakóbczyk

error wyskoczył że nie obsługuje tego a mam najnowszą wersję 2.07v 5DCN40WW

taki błąd

Sorry, only registered users can download attachments :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • milanoa
      By milanoa
      Witam, mam zamiar po Nowym Roku kupić router Asus RT-AC86U a do w/w laptopa kartę Intel 9260.
      Znalazłem przejściówkę z M2 na mpcie, takie coś
      https://www.amazon.com/Ableconn-MPEX-M2WL-Mini-PCIe-Adapter/dp/B01MR76H5F?th=1
       
      Pytanie, czy to będzie dobre rozwiązanie i czy uda mi się wycisnąć ostatnie soki z Asusa, zależy mi na wysokim transferze z dysku podpiętego pod usb 3.1.
      Wszelkie sugestie mile widziane. Pozdrawiam 
       
      Byłbym zapomniał jak ten Asus sprawuje się przy strumieniowaniu plików w UHD z HDR-em?.
    • silesian
      By silesian
      Jak w temacie- potrzebuję lepszą kartę, najlepiej z bluetoothem. Czytałem wątki i widziałem, że z Lenovo bywa różnie. Czy karta INTEL Dual Band AC WIFI 7260 będzie pasowała, a jeśli nie- to co będzie? Aktualnie siedzi u mnie fabrycznie Atheros AR9485.
      Z góry dziękuję za pomoc. 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.