Jump to content
Tom3k

Problem z transferem ASUS RT-N18U

Rate this topic

Recommended Posts

Tom3k

Witam,

Jestem to nowy więc na początku chciałbym się przywitać.  Mam nadzieję, że znajdę tu odpowiedź na dręczące mnie problemy J

Otóż, ostatnio zmieniałem Netię na lokalnego dostawcę internetu. W związku z tym musiałem zaopatrzyć się w nowy router. Po przeczytaniu setki testów i opinii zdecydowałem się na zakup ASUS RT-N18U. Przy zakupie kierowałem się niezawodnością, prędkością routera jak i sprawnie działającym klientem Bittorrent. Po podłączeniu i skonfigurowaniu urządzenia okazało się, że nie jest ono w stanie dostarczyć mi internetu z zadowalającą prędkością.  Mam wykupione 80Mb/s , w laptopie nawet w odległości  1m od routera osiągam max 68Mb/s. Testowałem to specjalnie na dwóch laptopach jeden z kartą Intel® Centrino® Advanced-N 6200 drugi z Atheros AR5B93. Na każdym wynik był podobny. W drugim pokoju za ścianą prędkość spadała do 30Mb/s. Obie karty mają aktualne sterowniki.

Czy  macie pomysły co można w tej kwestii poradzić?

Share this post


Link to post
Share on other sites
house
Dnia 2.02.2015 o 17:11, 'Tom3k napisał:

w laptopie nawet w odległości  1m od routera osiągam max 68Mb/s.

W moim teście

RT-N18U z kartą dell DW1550 osiągnął spokojnie 100Mbit/s dopiero z odległości 10m przez dwie ściany wynik spadł lekko poniżej 40Mbit/s. Kluczowym jest ustawienie 40MHz szerokości kanału - ustaw WiFi podobnie jak na poniższych screenach :

zakładka General:

post-1-0-38319000-1422897974_thumb.png

Zakładka Professional:

post-1-0-60828200-1422897982_thumb.png

Zarówno intel 6200 jak i  AR5B93 obsługują 40MHz bez problemu. Zobacz w Site Survey czy masz w okolicy inne sieci i ustaw odpowiednio kanał. Jak zestawia Ci się link z routerem ? FW

Możesz sprawdzić jeszcze alternatywne FW

You do not have the required permissions to view the link content.
.  Tutaj też jest trochę kombinowania z WiFi ale można uzyskać w miarę szybkie i stabilne połączenie.

Share this post


Link to post
Share on other sites
Tom3k

Dzięki za odpowiedź.

Widziałem Twój test więc wiem, że coś jest nie tak u mnie.

Wszystko mam/miałem ustawione tak jak pokazałeś.

 

<a href=

You do not have the required permissions to view the link content.

 

 

Zobacz w Site Survey czy masz w okolicy inne sieci i ustaw odpowiednio kanał. Jak zestawia Ci się link z routerem ?

 

Nie wiem skąd wziąć taki program i nie rozumiem :) ostatniego zdania.

 

W tomato narazie nie chciałbym się bawić.

Edited by Tom3k
  • Like it 1

Share this post


Link to post
Share on other sites
house

Nie wiem skąd wziąć taki program

W tym programie sprawdzisz eter w swojej okolicy :
You do not have the required permissions to view the link content.

Co do linku - właściwości połączenia sieciowego, tam jest coś takiego jak szybkość - jeśli będzie poniżej 270Mbit - np 144Mbit to znaczy, że karta sieciowa korzysta jedynie z 20MHz szerokości kanału i musisz kombinować w zaawansowanych ustawieniach sterownika samej karty (np brak tolerancji 40Mhz na Wył) i/lub uaktualnić go.

W tomato narazie nie chciałbym się bawić.

Dlaczego nie ? Jest pewna grupa użytkowników, którzy uważają ten FW za najlepszy.

Share this post


Link to post
Share on other sites
Tom3k

Na początek dodam, że zanim napisałem pierwszy post to zaktualizowałem wszystkie sterowniki, w routerze jak i kartach wifi.

Jeśli chodzi o szybkość to wygląda to tak.

 

Mapa sieci w mojej okolicy wygląda następująco:

 

Tak z kolei wyglądają opcje ustawień mojej karty wifi.

You do not have the required permissions to view the link content.

 

Jeśli chodzi o tomato to oczywiście w przyszłości na pewno to zainstaluje. Czytałem, że sama opcja zainstalowania tomato nie zwiększa transferu. 

Wolałbym narazie ustawić odpowiednio router na OFW

Może to jest sprawa wadliwego routera?

Share this post


Link to post
Share on other sites
house

Tłoczno trochę w Twojej okolicy :) nie wiem jak daleko jesteś od routera ale sieć Asus ma ponad 60 dbi. Taki sobie wynik. Najlepszym rozwiązaniem było by powachlowanie kanałami. Na pewno z routerem i kartą jest wszystko ok. Link zestawia się na 300mbit/s, więc z 40mhz korzysta. Ewentualnie pomyśl o routerze z pasmem 5GHz. Wiem,średnia rada po zakupie ale najprostsza na taki ruch w eterze.

Share this post


Link to post
Share on other sites
Tom3k

Aha. Czyli nic lepszego nie wymyslimy?

No fakt na 5ghz nikogo nie ma.

Share this post


Link to post
Share on other sites
house

Spróbuj znaleźć optymalny kanał dla swojego radia, zakłócenia niestety mają dość duży wpływ na jego jakość. Można to ustawić tak aby w miarę dobrze działało na krótkim dystansie, ale nie licz ze w dalszej odległości będzie równie dobrze. Cudów tu nie ma dlatego wspomniałem o radiu 5ghz, ważne aby nie miał wbudowanych anten. Druga sprawa, że karty sieciowe których używasz nie są już pierwszej młodości więc na początek sprawdziłbym jakiegoś czopka usb czy nie poradzi sobie lepiej. Rt-n18u ma bardzo dobry CPU, ale ograniczenie go do jednego radia w dzisiejszych czasach to kastracja :)

Share this post


Link to post
Share on other sites
Tom3k

Najgorsze jest to, że kupiłem router w Euro rtv, a u nich nie mogę oddać (Nabrałem się na ich stronie). Może będzie opcja z wymianą na inny. 

Możesz mi polecić jakiś router dwuzakresowy z ich strony?

Share this post


Link to post
Share on other sites
house

w tej samej cenie będzie ciężko :/

Share this post


Link to post
Share on other sites
house

Pierwszy z brzegu to doskonały RT-N66U, miałem go przez długi czas więc polecam. Cena w euro to jakiś kosmos, można go kupić już za 450zł. Bez problemu obsłuży twoje łącze, ma dualband i doskonale działa na nim tomato. Są oczywiście jeszcze tplinki ale te omijalbym szerokim łukiem oraz netgear który niestety nie ma nic ciekawego w tym przedziale cenowym. Oczywiście jest rt-ac68u i r7000 ale to już inna półka cenowa, dopłata do nich jest już znacznym wydatkiem.

Share this post


Link to post
Share on other sites
Tom3k

Jednak udało się go oddać. Kiedy ten nowy asus się pojawi i ile może kosztować? A do 300 zl coś możesz polecić?

Share this post


Link to post
Share on other sites
house

Nieoficjalnie wiem, że dopiero w drugim kwartale ale dokładnej daty nie znam. W cenie 380zł mogę polecić Asus RT-AC56U - radio 2,4GHz 300Mbit + 5GHz 866Mbit. 2,4GHz może działać podobnie jak w N18U ale drugie pasmo 5GHz będziesz miał wolne. Zasięg pomimo wbudowanych anten powinien być mniej więcej na tym samym poziomie.

Share this post


Link to post
Share on other sites
Tom3k

Ok. Dzięki za odpowiedź. Może faktycznie poczekam na tego asusa. 

Mam acera 7740g. Chcę do niego dokupić azurewave aw-ce123h. 

Co o tym myślisz?

Macie może jakiś sprawdzonych sprzedawców tej karty?

Share this post


Link to post
Share on other sites
house

Bardzo dobry pomysł, karta bardzo szybka ale trudno dostępna. Nie znam żadnych źródeł dystrybucji niestety.

Share this post


Link to post
Share on other sites
Tom3k

Kupię na ebay.

House dzięki bardzo za pomoc z tym temacie. Naprawdę mi pomogłeś.

:good:

  • Like it 1

Share this post


Link to post
Share on other sites
house

Temat zamykam jako rozwiązany.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  
    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?
    • Stefano007
      By Stefano007
      Witam,
      mam kartę sieciową ASUS USB-AC51 i wszystko działało poprawnie, ale nagle coś się zepsuło. Nie mogę podłączyć się do sieci domowej. Inne urządzenia, telefony, tablet, laptopy mogą się podłączyć, ale mój komputer stacjonarny nie. Mogę połączyć się z innymi sieciami np. z hotspotu z telefonu, ale nie z tą jedną moją domową. Co dziwne jak podepnę ją do laptopa to mogę się połączyć z siecią bez problemu. Przeinstalowałem sterowniki, ale nic nie pomogło.
      Bardzo proszę o pomoc i z góry dziękuję

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.