Skocz do zawartości
JN-VIDEO

DS214+ i dwie karty sieciowe

Oceń temat:

Rekomendowane odpowiedzi

JN-VIDEO

Planuję zakup DS214+, ponieważ chcę wykorzystać dostęp do dwóch dostawców internetu jednocześnie (o ile sie da). Mam DSL i Play. Każda sieć ma swój router. Teraz po prostu bawię się kabelkami. Może ktoś mi podpowie jak można wykorzystać dwie karty w serwerze mając dwóch dostawców netu?

Edytowane przez JN-VIDEO

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

adresować je statycznie na 2 różnych interfejsach, ale gateway do internetu będzie musiał być tylko jeden. Więc dostęp do serwera będzie na dwóch różnych ISP, ale już z serwera do internetu tylko z 1 (zamiennie względem tego co ustawisz jako bramkę i dns). 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
JN-VIDEO

Tak właśnie myślałem. Od kilku lat uzywam DS111, ale jest troche wolny. Zajmuję sie filmem i fotografią, więc sporo udostępniam. Play ma upload na poziomie 15Mb, więc całkiem sporo. Natomiast przez DSL mogę używać www i FTP na serwerze (PLAY blokuje dostęp przez DDNS). Działa tylko quickconnect

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Fakt, sytuacja problematyczna, ale chyba w Plusie można wykupić publiczne IP i wtedy (pomimo lejka - chyba jest jeszcze) wystawiać dane od siebie. Ewentualnie wrzucać dane do chmury (lub synchronizować z serwera synology do dropbox, onedrive, googledrive) i stamtąd udostępniać .

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
JN-VIDEO

Reasumując nie można ustawić dostępu do DS na dwóch liniach internetowych jednocześnie. Dostęp z zewnątrz będzie na tym dostawcy, którego zdefiniujemy jako bramę w DS.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • Dest
      Przez Dest
      Hej.
      Mam problem z uzyskaniem dobrych prędkości przy połączeniu z serwerem.
       
      Infrastruktura wygląda następująco:
       
      Router upc ( działa w trybie brige) 250 – prędkość osiągana na każdym sprzęcie
      Router RT-AC86U 
      Do tego podłączone dwa pc na gigowych Ethernetach
      1 (Z) Zotac  który robi za serwer plików po smb i nfs, stoi na Windowsie 8.1, łączą się do niego: streamer audio, player wideo, 1 PC i dwa laptopy – ale nie jednocześnie
      2 (P) PC windows 10
      3 (L) windows 10 karta gigowa ethernet + wifi  EW-7822ULC USB AC1200 dual-band MU-MIMO wg asusa łączy się na 650
      4 (M) macos wifi wg asusa i w os widzę prędkość 1300
       
      Połączenia wg iperf wyglądają następująco
       
       Z<->P<->L po kablu osiągająw okolicach 888 Mbits/sec – czyli normalnie
       
      Natomiast po wifi są duże różnice – skąd one się biorą? Czy coś powinienem przekonfigurować po stronie routera albo któregoś z systemów operacyjnych? Najbardziej dziwi mnie że transfery miedzy laptopem/laptopami a dwoma PC są różne i do Zotaca jest o połowę wolniej, natomiast po kablu wszędzie są takie same prędkości
       
      M<->Z 180 Mbits/sec
      M<->P 360 Mbits/sec
      L<->Z  120 Mbits/sec
      L<->P  240 Mbits/sec
      L<->M 200 Mbits/sec
    • eclip
      Przez eclip
      Hej,
      laptop Asus E502N karta AW-NB182NF,
      potrzebuje coś ekonomicznego do upc 250mb, max 40MB i działające miracast.
      Nie wiem jak to jest z tym nowym slotem, czy wszystkie karty NGFF M.2 będą pasowały ?
      w.w. karta nie dość że jest wąska to jeszcze coś mi się obiło o uszy że m.2 miało różne długości 🤔
      np 8260NGW jest za 50 pln, warto ?
       
      Pzdr
       
    • Rasterowy
      Przez Rasterowy
      W związku z upgradem domowej sieci w swoim dosyć już leciwym laptopie SAMSUNG R530-JT50PL zamienilem istniejąca kartę sieciową Wifi 2,4GHz Atheros AR9285 na kompatybilną kartę WiFi ale w standardzie 5GHz Intel Dual Band Wireless-AC 7260 (7260HMW).
      Przed montazem odinstalowalem stery do starej sieciówki, po wymianie w Windowsie 7 zainstalowałem najnowsze sterowniki ze strony intela https://downloadcent...-?product=75439
      Sterownik sie zainstalował poprawnie, niestety twierdzi uparcie ze nie mozna uruchomic urządzenia (kod błędu 10). Moduł Bluetooth działa poprawnie. Pomyslalem ze dobra okazja zeby zaorac starego Windowsa, niestety po reinstalacji to samo.
      Wobec tego zainstalowałem Windowsa 10 liczac ze bedzie miał nowsze sterowniki albo inny tryb obsługi tej karty, niestety nadal ten sam błąd "nie mozna uruchomic urządzenia (kod błędu 10)"

      Pomyślałem ze karta uwalona, wiec uruchomiłem Linux Mint z pendrive i o dziwo pieknie odnalazł sprzet i wycisnał z niego 350 megabitów.

      Wobec powyższego jestem w kropce, jakieś pomysły jak zmusić winde do obsługi tej karty?
      Odpowiadając na temat Bios - mam najnowszy juz nie bedzie nowszych do tego modelu.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.