Jump to content
Masownik

TP-LINK TL-WDR3600

Rate this topic

Recommended Posts

Masownik

Witam

Zakupiel ten router jednak nie mam pojęcia jak go skonfigurować proszę o pomoc, obecnie mam d linka 524..

Chodzi mi o to żeby skonfigurowac go tak aby moj laptop był podłączony po kablu do routera a ojca po wifi, dodatkowo na moim kompie abym mogl pobierac torrenty( czyli pewnie jakieś przekierowanie portów).

Prosze aby ktos krok po kroku mi opisał jak laikowi co zrobic i jak żeby wszystko smigało jak nalezy

Share this post


Link to post
Share on other sites
house

Na początek podłącz komputer kablem sieciowym do portu LAN w routerze (modem od ISP do żółtego WAN), poczekaj chwilę (aby komputer otrzymał adres ip z dhcp) i uruchom przeglądarkę, udaj się pod adres :

You do not have the required permissions to display the content of the code field.

user i hasło admin/admin.  Pierwsza rzecz po zalogowaniu - System Tools - Password - ustaw swoje hasło do routera. Potem Wireless 2.4GHz - Wireless Network Name - ustaw nazwę sieci WiFi, dalej Wireless 2.4GHz Wireless Security - ustaw zabezpieczenia na WPA2-PSK i PSK Password - swoje hasło do sieci WiFi. Analogicznie dla pasma 5GHz. Dalej kolejno Forwarding - UPnP i wyłacz Current UPnP Status - Disable. Aby przekierować porty dla klienta torrent przejdź do Forwarding - Virtual Servers - Add New i definiujesz ip komputera z torrentownią, port zdalny który ma służyć dla połączeń z peerami i jazda.  

 

Jeśli chcesz używać alternatywnego oprogramowania w tym routerze to na początek : 

You do not have the required permissions to display the content of the code field.

i aktualizacja z FW tplinka. Konfiguracja samego

You do not have the required permissions to view the link content.
jest trochę inna ale FW jest w PL.

Share this post


Link to post
Share on other sites
Masownik

definiujesz ip komputera z torrentownią, port zdalny który ma służyć dla połączeń z peerami i jazda.

jak to zrobić?

Share this post


Link to post
Share on other sites
house

a jakiego klienta torrent używasz ?

Share this post


Link to post
Share on other sites
house

http://youtu.be/quvqkJSYSz0

port dla połączeń przychodzących przekieruj w routerze.

Share this post


Link to post
Share on other sites
Masownik

to to mam teraz tez poustawiane ale chodziło mi o to jak definiujesz ip komputera z torrentownią? Mam podac ten port co w programie? i postapić tak>Forwarding - Virtual Servers - Add New i tam wpisuje ten port?

Share this post


Link to post
Share on other sites
house

dokładnie tak

Share this post


Link to post
Share on other sites
Masownik

a IP mojego kompa gdzies podaje w routerze czy automatycznie sam wynajduje?

Share this post


Link to post
Share on other sites
house

start - uruchom - cmd.exe

You do not have the required permissions to display the content of the code field.
:)

Share this post


Link to post
Share on other sites
Masownik

dziś mi przyszedł router więc będe konfigurował, jak sprawdzić jakie oprogramowanie mam i czy warto nowsze ze strony tp linka pobrac?

Share this post


Link to post
Share on other sites
house

jak sprawdzić jakie oprogramowanie mam

pierwsza zakładka Status po zalogowaniu i "Firmware Version:"

 

i czy warto nowsze ze strony tp linka pobrac

warto, zawsze rozwiązuje problemy które zostały uprzednio zgłoszone.

Share this post


Link to post
Share on other sites
Masownik

dzieki ze tak rzeczowo pomagasz, moglbyś mi podac link do najnowszego orpogramowania żebym czasem coś źle nie zainstalował bo jeszcze się zepsuje.

Czyli tak czy siak muszę najpierw skonfigurować dopiero wgrac oprogramowanie tak?

wgrywanie jest proste?

  • Like it 1

Share this post


Link to post
Share on other sites
house

moglbyś mi podac link do najnowszego orpogramowania

You do not have the required permissions to view the link content.

Czyli tak czy siak muszę najpierw skonfigurować dopiero wgrac oprogramowanie tak?

nie ma znaczenia :)

wgrywanie jest proste?

tak, nawet bardzo :
You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
Masownik

i niestety napotkałem problem. odłączyłem stary router  wziąłem nowy odpaliłem cd tam jest quick setup. 1 punkt pisze żeby podłączyc komputer do portu lan ok , 2 punkt podłącz router to modemu wejdzie wan ok, podłącz zasilanie ok. Migają mi wszystkie diody.. daje dalej i pisze błąd sprawdz połączneie z kartą sieciową, sprawdz nr routera. Hm o co chodzi? Robiłem dokladnie to co samouczek pokazywał

Share this post


Link to post
Share on other sites
house

Na początek opcja quick setup :

openit_1421506098__2015-01-17_154744.png

dalej tak jak napisałem w #2 poście.

Share this post


Link to post
Share on other sites
Masownik

ale ja mam płytke z tego routera i tam jest qucik setup> klikam w to> krok po kroku pisze który kabel gdzie wpiąć i na końcu wyskakuje ten komunikat

Share this post


Link to post
Share on other sites
house

Wiem, że jest płytka, ale nigdy ich nie używam więc nie wiem przez jakie kroki Cię prowadzi :) Jak podłączasz komputer kablem do routera masz nawiązane połączenie i przeglądarka kieruje Cię poprawnie na 192.168.0.1 ?

Share this post


Link to post
Share on other sites
Masownik

Ja mam neta z UPC, może jakiś mac z modemu musze gdzieś wpisać?

Robie konfiguracje z płytki pokazuje mi co mam podpiąć podpinam krok po kroku po czym daje ok i

You do not have the required permissions to view the link content.

 

Natomiast w routerze jedynie pali sie dioda zasilania reszta diod miga

You do not have the required permissions to view the link content.

 

Ps. wpisuje ten adres jak mam podpięte wszystko i wywala nie ma takiej strony taki sam komunikat jak przy braku internetu

Share this post


Link to post
Share on other sites
house

Ja mam neta z UPC, może jakiś mac z modemu musze gdzieś wpisać?

wyłącz modem UPC na około 1-2 minuty z prądu :) Pamięta MAC adres poprzedniego urządzenia. Wyłącz najlepiej najpierw router a potem modem a następnie włącz w odwrotnej kolejności.

Share this post


Link to post
Share on other sites
Masownik

czyli mam najpierw wylaczyc stary router d link potem modem upc na 2 minuty pozniej podlaczyc modem upc i wtedy dopiero podpiąć router tp link?

Share this post


Link to post
Share on other sites
house

Wszystko wyłącz z prądu :) następnie kabel RJ-45 od modemu UPC wepnij w niebieski :) port WAN do routera TP-Link a odzielnym kablem z żółtych LAN 1-4 podłącz komputer. Po około 2 minutach włącz modem UPC odczekaj chwilę (około 1 minuty) włącz router TP-Link i poczekaj dla pewności jeszcze około 2-3 minuty (w tym czasie router powinien otrzymać adres IP na WAN i wstanie DHCP rozdający adresy IP w LAN - w tym dla Twojego PC). Jeśli ta procedura nie zadziała to znaczy, że coś gdzieś po drodze przeoczyłeś :)

Share this post


Link to post
Share on other sites
house

a z routera do pc kiedy mam podpiąć?

w każdej chwili :) ale równie dobrze możesz to zrobić od razu :) jeśli nie zrobiłeś tego dotychczas to wiele tłumaczy otrzymany komunikat :D

Share this post


Link to post
Share on other sites
Masownik

nie no zrobilem tylkow  twoim opisie nie widziałem, ok zw sprawdze.


dokladnie zrobilem tak jak pisałes.Odłączyłem wszystko z pradu podpiołem zółty kabel do niebieskiego wejscie wan  lan 1 podpiołem do pc po kilku minutach uruchoiłem modem poczekałem kilka minut podpiołem router poczekałem kilka minut.Wpisuej strone modemu i nic nie rusza wyskakuje nie ma takiej strony jak zpłyty robie to to samo co wyżej:

You do not have the required permissions to view the link content.

 

Ps. podpiołem do starego routera i od razu ruszyło

Share this post


Link to post
Share on other sites
house

powinno to wyglądać tak :
MODEM UPC --> kabel sieciowy --> niebieski port WAN w TP-Link
router TP-Link (żółte porty LAN) --> kabel sieciowy --> komputer (karta sieciowa LAN)
w cmd.exe wydaj polecenie :

You do not have the required permissions to display the content of the code field.

lub

You do not have the required permissions to display the content of the code field.

jaki modem UPC posiadasz ? cisco,ubee, thomson ? Jeśli wszystkie urządzenia są obok siebie to pokaż jakąś fotkę jak to podłączyłeś.

Share this post


Link to post
Share on other sites
Masownik

Cisco dokładnie tak mam podpięte jak napisałeś wyżej moge zrobić foto ale jest tak jak pisałeś

Ps. Chyba że trzeba użyć tego kabla co dodaje producent routera?zeby podpiąć PC? Bo uzywam tego dluższego ze starego routera ale chyba to bez znaczenia

Share this post


Link to post
Share on other sites
house

pokaż foto :) kluczowe jest tutaj wyłączenie modemu UPC aby tp-link dostał adres IP na WAN. W innym przypadku będziesz offline. Z tego co widzę to tutaj problem jest na połączeniu pc z samym routerem. Zmień kabel na nowszy jeśli uważasz, ale powiedz jeszcze czy komputer dostaje jakikolwiek adres IP ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Lutek
      By Lutek
      Ten wątek z linku ma błędy, bo nie ma tak AC86U a przecież 384.8_2 obsługuje tzn wspiera AC86U.
    • Łukasz Socha
      By Łukasz Socha
      Czy ten router obsługuje Link Aggregation?
    • house
      By house
      Kilkanaście miesięcy temu pisząc recenzję RT-AC88U pisałem o funkcji agregacji łączy dostępnej w tym modelu:
      której działanie przetestowałem z serwerem NAS Synology DS415+. Niestety okazało się, że funkcja ta nie działa poprawnie - nie udało mi się uzyskać wydajności w SMB większej niż pojedynczego interfejsu Gigabit LAN:
      Podszedłem ponownie do sprawy i drążyłem temat dlaczego nie udało mi się osiągnąć nic więcej na dwóch komputerach podłączonych kablem do routera. W międzyczasie zakupiłem switch zarządzany Cisco SLM2008T, który co prawda nie występuje na liście HCL Synology, jednak posiada obsługę IEEE 802.3ad. Bez większych rezultatów - ponownie nie byłem w stanie wycisnąć ze swojego NAS'a więcej niż zwykle  W międzyczasie Synology wypuściło nowe oprogramowanie DSM w wersji 6.1 Beta wnoszące lekkie zmiany w kwestii dynamicznego LAG. Okazało się, że winą za stan rzeczy można było dotychczas obarczyć jedynie serwer Synology. W DSM 6.1 dynamiczny LAG działa poprawnie. Sprawdzałem tę funkcję parokrotnie na przestrzeni kilku ostatnich wydań DSM i zmian routerów
      Konfiguracja prezentowała się następująco :
      Synology DS415+ wpięty do portów LAN1/2 w RT-AC88U. W routerze w sekcji LAN / Switch Control włączona opcja Bonding/ Link aggregation:

      Synology DSM ustawiłem w dynamiczne LAG, link zestawiony na interfejsie BOND1 zestawił się na 2000 Mb/s :

      Dyski których użyłem w teście to w przypadku pojedynczego wolumenu WD20EFRX (WD RED 2 TB) a przy transferze z/na różne wolumeny to WD30EZRX (WD GREEN 3TB). 
      A oto co mi wyszło  : 
      Transfer danych na ten sam wolumen z dwóch róznych klientów podłączonych do RT-AC88U SMB odczyt (download) - jednoczesny odczyt pliku 10 GB na dwóch komputerach :
      SMB zapis (upload) - jednoczesny zapis pliku 10GB z dwóch komputerów (różne lokalizacje folderów na tym samym wolumenie) :
      NAS performance tester 1.7 :
      Transfer danych na oddzielne wolumeny z dwóch róznych klientów podłączonych do RT-AC88U SMB odczyt (download) - jednoczesny odczyt pliku 10 GB na dwóch komputerach :
      SMB zapis (upload) - jednoczesny zapis pliku 10GB z dwóch komputerów:
      NAS performance tester 1.7 :
       
      Jak się okazało dynamiczne Link Aggregation IEEE 802.3ad działa poprawnie w RT-AC88U w przypadku realizowania transferów za pomocą połączeń kablowych. Ważną rzeczą jest fakt, że nie ma znaczenia czy klient wpięty jest w port LAN w switch BCM4709C0 (pierwsze 4 porty LAN w routerze) czy Realtek RTL8365MB (cztery ostanie porty - router posiada 8 portów LAN). Wydajność interfejsu BOND1 w serwerze NAS jest sumą wydajności interfejsów każdej karty sieciowej podłączonych do niego klientów - serwer pobiera i wysyła dane poprzez 2 interfejsy fizyczne jako 1 wirtualny. W całkowitym podsumowaniu w DSM wygląda to mniej więcej tak :

      (kolor niebieski - odczyt danych z serwera, kolor zielony - zapis danych na serwerze)
      Thx @nolif za info o LAG na 2 wolumenach w DSM 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.