Jump to content
zefi

Asus RT-N10U tomato konfiguracja

Rate this topic

Recommended Posts

zefi

Witam, jestem kompletnie zielony w temacie. Kupiłem Router Asus RT-N10U z zainstalowanym tomato, ale nie wiem jak teraz mam go skonfigurować u siebie na komputerze.
Próbowałem zainstalować sterowniki z załączonej płytki ale wyskakuje informacja że "Wykryto dwa lub więcej połączeń przewodowych" nie mam pojęcia co mam dalej z tym zrobić.
Będe wdzięczny za każdą pomoc :)

Share this post


Link to post
Share on other sites
house

To zaczynamy :) podłączyłeś komputer kablem do routera w port LAN, tak ? Na początek wejdź przeglądarką na adres

You do not have the required permissions to view the link content.
 user i hasło : admin. Następnie w zakładce Administration/ Admin Access zmień hasło na swoje. Potem w zakładce Basic-Network w sekcji Wireless ustawiasz SSID (nazwa sieci Wifi) a poniżej Security - WPA2 Personal, Encryption - AES i Shared Key - własne hasło do sieci bezprzewodowej.  

To taka podstawa na start, napisz co jeszcze chcesz ustawić to ogarniemy :) 

Share this post


Link to post
Share on other sites
zefi

Wielkie dzięki, nazwa i hasło już ustawione :) Jeszcze dwie rzeczy mnie interesują, jak podzielić łącze na Wi-Fi i to na port LAN do komputera?
Co musze ustawić żeby do portu USB działała drukarka lub Pendrive tak żeby mógł z nich korzytać ktoś kto sie połączy do Wi-Fi?

Share this post


Link to post
Share on other sites
house

jak podzielić łącze na Wi-Fi i to na port LAN do komputera?

masz internet dostarczany bezprzewodowo ?  Możesz przestawić radio na Wireless Client ale tracisz wtedy WiFi dla LAN. Możesz też wgrać fabryczny FW który posiada opcję repeater'a. 

 

Co musze ustawić żeby do portu USB działała drukarka lub Pendrive tak żeby mógł z nich korzytać ktoś kto sie połączy do Wi-Fi?

W sumie nie za dużo - w  USB and NAS - USB Support - zaznaczyć USB Printer Support z w sterowniku drukarki dodać nowy TCP/IP port z adresem IP routera.  Co do pendrive to w  USB and NAS - Samba File Sharing - ustawić udziały i konta oraz tryb dostępu.

Share this post


Link to post
Share on other sites
zefi

Interet mam dostarczany na kablu. Tomato nie ma opcji Repeatera?
 

Pytanie pewnie z rodzaju tych głupszych ale, adres routea to Router IP Address 192.168.1.1 a nie moge znaleść portu.

Share this post


Link to post
Share on other sites
house

Jeśli Twój ISP działa na kablu do podpinasz pod port WAN, dostajesz na WAN adres z dhcp (lub konfigurujesz ręcznie) i dostęp do sieci działa na wszystkich podłączonych stacjach po kablu lub WiFi - out-of-box. 
 

Pytanie pewnie z rodzaju tych głupszych ale, adres routea to Router IP Address 192.168.1.1 a nie moge znaleść portu.

jakiego portu ? do webgui ? to port standardowy port 80.  
 

Tomato nie ma opcji Repeatera?

 jeśli masz net po kablu to nie warto drążyć dalej tej kwestii :)

Share this post


Link to post
Share on other sites
zefi

Tomato niby widzi drukarke ale nie idze przez nią drukować, chciałem dodać ją jako drukarke sieciową przez panel sterowania no i sustem jej nie potrafi znaleść.

Czyli z tym podziałem łącza nie ma szans? :(

Share this post


Link to post
Share on other sites
house

Mam wrażenie ze mylisz pojęcia, jak chcesz podzielić łącze? Opisz co chcesz uzyskać.

Napisałem przez Tapatalk

Share this post


Link to post
Share on other sites
zefi

Chciałbym żeby minimum 30Mb/s było stale przeznaczone na komputer (połączony kablem z routerem) a pozostałe 10Mb/s było przeznaczone na Wi-Fi gdy ktoś będzie korzystał (jak idzie to może być przeznaczone też do komputera wtedy gdy nikt nie korzysta). Mam nadzieje że w miare jasno opisałem :)
Dzięki za pomoc i wytrwałość :)

  • Like it 1

Share this post


Link to post
Share on other sites
house

Tę funkcję akurat znajdziesz w IP/MAC BW Limiter - ustawiasz parametry swojego łącza w kbit/s a poniżej określasz klientów i przydziały pasma (RATE - to gwarantowana prędkość, CEIL to prędkość maksymalna).

Share this post


Link to post
Share on other sites
zefi

Mam wpisywać prędkości z jakimi mi sie pobierają pliki czy te prędkości które są "na umowie"?
 

Share this post


Link to post
Share on other sites
house

Suma dla wszystkich klientów ma być wartością z umowy - 10%.

Share this post


Link to post
Share on other sites
zefi

Mam jeszcze jeden problem potrzebuje zrobić coś takiego jak w tym poradniku tylko nie wiem gdzie i co to ustawić :/

You do not have the required permissions to view the link content.

Edited by zefi

Share this post


Link to post
Share on other sites
house

Port Forwarding - Basic w tomato.

You do not have the required permissions to display the content of the code field.

Share this post


Link to post
Share on other sites
house

tak, wpisujesz w external port a internal zostawiasz puste (będzie użyty ten sam co ext). protokól both (zarówno tcp jak i udp).

Share this post


Link to post
Share on other sites
zefi

Dzięki wielkie już działa :)

Jeszcze jeden problem z drukarką, w ustawieniach routera jest ona wypisana ale nie moge przez nią nic wydrukować, o co moze chodzić?

Share this post


Link to post
Share on other sites
house

w sekcji USB and NAS - USB Support zaznacz checkbox przy USB Printer Support, potem save i dodając drukarkę w systemie dodaj nowy port TCP z adresem IP routera a potem sterownik do niej.

Share this post


Link to post
Share on other sites
zefi

A gdzie znajde nazwe portu do drukarki? (przy jej dodawaniu w systemie trzeba wpisać)

Share this post


Link to post
Share on other sites
house

Musisz utworzyć nowy port tak jak to napisałem w poprzednim poście.

Share this post


Link to post
Share on other sites
house
Temat został zamknięty jako rozwiązany.

W przypadku jakichkolwiek pytań lub wątpliwości proszę użyć funkcji "Zgłoś ten post". 

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  
    • muzykcb
      By muzykcb
      Cześć.
       
      Koleżanki i Koledzy, co należy zmienić aby połączyć się przez OpenVPN z zasobami sieciowymi.
       
      Windows 10 HOME
      RT-AC68U (najnowsze oprogramowanie ASUSA)+ dysk 4GB
       
      Błędy które OpenVPN wyświetla na czerwono (wersja OpenVPN najnowsza):
       
      WARNING: --ns-cert-type is DEPRECATED.  Use --remote-cert-tls instead.
      WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
      There are no TAP-Windows adapters on this system.  You should be able to create a TAP-Windows adapter by going to Start -> All Programs -> TAP-Windows -> Utilities -> Add a new TAP-Windows virtual ethernet adapter.
      Exiting due to fatal error
       
       

    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.