Skocz do zawartości
Bruno

ASUS AC87U + Modem LTE Hi-Link Huawei E3272 Problem

Oceń temat:

Rekomendowane odpowiedzi

Bruno    2
Bruno

Hej,

 

Mam problem z połączeniem ASUS AC87U + modemu LTE E3272 w wersji hi-link. Mianowicie niby wszystko działa i transfer jest w porządku w przypadku łącza LTE, ale strony jak wp.pl się nie ładują, a inne po prostu zawisają na jakimś skrypcie i wiszą tam kilka minut. Czy ktoś spotkał się już z takim problemem i udało się mu go rozwiązać?

 

Device name: E3272       Hardware version: CH1E3272SM Software version: 22.436.07.02.1202 Web UI version: 13.100.04.04.1202

 

ASUS AC87U Firmware: 3.0.0.4.376_2769-g1bb5fac (modem USB łączy się w trybie automat bez dual wan, a sieć przenioslem na 168.3.x.x)

 

Jest to co najmniej dziwne bo na wcześniejszym rouerze ASUS'a n55u działało przy podobnych ustawieniach bez problemu i jak widać zachciało mi się "lepiej". ;-)

 

Dziękuje z góry za pomoc!

 

Pozdrawiam,

 

B.

Edytowane przez Bruno

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1386
house

Pierwszy raz informował o tym @The Dino jakiś czas temu na RT-AC68U z E3272 HiLink.  Polecam lekturę tego tematu : http://openitforum.pl/topic/559-asus-rt-ac68u-modem-lte-usb/

Część kodu źródłowego jest współdzielona pomiędzy tymi modelami a na pewno ta związana z obsługą modemów i dualwan. Poza tym zmień wersję FW z 376_2769 na 3.0.0.4.378_3123 - dużo zmian w międzyczasie było - w tym również dotyczących obszaru modemów - co prawda ma status beta ale działa bardzo dobrze.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Bruno    2
Bruno

Dzięki za odpowiedź house i widzę, że kolega The Dino ma dokładnie ten sam problem z nieładującymi się wcale lub do końca stronami.

 

Możesz mi proszę podać link skąd pobrać firmware: 3.0.0.4.378_3123? Szukam na stronie ASUSa i nic nie moge znaleźć nowszego.

 

Dziękuje z góry!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Bruno    2
Bruno

Chciałem tylko dodać, że nowy firmware nie rozwiązuje problemu, a pojawił się nowy. ;-)

Mianowicie aby modem LTE w ogóle działał musi być włączony dual-wan, a nadal strony jak www.wp.pl, www.chip.pl czy te o których wspominał The Dino nie ładują się poprawnie.

 

Pingowałem serwery i wszystko wygląda niby w porządku, jednak strony wiszą i po pewnym czasie mam wszystko w wersji tekstowej w najlepszym przypadku.

 

Jutro postaram się skonsultować z ASUSem, bo jednak spodziewałem się lepszej jakości i niezawodności od topowego produktu niezlażnie od typu łącza jakie wykorzystuje.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1386
house

Jutro postaram się skonsultować z ASUSem, bo jednak spodziewałem się lepszej jakości i niezawodności od topowego produktu niezlażnie od typu łącza jakie wykorzystuje.

Asus zapewne Ci odpowie, że ta funkcjonalność ma służyć jedynie jako zapewnienie awaryjnego dostępu do sieci internet (fail-over) a nie jako główny WAN. Jak działa to fajnie ale trochę niechcący :)  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
The Dino    45
The Dino

Tak, problem ze stronami jest i próbowałem już różnych sposobów z nadzieją na rozwiązanie (alternatywny fw w E3272 i ustawienie routera w DMZ i/lub wyłączenie firewalla w E3272, puszczenie E3272 przez aktywny hub - a nóż to pomoże, różne wersjie fw w E3272). W zasadzie jedyne rozwiązanie które działa to wgranie zwykłego, modemowego fw (czyli bez HiLink) i używanie trybu NDIS. Transfery są wtedy chyba minimalnie słabsze, ale wszystko działa jak należy. Działa to tylko na fw Merlina (potrzebne są skrypty). Niestety z moich odczuć tryb HiLink ma tę zaletę, że działa zawsze i tak jakby bezobsługowo, wpinasz i działa cały czas. W trybie NDIS trzeba robić skrypty, restartować połączenie.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Bruno    2
Bruno

Testuje właśnie RT-AC87U_3.0.0.4_376.48_1 i frankenbuild Merlina, ale nadal niektóre strony mają tendencje do nieładowania się (głównie serwery reklam zwieszają transfer).

 

Ponieważ po woli zaczynam się poddawać i zniechęcać do produktów ASUS'a może mi ktoś polecić dobry router działający z Huawei E3272? Może jakiś Netgear?

Edytowane przez Bruno

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1386
house

(głównie serwery reklam zwieszają transfer).

spróbuj użyć google chrome z tym dodatkiem (µBlock):
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

może usunięcie bloków reklamowych coś pomoże.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Bruno    2
Bruno

To jest problem tego routera z powodu niedopracowanego firmware w wielu przypadkach. W hearthstone czy diablo 3 jest to samo.

 

To znaczy ekran zawisa na pewnym etapie i zachowuje sie tak jakby gubil reszte pakietow. Pozostaje tylko restart gry, a chyba nie musze pisac jak to sie konczy dla rankingu postaci. Ehhh, nigdy bym sie nie spodziewal ze ASUS wypusci takiego bubla na rynek pod wzgledem obslugi modemow LTE i co najwazniejsze bedzie on topowym modelem za prawie 1000 PLN.

Edytowane przez Bruno

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
The Dino    45
The Dino

FW w routerze na to nie wpływa, przynajmniej nie znalazłem wersji która by ten problem rozwiązywała. Jedyne rozwiązanie to flash modemu do FW bez HiLinka i używanie w trybie NDIS. Wtedy tych przypadłości nie ma.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Bruno    2
Bruno

Dino mozesz mi prosze dokladniej opisac jak to zrobic? To znaczy flashowanie modemu to nie problem, ale skrypty o ktorych pisales w ostatnich postach to juz dla mnie czarna magia.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Podobna zawartość

    • Michal3434
      Przez Michal3434
      Dobry wieczór,
       
      Szukam routera do domu, na zamiankę za obecnie użytkowanego Asusa rt-N66u. Dom dwukondygnacyjny, po jakieś 150 m2 na piętro, mam podłączonych do netu 15 urządzeń, z czego 8 po wifi. Łącza jakie mam do dyspozycji to radiówka DL 10 / UP 4 oraz LTE Play (wyciągam 90 DL / 50 UP - 2 stacje w odległości poniżej 1 km, jedną widać z okna). Ze względu na to LTE, które raczej stanie się moim podstawowym łączem chciałbym by router obsługiwał modemy USB, ale rozważę każdą opcję. Jak wspomniałem mam w domu routery ASUS N66u oraz Linksys e4200 (nieużywany teraz, ale to wersja gdzie mogę wgrać tomato), więc obydwa mogę postawić jako repeater. Zależy mi na dobrym pokryciu całego domu w sygnał najlepiej 5 GHz i stabilnych transferach również do NASa Synology 216j (na razie podpięty kablem ethernet do routera).
      A może jeszcze coś innego oprócz listy z tytułu?
      Z góry dzięki za pomoc
    • mbalsam
      Przez mbalsam
      Obecnie mam modem hilink 3272 z karta cp niestety cały czas pisze disconnected nawet jak mam tylko sam modem nie łączy sie z internetem a modem jest włączony,od razu zadam drugie pytanie dlaczego nie mam włączonej lampki 5ghz niby pisze że jest włączony dioda się nie świeci i nie ma 5ghz tylko 2,4 działa .dopisze że dysk usb włożony do usb 3.0 huawei do usb 2.0 . router asus rt68u modem huawei 3272 s-153 na sztywno lte Czy ktoś posiada rozwiązanie ?
      Pozdrawiam

    • Nencio
      Przez Nencio
      Witam
      Przymierzam się do zakupu routera i zastanawiam się nad następującymi:
      Netgear R7800
      ASUS RT-AC87U
      ASUS RT-AC3200
      Czy moglibyście doradzić lub polecić który wybrać z tych trzech. Używam obu pasm wifi laptop mam Asusa z kartą ac, tablet z standardem a podobnie jak TV. Po kablu mam podpięte obecnie 3 urządzenia.
      Nie bardzo jestem w temacie ponieważ dotychczas używałem TP-LINK TL-WDR3600 ale niestety nie bardzo już sobie radzi z sprzętem domowym jak i łączem internetowym.
      Bardzo wdzięczny bym był za doradzeniem.
      Pozdrawiam

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności