Skocz do zawartości
damian_189

Asus RT-N65U + dysk zewnętrzny - problem

Oceń temat:

Rekomendowane odpowiedzi

damian_189

witam wszystkich.

Pracuje w domu i często muszę przenosić dane z komputera na laptop i na odwrót.
Kupiłem nowy router Asus rt-n65u z możliwością podpięcia dysku na usb3 i dysk hitachi 1t (OSO3457) . Przeprowadziłem instalacje wszystkiego jak należy i działało super. Transfer danych 30 MB/s. 
Do momentu aż dziwnie się zaczął dysk zachowywać. Podpiąłem go bezpośrednio do kompa i zrobiłem test wyszukiwania błędów. I szok setki, setki błędów.

Dziwnie gubi dane, w momencie rozpakowywania archiwum ze 150 plikami na dysku pokazuje się 90 (oczywiście gdy jest spięty z ruterem) a gdy pod kompem to działa super.

 

Z tego co czytałem w innych tematach to nikt nie narzekał na coś takiego. 

Czy to kwestia dysku ( kilka dni temu go sformatowałem i znowu się zaczyna) 

Czy może mi ktoś pomóc doradzić co mam zrobić? może jakieś oprogramowanie? albo co?

 

Dziękuję z góry za pomoc. Damian 

 

ps. Co ciekawe odpiąłem dysk przed chwilą od rutera i zapiąłem do komputera i nagle po chwili wyparowały archiwa z 3 gB danych prawie nic nie zostało ??? ]

i o co chodzi?? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

to wszystko zależy ile czasu i jak używałeś ten dysk?

 

 na moim przykładzie:

- dysk 720 GB, 7200 rpm, nazwa nie istotna bo to i tak w większości ta sama albo DWIE te same firmy

- używałem jako przenośny ze 3 miesiące

- wsadziłem go do serwera , jakieś zaniki prądu w ilości pewnie ze 20 razy 

- testuje na linuksie, kilka błędów w sektorach, próba naprawy - zonk , uszkodzenie mechaniczne

- wyjmuje z serwera, wkładam inny, ten formatuje na ntfs

- sprawdzam błędy pod windowsem - brak ... hmmm 

- próba skopiowania 10 gb danych, wchodzi około 2 i stop .. wait, wait...wait.......f...n wait ...

- sciągam narządzie DM Disk Editor and Data Recovery - DMDE 2.10.0 9( free) 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
, daje skan i oczom nie wierze...praktycznie dysk wraz z częścią służącą do przechowywania danych nie nadaje się do użytku.

​Wszędzie mechaniczne uszkodzenia sektorów, nawet próba zerowania skończyła się fiaskiem.

 

Reasumując:

Jeżeli dysk "gubi: pliki to może być uszkodzony system plików, ale skoro piszesz że robiłeś format i znów jest to samo, może być to uszkodzenie mechaniczne. Nie pozostaje ci nic innego, jak użyć narzędzia podanego wcześniej i wykonać pełen skan sektorów, co potrwa z ładnych parę (naście) godzin.

Możesz użyć HDTune, z niego wyciągniesz info o problemach na dysku.

Generalnie uważam ze jesli dysk ma jakieś mechanicznie uszkodzone sektory, czas zmarnowany na próby leczenia, jest nie proporcjonalny do zysku jaki możną osiągnąć. U mnie to było prawie 3 dni !!

btw.

Mój Dysk skończył pod ciężarem młotka 1,5 KG  :D 

Edytowane przez grz3si3k
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

W pełnej rozciągłości zgadzam się z @grz3si3k - uszkodzony dysk  ;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
damian_189

Witam.

 

To mnie nie pocieszyliście. :( Ale też tego się obawiałem. Czy może być tak że odłączanie z gniazda usb ( jak normalną pamięć) może uszkodzić dysk? 

Czy musiało być to mechaniczne ( otłuczenie) ? 

 

Dziś dodam również zrzut z SMART z HD TUNE.

To może ocenicie stan 

 

Z góry dziękuję. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k
Czy może być tak że odłączanie z gniazda usb ( jak normalną pamięć) może uszkodzić dysk?  Czy musiało być to mechaniczne ( otłuczenie) ? 

Odłączenie nie odmontowanego systemu plików, skutkuje niewłaściwym parkowaniem głowicy, co zaś powoduje błędy w strukturze katalogów, "znikanie" plików, etc.

Jeżeli faktycznie dysk zaliczył jakiś mocny kontakt z ziemią to często następuje uszkodzenie głowic, co skutkuje błędami odczytu a niekiedy nawet porysowaniem powierzchni talerzy. Wystarczy ze odrobinę i wyłącza to dysk z użycia.

Ale jest jeszcze jedna przyczyna- gó...ny (wadliwy lub samoczynnie uszkodzony-wada materiałowa, etc.) dysk i to również się zdarza, co wywołuje większe zdziwienie użytkownika, bo używał zgodnie z zastosowaniem, a jednak nie działa.

Edytowane przez grz3si3k
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
damian_189

Dziwne. 

 

Bo HDtune nie pokazuje mi zakładki "Health" wiec nie mam z niego zrzutu informacji o dysku ale zrobiłem test " error scan" i nic!! ?? 

Mam info natomiast z 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
I ciekawe bo nie ma żadnych alertów. 

 

I o co chodzi? 

Albo mnie programy zwodzą? 

post-328-0-03150600-1418505619_thumb.jpg

post-328-0-59972600-1418505619_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

5 sektorów masz uszkodzonych. system plików to NTFS ? jeśli tak to przypisz mu literę dysku i puść 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
damian_189

Takie coś mi wyszło  :rolleyes2:

post-328-0-09916200-1418514219_thumb.jpg

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nie pokazałeś całego wyniku z /F :) nie wklejaj screenów z cmd tylko w użyj opcji oznacz i prawy przycisk myszy - skopiuje zawartość jako txt. Sam system plików wygląda na zdrowy ale nie zarejestrował zamapowanych sektorów które pokazał s.m.a.r.t. Przy symptomach które opisujesz w 1 poście wszystko układa się w logiczną całość :) Dysk ma 5400obr więc nie sądzę aby miał problem z zasilaniem z portu usb routera. Aby to wykluczyć musisz podpiąć hub aktywny i sprawdzić czy sytuacja się powtórzy. Jeśli tak - to jeśli dysk ma gwarancję wysłać na rma.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
damian_189

Tak tak teraz widzę że cmd nie dokończył czynności  :blush:  he he.

Teraz robię test. za chwile dołączę txt. 

 

 

zrobiłem cały test. 

cmd.txt

Edytowane przez damian_189
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

zrobiłem cały test.

nie ma w nim nic nadzwyczajnego ale to świadczy jedynie o kondycji samego systemu plików. Nie pozostaje nic innego jak zapełnić go danymi i podłączyć do routera. Modyfikowałeś uprawnienia NTFS na nim ? Ciekawi mnie fakt jakby się zachowywał pod EXT4.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
damian_189

nie nie robiłem tego. 

Czy to w czasie formatowania się zmienia na ext4 ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Czy to w czasie formatowania się zmienia na ext4 ?

Tak, ale używając oprogramowania do partycjonowania dysków jak paragon, acronis itp lub natywnie w systemie Linux.

Napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      @house
      możesz to trochę rozwinąć? Przeglądałem trochę zasoby internetu i ciągle nie do końca wyłapuję użyteczność AiMesh. Mam póki co inny ASUS RT-N15U w trybie punktu dostępowego. Połączony jest skętką z 4G AC68U, o czym zresztą było w innym temacie. Tak jak napisał @Pagnite
      mam ustawione takie samo SSID i śmiga. Co prawda jakiś tam słaby sygnał od 4G-AC68U łapią ale co jakby nie łapały. Moja rozterka polega na tym, że chciałbym mieć jeszcze użyteczność w postaci 5G na dole a tego stary ASUS nie zapewnia.  Oczywiście taki RT-AC68U to kusząca sprawa ale z drugiej strony mam póki co wrażenie, że to jednak niepotrzebny wydatek. Podsumowując wydaje mi się, że najprościej byłoby mieć urządzenie w trybie AP obsługujące dwa pasma. Reszta należałaby już do routera głównego (4G...). Dobrze myślę? Jeśli nie to wytłumacz co bym zyskał? No i jakie urządzenie mogę mieć w trybie AP w dwóch pasmach i jeszcze żeby ciągnął to z routera po skrętce?
    • pobutek
      Przez pobutek
      Witam, jak aktualnie wygląda wsparcie do Linksys WRT1900ACS.  Po wgraniu merlina mój  asus  rt-ac87u na drugi dzień padł 
      Czy polecacie tego linksysa czy może lepiej kupić inny model ?
       
      Pozdawiam
       
      Ps.przepraszam jak zrobiłem bałagan w temacie. ale nie widzę info o tym routerze.
    • cesio
      Przez cesio
      może mi ktoś wytłumaczyć, VPN to jest wirtualna sieć i ona maskuje nas adres ip prawdziwy i lokalizację, czyli logujemy się do vpn i on zmienia te parametry jesteśmy bardziej prywatni w sieci. W asusie jest taka usługa openvpn czy ona też maskuje nasz ip bo ja to włączyłem i się połączyłem ale nadal wyświetla moje ip itp. czy tylko służy do zabezpieczenia połączenia z ruterem  i zasobami przez inna sieć ????

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.