Skocz do zawartości
davero

Zapis dysku z serwera nas pod linuxem

Oceń temat:

Rekomendowane odpowiedzi

davero

Witam mam maly problem :) przegrałem sobie wszystkie dane  pod linuxem z partycji ntfs na partycje serwera nas ext4. (usunałem katalog public :) chyba to był zły pomysł) Po wgraniu danych i podpięciu dysku do nasa ftp widział wszystkie katalogi, ale cześć z nich nie dała się odtworzyć, to samo all share nie widziało tych katalogów. Po przez menadzera w qnapie one działaly (pobieranie kopiowanie) Czy ja usuwając katalog public mogłem tak popsuć cały system (później wgrywałem od nowa wszystko juz na ext3) czy linux mógł wywinąc taki numer ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Musisz zalogować się przez konsole i zmienić uprawnienia plików. W konsoli musisz zrobić chown i nazwa usera:grupa usera -R a następnie chmod 777 -R. Lub poprzez managera - właściwości folderu i tam je ustawić. To mi wygląda na problem właśnie z uprawnieniami.

Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

Musisz zalogować się przez konsole i zmienić uprawnienia plików. W konsoli musisz zrobić chown i nazwa usera:grupa usera -R a następnie chmod 777 -R. Lub poprzez managera - właściwości folderu i tam je ustawić. To mi wygląda na problem właśnie z uprawnieniami.

Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2

Czyli nie usuwać nic :) nie da się dać swoich katalogów ? Zostawić co zainstalował serwer ? i np wpakowac wszystkie filmy muzę itd. do multimedia ? Chyba będę raz jeszcze musiał pojechać przez linuxa. Zobacze jeszcze po kablu, a jak mam podpiac do kompa nas bezpośrednio jak to się ustawia ? (nie robiłem nigdy czegoś takiego tzn łączyłem kompy dwa ale to w tamtym wieku, więć nie pamiętam)

aha i co ciekawego zauwazyłem zużycie prądu qnap 212 plus toshiba 3tb 12.3w. Ustawiałem aby dysk się wyłączał po 30m później po 5m i nic dysk śmiga cały czas diody się świecą. Pobór 12.3, ftp otwiera sie normalnie dysk się nie budzi. W czym tkwi problem ? Jak to ustawić poprawnie, aby się nie kręcił cały dzień bezsensu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 19.05.2013 o 22:45, davero napisał:

Czyli nie usuwać nic :12_slight_smile: nie da się dać swoich katalogów ? Zostawić co zainstalował serwer ? 

możesz jaśniej ? nie rozumiem na razie co gdzie dać ?

musisz ustawić uprawnienia...

zik2gy.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a jak mam podpiac do kompa nas bezpośrednio jak to się ustawia ?

Kabel w kabel zmieniając adresację IP z dhcp na statyczną (czyli recznie ustawić na każdej karcie sieciowej jak i w qnapie)

Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

ehhh chyba pod linuxem sie tego nie da przezucic . Wrzuciłem 3tb danych. Wkladam dysk do nasa i cyrk dysk non stop pracuje mieli, glosno szkoda gadac . Wejsc przez qfindera graniczy z cudem taki zamulony teraz. Nie wiem co robic, Czy sformatowac go i poswiecic mu tydzien na wrzucanie danych po kablu. Wtedy bylo wszystko OK.

 

 

The file system is not clean It is suggested that you run "check disk" takie info dostaje teraz pow sadzeniu dysku po przegraniu danych z pod linuxa

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

mam propozycję, docelowy dysk umieść w qnapie, sformatuj na ext4, zrób sprawdzenie systemu plików. następnie utwórz folder, nadaj uprawnienia 777 (zapis wszystkim), wyłącz nasa, podłącz dysk do peceta z linuxem i przerzuć ok 10-20GB do utworzonego wcześniej folderu (nigdzie indziej). ponownie włóż do qnapa i zobacz co się dzieje. jak ok to przerzuć resztę danych i ognia :) pamiętaj o wyłączeniu serwera multimediów (gdyż zamulanie może być spowodowane indeksowaniem biblioteki jeśli wrzucasz jakieś filmy). po przekopiowaniu danych zrób ponowne sprawdzanie systemu plików i porozrzucaj dane po folderach wg uznania ale przez wewnętrznego managera plików qnap. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

mam propozycję, docelowy dysk umieść w qnapie, sformatuj na ext4, zrób sprawdzenie systemu plików. następnie utwórz folder, nadaj uprawnienia 777 (zapis wszystkim), wyłącz nasa, podłącz dysk do peceta z linuxem i przerzuć ok 10-20GB do utworzonego wcześniej folderu (nigdzie indziej). ponownie włóż do qnapa i zobacz co się dzieje. jak ok to przerzuć resztę danych i ognia :) pamiętaj o wyłączeniu serwera multimediów (gdyż zamulanie może być spowodowane indeksowaniem biblioteki jeśli wrzucasz jakieś filmy). po przekopiowaniu danych zrób ponowne sprawdzanie systemu plików i porozrzucaj dane po folderach wg uznania ale przez wewnętrznego managera plików qnap. 

ano wlasnie robie to drugi raz tym razem dalem ext3 :) (na ext4 bylo to samo, mianowicie nie widzi mi przez ftp folderow wrzuconych, mieli ostro dyskiem (moze cos indexuje) i tak samo jak ostatnio pod ext4 nie dziala foto station music itd.) Z tym, ze wrzucalem do katalogu multimiedia (i moze tutaj jest problem) nie dawalem uprawnien - gdzie sie je konkretnie daje ? bo zrobie format zaloze jeden katalog pod nasem i wrzuce tam wszystko (pierw sprawdze po 20gb)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

w takim razie na pewno się indeksuje. stwórz nowy folder. potem w file manager prawy przycisk - właściwości i tam masz zakładkę

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

zaznacz wszystkie checkboxy i wrzuć dane do niego, potem przerzuć stopniowo do multimedia i poczekaj jak skończy indeksację. u mnie na ds713+ trwało to dobę :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

w takim razie na pewno się indeksuje. stwórz nowy folder. potem w file manager prawy przycisk - właściwości i tam masz zakładkę

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

zaznacz wszystkie checkboxy i wrzuć dane do niego, potem przerzuć stopniowo do multimedia i poczekaj jak skończy indeksację. u mnie na ds713+ trwało to dobę :)

to moze nie formatowac ? moze niech skonczy index ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

to moze nie formatowac ? moze niech skonczy index ;)

up to you :) ja bym to zrobił od początku jak pisałem :) ew wyłącz na razie mulimedia server i zobacz...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

up to you :) ja bym to zrobił od początku jak pisałem :) ew wyłącz na razie mulimedia server i zobacz...

wlacz serwer multimediow dlna w tej chwili mam nie zaznaczone tak samo twonky tez nie zaznaczone. wiec chyba nie bylo, a powiec mi jak ja to wrzuce do katalogu swojego to tez bedzie indexowal tak dlugo ? ten katalog np nowy ? czy dopiero jak wrzuce do multimedia ? zakladam ze robie od poczatku

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a powiec mi jak ja to wrzuce do katalogu swojego to tez bedzie indexowal tak dlugo ? ten katalog np nowy ? czy dopiero jak wrzuce do multimedia ? zakladam ze robie od poczatku

nie...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

OK jade od nowa :). Powylaczalem wsio multimedia itd dalej indexuje chyba teraz sie tego nie da zatrzymac :). Czyli po formacie mam tez wylaczyc serwer multimediow  ? itunes itd ...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

OK jade od nowa :). Powylaczalem wsio multimedia itd dalej indexuje chyba teraz sie tego nie da zatrzymac :). Czyli po formacie mam tez wylaczyc serwer multimediow  ? itunes itd ...

No i nie wiem co robic :). Dalem nowy katalog wrzucilem dane (część)  i dalej mieli co prawda inaczej całkiem ciszej a panel sterowania śmiga. Jeden problem ftp dalej nie widzi tych plikow ... i nie wiem czy nie poświęcić się po kablu bezpośrednio ... co sądzisz ?

Chyba znalazłem odp. FTP działa czyli indeksowal :), więc chyba będzie spoko i moge ładować resztę :) Pod nasem nie da rady usunąc katalogów wgranych przez system, pod linuxem tak, a powiec mi co by się stało jakbym wywalił katalogi i dał np swoje ? wywali mi sie nas? Myślę, że nie będę ruszał, ale pytam z ciekawości :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Pod nasem nie da rady usunąc katalogów wgranych przez system, pod linuxem tak, a powiec mi co by się stało jakbym wywalił katalogi i dał np swoje ? wywali mi sie nas? Myślę, że nie będę ruszał, ale pytam z ciekawości :)

 

:/ zostaw i nie ruszaj :)

problem został rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Tom.O
      Przez Tom.O
      Chciałbym zastąpić kombo Synology ds215j + Xtreamer Sidewinder 3 jednym urządzeniem. Qnap ma wyjście hdmi i teoretycznie mógłby sprawdzić się w roli urządzenia do odtwarzania filmów.
      Czy ktoś z użytkowników forum korzysta z qnap jako odtwarzacz filmów?
      czy nie ma przycięć w filmach i czy częstotliwość odświeżania dopasowuje się do ilości klatek w filmie - szczególnie chodzi mi tu o tryb 24hz.
      Jak ma się sprawa odtwarzania filmów 4k zakodowanych h265?
      Czy nie ma problemów z napisami? 
      Czy interfejs odtwarzacza, katalogowanie itd jest wygodny?
    • Daniel zaw
      Przez Daniel zaw
      WITAM WSZYSTKICH
      Zainstalowałem prestashop ale mam problem z widzialnością witryny z zewnątrz - cały czas server chce przekierować na adres wewnętrzny a nie domenę..... , może ktoś wie gdzie mam szukać? 
      może ktoś zmontuje jakis filmik instruktarzowy instalacji Prestashop na Synology!!
      Czy ktoś może  pomóc? 
    • OpenITbot
      Przez OpenITbot
      QNAP® Systems, Inc. nawiązał współpracę z firmą Netgate®, wiodącym producentem open-source’owych firewall oraz bramek bezpieczeństwa. Firmy zaprezentowały właśnie opracowane wspólnie rozwiązanie – implementację oprogramowania pfSense® dla QNAP NAS. Wirtualna maszyna pfSense dla QNAP NAS w znaczący sposób podnosi poziom bezpieczeństwa sieci i dostępna jest do pobrania na stronie https://www.qnap.com/solution/pfsense/pl-pl/

      Oprogramowanie pfSense to odpowiednio zmodyfikowana, darmowa, open-source’owa dystrybucja FreeBSD zawierająca m.in. wydajny i skuteczny firewall sieciowy, router oraz liczne rozwiązania VPN. Zapewnia ono użytkownikom zestaw narzędzi, pozwalających na efektywne zabezpieczenie urządzenia QNAP NAS w środowisku sieciowych, a także szybkie i łatwe wdrażanie wewnętrznych firewalli w bezpiecznych, uruchomionych na NAS-ie aplikacjach biznesowych (co pozwala na skuteczne chronienie danych przez awariami i kradzieżą).
      Maszynę wirtualną pfSense można łatwo zaimportować do QNAP NAS korzystając z aplikacji Virtualization Station, czyli kompletnego rozwiązania do wirtualizacji dla platform x86 z rozszerzeniami wirtualizacyjnymi (Intel® VT lub AMD-V).
       
      Więcej informacji, instrukcję instalacji i konfiguracji oraz wirtualną maszynę pfSense do pobrania znaleźć można tutaj : https://www.qnap.com/solution/pfsense/pl-pl/

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.