Jump to content
Pablo

Router ASUS DSL-N55U problem z połączeniem VPN

Rate this topic

Recommended Posts

Pablo

Witam,

 

Zaznaczam, że połączenie VPN zestawione wcześniej mi działało.

Obecnie nie idzie się połączyć np z telefonu lub innego kompa. 

Zauważyłem, że jak wprowadzę nowego usera z hasłem to udaje mi się po tym fakcie tylko jeden raz połączyć, po rozłączeniu już nie da rady się podłączyć.

Czy może ktoś się spotkał z takim problemem?

Share this post


Link to post
Share on other sites
house

Jak zestawiasz to połączenie? Openvpn w asuswrt?

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Share this post


Link to post
Share on other sites
Pablo

DDNS mam zarejestrowany z domeną cośtam.asuscomm,com

Tryb serwera PPTP (innej opcji nie ma)

nie mam żadnego openvpn, nie ma takiej opcji 

Nie ukrywam, ze jestem trochę laikiem w tych kwestiach i jest to dla mnie coś nowego więc proszę o dodatkowe pytania o konkretne parametry.

Share this post


Link to post
Share on other sites
Idanit

Tryb serwera PPTP (innej opcji nie ma) nie mam żadnego openvpn, nie ma takiej opcji

Zainstaluj najpierw nowszą wersję oprogramowania. W zakładce VPN powinny być takie opcje: http://openitforum.pl/uploads/monthly_11_2014/msg-138-0-66904100-1416654905.png 

 

DDNS mam zarejestrowany z domeną cośtam.asuscomm,com

Sprawdź czy w w internet status przy domenie DDNS nie masz wykrzyknika:

msg-138-0-31803900-1416656445.png

  • Like it 1

Share this post


Link to post
Share on other sites
house

Zainstaluj najpierw nowszą wersję oprogramowania

dokładnie od tego powinniśmy zacząć -wersji FW było już 13 (!!!) a ostatnia to 3.0.0.4.376_2734 : 

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
Pablo

Wersja FW jest najnowsza. 

Przy DDNS nie mam wykrzyknika.

Niestety w tym routerze nie mam czegoś takiego jak OPENVPN  :(

Mam wrażenie, że chyba po upgrade FW coś sie gryzie i nie działa dobrze...

post-32-0-52077200-1418225008_thumb.jpg

post-32-0-63098400-1418225143_thumb.jpg

post-32-0-93793100-1418225221_thumb.jpg

Share this post


Link to post
Share on other sites
Idanit

Niestety w tym routerze nie mam czegoś takiego jak OPENVPN
Masz wybrane PPTP (pierwsze zdjęcia tryb serwera), w tym miejscu z popup menu możesz wybrać OpenVPN. Ale tak zostaw.

Zaznaczam, że połączenie VPN zestawione wcześniej mi działało.
Skoro było OK to zakładam, że masz skonfigurowane w otoczeniu sieciowym połączenie VPN i jesteś połączony, na telefonie tak samo?

W jaki sposób próbujesz się łączyć: ftp:// czy https:// w tym drugim przypadku będzie błąd certyfikatu (co nie jest błędem) przechodzisz do zaawansowane i wymuszasz otwarcie strony?

  • Like it 1

Share this post


Link to post
Share on other sites
house

@Idanit ten router ma 8mb flash więc nie wiem czy tam jest openvpn :) może go nie być pod rozwijaną listą :)

  • Like it 1

Share this post


Link to post
Share on other sites
house

@Pablo z tego co widzę to pptp jest piętą achillesową tego modelu. albo rozłącza albo nie łączy :/ nie masz czasem jakiegoś hosta w dmz ? Adresy klientów w vlan 192.168.111.x są poza zakresem puli dhcp ?

Zmiana DNS od ISP na np od google coś pomaga ? pokaż syslog routera przed i po dodaniu usera (kiedy vpn się łączy i kiedy nie działa) - możesz wysłać na PW aby nie pokazywać wszystkich danych. 

Share this post


Link to post
Share on other sites
Pablo

Masz wybrane PPTP (pierwsze zdjęcia tryb serwera), w tym miejscu z popup menu możesz wybrać OpenVPN. Ale tak zostaw.

 

 

Skoro było OK to zakładam, że masz skonfigurowane w otoczeniu sieciowym połączenie VPN i jesteś połączony, na telefonie tak samo?

W jaki sposób próbujesz się łączyć: ftp:// czy https:// w tym drugim przypadku będzie błąd certyfikatu (co nie jest błędem) przechodzisz do zaawansowane i wymuszasz otwarcie strony?

 

Oprócz PPTP nie ma innej alternatywy w tym routerze, przeszukałem chyba wszystko co sie dało aby odnaleźć OpenVPN  :/

 

Połączenie sprawdzałem na różne sposoby tj, telefon z andkiem, tel z IOS, połączenie Windą z innego kompa od kumpla.

Właściwie to łączę sie za pomocą klienta VPN wbudowanego fabrycznie w urządzenie 

I zawsze to samo, po prostu nie działa.

Ciekawe czy można to reklamować w Asusie  :tongue: w końcu mam jeszcze gwarancję.

Share this post


Link to post
Share on other sites
house

Oczywiście ze możesz wysłać do reklamacji. Ale może się okazać że wymienia sprzęt na nowy na którym będzie tak samo :)

Napisałem przez Tapatalk

Share this post


Link to post
Share on other sites
Pablo

zauważyłem cały czas wyrzuca brak jakiegoś pliku konfiguracyjnego

Te logi powstały po:

wyłączenie VPN

włączenie VPN

dodanie nowego użytkownika

 

Jednak tym razem nie udało mi się zalogować z zewnątrz...

post-32-0-20769900-1418238430_thumb.jpg

Share this post


Link to post
Share on other sites
Idanit

przywróć ustawienia fabryczne i skonfiguruj jeszcze raz, reklamować zawsze zdążysz.

Share this post


Link to post
Share on other sites
grz3si3k

generlanie czasami vpn się wiesza , ustawienia fabryczne często pomagają

Edited by grz3si3k

Share this post


Link to post
Share on other sites
house

pierwszy z brzegu poradnik : 

You do not have the required permissions to view the link content.

 

ASUS provides a PPTP type VPN server in the GUI but there can be some networking/security issues with it & so I prefer OpenVPN.

Share this post


Link to post
Share on other sites
Pablo

Chyba znalazłem rozwiązanie tego problemu  :DD

Jak się okazuje to i tu się potwierdza reguła, że narząd nie używany zanika. Przez dłuższy czas nie łączyłem sie po VPN i Asus zgodnie z instrukcją obsługi routera wyłączył moją domenę. Wystarczyło zarejestrować nową domenę i wszystko ruszyło, tak więc problem został rozwiązany. 

Dziękuję kolegom za wsparcie  :)

Życzę Wesołych Świąt Bożego Narodzenia i Szczęśliwego Nowego Roku 2015!

 

pozdrawiam

  • Like it 1

Share this post


Link to post
Share on other sites
house

Więc temat zamykam jako rozwiązany. Pozdrawiam

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • borsuk007
      By borsuk007
      Mam w domu 3 routery dwa pozostałe działają jako głupie AP ,połączone wszystko kablami LAN 5kat. zrobiłem to tak główny router z Netii  VV 5822 ADB > Xiaomi Mi-R3G padavan > Xiaomi Mi-R3G Openwrt
      na wszystkich jest ten sam SSID sieć 5Ghz hasło WPA2 kanały 48>40>36 i mam problem z telefonami np. taki Samsung note4 jak pochodze po mieszkaniu zaczyna głupieć bo nie umie niekiedy się przełączyć miedzy routerami i w najgorszym wypadku pisze brak internetu muszę dać tryb samolotowy i wył. dopiero rusza.
      Niektóre sprzęty działają perfekcyjnie i można latać z sprzętem po mieszkaniu i nic nie zerwie. Testuje to pingując urządzenie. 
      Czy jest jakaś opcja w routerku że trzeba coś zmienić żeby ten cały roaming działał jak należy. Może moc przykręcić .
      Latam od rana z całym sprzętem po domu i już nawet żona głupio na mnie patrzy    Jakieś sugestie ?
    • Crocodil
      By Crocodil
      Witam
       
      Trafiłem na to forum, ponieważ jest najlepszym źródłem informacji o wifi w polskim Internecie  
       
      Mieszkam w bloku i obecnie użytkuję modem/router dostarczony przez dostawcę Internetu: Technicolor CGA 2121. W salonie wifi działa bardzo dobrze, ale niestety w sypialni, 2 grube ściany dalej, jest kiepsko, a w przypadku sieci 5GHz już fatalnie. Niestety nie mogę przeciągnąć kabla, bo mieszkanie jest wynajmowane...
       
      Czy w cenie ok. 400-500zł jestem w stanie kupić router który poprawi zasięg, najlepiej zachowując przy tym dobre prędkości?
       
      Próbowałem już TP-Link C2300 ale niestety zasięg okazał się słabszy niż na tym Technicolorze 😮 Po poszukiwaniach wydaje mi się że najciekawsze mogą być modele:
      D-Link DIR-882 Edimax RG21S Xiaomi R3P Pro  
      Wygląda na to że wszystkie są technicznie do siebie bardzo podobne (procesor MT7621 i układy MT7615N), różni je ilość pamięci RAM i flash oraz oczywiście wbudowane oprogramowanie. 
       
      Będę wdzięczne za każdą wskazówkę  W grę wchodzi także jakiś używany model...
       
       
      EDIT: Bardziej z "ciekawostek" - trafiłem na model Phicomm K3, niestety nie dostępny w Polsce. Ma dobrą cenę i bardzo fajne "bebechy" na oparte na Broadcomie ale niestety sporo osób narzeka na zasięg...
    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.