Skocz do zawartości
Pablo

Router ASUS DSL-N55U problem z połączeniem VPN

Oceń temat:

Rekomendowane odpowiedzi

Pablo

Witam,

 

Zaznaczam, że połączenie VPN zestawione wcześniej mi działało.

Obecnie nie idzie się połączyć np z telefonu lub innego kompa. 

Zauważyłem, że jak wprowadzę nowego usera z hasłem to udaje mi się po tym fakcie tylko jeden raz połączyć, po rozłączeniu już nie da rady się podłączyć.

Czy może ktoś się spotkał z takim problemem?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jak zestawiasz to połączenie? Openvpn w asuswrt?

Wysłane z mojego LG-D802 przy użyciu Tapatalka

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pablo

DDNS mam zarejestrowany z domeną cośtam.asuscomm,com

Tryb serwera PPTP (innej opcji nie ma)

nie mam żadnego openvpn, nie ma takiej opcji 

Nie ukrywam, ze jestem trochę laikiem w tych kwestiach i jest to dla mnie coś nowego więc proszę o dodatkowe pytania o konkretne parametry.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Tryb serwera PPTP (innej opcji nie ma) nie mam żadnego openvpn, nie ma takiej opcji

Zainstaluj najpierw nowszą wersję oprogramowania. W zakładce VPN powinny być takie opcje: http://openitforum.pl/uploads/monthly_11_2014/msg-138-0-66904100-1416654905.png 

 

DDNS mam zarejestrowany z domeną cośtam.asuscomm,com

Sprawdź czy w w internet status przy domenie DDNS nie masz wykrzyknika:

msg-138-0-31803900-1416656445.png

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Zainstaluj najpierw nowszą wersję oprogramowania

dokładnie od tego powinniśmy zacząć -wersji FW było już 13 (!!!) a ostatnia to 3.0.0.4.376_2734 : 

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pablo

Wersja FW jest najnowsza. 

Przy DDNS nie mam wykrzyknika.

Niestety w tym routerze nie mam czegoś takiego jak OPENVPN  :(

Mam wrażenie, że chyba po upgrade FW coś sie gryzie i nie działa dobrze...

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Niestety w tym routerze nie mam czegoś takiego jak OPENVPN
Masz wybrane PPTP (pierwsze zdjęcia tryb serwera), w tym miejscu z popup menu możesz wybrać OpenVPN. Ale tak zostaw.

Zaznaczam, że połączenie VPN zestawione wcześniej mi działało.
Skoro było OK to zakładam, że masz skonfigurowane w otoczeniu sieciowym połączenie VPN i jesteś połączony, na telefonie tak samo?

W jaki sposób próbujesz się łączyć: ftp:// czy https:// w tym drugim przypadku będzie błąd certyfikatu (co nie jest błędem) przechodzisz do zaawansowane i wymuszasz otwarcie strony?

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Idanit ten router ma 8mb flash więc nie wiem czy tam jest openvpn :) może go nie być pod rozwijaną listą :)

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Pablo z tego co widzę to pptp jest piętą achillesową tego modelu. albo rozłącza albo nie łączy :/ nie masz czasem jakiegoś hosta w dmz ? Adresy klientów w vlan 192.168.111.x są poza zakresem puli dhcp ?

Zmiana DNS od ISP na np od google coś pomaga ? pokaż syslog routera przed i po dodaniu usera (kiedy vpn się łączy i kiedy nie działa) - możesz wysłać na PW aby nie pokazywać wszystkich danych. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pablo

Masz wybrane PPTP (pierwsze zdjęcia tryb serwera), w tym miejscu z popup menu możesz wybrać OpenVPN. Ale tak zostaw.

 

 

Skoro było OK to zakładam, że masz skonfigurowane w otoczeniu sieciowym połączenie VPN i jesteś połączony, na telefonie tak samo?

W jaki sposób próbujesz się łączyć: ftp:// czy https:// w tym drugim przypadku będzie błąd certyfikatu (co nie jest błędem) przechodzisz do zaawansowane i wymuszasz otwarcie strony?

 

Oprócz PPTP nie ma innej alternatywy w tym routerze, przeszukałem chyba wszystko co sie dało aby odnaleźć OpenVPN  :/

 

Połączenie sprawdzałem na różne sposoby tj, telefon z andkiem, tel z IOS, połączenie Windą z innego kompa od kumpla.

Właściwie to łączę sie za pomocą klienta VPN wbudowanego fabrycznie w urządzenie 

I zawsze to samo, po prostu nie działa.

Ciekawe czy można to reklamować w Asusie  :tongue: w końcu mam jeszcze gwarancję.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Oczywiście ze możesz wysłać do reklamacji. Ale może się okazać że wymienia sprzęt na nowy na którym będzie tak samo :)

Napisałem przez Tapatalk

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pablo

zauważyłem cały czas wyrzuca brak jakiegoś pliku konfiguracyjnego

Te logi powstały po:

wyłączenie VPN

włączenie VPN

dodanie nowego użytkownika

 

Jednak tym razem nie udało mi się zalogować z zewnątrz...

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

przywróć ustawienia fabryczne i skonfiguruj jeszcze raz, reklamować zawsze zdążysz.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

generlanie czasami vpn się wiesza , ustawienia fabryczne często pomagają

Edytowane przez grz3si3k

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

pierwszy z brzegu poradnik : 

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

 

ASUS provides a PPTP type VPN server in the GUI but there can be some networking/security issues with it & so I prefer OpenVPN.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pablo

Chyba znalazłem rozwiązanie tego problemu  :DD

Jak się okazuje to i tu się potwierdza reguła, że narząd nie używany zanika. Przez dłuższy czas nie łączyłem sie po VPN i Asus zgodnie z instrukcją obsługi routera wyłączył moją domenę. Wystarczyło zarejestrować nową domenę i wszystko ruszyło, tak więc problem został rozwiązany. 

Dziękuję kolegom za wsparcie  :)

Życzę Wesołych Świąt Bożego Narodzenia i Szczęśliwego Nowego Roku 2015!

 

pozdrawiam

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Więc temat zamykam jako rozwiązany. Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności