Skocz do zawartości
tamtosiamto

problem z bios dh61ag

Rekomendowane odpowiedzi

tamtosiamto

Mam plyte intela dh61ag, zmienilem bios na najnowszy-i dopadł mnie zonk-nie  wyswietkla sie nic oprocz logo, chodzi mi m.in o info jakim klawiszem wejsc w bios, itp, po zniknieciu logo czarny ekran i zaraz wstaje system. W biosie jest wlaczone, zeby wszytsko pokazywalo sie podczas startu biosu,ale niestety j/w. Druga dziwna sprawa-jak zaplanuje chkdsk i restartuje kompa nic mi sie nie wyswietla-dysk mieli bo dioda hdd mruga, zakonczy sprawdzanie i wstaje system. Robilem reset i nic nie pomaga. Najgorsze, ze nie mozna juz wrocic do poprzedniego biosu. BTW-czy to nie idiotyczne, ze kanal audio hdmi w nowym biosie jest defaultowo wylaczony? Rece opadaja, nic nie moge nt temat wygoglowac.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

niech zgadnę... instalowałeś bios 0105 ? ;) robiłeś wcześniej update do wersji pośredniej ? ja tak miałem chyba jak przeszedłem 042...

więc tak - 

Recovery with Bootable USB Thumb Drive

to jest to co Cie interesuje :)

opis tej procedury masz w tym pdf : 

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

zrobiłem u siebie 2-3 razy i działa super jak się bios "popsuje"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tamtosiamto

niech zgadnę... instalowałeś bios 0105 ? ;) robiłeś wcześniej update do wersji pośredniej ? ja tak miałem chyba jak przeszedłem 042...

więc tak - 

to jest to co Cie interesuje :)

opis tej procedury masz w tym pdf : 

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

zrobiłem u siebie 2-3 razy i działa super jak się bios "popsuje"

robilem wszytsko zgodnie z instrukcja ze strony intela, robilem to z miesiac temu i juz nie pamietam jakie byly kolejne kroki i wersje, mialem nawał pracy, komp działal wiec nie martwilem sie o "szczegoly", tylko teraz spac nie moge bo nie jest tak jak powinno.  Jutro zerkne na pdfa i mam nadzieje ze cos z tego wyjdzie. Dzieki :).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

robilem wszytsko zgodnie z instrukcja ze strony intela,

 

ja też pomimo to i tak mnie zonk złapał :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tamtosiamto

na stronie intela pojawil sie exe-wczesniej byl tylko bio i zip-wyprobowalem najpier jego, a potem metode z linka-dalej to samo:/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

na stronie intela pojawil sie exe-wczesniej byl tylko bio i zip-wyprobowalem najpier jego, a potem metode z linka-dalej to samo:/

A przestawiles zworkę na płycie w tryb bios recovery?

Wysyłane z mojego GT-I9300 za pomocą Tapatalk 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tamtosiamto

na dh61ag recovery to brak zwroki-tak, zrobilem to. I dla propby chkdsk i znow nie nic nie  bylo na ekranie mimo ze dysk pracowal. Zaraz  zrobie jeszcze raz.

edit: no changes.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a jak masz ustawione opcje

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tamtosiamto

mialem Disabled, ale wlaczenie nic nie zmieniloi:/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

mialem Disabled, ale wlaczenie nic nie zmieniloi:/

no to zostaje jedynie RMA :/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tamtosiamto

ale co ja mam zareklamowac? Ze F2 i F12 mi sie nie wyswietla przy starcie biosu? ;)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 18.05.2013 o 14:51, tamtosiamto napisał:

ale co ja mam zareklamowac? Ze F2 i F12 mi sie nie wyswietla przy starcie biosu? ;)

:1_grinning: rzeczywiście :1_grinning:

a co masz ustawione tutaj : 

2ytzhnc.jpg

 

??? w ty miejscu właśnie konfiguruje się jakie przyciski mają być wyświetlane :12_slight_smile:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tamtosiamto

ma tak jak Ty, zreszta po resecie czy wgraniu nowego wszytsko powinno byc defaultowo, i jest ale mino tego nie widze przy bootowaniu ani F2 ani F10 czy F12, a to znaczy ze cos jest nie tak :/ chyba wyjme jakas zworke i posle na gwarancje:] uk to nie PL i przyjma mi, ale i tak glowe bedzie mi suszyc mysl co bylo nie tak:/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

czyli jak ustawiasz wszystkie klawisze na "enabled" nie wyświetlają się ?  :wacko:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
tamtosiamto

czyli jak ustawiasz wszystkie klawisze na "enabled" nie wyświetlają się ?  :wacko:

tak :/czarny ekran przy bootowaniu i jak wspomnialem wyzej jak robie chkdsk nie widze postepu pracy programu- czarny ekran ipo kilku minutach system po prostu wstaje juz po operacji sprawdzania

 

@house moglbys mi dac twoj plik bios albo przynajmniej sume kontrolna?? Moze mi sie sciagnelo cos nie tak? Ale wtedy chyba nie wgraloby mi sie ..hmm..!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Automatyczna wiadomość

Ten temat został zamknięty przez moderatora.

Powód: brak odpowiedzi, w archiwach nie grzebiemy.

Jeśli nie zgadzasz się z podanym powodem, prosimy o zgłoszenie tego posta do personelu forum.

Pozdrawiamy,

Ekipa OpenITForum.pl

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności