Skocz do zawartości
TP_old

RT-AC68U Problem z pasmem 80MHz

Oceń temat:

Rekomendowane odpowiedzi

TP_old    2
TP_old

Witam

 

Po ostatniej aktualizacji najnowszego firmware routera (wersja 3.0.0.4.376_3602) zauważyłem , że router ma problem z ustawieniem pasma 80Mhz oczywiście na częstotliwości 5Ghz.Po ustawieniu wszystkiego na auto i 20/40/80 router zestawia maksymalnie pasmo 40Mhz.Przy wymuszeniu 80Mhz oraz mixed N/AC router zestawia z uporem maniaka kanał 36 w paśmie 20Mhz.Dodam , że po zakupie routera ok.3 miesiące temu wszystko działało jak należy. Bridge Linksysa zestawiał się z routerem i raportował AC w paśmie 80Mhz.Dopiero przy aktualizacji wyszły te niedomagania. Powrót do starszych firmware , ustawienia fabryczne i resety nic nie zmieniły. Tematy z tymi niedomaganiami pojawiały się na forach , ale nie znalazłem rozwiązania.

 

 

     

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Asus wypuścił "skopany" firmware. Musisz poczekać na aktualizację do wersji która poprawi te problemy. Przyczyną jest nowe CFE oraz to że w paśmie 5GHz nie widzieć dlaczego obcięli list kanałów do "36 40 44 48".  Ten FW ma być przymiarką do aktualizacji do wersji AsusWRT 2.0 dla AC56 i AC68 powiększając dostępną przestrzeń dla FW do 64MB - pewnie dlatego, że w przyszłości planują dodanie DPI od TrendMicro. Nieudana aktualizacja a poprawki na razie brak.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Idanit    250
Idanit

@TP_old nie sprawdzałem tego po przeinstalowaniu... :lebwmur:  faktycznie mam dokładnie tak samo.  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Może więc w porę zmieniłem router :)

  • Lubię to 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
mtcl1    6
mtcl1

Witam,

Również u mnie 5G "dało ciała" po ostatniej aktualizacji.

Pomogło mi forum 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
a dokładnie parę połączonych tematów.

A więc po kolei:

-zainstalowałem firmware Merlina 374.43_2

-reset do ustawień fabrycznych/początkowych : CFE nadal w wersji 1.02 i nadal problem z 5G

-poprzez SSH wgrałem następującą komendę:

nvram set 0:regrev=0
nvram set 1:regrev=0
nvram set 0:ccode=#a
nvram set 1:ccode=#a
nvram set pci/1/1/ccode=#a
nvram set pci/1/1/regrev=0
nvram set pci/2/1/ccode=#a
nvram set pci/2/1/regrev=0
nvram set regulation_domain=#a
nvram set regulation_domain_5G=#a
nvram set wl_country_code=#a
nvram set wl_country_rev=0
nvram set wl0_country=#a
nvram set wl0_country_code=#a
nvram set wl0_country_rev=0
nvram set wl0_reg_mode=off
nvram set wl1_country=#a
nvram set wl1_country_code=#a
nvram set wl1_country_rev=0
nvram set wl1_reg_mode=off
nvram commit
reboot

-przywrócenie do fabrycznych ponownie i po reboocie na 5G mam wszystkie kanały  i mój Dell DW1550 łaczy się z routerem na 866.5 Mb/s (CFE nadal 1.02)

-następnie można uaktualnić firmware ale używając tylko tzw forka 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

 

Mam nadzieję, że powyższe info okaże się przydatne dla użytkowników  RT-ACU

Korzystałem z tematu " [HOW TO] AC68U All Region & Channels + Max. TX Power" na forum smartnetbuilder.com

 

 

Pozdrawiam

  • Lubię to 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
didisoft    2
didisoft

Od dwóch dni też walczyłem z tym problemem. Myślałem, że to aktualizacja OS X do Yosemite rozsypała sterowniki od WiFi. Pomógł dopiero powrót do starego firmware Asus'a 3.0.0.4.374.5656  z kwietnia. Na chwilę obecną siedzę na historycznym firmware, ale za to prędkość 867 Mb/s.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
jacekb1    61
jacekb1

ASUS RT-AC68U Firmware version 3.0.0.4.376.3602

For US and TW only.

 

Taki maly dopisek na czewono.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

For US and TW only.

dodali to dopiero po awanturze która przetoczyła się przez fora :/ 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
TP_old    2
TP_old

Dopisek pojawił się najprawdopodobniej dopiero dzisiaj lub wczoraj (ale na pewno nie widniał od początku). Fora są przepełnione użytkownikami , którzy aktualizowali nieszczęsny firmware  i również borykają się z tym problemem. U mnie downgrade do wcześniejszych wersji nie pomógł jak pisałem. Serwis Asusa odpisał mi  , żeby uzbroić się w cierpliwość  , a problem zostanie rozwiązany w kolejnym firmware. 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
sobih    13
sobih

Firmware mający rozwiązać problem szerokości kanału na paśmie 5GHz (dla EU):

 

hxxps://www.asuswebstorage.com/navigate/s/4D69A9A6F7014*34FEBFF812142774

 

Osobiście jestem zwolennikiem by nie naprawiać tego co nie jest zepsute. Nie aktualizowałem routera od 3 czy 4 miesięcy, mój działa bez najmniejszego problemu. Kupiłem AC87U i na razie nie mam kiedy się zabrać za podmiankę...

Edytowane przez house
usunięto nieznany link
  • Lubię to 2

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
branetre    61
branetre

O.T.

Może więc w porę zmieniłem router :)

Taaaa ... a pamiętasz komu chciałeś go wcisnąć ? ;-)

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Idanit    250
Idanit

Firmware mający rozwiązać problem szerokości kanału na paśmie 5GHz (dla EU):
a skąd ta informacja? Nigdzie nic nie ma o takiej wersji... Jestem żywo zainteresowany naprawą tego błędu ale nie chciałbym też instalować czegoś z nieznanego źródła! asuswebstorage to chmura asus-ua na, której każdy może trzymać co chce.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
sobih    13
sobih

Źródło sprawdzone. Soft pojawi się na stronie na dniach. Oczywiście możesz poczekać na wersję pobieraną ze strony.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Idanit    250
Idanit

Problem wydaje się naprawiony! Dzięki @sobih za info! Dzięki @house za sprawdzenie źródła! 

Edytowane przez Idanit
  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
TP_old    2
TP_old

Potwierdzam. Firmware poprawkowy wgrany. Wszystkie kanały dostępne. Działanie prawidłowe.

Temat do zamknięcia. Dzięki wszystkim za pomoc.

Edytowane przez TP_old
  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • DominikP
      Przez DominikP
      Mam w firmie nowego DS214+, na który wgrana jest baza programu do obsługi warsztatu samochodowego. Według producenta tego programu na serwerze nie działa blokowanie rekordów w Sambie i przez to dwie osoby mogły w każdej chwili poprawiać te same dane i serwer nie protestował. Prowadziło to oczywiście do utraty spójności. Czy da się w jakiś sposób włączyć blokowanie tych rekordów ?
    • Daniel zaw
      Przez Daniel zaw
      WITAM WSZYSTKICH
      Zainstalowałem prestashop ale mam problem z widzialnością witryny z zewnątrz - cały czas server chce przekierować na adres wewnętrzny a nie domenę..... , może ktoś wie gdzie mam szukać? 
      może ktoś zmontuje jakis filmik instruktarzowy instalacji Prestashop na Synology!!
       
      Czy ktoś może  pomóc? 
    • cyberbob32
      Przez cyberbob32
      Witam wpadł mi dziś w ręce NETGEAR ReadyNAS 516 RN51600 uszkodzony. Urządzenie przestało działać, tj. włącza się, wyłącza kilka razy, później jest 'włączone', ale nie ma dostępu do niego przez sieć, reset do domyślnych ustawień nie pomaga wiatraki cały czas chodzą na pełnych obrotach Mial ktoś taki problem. Wygląda  najprawdopodobniej uszkodzenie firmware/biosu. 

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności