Jump to content
b3rok

DS1512+ problem z dyskami USB na DSM 4.2-3211

Rate this topic

Recommended Posts

b3rok

W powyższej konfiguracji (czyli najnowszy DSM), serwer nie wykrywa mi dysku SEAGATE BACKUP PLUS 2.5 1TB USB 3.0, a na poprzedniej wersji było ok. Zgłosiłem sprawę Synology, pierwsze porady były dosyć dziwne/śmieszne (zmiana kabla USB, zmiana typu partycji - z EXT4 na EXT3, NTFS, FAT32), mimo że pisałem, że dysk jest ok i jest wykrywany przez inne urządzenia (PC, routery). Przesłałem plik debug.dat do Synology i mam nadzieję, że przyczynię się do wydania kolejnej, poprawionej wersji firmware.

Ciekawostka - problem nie występuje na DS110j z DSM 4.2-3211.

 

Aktualne rozwiązanie problemu - downgrade do poprzedniej wersji DSM 4.2-3202.

 

 

 

 

  • Like it 1

Share this post


Link to post
Share on other sites
house

wartościowe info mając na uwadze :

 pierwsze porady były dosyć dziwne/śmieszne (zmiana kabla USB, zmiana typu partycji - z EXT4 na EXT3, NTFS, FAT32)

:)

Share this post


Link to post
Share on other sites
b3rok

Dzisiaj Synology rozwiązało problem - otrzymałem plik z patchtem do wgrania jako aktualizacja DSM. Po wgraniu patcha dysk zewnętrzny jest normalnie wykrywany.

Share this post


Link to post
Share on other sites
house


Dzisiaj Synology rozwiązało problem - otrzymałem plik z patchtem do wgrania jako aktualizacja DSM

 

dość szybko  :huh:

Share this post


Link to post
Share on other sites
b3rok

Hmmmm czy ja wiem : ), pierwsze zgłoszenie było 26.04, potem wymiana @, jakieś dziwne pomysły, sugestie. Potem nie podobało się Synology, że miałem zainstalowane Optware, musiałem robić czystą instalację, potem jeszcze zrobiłem wejście na ssh do mojego serwera i dopiero wtedy (po kilku dniach) pojawił się patch.

Share this post


Link to post
Share on other sites
house


wejście na ssh do mojego serwera i dopiero wtedy (po kilku dniach) pojawił się patch

 

to szybko :) niektórzy producenci robią to dopiero przy maintenance release który zazwyczaj ma cykl kilku miesięczny.

Share this post


Link to post
Share on other sites
b3rok

W sumie masz rację, a w dodatku zainteresowali się problemem i go rozwiązali. A na pytanie czy ten patch coś pomoże przy kolejnych wersjach, dostałem odpowiedź pozytywną i że zostanie użyty w kolejnej wersji DSM : ).

  • Like it 1

Share this post


Link to post
Share on other sites
house

zadowolony jesteś z DS512+ ? mam w sumie podobny sprzęt tylko na mniej dysków  ;)

Share this post


Link to post
Share on other sites
b3rok

Zadowolony, stabilność sprzętu i softu Synology (co pewnie wiesz : ) ) - idealna, żadnych zastrzeżeń (i na DS110j, DS210j i DS1512+).

DS1512+ w porównaniu do DS110j i DS210j - działa żwawiej, tzn. poruszanie się po DSM, transfery po LAN,

 

ale:

 

- wkurzają mnie wentylatory (2 szt.), które po roku pracy są dosyć głośne i myślę o wymianie na inne (podobno w DS1512+ nie ma problemu, bo to jakiś standarowy rozmiar).

A np. w DS110j (1x wentylator) - nie pamiętam jak długo pracuje (to jest ten co kupiłem od Ciebie), czy w DS210j (1x wentylator) pracującym ok 3 lata - wentylatory pracują zdecydowanie ciszej.

Hałas ma dla mnie znaczenie, bo NAS stoi w pokoju dziennym : (.

  • Like it 1

Share this post


Link to post
Share on other sites
house
- wkurzają mnie wentylatory (2 szt.), które po roku pracy są dosyć głośne i myślę o wymianie na inne (podobno w DS1512+ nie ma problemu, bo to jakiś standarowy rozmiar)

tak :) ludzie do nich nawet Noctua NF-R8 pakują a to są merce w powietrznym obiegu :)

ds713+ uważam za bardzo cichy model (przy 2 dyskach) - trybu performance wentylów nie włączałem. i tak jest cichszy niż podobny qnap (ts-269pro).

Share this post


Link to post
Share on other sites
glorifyday
ds713+ uważam za bardzo cichy model (przy 2 dyskach)

Tak, jest cichy.

 

Zauwazylem jednak, ze przez pewien czas wydawal dziwne, dosc glosne basowe pomruki, kiedy wybudzal dyski z hibernacji przy probie dostepu po ich dluzszym nieuzywaniu. Takie cos trwalo z minute, moze dwie, po czym znow cichl i slychac bylo tylko delikatny szum.

 

Mialem to nawet nagrac, moze zapytac u producenta co to... ale mu ostatnio przeszlo ;-).

 

 

EDIT:

Noctua NF-R8

Tak sobie patrze na przyszlosc, gdyby u mnie wiatrak mial zaczac halasowac... ten Noctua reguluje rzekomo obroty automatycznie... czy on ma jakis czujnik temperatury czy jak? Czy tez istnieje jakis sposob komunikacji pomiedzy takimi wentylatorami a urzadzeniem-matka?

Share this post


Link to post
Share on other sites
house
Czy tez istnieje jakis sposob komunikacji pomiedzy takimi wentylatorami a urzadzeniem-matka?

 

You do not have the required permissions to view the link content.
. ds713+ to nic innego jak mini-komputer z procesorem intel atom i systemem operacyjnym :)

Share this post


Link to post
Share on other sites
glorifyday

OK, czyli to DS steruje obrotami...

 

Wydawalo mi sie, ze nie znalazlem w menu DSMa opcji, ktora by to wprost ustawiala... czyzby chodzilo o wybor pomiedzy trybem cichym a ... tym drugim? (nie pamietam nazwy ;-)).

 

Wychodzi na to, ze obydwaj mamy 713+?

Share this post


Link to post
Share on other sites
house

a ... tym drugim?

dokładnie o to, tryb chłodzenia :D 

Share this post


Link to post
Share on other sites
branetre

Można edytować odpowiedni plik który ma zapisane progi co do zmiany obrotów wentylatora.

U siebie tak zrobiłem w ds112 Domyślnie serwer pozwalał nagrzać dysk do 45 stopni po modyfikacji mam stałe 38 :)

Share this post


Link to post
Share on other sites
house
Wychodzi na to, ze obydwaj mamy 713+?

tak, mamy :D

po modyfikacji mam stałe 38

ja bez modyfikacji mam stałe 34st oraz 36st na drugim hdd od strony płyty z prockiem  :blink:

Share this post


Link to post
Share on other sites
branetre

@house ale jakiego rozmiaru (przepustowości w metrach sześciennych) masz wentylator ?
 
U mnie zapierdyka mały 70x70x15 który ledwo powietrze wyciąga ... Tu muszę przytoczyć że synology nie dopracowało pliku konfiguracyjnego dla progów wentylatora w tym modelu.
Po mojej modyfikacji wentylator chodzi cały czas na 58% co jest mało słyszalne natomiast wcześniej potrafił chodzić bardzo cicho lub nawet się wyłączyć po czym nagle wchodził na 80% obrotów co było słyszalne z pokoju obok :wacko:
 
W DSM 4.2-3211 plik jest w /usr/syno/etc.defaults/scemd.xml
 

Share this post


Link to post
Share on other sites
house

@house ale jakiego rozmiaru (przepustowości w metrach sześciennych) masz wentylator ?
Wentylator systemu : 92 x 92 mm X 1

 

:blush:

Share this post


Link to post
Share on other sites
glorifyday

Potwierdzam to, co pisze House.

Na "cichych" ustawieniach bez jakiegokolwiek tuningu dyski maja w 713+ zazwyczaj 34 i 36 stopni.

To, czego mi w 713+ brakuje, to hibernacji systemu, ale cos za cos... chcialem Intela, widzialy galy...

  • Like it 1

Share this post


Link to post
Share on other sites
branetre

W obudowie masz 125 ? Ja na chipie nie mam nawet radiatora tylko jakaś blaszka jest ...

Share this post


Link to post
Share on other sites
house
Dnia 12.06.2013 o 21:39, lud3ik napisał:
Ja na chipie nie mam nawet radiatora tylko jakaś blaszka jest ...

ds713+ :

Synology_DS713+_inside.jpg 

Share this post


Link to post
Share on other sites
house

Automatyczna wiadomość

Ten temat został zamknięty przez moderatora.

Powód: temat wyczerpany

Jeśli nie zgadzasz się z podanym powodem, prosimy o zgłoszenie tego posta do personelu forum.

Pozdrawiamy,

Ekipa OpenITForum.pl

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • gabrychu
      By gabrychu
      Mam problem z konfiguracją MR2200ac, próbuje już trzeci raz i za każdym razem mam informację "Nie można nawiązać połączenia".
      W logach - Wi-Fi point [salon] failed to join mesh network.
       
      Oba sprzęty stoją koło siebie. Na RT2600ac włączona tylko sieć 5GHz, włączony poziom zabezpieczeń WPA2-Personal, filtr adresów MAC wyłączony.
      Telefony bez problemu łączą się z siecią.
       

    • Stefano007
      By Stefano007
      Witam,
      mam kartę sieciową ASUS USB-AC51 i wszystko działało poprawnie, ale nagle coś się zepsuło. Nie mogę podłączyć się do sieci domowej. Inne urządzenia, telefony, tablet, laptopy mogą się podłączyć, ale mój komputer stacjonarny nie. Mogę połączyć się z innymi sieciami np. z hotspotu z telefonu, ale nie z tą jedną moją domową. Co dziwne jak podepnę ją do laptopa to mogę się połączyć z siecią bez problemu. Przeinstalowałem sterowniki, ale nic nie pomogło.
      Bardzo proszę o pomoc i z góry dziękuję
    • waldi1888
      By waldi1888
      Mam problem ze zrobieniem backupu za pomocą Active Backup for Business. Chodzi o to, że w firmie mamy Synology DS1618+ i 15 komputerów. Na 10 komputerach normalnie można utworzyć zadanie backupu a na 5 po przejściu wszystkich opcji "Kreatora tworzenia kopii zapasowej agenta" wyskakuje na końcu komunikat  "ten folder współdzielony zawiera dane, których nie można skopiować. Wybierz inny folder". Takie coś dzieje się wtedy gdy wybieram robienie backupu na 2 dysku w Synology. Kiedy ustawię aby backup zapisywał się 1 dysku głównym to nie wyskakuje komunikat i robi harmonogram backupu.


openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.