Skocz do zawartości
SebZab

Asus RT-AC56U problem z działaniem 2 modemów 4G

Oceń temat:

Rekomendowane odpowiedzi

SebZab

Mam problem ze współpracą 2 modemów 4G (Huawei e3272 i ZTE MF823)  z Asus RT-AC56U.

 

1. Jeżeli modem jest włożony do routera w trybie HiLink i jest podwójny NAT to nie mogę się zalogować do strony Banku Millenium (połączenie szyfrowane). Po wpisaniu millekodu i kliknięciu zaloguj kółeczko kręci się bez końca...

2. Jak przełączę modemy w tryb NIE Hilink i korzystają one ze sterowników routera to ww. strona otwiera się bezproblemowo.

3. Jak podłączę modemy bezpośrednio do laptopa to w trybie HiLink problemu też nie ma.

4. Jak wkładam te modemy w trybie HiLink do zwykłego routera TP-Link to też mogę się zalogować do banku bez problemu.

 

Ewidentnie jest coś nie tak z routerem Asusa, ale robiłem już reset do ustawień fabrycznych i nic nie pomogło. Sprawdzałem to na LTE Orange i Plus i rodzaj operatora nie ma znaczenia.

 

Czy mógłby ktoś z Was kto ma Hilinka i router Asusa sprawdzić jak wygląda u niego logowanie do konta Millenium ?

Wystarczy podać jako login 6 dowolnych cyfr i sprawdzić czy strona przejdzie dalej czy zawiesi się i kółeczko będzie się kręcić bez końca.

Edytowane przez SebZab

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Wystarczy podać jako login 6 dowolnych cyfr i sprawdzić czy strona przejdzie dalej czy zawiesi się i kółeczko będzie się kręcić bez końca.

Zainstaluj w google chrome wtyczkę zenmate, przełącz się na proxy w DE i zobacz czy zadziała. Oczywiście nie loguj się bo to proxy :)
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Rozwiązanie z Zenmate działa, ale tylko wtedy, gdy się nie zaloguję - dzięki za pomoc.

 

 

Co ta wtyczka robi, czego nie potrafi zrobić Asus w włożonym modemem w trybie HiLink ???

Edytowane przez SebZab

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Co ta wtyczka robi, czego nie potrafi zrobić Asus w włożonym modemem w trybie HiLink ???

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
- nic poza przekierowaniem ruchu do serwera proxy po https więc uwalnia od ograniczeń ISP

 

ZenMate creates a tunnel similar to a virtual private network (VPN) between your device and our Internet gateway
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

To ten sam problem o którym pisałem już tutaj. Nie wiem co jest przyczyna, ale tak się dzieje z niektórymi stronami. Swoją drogą co masz na myśli pisząc, jak przełączysz modem w tryb bez HiLink? Przełączasz tego E3272?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

W modemie E3272 da się wyłączyć tryb HiLink i włączyć go później ponownie. Robi się to poprzez wgranie 2 różnych firmware (zaczynające się od numeru 21.xxx dla NIE HiLink oraz zaczynające się od numeru 22.xxx dla HiLink). Więcej info jak to zrobić w tych linkach:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Jak jest w trybie HiLink to router Asus RT-N56U ma podwójny NAT i wtedy występują problemy z otwarciem niektórych stron. Jeżeli wyłączę HiLink i modem wykorzystuje sterowniki Asusa w trybie NDIS to nie mam problemów ze stronami www, ale minus jest tego taki, że nie mogę zarządzać modemem przez adres 192.168.1.1 (np. wysyłać SMS lub USSD).

Co dziwne, nie mam żadnych problemów, jak modem jest włożony bezpośrednio do laptopa - wtedy wszystkie strony otwierają się poprawnie...

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Gdyby ktoś był zainteresowany, modem E3272-153s (wersja HiLink) z dystrybucji Polsatu bez problemu przerabia się tak samo na wersję zwykłą jak to opisał SebZab. Jutro będę testował ją dalej w routerze. Pierwsze co zauważyłem dziś na szybko, to łącząc się z ustawieniami APNu domyślnymi dla Polsatu modem łączył się w trybie HSPA+DC. Gdy zmieniłem na zwykłe ruszył w LTE.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Mam nowe odkrycie ws moich HiLinków

 

Wgrałem Tomato by Shibby i zrobiłem czyszczenie NVRAM. Na tym sofcie w ogóle obydwa modemy nie ruszyły w trybie HiLink, więc powróciłem do Merlina. O dziwo po ponownej instalacji jeden z modemów tj. ZTE MF823 zaczął poprawnie działać i nie ma już czkawki z logowaniem do Banku Millenium. Sprawdziłem na karcie Orange i Plus i u obydwu dostawców jest OK. Niestety drugi modem dalej źle działa.

Dodam tylko, że wcześniej już robiłem reset ustawień i czyszczenie NVRAM, ale to nigdy nie pomagało.

Ciekawe, czy jakbym teraz wszystko powtórzył on nowa i jako pierwszy zainstalował Huawei to on by działał poprawnie a nie ZTE...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A czyściłeś nvram z asuswrt czy z konsoli?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Po zainstalowaniu Tomato z konsoli poleceniem mtd. Wcześniej jak miałem Merlina to z GUI.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Merlina możesz dokładnie tak samo. Nie do końca wierzę w guziki  :winking:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Po testowałem modem w trybie bez HiLink i... ogólnie wydaje mi się lepiej, nie ma problemu z niektórymi stronami (to o czym wspominał także SebZab), ogólnie chodzi wszystko jakby lepiej, ale... pingi są słabsze, prędkości tak do 20Mbps. Tak w ogóle to modem pracuje w trybie ppp, nie ma w logach informacji o której pisałeś SebZab, że modem informuje o nawiązaniu połączenia 150 na 50 Mbps. Nie wiem jak to wymusić, co przełączyć?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Też potwierdzam, że modemy LTE lepiej chodzą mi w routerze bez trybu HiLink. Nie mam jakiś dziwnych zwiech i długiego otwierania się stron.

Żeby e3272 nie pracował w trybie ppp trzeba załadować w skrypcie startowym na JFFS moduł cdc_ncm.

W trybie ppp modem nie rozwinie prędkości większej niż 20mb, ale ogólnie pokłon dla Asusa, że po kilku kliknięciach w GUI można odpalić LTE na modemie non HiLink. Niewiele routerów to potrafi...net wolny bo wolny, ale bez grzebania w terminalu co jest dużym ułatwieniem dla laików.

W tym wątku jest to dokładnie opisane jak załadować sterownik cdc_ncm.

http://forums.smallnetbuilder.com/showthread.php?t=17001&page=19&highlight=e3272
Edytowane przez SebZab

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Z ładowaniem sterownika nie mam problemu, jest nawet załadowany wcześniej. Problem w tym, że za nic w trybie NDIS router nie chce zaskoczyć i nawiązać połączenia :( . Jak FW masz wgrany do niego? Ja wgrałem 21.470... może tu jest jakiś problem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Mam FW 21.470.05

http://3ginfo.ru/downloads1010.html

Zrobiłeś skrypt services-start w JFFS ?

Nadałeś mu prawa do wykonywania ?

Włączyłeś dual wan w routerze i wybrałeś modem USB ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Też mam 21.470.05, skryptu nie robiłem, próbowałem go odpalić za każdym razem "ręcznie" z konsoli (testowo, aby uruchomić, gdyby działało zrobiłbym skrypt). Dual wan mam włączone, cdc_ncm w zasadzie zawsze jest załadowany. Na starcie skrypt z routera próbuje wyszukać połączenie PPP, jeśli modem ustawię w NDIS to oczywiście mu się nie udaje, ale dalej jest klapa. PPP chodzi (jeśli przełączę modem w ten tryb), ale NDIS za nic :( Spróbuję ze skryptem, może faktycznie wtedy ruszy.

 

PS. A którą wersję FW masz w routerze?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Musi Ci się pojawić taki wpis w logach routera:

Jan  1 01:00:33 kernel: cdc_ncm: usb0: 150 mbit/s downlink 150 mbit/s uplink
Jan  1 01:00:33 kernel: cdc_ncm: usb0: network connection: connected

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

SebZab czy używasz najnowszego FW w routerze? Bo widziałem post, że na 376 ci nie działa? Rozumiem, że w tym jest problem z trybem NDIS? Ja kombinuję jak mogę, mam najnowszy FW (376.44, 45 jeszcze nie wgrywałem) i za nic nie mogę odpalić modemu w trybie NDIS. RAS śmiga, nawet nic nie muszę robić, router sam daje radę wszystko odpalić :( Proszę, pomóż...

 

PS. cdc_ncm raczej jest załadowany (jest na liście modułów jako używany), jednak tego wpisu nigdy nie widziałem.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Na najnowszym sofcie sterownik cdc_ncm u mnie nie działał. Musiałem wrócić do 374.43_2.

A ile dajesz radę wycisnąć z modemu bezpośrednio wpiętego w laptopa ? Bo jak mniej niż 20mbit to cała ta zabawa nie ma sensu - możesz zostać na RAS. Ja miałem w laptopie 40mbit a na routerze tylko 20mbit więc opłacało mi się szukać rozwiązania żeby odpalić tryb NDIS.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Wyciągałem spokojnie ponad 20Mbps (w trybie HiLink na routerze). Do tego bardziej martwią mnie pingi, zauważyłem, że są gorsze od tego co miałem gdy modem pracował w trybie HiLink (oryginalnie miał FW 22...). Czyli ok, zmieniam FW w routerze :) Dam znać czy pomoże.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Uruchomiłem... inny tryb. Nie używa cdc_ncm, nie ma wpisu o którym mówisz, odpaliłem w ten sposób 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
. Ping spadł w końcu do normalnego poziomu, transfer jest raczej taki sobie (około 20).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Mój plik "services-start" wygląda tak:

#!/bin/sh
sleep 10
echo -e "AT^NDISDUP=1,1,\"internet\"\r" > /dev/ttyUSB1
sleep 5
udhcpc -i usb0 -p /var/run/udhcpc1.pid -s /tmp/udhcpc

Za "internet" podstawiasz APN swojego operatora.

Komendy "sleep" też są ważne - z mniejszymi wartościami o dziwo mi nie działało

Możesz jeszcze spróbować zmienić ttyUSB1 na ttyUSB0.

Edytowane przez SebZab

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Dzięki, będę próbował. Aktualnie uruchomiło się to tak jakoś, że modem udostępnił tylko port ttyUSB0. Nie ma portu 1 (ustawiłem go w tryb NDIS podpinając do komputera, potem reset i do routera).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • lycone
      Przez lycone
      Przeprowadziłem się do nowego domu. Kupiłem Asusa RT-AC86U, który stoi w garażu (gniazdo z internetu tam jest niestety). Zasięg na dole w salonie (garaż za ścianą) jest w porządku, ale na piętrze prawie nie ma Wi-Fi. Router ma problem, żeby przebić się przez strop. Myślałem, aby dokupić drugiego Asusa i podłączyć go do skrętki na piętrze, aby działał w AiMesh. Ewentualnie zamiast niego kupić 2x Ubiquiti i wyłączyć wifi w tym Asusie i postawić 1 szt Ubiquiti w salonie na dole i 1 szt na piętrze. To drugie rozwiązanie jest droższe i moje pytanie brzmi czy uzyskam jakąś przewagę między 2x Asus? 
       
      Mam w domu około 8 urządzeń podłączonych kablem i 25 - 30 urządzeń na WiFi. 
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/
    • OpenITbot
      Przez OpenITbot
      ASUS przedstawia router RT-AX88U. Dzięki obsłudze najnowszego standardu Wi-Fi 802.11ax, który oferuje całą gamę technologii służących zwiększeniu prędkości połączeń bezprzewodowych oraz liczby połączonych urządzeń. RT-AX88U zapewnia użytkownikom wydajność domowej sieci Wi-Fi, która stoi na najwyższym poziomie technologicznym i będzie aktualna również w przyszłości. Oprócz najnowszych technologii połączeń bezprzewodowych, router jest wyposażony w superwydajny, 64-bitowy procesor czterordzeniowy o częstotliwości taktowania 1.8 GHz, który gwarantuje płynną pracę i wysoką responsywność. Ponadto dysponuje on dwoma gniazdami USB i ośmioma gigabitowymi gniazdami LAN.






      Router RT-AX88U oferuje także wydajne zintegrowane oprogramowanie, w tym technologie adaptacyjnej regulacji jakości usług (adaptive QoS) oraz Gamers Private Network (GPN) napędzaną przez wtfast – do przyspieszenia rozgrywki internetowej, funkcję AiMesh służącą do stworzenia sieci Wi-Fi typu mesh dla całego domu, poprzez łatwe dodawanie kolejnych kompatybilnych routerów, a także AiProtection Pro – pakiet narzędzi bezpieczeństwa sieci o klasie komercyjnej napędzany przez TrendMicro – do ochrony użytkowników i ich połączonych urządzeń przed zagrożeniami z Internetu.

      Wi-Fi w standardzie 802.11ax
      Dzięki zastosowaniu najnowszego standardu Wi-Fi 802.11ax, router ASUS RT-AX88U obsługuje pasmo 160 MHz oraz modulację 1024-QAM – dla zapewnienia ultraszybkiej łączności bezprzewodowej z prędkościami sięgającymi 600 Mb/s – 1148 Mb/s na paśmie 2,4 GHz oraz 4804 Mb/s na paśmie 5 Ghz – co jest wartością 2.3 razy szybszą od dwuzakresowych routerów pracujących w trybie 802.11ac 4x4. Oprócz zwiększenia prędkości połączeń bezprzewodowych, standard 802.11ax oferuje kilka innych ulepszeń i optymalizacji, których zadaniem jest dostosowanie wydajności do ogromnego wzrostu urządzeń łączących się z siecią, jaki odnotowano w ciągu ostatnich lat. 

      Router RT-AX88U jest wyposażony w rewolucyjne połączenie technologii OFDMA oraz MU-MIMO, które zapewnia nawet 4 razy lepszą wydajność sieci oraz wyższą liczbę połączonych urządzeń. Dzięki OFDMA kanał transmisji danych jest rozdzielany na mniejsze podkanały, dlatego dane transmitowane do różnych urządzeń mogą być łączone w pakiety. Takie rozwiązanie sprawia, że dostępna przepustowość jest optymalnie wykorzystywana. Polega to na tym, że jeden kanał może przesyłać dane do kilku urządzeń w tym samym czasie, co z kolei prowadzi do zwiększenia wydajności i redukcji latencji. Dzięki tym mniejszym podkanałom router RT-AX88U jest także w stanie zapewnić o 80% większy zasięg niż routery poprzedniej generacji.

      Standard Wi-Fi 802.11ax pomaga także wydłużyć żywotność baterii podłączonych do sieci urządzeń. Nowa technologia o nazwie Target Wait Time (TWT) pozwala na planowanie transmisji, dzięki czemu połączone z siecią urządzenia mogą znajdować się w stanie uśpienia przez dłuższy czas, zapewniając w rezultacie nawet 7 razy dłuższy czas pracy baterii. Standard 802.11ax jest w pełni kompatybilny z poprzednimi generacjami norm Wi-Fi, dlatego użytkownicy mogą podłączyć do sieci bezprzewodowej dowolne urządzenie i cieszą się płynną obsługą sieci.

      Elastyczny i wysokowydajny sprzęt
      ASUS RT-AX88U jest wyposażony w osiem gigabitowych gniazd LAN dla zapewnienia maksymalnej elastyczności tym użytkownikom, którzy wymagają lub preferują połączenia przewodowe. Ponadto dwa gniazda USB umożliwiają podłączenie zewnętrznego dysku twardego lub drukarki w celu stworzenia rozwiązania typu NAS, bezprzewodowego systemu kopii bezpieczeństwa, czy też umożliwienia bezprzewodowego drukowania. Jedno z gniazd USB jest umieszczone z przodu dla większej wygody podczas podłączania urządzeń.

      Aby sprostać coraz większej ilości danych przesyłanych przez większą liczbę połączonych z siecią urządzeń, jaką obsługuje standard 802.11ax, a także danych pochodzących z ośmiu gniazd LAN i dwóch gniazd USB, router RT-AX88U został wyposażony w 64-bitowy, czterordzeniowy procesor 
      o częstotliwości taktowania 1.8 GHz, który zapewnia wystarczającą moc obliczeniową do płynnej obsługi nawet najbardziej obciążonych sieci.

      Zaawansowane funkcje oprogramowania
      ASUS RT-AX88U zapewnia podwójne przyspieszenie rozgrywki internetowej, oferując adaptacyjną regulację jakości usług (Adaptive QoS), która nadaje priorytetu pakietom z gier dla bardziej płynnej rozgrywki online, a ponadto technologię wtfast, wyszukującą najkrótszą trasę pomiędzy urządzeniem, na którym toczy się rozgrywka, a serwerem gry, aby zminimalizować w ten sposób ping i straty pakietów danych.

      Obsługa technologii ASUS AiMesh umożliwia użytkownikom stworzenie systemu bezprzewodowej sieci typu mesh za pośrednictwem podłączania do swojej sieci innych routerów kompatybilnych z AiMesh. Dzięki temu można cieszyć się zasięgiem pokrywającym całą powierzchnię domu, płynnym roamingiem oraz zsynchronizowaną funkcjonalnością i scentralizowanym sterowaniem siecią.

      W pakiecie z routerem RT-AX88U użytkownik otrzymuje również darmowy abonament funkcji AiProtection Pro na nieograniczony czas. Jest to funkcja bezpieczeństwa sieci o klasie komercyjnej, napędzana przez Trend Micro™, która chroni wszystkie podłączone do sieci urządzenia, nawet te, na których nie można bezpośrednio zainstalować oprogramowania bezpieczeństwa, takie jak np. urządzenia IoT. AiProtection Pro regularnie, automatycznie aktualizuje swoją bibliotekę sygnatur bezpieczeństwa, pobierając je z bazy danych Trend Micro – w celu zapewnienia, że bezpieczeństwo Twojej sieci zawsze będzie opierało się na aktualnym poziomie wiedzy.
       

      ASUS RT-AX88U będzie dostępny w sprzedaży na polskim rynku już na przełomie października i listopada 2018 roku.

      Zobacz cały artykuł

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.