Skocz do zawartości
Otaro

QNAP - zablokowane miejsce na dysku

Oceń temat:

Rekomendowane odpowiedzi

Otaro

Witam.

Mam problem z danymi na dysku. Mianowicie qnap blokuje mi gdzieś 400GB. W załączniku screen z monitora zasobów.

 

Służy mi jako serwer backupowy. Nie mam żadnego ISCSI. Kosz systemowy wyłączony. Dla pewności i tak go sprawdziłem. Gdzie system może dane jeszcze przechowywać?. Nie sądzę, że błędnie pokazuje informacje w monitorze zasobów.

post-203-0-55367000-1409031275_thumb.jpg

Edytowane przez Otaro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nie sądzę, że błędnie pokazuje informacje w monitorze zasobów.

A ja bym się nie zdziwił gdyby tak było. Wgraj więcej niż pokazuje wolnego miejsca i sprawdź. Nie miałeś tam czasem jakiegoś plexa/optware/aplikacji ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Otaro

Dodałem jeden udział jako zmapowany - wyświetla 139GB wolnego miejsca

Były jakieś standardowe aplikacje music station itd. Ale wszystko wyłączyłem i usunąłem.

Nic po za tym nie instalowałem.

Krzyczy, że nie ma miejsca przy próbie zapisu większej ilości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

zaloguj się do niego po ssh (login:admin) i pokaż wynik z :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

QTS w najnowszej wersji ?

 

poza tym czy po tej komendzie :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

nie znajdziesz jakiś folderów w /share/HDA_DATA/ które dawno temu usunąłeś a nadal tkwią - to jest zapewne te 400GB :) 

usuń je :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

i zobacz jak storage manager (oczywiście po odświeżeniu) pokazuje. w QTS usuwając shared_folder trzeba zaznaczać checkbox do usunięcia danych.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Otaro

QTS w wersji 4.0.2

 

U mnie jest troszkę inaczej:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

mam:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

I tu lista katalogów:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

Czyli wszystko jak powinno być. Katalog Testowy rzeczywiście był usunięty z QTS ale bez danych. Nic w nim nie było. Po usunięciu, bez zmian.

Edytowane przez Otaro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

QTS w wersji 4.0.2

Zaktualizuj QTS do najnowszej wersji 4.1 :) przez optware zainstaluj mc i poszukaj gdzie w tym drzewie folderów może być za dużo danych. Zwróć uwagę w szczególności na zawartość lost+found, homes (jeśli usuwane były konta).

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • MondryTv
      Przez MondryTv
      Podpiąłem pod USB dysk 6TB Seagate Backup Plus do routera Asus DSL AC68u, wszystko (AiCloud, FTP, Samby, mapowanie dysku w Windzie, DLNA na TV i inne gady, sorki nie znam się) działało do czasu kiedy nie użyłem opcji sprawdzenia dysku
      i wyskoczyły błędy na dysku. No to oczywiście format dysku (przez router) i dysk się wykrzaczył. Cały dzień grzebania ponowny format (NTFS, GPT) podpinam i znowu błędy. Odszukałem tablicę kompatybilnych
      dysków z routerem i wychodzi, że obsługuje dyski do 4TB, (przy czym jest dopisek "read only" lub "write only" tzn że samego NTFS nie obsługuje czy co?). Obecnie robię test partycji dysku programem zewnętrznym po podpięciu do lapka, który już 
      leci parę godzin. Zanim znowu coś spier... mam pytania:
      1. Czy podzielić dysk na mniejsze partycje ?
      2. Czy wyświetlane przez router błędy dysku mogą wynikać z braku obsługi, czy faktycznie mam uwalony dysk?
       
      Pozdrawiam serdecznie, jeżeli coś przedstawiam niefachowo to sorki.
      Artur
       
       


    • muzykcb
      Przez muzykcb
      Cześć.
       
      Jakiej firmy dysk 2,5" o pojemności 3TB lub 4TB polecacie (zalecacie) do RT-AC68U ?
       
      Zależy mi na długości pracy - obecny ADATA wytrzymał 3 lata
    • muzykcb
      Przez muzykcb
      Witam.
      Posiadam ASUS G752VY z dyskiem Samsung 960 Evo SSD M.2 NVMe czy mogę pod drugi slot podłączyć dysk zwykły pod m2 (nie NVMe) SSD Samsung 860 EVO 1TB M.2 2280.
       
      https://www.olx.pl/oferta/ssd-samsung-860-evo-1tb-m-2-2280-gwarancja-CID99-IDt3lRw.html#284b2352c9
       
      jeżeli tak to czy będzie działał w RAID0 ?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.