Skocz do zawartości
SebZab

ASUS RT-AC56U + E3272 HiLink

Oceń temat:

Rekomendowane odpowiedzi

SebZab

Mam dziwny problem z zestawem RT-AC56U + E3272 HiLink.

Jeżeli mam podpięty dysk usb do gniazda usb3.0 to modem łączy się na max z prędkością HSPA+.

Jak odłączę dysk to modem łapie bez problemu 3 kreski na LTE...

Edytowane przez SebZab

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Ustawienia zaawansowane\Wireless\Professional\Częstotliwość 2,4GHz spróbuj zmienić ustawienie Redukowanie zakłóceń USB 3.0. 

Edit

@SebZab wszelkie informacje zwrotne mile widziane. Jeśli to rozwiązuje problem, to jest to informacja istotna dla innych.

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Nie zdążyłem nic zrobić ponieważ problem się sam rozwiązał. Teraz jest LTE z dyskiem i bez niego.

 

Z innej beczki:

Modem E3272 z softem HiLink działa na routerze RT-AC56U, ale jest podwójny NAT przez co zdalne korzystanie z takich usług jak pyLoad czy webUI jest niemożliwe. Można to robić tylko w obszarze LAN. Ogranicza to mocno funkcjonalność samego routera. Rozwiązaniem jest modem bez HiLinka.

Wgrałem więc soft bez HiLinka i modem działa poprawnie w laptopie, natomiast nie działa teraz w routerze....

 

Czy komuś w ogóle udało się odpalić modem E3272 soft BEZ HiLinka na AC56U lub AC68U ???

 

 

Ps. ruscy na stronie 4pds.ru potwierdzają, że modem działa z AC68U w trybie bez Hilinka. Trzeba go odblokować specjalnym softem z innego modemu E3276s, wydać komendę AT SETPORT=? i w zależności od uzyskanej odpowiedzi wydać kolejne polecenie AT SETPORT. Wgryzam się w ten temat i zobaczę co z niego wyjdzie.

Edytowane przez SebZab
  • Lubię 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Wgryzam się w ten temat i zobaczę co z niego wyjdzie.

:good: daj znać jak zakończysz ten "doktorat" ;-)  

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Metoda od ruskich działa !

Teraz modem E3272 działa jako NIE HiLink w moim AC56U - powinien też działać w AC68U i N66U.

 

Po kolei:

 

1. Najpierw trzeba wrzucić sof uniwersalny zaczynający się od 21.XXX. (te numery są bez HiLinka)

http://3ginfo.ru/downloads1010.html

2. Potem wydać polecenie

AT^SETPORT=?

3. Jeżeli odpowiedź będzie taka:

^SETPORT:1: 3G MODEM
^SETPORT:2: 3G PCUI
^SETPORT:3: 3G DIAG
^SETPORT:5: 3G GPS
^SETPORT:A: BLUE TOOTH
^SETPORT:16: NCM
^SETPORT:A1: CDROM
^SETPORT:A2: SD
^SETPORT:10: 4G MODEM
^SETPORT:12: 4G PCUI
^SETPORT:13: 4G DIAG
^SETPORT:14: 4G GPS

to należy wydać kolejne polecenie:

AT^SETPORT="FF;10,12" lub "FF;61,62" (jak zwraca inne wartości niż ww. podane)
AT^RESET

Potem modem do routera, ustawić standardowo operatora i parametry połączenia w odpowiednich zakładkach i to wszystko.

 

Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

Edytowane przez SebZab
  • Lubię 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 7.08.2014 o 18:05, SebZab napisał:
Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

@SebZab - podczas wgrywania softu nie pytał się o PIN do aktualizacji? Ja utknąłem na tym.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Może pytać o flash kod, trzeba go sobie wygenerować z numeru IMEI na tej stronie:

http://a-zgsm.com/freecode/

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Zauważyłem po dodatkowych testach kilka ciekawostek:

 

1. Największą prędkość modem osiąga jak jest sam włożony do portu USB 3.0

2. Jeżeli w tym czasie do portu USB 2.0 mam podpięty dysk usb - prędkość spada o 1/4 w stosunku do pkt.1

3. Jeżeli dysk jest w USB 3.0 a modem w usb 2.0 - prędkość spada o 1/2 w stosunku do pkt.1

4. Jeżeli włączy się opcję "redukcja zakłóceń usb 3.0" - router w ogóle nie łączy się z modemem na żadnym gnieździe usb.

5. Generalnie modem w routerze osiąga mniejsze prędkości niż włożony do laptopa przy czym komputer i router stoją koło siebie, więc pole zasięgu GSM jest podobne.

 

To chyba ma związek z faktem, iż router może być niewydolny z podawaniem napięcia i przydałby się aktywny HUB.

 

Ps. sprawdziłem też, że tak skonfigurowany modem działa też z routerem TP-Link na LTE na oryginalnym oprogramowaniu:

TL-MR3220 oryginalne oprogramowanie
Firmware Version: 3.15.2 Build 130423 Rel.61823n  
Hardware Version: MR3220 v2 00000000 

Edytowane przez SebZab

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
The Dino

Sorry, że tak dopytuję, jednak nie chciałbym uziemić modemu ;-) Twój modem jest od jakiego operatora? Masz na nim napis HiLink i był z softem 22...? Dopytuję bo chcę ustalić, że mamy mniej więcej podobne modele. Różne generatory PINów znalazłem, ale praktycznie w żadnym nie pisało, że obsługuje modele E32xx. Do tego naczytałem się o 3 różnych algorytmach generowania kodu w zależności od modelu. Dlatego mam obawy.

 

Sam mam podpięty dysk do modemu i prawdę mówiąc nie zwróciłem na to uwagi. Kiedyś testowałem z pendrivem i osiągałem nawet 60Mbps, teraz rzeczywiście jest mniej, dysk ma niby własny zasilacz (twój też?), ale może to to. Huba chciałem i tak sprawdzić, ale w celu możliwości podpięcia kilku urządzeń.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab

Mój modem to Megafon M100-4, czyli E3272s-153 (nówka z Allegro za 90zł :12_slight_smile:, ale miał nie chodzić w PL LTE ;-)). Oryginalnie miał jakiś ruski soft HiLink.

Można zawsze powrócić do wersji z HiLinkiem wgrywając np. ten soft:

Huawei E3272s-153 24.436.07.02.1202 Poland PolkomtelPolsat 
http://3ginfo.ru/downloads1001.html
Oraz
WebUi Huawei E3272 13.100.04.06.1202 Polsat 
http://3ginfo.ru/downloads1052.html

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
SebZab
AT^SETPORT=? - Отображение возможной конфигурации портов.

AT^SETPORT? - Отображение текущей конфигурации портов.

•AT^SETPORT="A1,A2;10,12,16,A1,A2" - Включен режим ( По умолчанию )

•AT^SETPORT="FF;10,12" - Включен режим "Только Модем"

•AT^SETPORT="FF;10,12,16" - Включен режим "Только Модем" и "NDIS"

•AT^SETPORT="FF;12,16" - Включен режим "Только NDIS"


•AT^SETPORT="A1,A2;61,62,76,A1,A2" - Включен режим ( По умолчанию ) ( МТС )

•AT^SETPORT="FF;61,62" - Включен режим "Только Модем" ( МТС )

•AT^SETPORT="FF;61,62,76" - Включен режим "Только Модем" и "NDIS" ( МТС )

•AT^SETPORT="FF;62,76" - Включен режим "Только NDIS" ( МТС )

AT^SYSINFOEX - Чтобы узнать в какой сети ( GSM, WCDMA или LTE ) зарегистрирован Модем.

AT^SYSCFGEX=? - Чтобы узнать диапазоны сети.

ATI - Вывод информации о Модеме.

AT^FHVER - Показывает информацию о версии прошивки и версии железа.

AT^RESET - Перезагрузка Модема, очень полезная команда не требует "передергивать" Модем.

AT^VERSION? - Информация о версии прошивки Модема.

Включение / отключение режимов 3G и 4G.

•AT^SYSCFGEX="00",3fffffff,2,4,7fffffffffffffff,, - Автоматически.

•AT^SYSCFGEX="02",3fffffff,2,4,7fffffffffffffff,, - Только 3G.


•AT^SYSCFGEX="02",400000,2,4,7FFFFFFFFFFFFFFF,, - 3G ( 2100 МГц )

•AT^SYSCFGEX="02",2000000000000,2,4,40,, - 3G ( 900 МГц )

•AT^SYSCFGEX="02",2000000400000,2,4,40,, - 3G ( 900/2100 МГц )


•AT^SYSCFGEX="03",3fffffff,2,4,7fffffffffffffff,, - Только 4G.

•AT^SYSCFGEX="0302",3FFFFFFF,1,2,7FFFFFFFFFFFFFFF,, - 4G/3G.

Powyżej przydatne komendy AT do tego modemu, po rusku, ale można się domyśleć ich znaczenia:

Edytowane przez SebZab

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Marek Czapkiewicz
Dnia 7.08.2014 o 18:05, SebZab napisał:

Metoda od ruskich działa !

Teraz modem E3272 działa jako NIE HiLink w moim AC56U - powinien też działać w AC68U i N66U.

 

Po kolei:

 

1. Najpierw trzeba wrzucić sof uniwersalny zaczynający się od 21.XXX. (te numery są bez HiLinka)


http://3ginfo.ru/downloads1010.html

2. Potem wydać polecenie


AT^SETPORT=?

3. Jeżeli odpowiedź będzie taka:


^SETPORT:1: 3G MODEM
^SETPORT:2: 3G PCUI
^SETPORT:3: 3G DIAG
^SETPORT:5: 3G GPS
^SETPORT:A: BLUE TOOTH
^SETPORT:16: NCM
^SETPORT:A1: CDROM
^SETPORT:A2: SD
^SETPORT:10: 4G MODEM
^SETPORT:12: 4G PCUI
^SETPORT:13: 4G DIAG
^SETPORT:14: 4G GPS

to należy wydać kolejne polecenie:


AT^SETPORT="FF;10,12" lub "FF;61,62" (jak zwraca inne wartości niż ww. podane)
AT^RESET

Potem modem do routera, ustawić standardowo operatora i parametry połączenia w odpowiednich zakładkach i to wszystko.

 

Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

po wgraniu tego softu, modem przestał być wykrywany przez komputer, widzi go tylko jako CD-ROM, co teraz?

//Znalazłem rozwiązanie, trzeba zainstalować :

https://3ginfo.ru/e107_files/downloads/Huawei_Modem_soft_3.0_29.08.2013_3Ginfo.ru.7z
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

    • ronifcb
      Przez ronifcb
      Witam.panowie potrzebuje porady ,ktory router wybrac.Ten z wątku czyli asus ac88u dsl czy netgear d7800 ? Na tą chwile router będzie podłaczony pod łącze vdsl dlatego zalezy mi na tym by miał modem.W niedalekiej przyszłosci będzie to pewnie połaczone z jakimś modemem lte po wanie.Cena jest bardzo zbliżona także mam problem z wyborem.pozdrawiam
    • Hictis1935
      Przez Hictis1935
      Witam,
      posiadam router ASUS RT-AC68U, firmware Merlin 380.68_4 i światłowód 600 Mbit/s.
      Przy podłączeniu kabla WAN bezpośrednio do karty sieciowej uzyskuję gwarantowaną prędkość.
      W momencie poprowadzenie sieci przez router, maksymalne osiągi oscylują w granicach 500 Mbit/s.
      CPU Core 1 osiąga 100%, Core 2 jest prawie nie używany.
      QoS, Bandwitch Monitor, Air Control i inne dodatki są off.  W zakładce info WAN i Lan 1 Gbps.
      Próbowałem różne ustawienia w zakłade Switch Control (Enable Jumbo Frame, Spanning-Tree Protocol, NAT Acceleration ON/OFF) ale to nic nie pomaga.
       
      Udało mi się znaleźć informacje, że niektórzy na tym routerze wyciągają prędkości > 900 Mbit/s.
      Proszę  pomoc, lub sugestie co jeszcze mógł bym sprawdzić aby w pełni wykorzystać możliwości ISP.
    • betelgeza
      Przez betelgeza
      Witajcie Koledzy,
      Stanowisko Supportu Asus Polska na dziś 22.05.2014 jest takie, że aktualne oprogramowanie RT-AC68u nie wspiera żadnego modemu działającego o transmisję LTE.
      Tak się jednak składa, że przynajmniej jeden modem LTE działa i to bardzo sprawnie. Dlatego chciałbym w tym temacie zachęcić użytkowników, którym udało się odpalić LTE na wspomnianym routerze do podzielenia się informacją na temat modelu modemu oraz wersji oprogramowania routera.
      Z pewnością te dane ułatwią poszukującym informacji skompletowanie działającego zestawu.
      Na pierwszy ogień przetestowany przeze mnie oraz użytkownika @The Dino modem Huawei:
      Huawei E3272 HILINK   (wersja firmware routera: 3.0.0.4.374_5656-g8d0a991) Huawei E1820 (3G)   (wersja firmware routera: ?) Huawei E3276 (LTE)   (wersja firmware routera: ?) pozdrawiam b.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności