Jump to content
SebZab

ASUS RT-AC56U + E3272 HiLink

Rate this topic

Recommended Posts

SebZab

Mam dziwny problem z zestawem RT-AC56U + E3272 HiLink.

Jeżeli mam podpięty dysk usb do gniazda usb3.0 to modem łączy się na max z prędkością HSPA+.

Jak odłączę dysk to modem łapie bez problemu 3 kreski na LTE...

Edited by SebZab

Share this post


Link to post
Share on other sites
Idanit

Ustawienia zaawansowane\Wireless\Professional\Częstotliwość 2,4GHz spróbuj zmienić ustawienie Redukowanie zakłóceń USB 3.0. 

Edit

@SebZab wszelkie informacje zwrotne mile widziane. Jeśli to rozwiązuje problem, to jest to informacja istotna dla innych.

  • Like it 1

Share this post


Link to post
Share on other sites
SebZab

Nie zdążyłem nic zrobić ponieważ problem się sam rozwiązał. Teraz jest LTE z dyskiem i bez niego.

 

Z innej beczki:

Modem E3272 z softem HiLink działa na routerze RT-AC56U, ale jest podwójny NAT przez co zdalne korzystanie z takich usług jak pyLoad czy webUI jest niemożliwe. Można to robić tylko w obszarze LAN. Ogranicza to mocno funkcjonalność samego routera. Rozwiązaniem jest modem bez HiLinka.

Wgrałem więc soft bez HiLinka i modem działa poprawnie w laptopie, natomiast nie działa teraz w routerze....

 

Czy komuś w ogóle udało się odpalić modem E3272 soft BEZ HiLinka na AC56U lub AC68U ???

 

 

Ps. ruscy na stronie 4pds.ru potwierdzają, że modem działa z AC68U w trybie bez Hilinka. Trzeba go odblokować specjalnym softem z innego modemu E3276s, wydać komendę AT SETPORT=? i w zależności od uzyskanej odpowiedzi wydać kolejne polecenie AT SETPORT. Wgryzam się w ten temat i zobaczę co z niego wyjdzie.

Edited by SebZab
  • Like it 2

Share this post


Link to post
Share on other sites
house

Wgryzam się w ten temat i zobaczę co z niego wyjdzie.

:good: daj znać jak zakończysz ten "doktorat" ;-)  

  • Like it 1

Share this post


Link to post
Share on other sites
SebZab

Metoda od ruskich działa !

Teraz modem E3272 działa jako NIE HiLink w moim AC56U - powinien też działać w AC68U i N66U.

 

Po kolei:

 

1. Najpierw trzeba wrzucić sof uniwersalny zaczynający się od 21.XXX. (te numery są bez HiLinka)

You do not have the required permissions to display the content of the code field.

2. Potem wydać polecenie

You do not have the required permissions to display the content of the code field.

3. Jeżeli odpowiedź będzie taka:

You do not have the required permissions to display the content of the code field.

to należy wydać kolejne polecenie:

You do not have the required permissions to display the content of the code field.

Potem modem do routera, ustawić standardowo operatora i parametry połączenia w odpowiednich zakładkach i to wszystko.

 

Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

Edited by SebZab
  • Like it 2

Share this post


Link to post
Share on other sites
house
Dnia 7.08.2014 o 18:05, SebZab napisał:
Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

Share this post


Link to post
Share on other sites
The Dino

@SebZab - podczas wgrywania softu nie pytał się o PIN do aktualizacji? Ja utknąłem na tym.

Share this post


Link to post
Share on other sites
SebZab

Może pytać o flash kod, trzeba go sobie wygenerować z numeru IMEI na tej stronie:

You do not have the required permissions to display the content of the code field.

Share this post


Link to post
Share on other sites
SebZab

Zauważyłem po dodatkowych testach kilka ciekawostek:

 

1. Największą prędkość modem osiąga jak jest sam włożony do portu USB 3.0

2. Jeżeli w tym czasie do portu USB 2.0 mam podpięty dysk usb - prędkość spada o 1/4 w stosunku do pkt.1

3. Jeżeli dysk jest w USB 3.0 a modem w usb 2.0 - prędkość spada o 1/2 w stosunku do pkt.1

4. Jeżeli włączy się opcję "redukcja zakłóceń usb 3.0" - router w ogóle nie łączy się z modemem na żadnym gnieździe usb.

5. Generalnie modem w routerze osiąga mniejsze prędkości niż włożony do laptopa przy czym komputer i router stoją koło siebie, więc pole zasięgu GSM jest podobne.

 

To chyba ma związek z faktem, iż router może być niewydolny z podawaniem napięcia i przydałby się aktywny HUB.

 

Ps. sprawdziłem też, że tak skonfigurowany modem działa też z routerem TP-Link na LTE na oryginalnym oprogramowaniu:

You do not have the required permissions to display the content of the code field.
Edited by SebZab

Share this post


Link to post
Share on other sites
The Dino

Sorry, że tak dopytuję, jednak nie chciałbym uziemić modemu ;-) Twój modem jest od jakiego operatora? Masz na nim napis HiLink i był z softem 22...? Dopytuję bo chcę ustalić, że mamy mniej więcej podobne modele. Różne generatory PINów znalazłem, ale praktycznie w żadnym nie pisało, że obsługuje modele E32xx. Do tego naczytałem się o 3 różnych algorytmach generowania kodu w zależności od modelu. Dlatego mam obawy.

 

Sam mam podpięty dysk do modemu i prawdę mówiąc nie zwróciłem na to uwagi. Kiedyś testowałem z pendrivem i osiągałem nawet 60Mbps, teraz rzeczywiście jest mniej, dysk ma niby własny zasilacz (twój też?), ale może to to. Huba chciałem i tak sprawdzić, ale w celu możliwości podpięcia kilku urządzeń.

Share this post


Link to post
Share on other sites
SebZab

Mój modem to Megafon M100-4, czyli E3272s-153 (nówka z Allegro za 90zł :12_slight_smile:, ale miał nie chodzić w PL LTE ;-)). Oryginalnie miał jakiś ruski soft HiLink.

Można zawsze powrócić do wersji z HiLinkiem wgrywając np. ten soft:

You do not have the required permissions to display the content of the code field.

Share this post


Link to post
Share on other sites
SebZab
You do not have the required permissions to display the content of the code field.

Powyżej przydatne komendy AT do tego modemu, po rusku, ale można się domyśleć ich znaczenia:

Edited by SebZab

Share this post


Link to post
Share on other sites
Marek Czapkiewicz
Dnia 7.08.2014 o 18:05, SebZab napisał:

Metoda od ruskich działa !

Teraz modem E3272 działa jako NIE HiLink w moim AC56U - powinien też działać w AC68U i N66U.

 

Po kolei:

 

1. Najpierw trzeba wrzucić sof uniwersalny zaczynający się od 21.XXX. (te numery są bez HiLinka)

You do not have the required permissions to display the content of the code field.

2. Potem wydać polecenie

You do not have the required permissions to display the content of the code field.

3. Jeżeli odpowiedź będzie taka:

You do not have the required permissions to display the content of the code field.

to należy wydać kolejne polecenie:

You do not have the required permissions to display the content of the code field.

Potem modem do routera, ustawić standardowo operatora i parametry połączenia w odpowiednich zakładkach i to wszystko.

 

Niestety, nie mogę wycisnąć na routerze prędkości większej niż 20 Mb/s - na komputerze daję radę ponad 30 Mb/s.

po wgraniu tego softu, modem przestał być wykrywany przez komputer, widzi go tylko jako CD-ROM, co teraz?

//Znalazłem rozwiązanie, trzeba zainstalować :

You do not have the required permissions to display the content of the code field.
  • Like it 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Piotr K
      By Piotr K
      Witam serdecznie,
      mam trzy pytania, i będę wdzięczny za pomoc ekspertów:-)
       
      1. czy udało się komuś uruchomić na routerze Asus DSL-AC68U stabilne połącznie 3G ?
      Testowałem 4 modemy USB (Huawei 1750, Huawei 173, Huawei 3131, ZTE669) i po podłączeniu do routera 
      żaden nie był wykrywany. Cały czas w mapie sieci mam komunikat: USB 3.0 Brak urządzenia. 
       
      2. Czy mogę wgrać na ten router alternatywny firmware dla routera Asus RT-AC68U z poniższego linka ?
      https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC68U/Release/
      I czy to pomoże w uruchomieniu któregoś z moich modemów 3G na tym routerze ?
      Mogę zrezygnować z funkcjonalności modemu ADSL w routerze (nie używam)
       
      3. Czy po ewentualnym wgraniu alternatywnego firmware, będę mógł wrać oficjalny soft Asusa w razie potrzeby ?
    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  
    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.