Jump to content
wigg

Netgear R7000 - samoistny spadek prędkości po kilku godzinach pracy routera

Rate this topic

Recommended Posts

wigg

Witam wszystkich na forum,
to moj pierwszy post tutaj,nie jestem ekspertem w temacie takze prosze wybaczyc moj ewentualny laicyzm.
Jestem wlascicielem Netgeara R7000 od dwoch dni,spotkalem sie z problemem,ktorego nie potrafie sam rozwiazac - jest nim spadek szybkosci transferu po kilku godzinach pracy routera. Moj net to 25/25 Mbit, po wi-fi wszystko dziala stabilnie kilka godzin,po czym spada samoistnie do ok.10 Mbit na wszystkich protokolach i nie sposob przywrocic do pelnego lacza bez restartu routera / przyciskiem lub z poziomu genie /.Po restarcie znow kilka godzin jest ok,po czym problem powraca. Bardzo prosze o pomoc w temacie,probowalem zmiany kilku ustawien konfiguracyjnych,niestety z zadnym skutkiem.

Share this post


Link to post
Share on other sites
house

po czym spada samoistnie do ok.10 Mbit

to by sugerowało problem z szerokością kanału :/ zaktualizowałeś FW do najnowszej wersji przez automat w routerze ? jeżeli transfer spadnie, możesz wyłączyć i włączyć kartę WiFi (airplane mode itp) i sprawdź czy jest różnica czy tylko restart routera pomaga. Jaką kartą WiFi dysponujesz ?

Share this post


Link to post
Share on other sites
wigg

dziekuje za odpowiedz

uzywam bezprzewodowego tp-linka TL-WN722N

FW w routerze aktualne,V1.0.3.60_1.1.27

ok,przy spadku predkosci wylacze i wlacze karte i dam znac o rezultatach

Share this post


Link to post
Share on other sites
house

uzywam bezprzewodowego tp-linka TL-WN722N

karta za 34,50 nie jest dobrym klientem do takiego routera :D gdyby to nie pomogło to nie restartując routera wyłącz w nim na chwilę WAN (internet) i włącz. będziesz wiedział że to na pewno router a nie karta.

  • Like it 1

Share this post


Link to post
Share on other sites
wigg

:) karta zostala po kompilacji z poprzednikiem Netgeara / Asus RT - N10 /,tutaj oczywiscie w planie jest wymiana,o ile problem bedzie lezal po jej stronie


apropos karty - wylaczenie i wlaczenie po spadku transferu do 10 Mbit nie rozwiazuje problemu

  • Like it 1

Share this post


Link to post
Share on other sites
house

apropos karty - wylaczenie i wlaczenie po spadku transferu do 10 Mbit nie rozwiazuje problemu

to teraz WAN bez uruchamiania routera - jeśli nie pomoże to router - chociaż ja bym sprawdził jeszcze inną kartę i wykluczył problem ISP.  

Share this post


Link to post
Share on other sites
wigg

to teraz WAN bez uruchamiania routera - jeśli nie pomoże to router - chociaż ja bym sprawdził jeszcze inną kartę i wykluczył problem ISP.  

wylaczenie i wlaczenie WAN nie poprawia sytuacji,przywrocenie pelnego pasma daje tylko restart routera

spadek nie zdarzyl mi sie nigdy przy transferze duzego pliku,ma to miejsce w trakcie bezczynnosci routera

zauwazylem pewna ciekawa rzecz: po nacisnieciu w "pokaz statystyki " port "siec WAN " ma stan " 100M/Pełna " a po zauwazeniu,ze predkosc spadla widnieje tam info " 10M pelna ".

Jest to mozliwe aby router w trakcie bezczynnosci samoistnie przelaczal sie ze 100M na 10M a jezeli tak to jak temu zaradzic ?

podpiąlem teraz komputer do routera kablem,obecnie Sieć lokalna1 1000M/Pełna ;) zobaczymy,czy czas i to polaczenie zdegraduje do szeregowca :)

Edited by wigg

Share this post


Link to post
Share on other sites
house
zauwazylem pewna ciekawa rzecz: po nacisnieciu w "pokaz statystyki " port "siec WAN " ma stan " 100M/Pełna " a po zauwazeniu,ze predkosc spadla widnieje tam info " 10M pelna ".

You do not have the required permissions to view the link content.

prawdopodobnie coś jest nie tak z urządzeniem dostępowym Twojego ISP - może się okazać, że wymiana routera nie będzie skutecznym rozwiązaniem. Masz możliwość podpięcia innego routera pod WAN i sprawdzenia czy występuję ten problem również na nim ? Pewne jest, że to nie interfejs bezprzewodowy i karta :)

Share this post


Link to post
Share on other sites
wigg

na poprzednim routerze ten problem nie wystepowal,wymienialem go z powodu slabego pokrycia sygnalem oraz problemow z korzystaniem z internetu przez kilka urzadzen w tym samym czasie / tzn. zwykle od Squaw dostawalem niedosolona zupe a innych rzeczy wcale nie dostawalem ;) ,gdyz jej ukochana Ipla czy tego typu wynalazki ogladane na smart tv zdychaly po rozpoczeciu przeze mnie zglebiania bezmiaru internetu w pokoju obok  /

Share this post


Link to post
Share on other sites
house

na poprzednim routerze ten problem nie wystepowal

jaki model ? 

Share this post


Link to post
Share on other sites
house

Asus RT - N10

i miał :

WAN: 1 x RJ45 for 10/100 BaseT

a R7000 ma gigabit na WAN. jest różnica. sprawdź czym możesz w opcjach routera zmienić WAN z auto na 100 lub 10.

Share this post


Link to post
Share on other sites
wigg
Dnia 17.06.2014 o 14:16, house napisał:

sprawdź czym możesz w opcjach routera zmienić WAN z auto na 100 lub 10.

niestety,nie widze takiej opcji,nawet w ustawieniach zaawansowanych

i jeszcze taka ciekawostka:

owa siec WAN przy transferze duzego pliku zachowuje sie stabilnie,naliczajac nieprzerwanie czas.

W przypadku braku transferu,w czasie bezczynnosci co chwile mam tam info " link down " i restart czasu od nowa

pozostale czasy naliczaja sie bez przerw

Share this post


Link to post
Share on other sites
house

To masz 2 opcje -reklamacja routera albo kontakt z ISP.

post z Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Michał10
      By Michał10
      Witajcie,
      jestem nowy i zielony w tematach IT. Mam taki kłopot. Zainstalowano mi dzisiaj internet światłowodowy 300Mb/30Mb. Do tego internetu zakupiłem router Netgear R7000. I wszystko byłoby świetnie gdyby nie jeden mały szczegół. Gdy podepnę się bezpośrednio pod światłowód to mam transfer na poziomie 280Mb/28Mb na 2,4GHz (taki notebook stary trochę mam). Gdy podepnę router to po kablu mam

       
      Natomiast gdy chcę sprawdzić po wifi to niezależnie czy na 2,4GHz czy na 5GHz (sprawdzane na nowym smartfonie) w obu przypadkach jest podobnie:

       
      Czy możecie mi powiedzieć dlaczego tak jest? Co może być przyczyną, że WIFI ogranicza prędkość? Czy router jest uszkodzony? A może są jakieś ustawienia, które odblokują to ograniczanie prędkości. Przy okazji mam pytanie czy router Netgear R7000 jest taki problematyczny w konfiguracji? Technik od internetu bluźnił mi na ten router przy małym dziecku jak szewc. Bardzo proszę o jakieś podpowiedzi co zrobić. Będę wdzięczny jeśli powiecie mi też jak ewentualnie te ustawienia pozmieniać. Nie wiem co mam zrobić. Czy reklamować czy wykazać się jeszcze cierpliwością i poszukać kogoś kto sobie z tym poradzi.
      Z góry dziękuję za wszelkie odpowiedzi
       
       
       
       
       
       
       
    • emer
      By emer
      @house
      Wg Twojej stopki masz teraz RT2600ac, czy po prostu aktualnie testujesz go ?
      Wymiana R7000 na wspomniany, to duży krok do przodu ? Mam mieć net 800/80 Mb/s od kwietnia, czy po WiFi i z karta w lapku AzureWave AW-CE123H na Broadcom BCM4352 - da mi wieksze prędkości ?
      Aktualnie mam 300Mb/s i osiagam po WiFi wg speedtest.net średnio 320Mb/s ...

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.