Skocz do zawartości
Jakub Kaminski

asus rt-ac68u a sieć z ttl=1

Oceń temat:

Rekomendowane odpowiedzi

Jakub Kaminski

Witam

 

Mam taki problem: kupiłem router asus rt-ac68u i chciałem podłączyć go do sieci w akademiku, router ma połączenie z internetem (udało mi się nawet zaktualizować firmware do najnowszego) ale niestety nie przekazuje go dalej ani po kablu ani przez wifi, zadzwoniłem do pomocy technicznej i technik zauważył że sieć daje pakiety z obniżonym ttl do 1 i powiedział że router nie będzie działał w tej sieci z tym firmware i że poszuka jakiegoś alternatywnego firmware z podbijaniem ttl i że oddzwoni, kilka razy dzwoniłem do nich ale mówili żeby czekać a od pierwszej rozmowy minęło już kilka tygodni. Zna może ktoś jakiś zewnętrzny firmware do tego routera z podbijaniem ttl?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

oczywiście : 

openit_1402336681__2014-06-09_195636.png

wgrywasz przez Asus Firmware Restore dostępnym w ASUS RT-AC68U Utility version 4.2.9.2 : 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

jest możliwość zrobienia tego również w konsoli asuswrt ale nie gwarantuję, że zadziała i że będzie to stabilne rozwiązanie. 

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jakub Kaminski

czyli porostu wgrywam tomato i zmieniam tę funkcję i wszystko działa? czy podczas zmiany firmware są jakieś zalecenia bo nigdy nie zmieniałem firmware w routerze oprócz automatycznej z poziomu orginalnej strony konfiguracyjnej routera

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

czy podczas zmiany firmware są jakieś zalecenia

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jakub Kaminski

zrobiłem wszystko wg opisu i nie mogę wejść na stronę konfiguracyjną routera pod adresem 192.168.1.1 a w ipconfig/all brama domyślna jest pusta

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

użyłeś przycisku WPS  i odczekałeś ustawowe 3-4 minuty ? ustaw adres IP na statyczny na karcie sieciowej, wyczyść nvram przyciskiem WPS a następnie poczekaj aż router uruchomi się ponownie (zaświecą się diody od WiFi). wejdź do webgui i ustaw zakres dhcp bo zapewne nie przydziela adresów (pula nie wiadomo dlaczego jest ustawiona na 192.168.1.0-0). Wgrałeś plik z AC68 w nazwie ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jakub Kaminski

jak naciskam przycisk wps nic z diodami się nie dzieje 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jak naciskam przycisk wps nic z diodami się nie dzieje

przyciśnij i trzymaj, aż coś się z diodami zadzieje :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jakub Kaminski

można całą procedurę zrobić jeszcze raz? może jednak zrobiłem coś źle...

bo trzymam przycisk wps ok minuty i nic się nie dzieje

plik jaki wgrałem nazywa się tak: tomato-RT-AC68U-ARM-119-AIO-64K.trx


dobra diody od wifi zgasły i nic więcej się nie dzieje...

Edytowane przez Jakub Kaminski

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ożna całą procedurę zrobić jeszcze raz? może jednak zrobiłem coś źle...

oczywiście. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jakub Kaminski

zrobiłem wszystko jeszcze raz i nic teraz po przyciśnięciu przycisku wps nic się nie dzieje

I jeszcze takie pytanie jak w tym programie do wgrywania wyskoczy komunikat rodzaju czekaj na ponowne załadowanie się systemu to po tych 3 minutach powinno coś wyskoczyć czy porostu zamknąć ten program?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

I jeszcze takie pytanie jak w tym programie do wgrywania wyskoczy komunikat rodzaju czekaj na ponowne załadowanie się systemu to po tych 3 minutach powinno coś wyskoczyć czy porostu zamknąć ten program?

odczekac 5 minut dla pewności i wyłączyć, potem akcja z WPS i powinno zadziałać. tak przynajmniej twierdzi @

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
. też miałem z tym problem i odpuściłem tomato :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Jakub Kaminski

i było tak samo jak u mnie że przycisk wps nic nie robił?


dobra poddaję się czy jest jeszcze coś innego pod ten router co podbija ttl?


albo jak wrócić do orginalnego firmware

Edytowane przez Jakub Kaminski

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

albo jak wrócić do orginalnego firmware

pobrać ten plik :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

i dokładnie w ten sam sposób wgrać pomijając jedynie wciskanie WPS.

 

dobra poddaję się czy jest jeszcze coś innego pod ten router co podbija ttl?

DD-WRT

WARNING: It is recommended to use ASUS Firmware restoration tool for ASUS routers initial flash (use *.TRX file)

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • rocknrolla
      Przez rocknrolla
      Cześć. Mój TP-Link TL-WDR4300 ostatnio szwankuje, więc chyba nadszedł czas na zmianę routera. Zastanawiam się nad Linksys EA8300 lub ASUS RT-AC68U. Czy ktoś mógłby wskazać, który lepiej kupić? Pod router będzie podpiętych ok. 10 urządzeń (komputery, telefony, konsola, TV, drukarka etc.). Moje wymagania wobec sprzętu są dość skromne - internet, komunikacja pomiędzy urządzeniami, serwer DLNA. Do urządzenia podpięty będzie dysk 2TB USB 3.0, z którego mam zamiar oglądać filmy na TV. Zależy mi więc również na szybkim transferze pomiędzy urządzeniami.
       
      Przeczytałem recenzję ASUSa i jestem w zasadzie zdecydowany na ten model jednak znalazłem Linksysa w cenie 580zł (KLIK), który również prezentuje się bardzo dobrze i mam teraz dylemat.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.