Jump to content
austryliew

Asus AC68U - Problem z drukarką sieciową

Rate this topic

Recommended Posts

austryliew

Witam ponownie,

 

Czy ktoś z was korzysta z udostępniania drukarki z portu USB routera ?

U mnie jest z tym problem. Mam samsung clx-2160 i niestety jestem w stanie na oryginalnym sofcie puścić puścić jeden wydruk i tyle.

Po wyłączeniu drukarki i później ponownym włączeniu już nie chce drukować. Na sofcie merlina znowu muszę używać do wypuszenia wydruku guzika do bezpośredniego użycia: Enable. Ale jak już przejdzie wydruk i puszczam kolejny to znowu muszę pogonić go na routerze. Czy ktoś ma podobne problemy ?

Share this post


Link to post
Share on other sites
house

Czy ktoś z was korzysta z udostępniania drukarki z portu USB routera ?

ja korzystam, stary Brother HL-2030 do kolejki LPR - problemów brak :)

You do not have the required permissions to view the link content.

Share this post


Link to post
Share on other sites
austryliew

Tak, korzystałem z tego tutoriala. Wczoraj ustawiłem i dziś dzwonią do mnie, że nie działa :(

Kurcze jak zwykle pewnie problem leży między kompem a fotelem :)

 

 

EDIT:

Jaki adres IP masz wpisany ? 192.168.1.1 ?

Edited by austryliew
  • Like it 1

Share this post


Link to post
Share on other sites
house

Jaki adres IP masz wpisany ? 192.168.1.1 ?

tak :D 

Share this post


Link to post
Share on other sites
austryliew

Za nic nie chce pójść, za to z innego laptopa bez problemu ją udostępniam i działa. Może coś mam ustawione / nie ustawione w DHCP/LAN/WIFI ?

Share this post


Link to post
Share on other sites
house

Może coś mam ustawione / nie ustawione w DHCP/LAN/WIFI ?

chyba raczej nie skoro:

za to z innego laptopa bez problemu ją udostępniam i działa

usuń drukarkę, dodaj ją jeszcze raz jako lokalna wybierając nowy port TCP/IP (skonfiguruj w nim LPR) potem wskaż sterownik do drukarki i zaznacz opcję "zamień sterownik". Windows powinien zapytać o to.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • gabrychu
      By gabrychu
      Mam problem z konfiguracją MR2200ac, próbuje już trzeci raz i za każdym razem mam informację "Nie można nawiązać połączenia".
      W logach - Wi-Fi point [salon] failed to join mesh network.
       
      Oba sprzęty stoją koło siebie. Na RT2600ac włączona tylko sieć 5GHz, włączony poziom zabezpieczeń WPA2-Personal, filtr adresów MAC wyłączony.
      Telefony bez problemu łączą się z siecią.
       

    • Piotr K
      By Piotr K
      Witam serdecznie,
      mam trzy pytania, i będę wdzięczny za pomoc ekspertów:-)
       
      1. czy udało się komuś uruchomić na routerze Asus DSL-AC68U stabilne połącznie 3G ?
      Testowałem 4 modemy USB (Huawei 1750, Huawei 173, Huawei 3131, ZTE669) i po podłączeniu do routera 
      żaden nie był wykrywany. Cały czas w mapie sieci mam komunikat: USB 3.0 Brak urządzenia. 
       
      2. Czy mogę wgrać na ten router alternatywny firmware dla routera Asus RT-AC68U z poniższego linka ?
      https://sourceforge.net/projects/asuswrt-merlin/files/RT-AC68U/Release/
      I czy to pomoże w uruchomieniu któregoś z moich modemów 3G na tym routerze ?
      Mogę zrezygnować z funkcjonalności modemu ADSL w routerze (nie używam)
       
      3. Czy po ewentualnym wgraniu alternatywnego firmware, będę mógł wrać oficjalny soft Asusa w razie potrzeby ?
    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.