Jump to content
Sign in to follow this  
betelgeza

ASUS RT-AC68U + modem LTE (USB)

Rate this topic

Recommended Posts

betelgeza

Witam serdecznie!

Proszę Was o poradę w zakresie wyboru modemu LTE. Posiadam Asusa RT-AC68U i jestem właściwie zdecydowany na modem Huawei E3276. Chodzi jednak o to, że ten modem występuje przynajmniej w dwóch wersjach: w wersji samoinstalującej (E3276s) się jako router, który po wykryciu nadaje routerowi (Asus) adresację 192.168.1.... Druga wersja tego modemu (E3276) to urządzenie "klasycznie" wykrywane przez router Asusa, korzystające ze sterowników oraz ustawień Asusa. Po połączeniu się z siecią pobiera i ustawia na Asusie adresację zewnętrzną.

 

Czy macie jakieś doświadczenia w tym temacie, które rozwiązanie zapewnia bardziej stabilną pracę oraz większe możliwości konfiguracji?

 

pozdrawiam b.

Share this post


Link to post
Share on other sites
house

które rozwiązanie zapewnia bardziej stabilną pracę

oba rozwiązania będą stabilne,

 

oraz większe możliwości konfiguracji?

przy opcji routera na modemie będziesz za podwójnym nat'em.

  • Like it 1

Share this post


Link to post
Share on other sites
Jabol

A w ogolę RT-AC68U współpracuje z modemami LTE tym bardziej z tym modelem?

 

Np RT-N66U współpracował z modemem LTE E398 ale nie działał w LTE tylko 3G

Edited by Jabol
  • Like it 1

Share this post


Link to post
Share on other sites
betelgeza

Dzięki House!

@Jabol

Aktualnie w routerze jest wpięty 3G/4G E1820 (PlayOnLine) i działa mimo tego, że nie widnieje na liście wspieranych przez router modemów USB (na liście wyboru modelu modemu zaznaczyłem automat).

Miałem dzisiaj możliwość przetestowania modemu LTE E3272 w wersji HILINK czyli instalującej się jako prosty router. Działa, choć również brak go na liście wspieranych urządzeń. Napiszę kilka słów w tym temacie, może dla kogoś będą przydatne.

E3272 wpięty w Asusa sam wymusza ustawienie Automatyczne IP na WAN, nic więcej nie musisz robić (we wspomnianym powyżej E1820 trzeba ręcznie ustawić pppoE oraz wybrać operatora). Do panelu zarządzania modemem E3272 (brand Plusa) dostajesz się wpisując adres bramy przydzielonej przez modemowy router.

W mojej ocenie ten prosty panel ma przewagę nad zakładką konfiguracji sprzętu 4G/LTE zaimplementowaną w Asusie RT-AC68U, przynajmniej w aktualnej wersji oryginalnego softu.

W panelu modemu widzisz technologię połączenia (UMTS/HSPA/LTE) oraz siłę sygnału. Możesz m.in. zarządzać profilami połączenia, ręcznie wyszukać dostępne sieci oraz wybrać "na sztywno" technologię połączenia. Przydatny jest widok parametrów tłumienia.Załączam screen z widoku zakładki "Diagnostyka" w modemie:

http://s6.ifotos.pl/img/ASUSjpg_enswwpp.jpg

W ustawienia modemu USB w routerze ASUS RT-AC68U możliwości zarządzania samym modemem są uboższe. Nie widzisz jakości połączenia (w sumie mogłaby być tak, jak np. w TP-Link 3220/3240), a technologię połączenia wybierasz ręcznie lub pozostawiasz automat. To samo dotyczy samego modelu - wybierasz z wybrakowanej listy lub pozostawiasz automat:

http://s6.ifotos.pl/img/ASUSjpg_enswwpp.jpg

Dziś zakupiłem używany modem LTE E3276. Dotrze w poniedziałek lub wtorek i wtedy przetestuję jego współpracę z Asusem, chociaż @Jabol zasiał we mnie wątpliwość czy ruszy LTE, ale to trzeba sprawdzić. Sprzedawca uprzedził mnie, że modem nie wspiera opcji HILINK i instaluje się w modemie w klasyczny sposób (tak jak aktualnie używany E1820).

Jeśli ta kombinacja ruszy i spełni oczekiwania w zakresie stabilności, będę dalej rozbudowywał moją gwiazdę śmierci. Najpierw o antenę zewnętrzną (niestety w mojej lokalizacji nie ma kablowego ISP, a ten radiowy wiąże lojalką na dwa lata i ściąga worek zboża za marne 2/512). W następnej kolejności dołożę do zestawu szybką kartę WiFi AC do netbooka Dell.

Tymczasem czekam na dostawę i po testach napiszę jak sprawa wygląda.

  • Like it 2

Share this post


Link to post
Share on other sites
house

Dziś zakupiłem używany modem LTE E3276. Dotrze w poniedziałek lub wtorek i wtedy przetestuję jego współpracę z Asusem, chociaż @Jabol zasiał we mnie wątpliwość czy ruszy LTE, ale to trzeba sprawdzić

 

dokładnie :) musisz sprawdzić :

ASUS included needed driver for 4G high speed and E3276 above 20 Mbits, cdc_ncm

modem zadziała, ale pytanie czy LTE będzie dostępne i będzie działać. podobno są z tym jakieś problemy - 20 MBit/s max.
  • Like it 1

Share this post


Link to post
Share on other sites
sobih

@ betelgeza - daj znać jak to LTE się sprawuje.

  • Like it 1

Share this post


Link to post
Share on other sites
betelgeza

Witam w kiepskim nastroju. Otóż wybrane przeze mnie rozwiązanie aktualnie nie działa.
 
Router to tytułowy RT-AC68u, a modem to E3276s-150 - wersja klasyczna bez HILINKa (wcześniej myślałem, że obie wersje różni tylko oznaczenie "s", ale to nie było precyzyjne, właściwie napis Hilink na obudowie/pudełku wskazuje typ).
 
Jak to wygląda:
 
ASUS wykrywa modem i automatycznie ustawia rodzaj połączenia z WAN jako Automatyczne IP (nawet jeśli wybiorę PPPoE, to po zapisaniu tego ustawienia dalej pojawia się Automatyczne IP). Identyczne ustawienie wymuszał testowany wcześniej modem LTE E3272, z tą różnicą, że sam natychmiastowo nawiązywał połączenie z Siecią. W przypadku aktualnie wpiętego (E3276) nie udaje się nawiązać połączenia.
 
Napisałem więc do supportu ASUS:

Witam serdecznie
Korzystam z routera Ac68u i zakupiłem do niego modem Huawei E-3276s-150, który po wpięciu w port USB zostaje wykryty przez router, ale nie nawiązuje połączenia z siecią (sieć jest dostępna, ustawienia poprawne oraz modem sprawny - na notebooku łączy się bez problemu). Na routerze bez problemu działają inne modemy (również nie uwzględnione na liście kompatybilnych urządzeń: E1820 oraz E3272). Proszę o informację czy przygotowują Państwo wsparcie dla obsługi wspomnianego modemu E-3276s-150 lub wersji HiLink oraz w jakim terminie zostanie udostępnione


Odpowiedź:

Szanowny Kliencie,
Z posiadanych przeze mnie informacji wynika, iż trwają prace nad rozwiązaniem problemów związanych z E-3276s-150. Nie jestem w stanie przedstawić terminu - proszę obserwować stronę Supportu ASUS pod kątem aktualizacji firmware.
Pozdrawiam
Paweł S.

 
Postanowiłem jednak doprecyzować:
 

Dziękuję za szybką odpowiedź w temacie. Przyznaję, że jestem trochę rozczarowany faktem, że flagowy model router Asus nie wspiera jednego z obecnie najlepszych modemów LTE, a np.budżetowy TP-link takie zadanie wykonuje. Oczywiście nie kieruję tych słów do Pana, rozumiem że prace w tym zakresie trwają i odpowiedni sterownik zostanie przygotowany. Chciałbym Pana prosić o zweryfikowanie jeszcze jednej, ale istotnej dla mnie kwestii - czy posiadany przeze mnie router jest obecnie w stanie współpracować ze wspomnianym modemem (E-3276s-150), ale w wersji HILINK (samoinstalującej się jako router)?Jeśli tak jest, postaram się odsprzedać obecny i zaopatrzyć we właściwy modem, co pozwoli na zaoszczędzenie czasu i nerwów.

Odpowiedź supportu pewnie przyjdzie jutro, dokleję ją tutaj.
 
Konkluzja:
 
Wydaje się, że aktualnie najlepszym, a przynajmniej bezpiecznym (bo sprawdzonym) rozwiązaniem LTE dla RT-AC68u jest modem E3272 z HILINK. Tak, będzie podwójny NAT, ale lepszy taki niż brak połączenia z siecią.
 
Jest odpowiedź z supportu:
 

Szanowny Kliencie,
Aktualnie problem będzie występował bez względu na wersję urządzenia.
Pozdrawiam
Paweł S.
  • Like it 2

Share this post


Link to post
Share on other sites
The Dino

Witam,

 

Właśnie niedługo będę korzystał z tego samego rozwiązania (modem E3272 z Cyfrowego Polsatu już posiadam, czekam na przesyłkę z AC68U). W sumie zamawiając modem miałem informacje, że będzie to E3276 (prawdopodobnie s, bo wersja obsługująca 150Mbps), ale otrzymałem E3272 (na początku może lekka konsternacja, ale potem poczytałem, że to nowsza wersja, obsługuje więcej standardów, itp.). Śledziłem ten wątek z zaciekawieniem, jednak jak widzę w zasadzie "wylądowałem" z działającym rozwiązaniem (jak przyjdzie modem, to się dopiero upewnię ;) ).

 

Podwójny NAT też mnie troszkę martwi, bynajmniej nie z powodu opóźnień (nie wydaje mi się, żeby "opóźnienia" na połączeniu serwer -> internet -> modem -> usb -> router -> komputer, były większe niż serwer -> internet -> modem -> usb -> komputer :) , lwia część tych opóźnień wynika z sieci poza "antenami" modemu), ale bardziej działania wszystkich usług (np. dostęp do sieci wewnętrznej, tj. przekierowanie portu lub dostęp do VPNa postawionego na AC68U). Swoją drogą modem ten ma różne tryby pracy, ciekaw jest jak np. tryb Media bridge działa i czy spowoduje, że nie będzie to podwójny NAT.

 

Na pewno ciekawi mnie czy rzeczywiście będą jakieś problemy z prędkością powyżej 20Mbps (obecnie spokojnie osiągam bez anteny dodatkowej prędkości większe, najlepszy wynik to 40Mbps).

 

Pozdrawiam

  • Like it 2

Share this post


Link to post
Share on other sites
betelgeza

Witaj @The Dino

Raczej nie będzie problemów z wyższą prędkością przy E3272 wpiętym w Asusa.

Podczas testów przy dwóch kreskach sygnału LTE (widok w tym panelu pod adr. 192.168.1.1) uzyskałem poniższy wynik (PLUS):

PLUS-LTE-DACH_png_750x750_q85.jpg

Wynik ten uzyskałem stojąc na kominie i dzierżąc router w dłoni.

Z daleka widok musiał przypominać:

sss.jpg

pozdrawiam

  • Like it 2

Share this post


Link to post
Share on other sites
house

O.T.

@betelgeza : http://zapodaj.net/hotlink.html

dodaj screeny do posta

Wprawdzie nie widzę wyników, bo jest jakaś blokada, obrazki są niewidoczne,

To nie u nas :) zapodaj nie zezwala na hotlinki :)

tapniete z telefonu.

Share this post


Link to post
Share on other sites
The Dino

(...) Raczej nie będzie problemów z wyższą prędkością przy E3272 wpiętym w Asusa. (...)

 

To mnie pocieszyłeś :) Wprawdzie nie widzę wyników, bo jest jakaś blokada, obrazki są niewidoczne, ale już się cieszę. Jutro przyjdzie router, to będę testował, zdam relację. Swoją drogą nie sprawdzałeś co daje tryb media bridge w tym routerze?

Share this post


Link to post
Share on other sites
betelgeza

Wstawiłem ponownie z innego serwera, powinno być widoczne.

@The Dino - Media Bridge? Jest taka opcja, ale z opisu wynika, że są potrzebne dwa routery AC68u. Zresztą sam zobacz: 

bridge.jpg

Share this post


Link to post
Share on other sites
betelgeza

Witajcie Panowie!

 

Rozmawiałem przed chwilą telefonicznie z konsultantem technicznym w sprawie współpracy modemów LTE z ASUSEM RT-AC68u.

W jego opinii (stanowisko ASUS) aktualnie żaden router ASUS nie wspiera LTE, jedynie niższe standardy transmisji. Na moje pytanie dot. udanej relacji pomiędzy routerem a E3272, Pan stwierdził że to widocznie przypadek, może podobieństwo sterowników itp. Konsultant sprawiał wrażenie średnio zadowolonego z tego "sukcesu" routera i zauważalnie marginalizował kwestię współpracy z LTE. Stwierdził, że ten model routera dedykowany jest do szybkich sieci ETH/PON oraz streamingu video, a 3G ma funkcjonować jedynie jako backup/ balance loader łącza. Trochę dziwi mnie takie podejście w momencie, gdy LTE rośnie w siłę, a światem rządzą księgowi. 

Jak znajdę chwilę napiszę maila do działu marketingu ASUS. Jak mówią niektórzy, wszystko to kwestia optyki. 

 

Tymczasem wystawię na sprzedaż E3276 i nabędę E3272.

 

pozdrawiam 

Share this post


Link to post
Share on other sites
house

@betelgeza to ciekawostka - wychodzi na to, że działa "niechcący" :) 

Share this post


Link to post
Share on other sites
betelgeza

@house, a może warto założyć wątek, w którym zainteresowani tematem użytkownicy będą mogli się wymieniać udanymi "mezaliansami"? Pozwoliłoby wielu zabieganym oszczędzić i czas i nerwy i pieniądze.

 

Mogę na star dorzucić 3:

 

np.

      RT-AC68u + E1820 (3G)-> good

      RT-AC68u + E3272 Hilink (LTE) ->good

      RT-AC68u + E3276 (LTE) ->nicht good

Share this post


Link to post
Share on other sites
sobih

@ betelgeza - pomysł co najmniej dobry, dodałbym jednak jeszcze wersję firmware routera.

Share this post


Link to post
Share on other sites
house

a może warto założyć wątek, w którym zainteresowani tematem użytkownicy będą mogli się wymieniać udanymi "mezaliansami"

pomysł zacny - biorąc pod uwagę fakt, że duuużo czytelników wpada tutaj z google. załóż temat, nazwij go odpowiednio, oznaczaj sprawdzone konfiguracje emotami  :good:  :bad: a ja go podepnę w dziale ASUS. 

 

pomysł co najmniej dobry, dodałbym jednak jeszcze wersję firmware routera.

jestem za, sporo się zmienia w źródłach asusa - przynajmniej na przestrzeni ostatnich 6 miesięcy.

Share this post


Link to post
Share on other sites
The Dino

Więc tak, router przyszedł :12_slight_smile: Nie bawiłem się za dużo, brak czasu, jednak porobiłem kilka testów w domku. Więc tak, modem E3272 (Hilink) działa bez problemów. Jest oczywiście podwójny NAT, jednak bynajmniej nie zauważyłem jak do tej pory żadnych minusów z tego płynących (pewnie będę to jeszcze wnikliwie testował). W każdym razie nie widzę, żadnego mitycznego spowolnienia, ani też żadnych problemów z prędkościami powyżej 20Mbps. Moje wyniki wyglądają tak:

3516621754.png

Jak dla mnie bomba biorąc pod uwagę, że to internet mobilny (a nic innego o podobnych parametrach w rozsądnej cenie nie mam tam dostępnego). Zasięg routera ogromny, spokojnie pokrywa dom jak i działkę wokół - oczywiście 2.4GHz, bo sieć 5GHz ma mniejszy zasięg, ale na dom spokojnie starczy :12_slight_smile:

Co do supportu ASUSa, weź pod uwagę, że to polski support, wydaje mi się, że jest troszkę za murzynami ;-) Ciekaw jestem czy to ten sam gość którego wypowiedź o podobnej treści widziałem na forum ASUSa (polskojęzycznym). ASUS opisując ten modem na każdym kroku pisze o wsparciu modemów 3G/4G, spora cześć modemów z oficjalnej listy kompatybilności modemów z tym routerem to modemy LTE (przykładowy E3276 też na niej jest, nie ma tam tylko wersji nowszej tj. obsługującej LTE 4 kategorii czyli 150Mbps).

Prawdą oczywiście jest, że połączenia 3G nadają się raczej tylko jako łącza zapasowe, jednak LTE to już inna bajka, ping na normalnym poziomie i prędkości przekraczające te osiągane w znacznej większości łączy kablowych (wprawdzie w mieszkaniu sam mam łącze z kablówki o prędkości 70Mbps/15Mpbs, ale ten powyższy wynik z LTE wskazuje, że moje "dupiate, zapasowe" łącze LTE jest szybsze niż 90% łączy w Polsce). Tak więc LTE to już inna bajka, będzie moim podstawowy łączem w nowym domu. Pana z supportu należałoby wysłać raczej na jakieś doszkalanie ;-)

@house - sam na to forum trafiłem z Google szukając informacji o tym routerze i LTE. I prawdę mówiąc tu jedynie znalazłem jakieś konkrety :12_slight_smile:

@betelgeza - nie całkiem AC68U + E3276 -> nicht good, bo ten modem jest na liście obsługiwanych. Nie ma na niej wersji s150. Pewnie tu leży problem.

  • Like it 1

Share this post


Link to post
Share on other sites
betelgeza

Cześć @The Dino - gratuluję i życzę dobrej zabawy - Smart TV raczej nie będzie się ciąć ;)

Co do E3276 i jego działania - nie widzę go na liście urządzeń wspieranych w routerze (przynajmniej w obecnym FW):

modemy_wspierane_bmp_750x750_q85.jpg

pozdrawiam

  • Like it 1

Share this post


Link to post
Share on other sites
house

W każdym razie nie widzę, żadnego mitycznego spowolnienia, ani też żadnych problemów z prędkościami powyżej 20Mbps.

wynik świetny, okazuje się że cdc_ncm działa prawidłowo :)

 

 

jednak LTE to już inna bajka, ping na normalnym poziomie i prędkości przekraczające te osiągane w znacznej większości łączy kablowych (wprawdzie w mieszkaniu sam mam łącze z kablówki o prędkości 70Mbps/15Mpbs, ale ten powyższy wynik z LTE wskazuje, że moje "dupiate, zapasowe" łącze LTE jest szybsze niż 90% łączy w Polsce). Tak więc LTE to już inna bajka, będzie moim podstawowy łączem w nowym domu.

to prawda, LTE to bardzo dobre rozwiązanie na brak infrastruktury kablowej. na początku maja będąc na urlopie w HELU i mając LTE z Play'a nie dość że mogłem się cieszyć szybkim internetem to jeszcze wyciągnąłem przez niego 8GB transferu przenosząc forum do zenbox'a :) mogliby tylko limity danych znieść :)

Share this post


Link to post
Share on other sites
The Dino

(...) to prawda, LTE to bardzo dobre rozwiązanie na brak infrastruktury kablowej. na początku maja będąc na urlopie w HELU i mając LTE z Play'a nie dość że mogłem się cieszyć szybkim internetem to jeszcze wyciągnąłem przez niego 8GB transferu przenosząc forum do zenbox'a :) mogliby tylko limity danych znieść :)

 

Limity to faktycznie problem. Jednak oferty robią się coraz lepsza. Przykładowo ja zastanawiałem się długo, ale obecna oferta którą wziąłem (60 GB na miesiąc, a do tego bezpłatny ruch www + ewentualna taryfa nocna z 50GB za 2.90) myślę, że spokojnie i to ze sporym zapasem mi wystarczy do wszystkiego :) Alternatywą było mające już troszkę lat podłączenie "bez limitów" do Neostrady w którym płaciłbym dużo więcej (bo dodatkowa opłata za łącze - telefonu nie potrzebuję), a maksimum która da się tam wyciągnąć to 6 Mbps.

Share this post


Link to post
Share on other sites
The Dino

Testów ciąg dalszy. Rzeczywiście nie ma modemu E3276 na liście do wyboru dla wspomnianych przeze mnie wcześniej krajów. Jednak E3272 też nie (chodzi to na ustawieniach automatycznych), więc trudno wyrokować - w każdym razie na liście oficjalnej ten modem się znajduje. Zaktualizowałem firmware (do wersji 3.0.0.4.374_5656), są drobne zmiany w pokazywaniu łącza LTE. Wyłączyłem dual wan i jako podstawowe ustawiłem łącze z USB - wydaje mi się, że tak powinno to działać lepiej. Swoją drogą odnotowałem kilka sytuacji, jakby modem wyłączał się/usypiał gdy nie ma komunikacji z internetem - ale to tylko taka pierwsza myśl, ciągle grzebie w ustawieniach, więc mogło to być spowodowane kolejnymi zmianami ustawień ;)

 

Widzę małą szansę na wyłączenie dual NAT przez ustawienie routera w trybie punktu dostępowego (sprawdzę to gdy będę miał chwilę). Jednak niewiele to zmienia w mojej opinii. Jak na razie głównie boli to, że nie mam kontroli nad routerem wbudowanym w E3272 (przekierowanie portów, itp.), czyli nawet gdyby udało się usunąć podwójny NAT, zmiana w rzeczywistości będzie kompletnie nieodczuwalna, bo będzie się sprowadzać tylko do zmiany w niskopoziomowym działaniu urządzeń (nie będzie NATa z AC68U) i adresie IP (wszystko będzie w jednej podsieci). Jednak i tak nie skorzystam z możliwości typu udostępnianie usługi :(

  • Like it 1

Share this post


Link to post
Share on other sites
betelgeza
Witam Was,
 
Wkrótce ponownie będę miał na stanie E3272 i rozglądam się aktualnie za zestawem antenowym do tego modemu (dual 15 lub 17dB). E3276 zostawiam do testów w przyszłości.
 
@The Dino - czy zamierzasz eksperymentować z pozaasusowym firmware?
 
@house - czy warto takowy wgrać, tzn. czy faktycznie wzrasta funkcjonalność routera, transfery po WiFi/LAN, zasięg (tzn. zwiększenie mocy radia) oraz stabilność?
 
pozdrawiam
 
P.S. coś się dziwnego działo przed chwilą z serwerami forum - jakieś dziwne komunikaty się pojawiały w przeglądarce i serwis się nie ładował ani nie pingował.

Share this post


Link to post
Share on other sites
house

@house - czy warto takowy wgrać, tzn. czy faktycznie wzrasta funkcjonalność routera, transfery po WiFi/LAN, zasięg (tzn. zwiększenie mocy radia) oraz stabilność?

Funkcjonalność zdecydowanie tak.Zasięg, transfery, stabilnośc moim zdaniem nie. Zależy też jaką alternatywę wgrasz. Merlinmod ostatni chodzi świetnie.

P.S. coś się dziwnego działo przed chwilą z serwerami forum - jakieś dziwne komunikaty się pojawiały w przeglądarce i serwis się nie ładował ani nie pingował.

Trafiłeś na prace modernizacyjne w chmurze oktawave w której znajduje się nasz hostmaster. Uprzedzali @ o planowanych pracach w godzinach 1-2 w nocy :)

tapniete z telefonu.

Share this post


Link to post
Share on other sites
The Dino

@betelgeza - też myślę o antence. Przy czym ostatnio poczytałem, że jest sens, gdy sygnał jest poniżej 3 kresek (poniżej -85 dBm). Fakt, że jak ustawię router z modemem w holu (centrum domu), to transfery są do 30 Mbps, gdy w pokoju przy ścianie skierowanej w stronę BTSa powyżej 40 Mbps. Z holu miałbym podpięcie do anteny wystawionej na dachu. Więc chyba też będę próbował. Szkoda, że ten E3276s-150 nie idzie. Najbardziej by mi odpowiadała współpraca z modem (pełna kontrola, DDNS, możliwość dostępu z zewnątrz). Ciągle próbuję przestawić E3272 w tryb modemu i szukam informacji na ten temat. Problem w tym, że to stosunkowo nowy modem, LTE też nowa technologia (w sensie małego wyboru modemów).

 

Inny firmware, muszę poszukać co on daje. Większe możliwości, house mógłbyś rzucić jakimś przykładem co uzyskujesz po zmianie chociażby na tego Merlina? Lubię się bawić i eksperymentować, ale gdy to ma sens i są jakieś korzyści. "Modować" dla zasady... to nie dla mnie ;-) Wiem, że na pewno nie uzyska się tym lepszych osiągów. Chociaż pod tym względem AC68U bardzo pozytywnie mnie zaskoczył. Od dawna mam już inny router obsługujący Nkę, ale takich transferów na nim nigdy nie osiągałem po WiFi. A DLNA z AC68U chodzi świetnie.

Share this post


Link to post
Share on other sites
house

Większe możliwości, house mógłbyś rzucić jakimś przykładem co uzyskujesz po zmianie chociażby na tego Merlina?

http://www.mediafire.com/view/d535b4w9rphd2c0/README-merlin.txt

 

Wiem, że na pewno nie uzyska się tym lepszych osiągów.

tak, to na pewno :) zmiany dotyczą głównie funkcjonalności. pod tym względem najlepsze jest tomato.

Share this post


Link to post
Share on other sites
The Dino

Dzięki house. A swoją droga wspominasz o tomato, a sam używasz merlina, jakiś konkretny powód?

 

@betelgeza - co do zwiększenia zasięgu WiFi, a czy zwiększenie mocy radia z 80 na maxa nie daje nic na standardowym fw?

Share this post


Link to post
Share on other sites
house

Dzięki house. A swoją droga wspominasz o tomato, a sam używasz merlina, jakiś konkretny powód?

bardzo prozaiczny :) wydajność - nie wiem jak i co bym ustawiał nie mogę na tomato wyciągnąć takiej wydajności WiFi jak na OFW/Merlin.

Mając kartę Della DW1550 z RT-AC68U mam tak : http://openitforum.pl/topic/544-porównanie-kart-ac/. Ostatnio sprawdziłem jak działa tomato z Netgear R7000 i nie dość, że nie było różowo :) to tak naprawdę nie byłem w stanie zbliżyć się do poziomu wydajności który zaprezentował jego autor.

Share this post


Link to post
Share on other sites
The Dino

Czyli skuszę się na Merlina (lubię dużo opcji, ale router ma po prostu działać, nie będę nim co dzień "administrował" ;-) , a to co daje Merlin to w sumie to, czego mi obecnie brakowało w standardowym FW).

 

@betelgeza - czy twój E3276 to E3276 czy też  E3276s-151 (jaki ma dokładnie identyfikator w menadżerze urządzeń?). Ten drugi wspiera chyba oba tryby (RAS i NDIS). Z ciekawości ile dałeś i gdzie? Jeśli byłaby szansa, że jakiś E3276 w trybie modemu mógłby ruszyć pomęczyłbym dostawcę o dostarczenie takiego ;-)

Edited by The Dino

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Similar Content

    • Mar0051988
      By Mar0051988
      Witam. Chodzi mi o to, że mam Internet od INEA światłowód 1Gbps/1Gbps, modemo-router od nich w trybie bridge oraz dodatkowo zakupiłem publiczne ip ponieważ gram on-line na ps4, oraz dokupiłem swój router ASUS Rt ac88u typowo pod konsole. Zauważyłem, że podczas rozgrywki on-line w Pro Evolution Soccer 2020 mam minimalny lag, który utrudnia rozgrywkę(za późno podanie od swojego zawodnika lub w bezsensowny kierunek, brak możliwości odbioru piłki itp.) Jednak jak zresetuje router Asus do ustawień fabrycznych bądź zrobię restart i ustawie wszystko identyczne to gra się bez żadnych opóźnień nawet minimalnych po prostu rewelka. Problem w tym, że musiałbym to robić praktycznie codziennie bo na drugi dzień jak gram jest katastrofa, znowu problemy z odbiorem piłki itp. Wcześniej robiłem: stałe ip konsoli w ps4 i router asus, dmz, upnp, przekierowanie portów, wył.zapory firewall i zawsze tak samo jeden dzień ok a na drugi katastrofa, także te zmiany mają wpływ tylko po restarcie lub resecie routera. Obecnie robię tylko restart zostawiam na unpn i statyczny adres ip konsoli ustawiam i jeden dzień można grać, tylko troszkę to irytujące, takie codzienne restarty.
      Dodam jeszcze kilka screenów z mojej konfiguracji:
      1. Modem operatora w trybie bridge, publiczne ip- połączony z moim routerem ASUS po WAN-ie-do routera ASUS po kablu LAN podłączona konsola PS4( w routerze przydzielony statyczny adres ps4/w ps4 ręcznie ustawiony adres ip)- zdjęcia nr 1,2,3 mój router ASUS i ustawienia WAN, zdjęcia 4,5 jak zachowuje się konsola podłączona do ASUSa.
      2. Modem operatora tryb bridge, publiczne ip podłączony bezpośrednio z moją konsola ps4 bez udziału routera ASUS. Zdjęcia 6,7 pokazują jak zachowuje się konsola ps4.
      Moje spostrzeżenia jak wyżej pisałem przy podłączeniu konsoli ps4 po routerze ASUS jeden dzionek wyśmienicie po wcześniejszym resecie na drugi dzień kaszana.
      Po podłączeniu konsoli tylko pod modem ISP granie online bez lagów tak jak na ASUSIE po resecie.
      Doczytałem się również, że routery ASUSA czasami mają jakąś fabryczną wadę i przy łączu internetowym , gdzie ip jest przez DHCP to one jakoś głupieją i są problemy. IP statycznego od ISP nie otrzymam bo to oferta tylko dla firm. Gdyby ktoś to jeszcze potwierdził to wyślę tego ASUSA na gwarancję i niech wymieniają na nowy. Druga alternatywa to nie czekać tylko kupić inny np. Netgear Nighthawk xr500 pro gaming, bo czytałem, że one niby nie mają takich problemów ale i tu prosiłbym o pomoc. Na tą chwilę wgrałem tylko te 3 zdjęcia przedstawiające konfigurację routera, jak ktoś będzie chciał rozwiązać problem dodam zdjęcia z konsoli ps4.  Z góry dzięki za pomoc. Pozdrawiam



    • gulashos
      By gulashos
      Cześć może ktoś z Was poda mi pomocną dłoń  zacznę, że korzystam z poradnika: https://openlinksys.info/forum/viewthread.php?thread_id=16352 (niestety tamto forum padło nie można założyć konta). 
      Chce skonfigurować OpenVPNa z interfejsem TAP między Asus RT-AC68U (server na OFW) z adresacją 192.168.1.x a Asus RT-N66U (client na Tomato) z adresacją 10.1.1.x.  Napotkałem kilka na kilka problemów.
       
      Docelowo chce aby 1-2 portów na RT-N66U działały w adresacji 192.168.1.x i stanowiły część sieci gdzie znajduje się RT-AC68U a pozostałe 2 w 10.1.1.x
       
      Startuje server na RT-AC68U wg poniższej konfiguracji:
      http://prntscr.com/puxjgo
       
      na RT-N66U stawiam clienta:
      http://prntscr.com/puxkc7
       
      na RT-AC68U logi wskazują, że połączenie zostało nawiązane:
       
      Nov 10 12:24:54 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:24:54 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15132 Nov 10 12:24:54 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:24:54 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:24:54 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:24:54 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:24:54 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:24:55 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:24:55 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:24:55 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:24:55 vpnserver1[7762]: Listening for incoming TCP connection on [undef] Nov 10 12:25:35 vpnserver1[7762]: TCP connection established with [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link local (bound): [undef] Nov 10 12:25:35 vpnserver1[7762]: TCPv4_SERVER link remote: [AF_INET]91.___.___.___:15133 Nov 10 12:25:35 vpnserver1[7762]: write TCPv4_SERVER: Connection reset by peer (code=104) Nov 10 12:25:35 vpnserver1[7762]: Connection reset, restarting [0] Nov 10 12:25:35 vpnserver1[7762]: Closing TUN/TAP interface Nov 10 12:25:35 vpnserver1[7762]: SIGUSR1[soft,connection-reset] received, process restarting Nov 10 12:25:35 vpnserver1[7762]: Restart pause, 1 second(s) Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Encrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Cipher 'AES-128-CBC' initialized with 128 bit key Nov 10 12:25:36 vpnserver1[7762]: Static Decrypt: Using 160 bit message hash 'SHA1' for HMAC authentication Nov 10 12:25:36 vpnserver1[7762]: Socket Buffers: R=[87380->87380] S=[16384->16384] Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP device tap21 opened Nov 10 12:25:36 vpnserver1[7762]: TUN/TAP TX queue length set to 100 Nov 10 12:25:36 vpnserver1[7762]: Listening for incoming TCP connection on [undef] ale gdy próbuje sprawdzić czy tunel się zestawił na RT-N66U pingując bramę 192.168.1.1 to nie widzę aby tunel się postawił. 
      Gdy sprawdzam komendą ifconfig:
       
      tap11 Link encap:Ethernet HWaddr ____________________ inet addr:192.168.1.201 Bcast:192.168.1.255 Mask:255.255.255.0 UP BROADCAST RUNNING PROMISC MULTICAST MTU:1500 Metric:1 RX packets:0 errors:0 dropped:0 overruns:0 frame:0 TX packets:0 errors:0 dropped:0 overruns:0 carrier:0 collisions:0 txqueuelen:100 RX bytes:0 (0.0 B) TX bytes:0 (0.0 B) to widzę, że interfejs TAP11 się postawił i przydzieliło mu adres w teorii z sieci RT-AC68U 192.168.1.x . Coś pominąłem? Na tą chwilę zależy mi aby mieć pewność, że tunel ruszył kwestia portów to temat na później. Nie wiem czy nie muszę przypadkiem czegoś odblokować na routerze na którym stoi Server OpenVPN. Próbowałem generować klucz static zarówno na routerze serverze jak na cliencie (z racji, iż AC68U ma OFW i nie ma "konsoli" generowałem z tamtąd - nie wiem czy to ma znaczenie). 
       
    • Bullseyte
      By Bullseyte
      Hej, mam router jak w temacie z softem 3.0.0.4.384_45149-g467037b.
      Podłączyłem sobie dysk twardy (montuje się w tmp/mnt/Dane) i zainstalowałem DownloadMastera, ściągam sobie ładnie pliki ale mam jedną bolączkę. Na dysku twardym aplikacja stworzyła sobie swój folder o nazwie Download2 (w tmp/mnt/Dane) i w nim katalogi. O ile te które są w trakcie pobierania są w odpowiednim folderze, tak zakończone nie są przenoszone do folderu Complete tylko wywalane bezpośrednio do tmp/mnt/Dane i jest to lekko mówiąc upierdliwe :( Edytowałem plik z konfiguracją w folderze Download2 ale za każdym razem jest przywracana wersja z folderem na głownej stronie Dysku. Co w tym wypadku zrobić ? Odinstalowac aplikacje i zainstalowac jeszcze raz ? (tylko nie wiem jak, za nic nie moge znaleźć takiej opcji)
  • Recently Browsing   0 members

    No registered users viewing this page.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.