Skocz do zawartości
house

DELL DW1550 (BCM4352) + NETGEAR R7000

Rekomendowane odpowiedzi

house

Po sprawdzeniu jak karta DELL DW1550 działa z ASUS RT-AC68U (LINK) dzięki uprzejmości naszego partnera, firmy fipro która udostępniła testowy egzemplarz NETGEAR R7000, mogę sprawdzić jak w/w karta działa z tym modelem. 

Router został ustawiony w centralnym miejscu mojego domu, na wysokości ok 2 metrów. Transmisja bezprzewodowa nawiązywana była z lokalizacji oddalonej o 6 metrów z jedną ścianą jako przeszkodą po drodze

openit_1396776686__lokalizacja.png

Klientem był laptop XNOTE P150SM wraz z kartą DELL DW1550. Każdy pomiar przeprowadziłem trzykrotnie a prezentowany wynik jest najczęściej uzyskanym podczas tej procedury. Test polegał na przekopiowaniu dużego pliku z serwera Synology DS713+ oraz ponownym wgraniu go do lokalizacji źródłowej.

Pasmo 2,4 GHz: 

  • Pasmo 2,4 GHz - odległość 6 metrów przez 1 ścianę:
bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.5, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[192] local 192.168.1.2 port 50901 connected with 192.168.1.5 port 5001
[ ID] Interval       Transfer     Bandwidth
[192]  0.0- 1.0 sec  13.1 MBytes   110 Mbits/sec
[192]  1.0- 2.0 sec  13.5 MBytes   113 Mbits/sec
[192]  2.0- 3.0 sec  12.9 MBytes   109 Mbits/sec
[192]  3.0- 4.0 sec  13.8 MBytes   116 Mbits/sec
[192]  4.0- 5.0 sec  13.3 MBytes   111 Mbits/sec
[192]  5.0- 6.0 sec  14.4 MBytes   121 Mbits/sec
[192]  6.0- 7.0 sec  14.8 MBytes   124 Mbits/sec
[192]  7.0- 8.0 sec  14.6 MBytes   123 Mbits/sec
[192]  8.0- 9.0 sec  14.3 MBytes   120 Mbits/sec
[192]  9.0-10.0 sec  14.5 MBytes   122 Mbits/sec
[192]  0.0-10.0 sec   139 MBytes   117 Mbits/sec
Done.

:openit_1399714216__jperf_graph24.pngopenit_1399714205__wifianalitics24g.pngopenit_1399714239__speedtest24.png

openit_1399714226__download24.pngopenit_1399714231__upload24.png

Pasmo 5 GHz:

  • Pasmo 5 GHz - odległość 6 metrów przez 1 ścianę:
bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10
------------------------------------------------------------
Client connecting to 192.168.1.5, TCP port 5001
TCP window size: 0.06 MByte (default)
------------------------------------------------------------
[188] local 192.168.1.2 port 49294 connected with 192.168.1.5 port 5001
[ ID] Interval       Transfer     Bandwidth
[188]  0.0- 1.0 sec  37.5 MBytes   315 Mbits/sec
[188]  1.0- 2.0 sec  39.1 MBytes   328 Mbits/sec
[188]  2.0- 3.0 sec  39.2 MBytes   329 Mbits/sec
[188]  3.0- 4.0 sec  39.5 MBytes   331 Mbits/sec
[188]  4.0- 5.0 sec  39.1 MBytes   328 Mbits/sec
[188]  5.0- 6.0 sec  40.0 MBytes   336 Mbits/sec
[188]  6.0- 7.0 sec  39.6 MBytes   332 Mbits/sec
[188]  7.0- 8.0 sec  39.0 MBytes   327 Mbits/sec
[188]  8.0- 9.0 sec  39.8 MBytes   334 Mbits/sec
[188]  9.0-10.0 sec  39.9 MBytes   335 Mbits/sec
[188]  0.0-10.0 sec   393 MBytes   329 Mbits/sec
Done.

openit_1399714439__jperf_graph.pngopenit_1399714444__wifianalitics.pngopenit_1399714463__speedtest.png

openit_1399714450__download.pngopenit_1399714455__upload.png

USB 3.0

Do R7000 podłączyłem dysk WD MyPassport 1TB USB 3.0 sformatowany w systemie plików NTFS.

  • Odczyt SMB/CIFS :

[compimg]

openit_1399720408__odczyt_gigabit.pngopenit_1399720414__odczyt_wlan.png

  • Zapis SMB/CIFS :

openit_1399720581__zapis_gigabit.pngopenit_1399720585__zapis_wlan.png

  • NAS Performance Tester 1.7:

połączenie kablowe:

NAS performance tester 1.7
Running warmup...
Running a 800MB file write on \\192.168.1.1\USB_Storage 5 times...
Iteration 1: 41,71 MB/sec
Iteration 2: 41,43 MB/sec
Iteration 3: 41,66 MB/sec
Iteration 4: 41,83 MB/sec
Iteration 5: 41,77 MB/sec
-----------------------------
Average (W): 41,68 MB/sec
-----------------------------
Running a 800MB file read on \\192.168.1.1\USB_Storage 5 times...
Iteration 1: 56,00 MB/sec
Iteration 2: 55,70 MB/sec
Iteration 3: 56,21 MB/sec
Iteration 4: 55,80 MB/sec
Iteration 5: 55,79 MB/sec
-----------------------------
Average (R): 55,90 MB/sec
-----------------------------

połączenie bezprzewodowe:

NAS performance tester 1.7
Running warmup...
Running a 400MB file write on \\192.168.1.1\USB_Storage 5 times...
Iteration 1:     20,13 MB/sec
Iteration 2:     20,26 MB/sec
Iteration 3:     20,31 MB/sec
Iteration 4:     20,18 MB/sec
Iteration 5:     20,21 MB/sec
-----------------------------
Average (W):     20,22 MB/sec
-----------------------------
Running a 400MB file read on \\192.168.1.1\USB_Storage 5 times...
Iteration 1:     25,59 MB/sec
Iteration 2:     26,85 MB/sec
Iteration 3:     26,91 MB/sec
Iteration 4:     26,75 MB/sec
Iteration 5:     26,43 MB/sec
-----------------------------
Average (R):     26,51 MB/sec
-----------------------------

 

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Zastanawiają bardzo duże wahania transferów. Transfery 5G 77/35 MB/s i to samo kopiowanie z dysku USB 27/20 MB/s ?!?! Przecież nie jest tu problemem dysk czy połączenie USB bo po kablu prędkości są dwukrotnie większe! SIC!

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@emer zwracał już uwagę na ten problem, podobno zgłoszony i przetestowany przez netgear'a, nawet przez nich potwierdzony. Z tego co pisał to został eskalowany do drugiej linii wsparcia. Ja podejrzewam, że tutaj jest jakieś ograniczenie sprzętowe. Na tomato jest dokładnie tak samo.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Ja podejrzewam, że tutaj jest jakieś ograniczenie sprzętowe

Dziwne... przecież radio jest OK 77/35 MB/s. 

USB też nie można nic zarzucić 56/42 po kablu.

ALE już połączenie obydwu skutkuje spadkiem transferów o połowę. Hardware więc wydaje się być OK, można zatem by podejrzewać software, tylko czemu na OFW i Tomato jest ten sam problem? Obydwa oparte są na tym samym sterowniku? Też bez sensu bo jak pisałem powyżej sterownik do radia i do USB wygląda na poprawny.

Nie wyrabia procesor jak ma obsługiwać Radio i USB jednocześnie? Też bez sensu.

Edytowane przez Idanit

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ALE już połączenie obydwu skutkuje spadkiem transferów o połowę.

i wzrost obciążenia CPU (pomimo 2 core'ów) na prawie 90%

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

i wzrost obciążenia CPU (pomimo 2 core'ów) na prawie 90%

Czyli coś z oprogramowaniem sterującym jest nie tak... ale czemu na OFW i TOMATO? Wygląda jakby zapętlało się z jakimiś operacjami... podwójne dekodowanie?

Ale według testu na SMB transfer po USB to 36,8 zapis i 57,7 odczyt. Co idealnie wpisywało by się w twoje wyniki: 35MB/s maksymalny zapis po radiu z NAS i 56MB/s maksymalny odczyt po kablu z USB.

Coś zepsuło się w nowszych wersjach firmware?!

Edytowane przez Idanit
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

tak ... czekam na informacje z supportu netgeara, co powie na te transfery po WiFi "dział inzynieringu" - dostałem tez jeszcze potweirdzenie że nie zapomnieli o mnie, tylko też czekają.

Dla przypomnienia ich testy :

 

Wlasnie zakonczylam testowanie routera z dyskiem zewnetrznym USB 3.0 Western Digital - system plikow NTFS; 

 
Oto moje wyniki: 
 
A) Dysk WD podpiety do USB 3.0 routera; polaczenie po WiFi w standardzie AC z laptopem HP; wielkosc pliku filmu do kopiowania 1,36 GB; 
 
Read: 25-26 MB/s 
Pana wynik: 18-24 MB/s
 
Write: 13-15 MB/s 
Pana wynik: 10-14 MB/s
 
Dysk WD podpiety do USB 2.0 routera; polaczenie po WiFi w standardzie AC z laptopem HP; wielkosc pliku filmu do kopiowania 1,36 GB; 
 
Read: 27-28 MB/s 
 
Write: 16-17 MB/s 
 
O wynikach testu poinformowalam rowniez nasz dzial inzynieringu. Czekam na informacje zwrotna, czy jest to ewentualnie sprawa do rozpatrzenia, czy jest to maksymalna predkosc w czasie transferu danych w standardzie AC po WiFi, jaka router moze osiagnac. 

Powtórzyłem moje testy na nowych driverach Broadcom dla karty AzureWave AW-CE123H (wklejałem już ale ...) i są właściwie prawie że identyczne jak ma house na swojej Dell 1550:

 

 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kolopeter

witam.

walcze juz drugi dzien z tym zestawieniem karta - router.

przy 2.4 ghz karty łączą się  na 144 mbit. 

wyłączyłem  pozycję  Enable 20/40 MHz Coexistence ale nic to nie dało.  

i lekko zgłupiałem :

router 3500l w trybie WET   pokazuje ponad 200mbitow.

dw1550 144mbit

intel4965 144mbit

intel 6300 pokazywal cos ponad 200 , czasami 289 , teraz lezy obok kompa, wiec nie wiem , jak jest teraz . 

inssider pokazuje, ze w okolicy mam dwie slabiutkie sieci. jednej czasami wogole nie widac ,a druga jest na kanale 1 , moj router na kanale 11

 nie wiem takze, czy 3500l pokazuje dobrze , czy nie , bo to też magia :)

kurka , nie wiem , czy  to router nie pozwala na łączenie w 40mhz , czy karty i i ch ustawienia.

raz po wyłączeniu 20/40 coexistence widzialem 300 mbit, ale po jakims czasie także spadło na 144 i juz nie mam pomyslu.

soft beta V1.0.4.5_20140912_Lan_Try2, czy najnowszy oficjalny nic nie daje. nawet wykonalem pełny reset , co także nie pomogło.

może jakaś komenda, aby sprawdzić, wymusić,  cokolwiek :)

pozdrawiam  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@kolopeter  jakiej i której wersji FW używasz ?
 

wyłączyłem  pozycję  Enable 20/40 MHz Coexistence ale nic to nie dało.

wyłączenie tej opcji ustawia 40MHz, a w sterowniku karty masz wyłączoną opcję "Brak tolerancji 40MHz" ? I jak ustawiona jest "Bandwidth Capability - 11a/b/g:20/40Mhz" ? sterowniki mają funkcję która po wykryciu jakiegokolwiek nakładania kanału, będzie zmniejszać prędkość do 144mbit. Zrób test - odkręć anteny w routerze i podjedź do niego z laptopem na 1m i zobacz jak Ci się link zestawia. 


intel4965 144mbit

nie obsługuje 40Mhz w 2,4Ghz. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kolopeter

 moze to bylo to :) , co do 4965 , to nie bylem pewny, czy kiedykolwiek pracowal na 300 :), bo niezbyt czesto na nim siedze.  

 przestawialem raz z jednego lapka , raz z drugiego i moze przegapilem dobre ustawienia :) 

troszke mialem problemow z instalacja dw 1550 , bo na poczatku zniknelo mi 5ghz, pozniej klawiatura przestawala dzialac. odinstalowalem wszystko, zainstalowalem i znowu bawilem sie ustawieniami. w sumie  zanim napisales , to gdzies znalazlem przykladowe ustawienia i poszlo te 300 :) i jak narazie trzyma . dziwna ta karta ...

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sierek

He, he, zabawne.

Ja też miałem problemy z klawiaturą, która mi zniknęła po instalacji. Kładłem to na karb specyfiki hybrydy z odłączaną klawiaturą, ale widać, że coś jest na rzeczy z tymi sterownikami.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kolopeter

wgralemdrivery della  z koncowka 4400 na win7 , pozniej  odinstalowalem, nastepnie probowalem 4600,ale znowu one nie instalowaly sterownikow do wlan. wiec doinstalowalem z lenowo i jakos to dziala. tak sie zastanawialem, czy przez przypadek nie miesza BT, bo w sumie jak mialem aktywne wbudowany w kompa BT to gryzl sie z tym z karty. dopiero wylaczenie w biosie uspokoilo BT. 

co do odinstalowania sterownikow od intela. ktos pisal ,ze wtedy nie dzialalo mu wyszukiwanie sieci. wiec i u mnie po deinstalacji tak bylo. dwukrotnie instalowalem drivery i  wyszukiwanie sieci ruszylo. raz mialem bluescreena  przy zabawach z karta sieciowa. 

a wszystko to na alienware m18x. 

co do tych driverow , co sa tu na forum , to tylko jeden dziala z win7. zdaje sie 6.30 costam 

Edytowane przez kolopeter
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sierek

Sorry za OT, ale proszę, przetłumacz to na polski  :(

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kolopeter

BT-bluetooth

dw 1550 ma  BT

komputer ma takze BT

win7 - windows 7 

wlan -  inaczej wifi 

lenowo - taki producent , tak jak intel , powinno byc lenovo . mój błąd:)

bluescreena - takie  popularne niebieskie i nie jest to policjant.

 alienware m18x-  laptop produkowany przez Della.

Network_Application_GHPX6_WN_6.5.1.4600_A02      tu jest koncowka 4600, sterowniki 

Mam nadzieje ,ze juz jasniej jest :)

taki żarcik ;)

Edytowane przez kolopeter
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Sierek

Nie tłumacz pojęć, bo są raczej jasne tylko Twój ostatni wpis :)

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kolopeter

Jak instalowales tą kartę ,to powinno być wszystko jasne dla ciebie. Opisałem drogę instalacji na win 7 i przemyślenia na temat problemow z klawiatura. W skrócie: ludzie mieli problemy z instalacją,więc potwierdzam pewne problemy,jak : deinstalacja sterowników intela i brak wyszukiwania sieci. Brak sterowników wlan w paczce z końcówka 4600 ze strony della.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Podobna zawartość

    • OpenITbot
      Przez OpenITbot
      Na polskim rynku zadebiutowały dwa nowe urządzenia marki NETGEAR. Przełączniki GS908 i GS908E posiadają elegancką, kompaktową obudowę, a dzięki specjalnej otworom na przewody znika problem plątaniny kabli w domu lub biurze.

      Nowe modele z serii 900 to zaawansowane, wszechstronne, 8-portowe przełączniki do gier i przesyłania strumieniowego. Oba urządzenie zostały zaprojektowany z myślą o nie tylko o graniu na najwyższym poziomie, ale również o przesyłaniu strumieniowym multimediów w jakości 4K UHD oraz zapewnieniu jak najbardziej wydajnej domowej łączności sieciowej.

      Przełączniki doskonale sprawdzą się nie tylko w warunkach domowych, ale również w biurze, bez względu na wielkość przestrzeni. Oba modele posiadają wbudowany organizer kabli, w postaci specjalnych otworów, dzięki którym znika problem plątaniny przewodów.  Z kolei zainstalowany przycisk włączania/wyłączania diody LED portu pozwala zachować ciszę i porządek w otoczeniu pracowniczym. GS908 i GS908E mają wmontowane bezpośrednie połączenie kablowe Ethernet, umożliwiające podłączenie ich do telewizora Smart TV, konsoli do gier, odtwarzacza filmów (Apple TV, Fire TV, Roku itp.), dysku NAS, adaptera telefonii VoIP, kamery IP czy innych systemów nadzoru. Co ciekawe, przełącznik GS908E może również służyć jako stacja ładująca za pośrednictwem USB. Oba porty są umieszczone w dogodny sposób – z tyłu urządzenie – co umożliwia ładowanie np. smartfona lub tableta. Wartość mocy maksymalnej zasilania wynosi 20 W i 10 W, co oznacza, że jest jest możliwe ładowanie dwóch tabletów lub energochłonnych urządzeń w tym samym czasie.
      Cena GS908  to 219 złotych brutto. więcej informacji :  Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość. Cena GS908E  to 299 złotych brutto więcej informacji :  Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
    • house
      Przez house
      Dzięki uprzejmości kolegi Shibby z OL miałem możliwość przetestowania jego modyfikacji Tomato która obsługuje tryb FastNat. Rozwiązanie to pozwala na sprzętowe zwiększenie przepustowości interfejsu WAN-LAN i w związku z tym na rozwinięcie skrzydeł alternatywnego FW jakim jest Tomato na łączach szybszych niż 80Mbit/s.
      W praktyce szybki router jak Asus RT-N66U radzi sobie z obsługą takiego łącza ze względu na szybki procesor (600MHz) ale pełne wysycenie łącza powoduje w tym czasie brak możliwości korzystania równocześnie z innych usług a zwykłe przeglądanie stron powoduje lekką czkawkę przeglądatki. Dzięki FastNat (przynajmniej w moim przypadku) korzystanie z klienta torrent Transmission i równoczesne przeglądanie Flickr lub FB było normalnie możliwe i komfortowe (domownicy nawet nie byli w stanie zauważyć, że serwer NAS utylizuje całą przepustowość). Wkompilowany moduł "bcm_nat" jest właśnie za to odpowiedzialny w Tomato. Przekazana mi kompilacja posiadała go domyślnie wyłączonego ale szybkie polecenie wydane w konsoli uaktywnia ten tryb:
      root@unknown:/tmp/home/root# modprobe bcm_nat  Włączenie oczywiście zostanie zasygnalizowane w syslogu : 
      Sep 13 18:11:23 unknown user.warn kernel: BCM fast NAT: INIT  Test przepustowości łącza 100Mbit/s (8Mbit/s upload) : 


       
      Niestety klient Transmission jakby tego nie zauważył i nadal działał tak jak na normalnym wydaniu tomato :

      Te same pliki torrent pobierane w Transmission na FW Asusa zmodyfikowanym przez RMerlin pokazywały płaski wykres na poziomie 11,2 MB/s.
      Nie był to problem związany z cache dysku w Synology, ilością sesji peerów itp rzeczy. Zmiana FW i wszystko jest ok...
      Muszę jednak dodać, że pomimo działającego klienta torrent inne usługi sieciowe jak i wszyscy podłączeni klienci w mojej sieci nie mieli problemów z połączeniem i jego jakością a wszystko działało bardzo szybko i prawidłowo. To sugeruje, że moduł działa We wcześniejszych wydaniach Tomato nie było to możliwe i dało się zauważyć widoczne "czkawki"
      Tak jak Belliash zasugerował - potrzebne są surowe wyniki więc proszę bardzo
      Router Asus RT-N66U wgrane FW tomato 112-AIO EN wraz modułem bcm_nat. Najpierw wykluczyłem różnice pomiędzy regularnym wydaniem Tomato a otrzymanym testowym. Domyślnie wyłączony moduł sprawia, że zachowuje się identycznie jak wydana w lipcu wersja Tomato by Shibby v112-EN-AIO.
      Do routera podłączyłem od strony WAN komputer HTPC a do portu LAN laptopa. Oba posiadają procesory Intel Core I 3/5, 8GB ram oraz dyski SSD. Karta sieciowa w laptopie (Lenovo Y580) to Atheros Gigabit AR8161 a w HTPC Intel Gigabit 82579V (Intel DH61AG). Następnie za pomocą jperf oraz klienta FTP obadałem czy jakiekolwiek różnice są w stanie potwierdzić moją subiektywną opinię
      JPERF: regularne wydanie Tomato: bin/iperf.exe -c 192.168.1.15 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.15, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [152] local 192.168.2.2 port 49450 connected with 192.168.1.15 port 5001 [ ID] Interval       Transfer     Bandwidth [152]  0.0- 1.0 sec  24.5 MBytes   206 Mbits/sec [152]  1.0- 2.0 sec  24.4 MBytes   205 Mbits/sec [152]  2.0- 3.0 sec  24.5 MBytes   205 Mbits/sec [152]  3.0- 4.0 sec  24.4 MBytes   205 Mbits/sec [152]  4.0- 5.0 sec  24.4 MBytes   205 Mbits/sec [152]  5.0- 6.0 sec  24.5 MBytes   206 Mbits/sec [152]  6.0- 7.0 sec  24.3 MBytes   204 Mbits/sec [152]  7.0- 8.0 sec  24.3 MBytes   204 Mbits/sec [152]  8.0- 9.0 sec  24.4 MBytes   204 Mbits/sec [152]  9.0-10.0 sec  24.4 MBytes   205 Mbits/sec [152]  0.0-10.0 sec   244 MBytes   205 Mbits/sec Done.
      Tomato z włączonym modułem fastnat:
      bin/iperf.exe -c 192.168.1.15 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.15, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [148] local 192.168.2.2 port 50849 connected with 192.168.1.15 port 5001 [ ID] Interval       Transfer     Bandwidth [148]  0.0- 1.0 sec  43.0 MBytes   361 Mbits/sec [148]  1.0- 2.0 sec  43.3 MBytes   363 Mbits/sec [148]  2.0- 3.0 sec  43.3 MBytes   363 Mbits/sec [148]  3.0- 4.0 sec  43.1 MBytes   361 Mbits/sec [148]  4.0- 5.0 sec  43.0 MBytes   361 Mbits/sec [148]  5.0- 6.0 sec  43.3 MBytes   364 Mbits/sec [148]  6.0- 7.0 sec  43.4 MBytes   364 Mbits/sec [148]  7.0- 8.0 sec  43.3 MBytes   363 Mbits/sec [148]  8.0- 9.0 sec  42.7 MBytes   358 Mbits/sec [148]  9.0-10.0 sec  43.5 MBytes   365 Mbits/sec [148]  0.0-10.0 sec   432 MBytes   362 Mbits/sec Done.
      FTP: regularne wydanie Tomato:

      Tomato z włączonym modułem fastnat:
      Różnice i interpretację wyników pozostawiam Wam
      Widać postęp i należy mieć nadzieję, że wkrótce ten moduł zawita na stale w wydaniach Tomato by Shibby - aczkolwiek to co Shibby sprawdził to :
       
    • monster
      Przez monster
      Wraz z premierą nowej linii urządzeń NAS firma NETGEAR przedstawiła nowy system zarządzania ReadyOS 6
      System oparty na linux Debian, co już na samym początku dość optymistycznie rokuje na przyszłość. Możliwość instalacji praktycznie każdego pakietu *.deb daje sporo możliwości wykorzystania urządzeń ReadyNas.
      Niestety okazuje się ,że instalacja dodatkowego oprogramowania została dość mocno przebudowana i zintegrowano ją w postaci ekosystemu Netgear Genie+ z instalacją poprzez portal readynas.com (wymagane jest konto użytkownika o które ReadyOS 6 stanowczo się upomina w przypadku braku jego konfiguracji w systemie). Oczywiście są aplikacje dostępne gratis na forum tego portalu umożliwiające instalację poprzez wgranie pliku do serwera korzystając z opcji :


      Jednak takie rozwiązanie dla niektórych użytkowników jest dość trudne (nie wiadomo jaki plik i skąd pobrać itp). Po założeniu konta na readynas.com i zalogowaniu się nim w ReadyOS okazuje się ,że "klikana" instalacja niektórych dodatków jest płatna Aby ominąć tę niedogodność należy wykonać przedstawione poniżej kroki. Pierwszym krokiem jest włączenie dostępu do konsoli SSH w ReadyOS :

      Następnie korzystając z programu putty podłączyć się do swojego serwera readynas (konfigurując uprzednio w sekcji Window-Remote character set: UTF-8).

      Do logowania należy użyć swojego konta użytkownika do serwera które ustawialiście przy pierwszym uruchomieniu NAS'a z tym ,że nazwa użytkownika to root (hasło bez zmian).
      Korzystając z opcji kopiuj-wklej należy wpisać następujące polecenia konsoli :
      ustawiamy uprawnienia super user'a wymagane do konfiguracji su na wszelki wypadek wykonujemy kopię zapasową pliku źródeł pakietów: cp /etc/apt/sources.list /etc/apt/sourcesbackup instalujemy midnight commander (menadżer plików) oraz edytor nano: apt-get install mc nano następnie tworzymy nowy plik ze źródłami pakietów (repozytorium eksperymentalne debian'a - najnowsze wersje pakietów) wraz z aktualizacją pakietów w systemie: touch /etc/apt/sources.list.d/pakiety.list && echo "deb http://ftp.cz.debian.org/debian/ experimental main contrib non-free" | tee -a /etc/apt/sources.list.d/pakiety.list && echo "deb-src http://ftp.cz.debian.org/debian/ experimental main contrib non-free" | tee -a /etc/apt/sources.list.d/pakiety.list && apt-get update Aby uprościć sobie pracę z ReadyNas zainstalowałem narzędzie Ajenti do konfiguracji usług na serwerze pracujące równolegle z interfejsem webowym Readynas :
      echo "deb http://repo.ajenti.org/debian main main" | tee -a /etc/apt/sources.list.d/pakiety.list && wget http://repo.ajenti.org/debian/key -O- | sudo apt-key add - && apt-get update && apt-get install ajenti
  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności