Skocz do zawartości
glorifyday

Absurdalne zuzycie RAM w Windows 7 - co robic?

Oceń temat:

Rekomendowane odpowiedzi

glorifyday

Na sluzbowym komputerze Winda zaczela mi od jakiegos czasu zzerac jakies absurdalne ilosci RAMu. Nie wiem, jak sie zmierzyc z tematem, dotychczasowe (TFU!) guglanie nie wykazalo, zeby moj przypadek byl jakos specjalnie powtarzalny, a na problemy z duzym uzyciem RAMu odpowiedzi sa raczej standardowe i niewiele wnoszace...

 

Problem jest nastepujacy:

 

1. Robie restart kompa i nawet sie nie loguje. Komputer zostawiam wlaczony na tydzien i w tym czasie teroretycznie nie dzieje sie na nim cokolwiek (komputer byl wlaczony, bo myslalem, ze bede musial w czasie przedluzonej majowki zalogowac sie na niego zdalnie, co na szczescie nie okazalo sie konieczne).

 

2. Po tygodniu takiego niedzialania probuje sie na komputer zalogowac i trwa to dobre pol godziny, nawet na klawisze komputer reaguje z opoznieniem paru sekund.

 

3. Po zalogowaniu sie wlaczam task managera, a tam... zajete 7 GB RAMu.

Z tego okolo 1 GB zajety przez kilka procesow: svchosta i pochodne McAfee, ktore jest u nas tzw. standardem korporacyjnym. A potem ze 30 procesow z zajetymi mniej niz 10 MB RAMu.

Jakby nie liczyc, nie ma prawa wyjsc wiecej niz jakies 1.5 GB, a zajete jest 7 (oczywiscie mam zaznaczone pokzaywanie wszystkich taskow).

 

4. Generalnie zawsze, jak Winda dziala troche za dlugo, zaczyna mulic i wymaga restartu. Co ciekawe rowniez wtedy, jesli dziala "jalowo", czyli po restarcie i bez zalogowania sie.

 

Nie bardzo mam pomysl, z ktorej strony to ugryzc.

 

Moja konfiguracja to:

- Windows 7 Enterprise,

- Intel i7,

- 8 GB RAMu.

 

Ktokolwiek slyszal o czyms podobnym i rozwiazaniu innym niz reinstall - prosze o sygnal.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
branetre

Plik stronicowania to kolega ma ? Jak to nie strzał w 10 to może dołożyć ramu ? :D Zarciki mnie się trzymają po urlopie

 

"Natomiast jak możecie zauważyć na mojej maszynie z 8 GB RAMu prawie 2 GB jest “zjedzone” przez dane zapisane dzięki SuperFetch (parametr “Cached”). Ale dane te w dowolnej chwili mogą być błyskawicznie zwolnione w razie potrzeby."

 

Tak że specjalnie to bym się nie stropował jeżeli wszystko chodzi jak należy.

Edytowane przez lud3ik

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Miałem kiedyś bardzo podobnie, nie dało się w ogóle pracować na kompie. Niestety wirus, rootkit zdaje się, którego nie odnajdował antywirus. Pomogło dopiero głębokie skanowanie, najpierw NortonPowerEraser a później z bootowalnej płyty NortonBootableRecoveryTools. Nigdy nie używałem McAfee więc nie wiem jak nazywają się odpowiedniki.

Objawy miałem identyczne, choć wcale to nie musi być to, sprawdzić nie zawadzi.

Nie zazdroszczę, zajęło mi to dwa dni walki a wszystko w ślimaczym wręcz tempie. Sam start LiveCD trwał ze dwie godziny. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Z tego okolo 1 GB zajety przez kilka procesow: svchosta i pochodne McAfee, ktore jest u nas tzw. standardem korporacyjnym. A potem ze 30 procesow z zajetymi mniej niz 10 MB RAMu.

a co mówi : http://technet.microsoft.com/pl-pl/sysinternals/bb896653.aspx ?

Osobiście używam Windows 8.1 i od listopada stał non stop włączony, ostatnio jedynie był restart w związku ze spring update ale nie mam problemów z utylizacją zasobów. Loguję się do niego zdalnie od 2 tygodni. W Twoim przypadku podejrzewam, że McAfee wisi na jakimś zasobie (być może zainfekowanym, który jednocześnie może być w użyciu). W takim przypadku offline'owe skanowanie jakimś livecd może pomóc... Looknij jeszcze w event viewer i poszukaj w google błędów po event ID. TechNet jest pełen rozwiązań :) tak jak Windows błędów :)

Plik stronicowania to kolega ma ? Jak to nie strzał w 10 to może dołożyć ramu ?

ja korzystam z 8GB bez pagefile i nie mam problemów, nawet z 40 zakładkami w google chrome :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
branetre

@house ale 8 ma dużo lepsze zarządzanie pamięcią od 7 Też nieraz sobie kart naotwieram jak szalony. W 7 przy 20 przeglądarka zdychała.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
glorifyday

Dodam, ze mam te siodemke juz pare lat, a dziwne zachowanie zanotowalem stosunkowo niedawno.

Podejrzewam, ze albo jakis robal, albo MS tak rozwalil wlasny produkt ktoras aktualizacja.

 

Poczytam, co mi tam podeslaliscie :good:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

    • Hictis1935
      Przez Hictis1935
      Witam,
      posiadam router ASUS RT-AC68U, firmware Merlin 380.68_4 i światłowód 600 Mbit/s.
      Przy podłączeniu kabla WAN bezpośrednio do karty sieciowej uzyskuję gwarantowaną prędkość.
      W momencie poprowadzenie sieci przez router, maksymalne osiągi oscylują w granicach 500 Mbit/s.
      CPU Core 1 osiąga 100%, Core 2 jest prawie nie używany.
      QoS, Bandwitch Monitor, Air Control i inne dodatki są off.  W zakładce info WAN i Lan 1 Gbps.
      Próbowałem różne ustawienia w zakłade Switch Control (Enable Jumbo Frame, Spanning-Tree Protocol, NAT Acceleration ON/OFF) ale to nic nie pomaga.
       
      Udało mi się znaleźć informacje, że niektórzy na tym routerze wyciągają prędkości > 900 Mbit/s.
      Proszę  pomoc, lub sugestie co jeszcze mógł bym sprawdzić aby w pełni wykorzystać możliwości ISP.
    • bischop
      Przez bischop
      Hi
      On my router:
      Tomato v1.28.0000 MIPSR2-2.4-123 K26 USB AIO ======================================================== Welcome to the Netgear WNR3500L v2 [TomatoUSB] # uname -a Linux unknown 2.6.22.19 #4 Wed Oct 29 11:33:28 CET 2014 mips GNU/Linux got problem with DDoS attack. From time to time - usually every day between 6 p.m. - 01:00 a.m. - somebody is attacking. I`m not sure he is attacking from only one IP address or many.
      I got no proper rules for my iptables and i`m not sure exacly how to defend from this kind of attack.
      I think this kind of attack is not on TCP but UDP protocol. Why? becouse i think somebody is trying to DDoS my TeamSpeak v3 server behind that router. If TeamSpeak is turned off - there are not DDoS attack at all, my router is alive and not under heavy traffic.
      Using iptables && conntrack got a problem, becouse my iptables rules are not accepted becouse i got no conntrack :
      # iptables -t mangle -A PREROUTING -m conntrack --ctstate INVALID -j DROP iptables v1.3.8: Couldn't load match `conntrack':File not found Try `iptables -h' or 'iptables --help' for more information.  
       
       
      That is weird becouse i think i got it:
      # lsmod | grep conntrack nf_conntrack_h323 37152 0 nf_conntrack_ipv6 14176 3 # modprobe -l | grep conntrack /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_h323.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_proto_gre.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_sip.ko /lib/modules/2.6.22.19/kernel/net/ipv6/netfilter/nf_conntrack_ipv6.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_ftp.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_pptp.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_rtsp.ko So if i got it - i dont know how to load this module for IPv4.
      # ll -a /lib/modules/2.6.22.19/kernel/net/ipv4/ drwxr-xr-x 3 root root 191 Oct 29 2014 ./ drwxr-xr-x 9 root root 105 Oct 29 2014 ../ -rw-r--r-- 1 root root 7704 Oct 29 2014 ah4.ko -rw-r--r-- 1 root root 9288 Oct 29 2014 esp4.ko -rw-r--r-- 1 root root 9160 Oct 29 2014 ipcomp.ko drwxr-xr-x 2 root root 593 Oct 29 2014 netfilter/ -rw-r--r-- 1 root root 5344 Oct 29 2014 tcp_vegas.ko -rw-r--r-- 1 root root 5176 Oct 29 2014 tunnel4.ko -rw-r--r-- 1 root root 3284 Oct 29 2014 xfrm4_mode_beet.ko -rw-r--r-- 1 root root 2388 Oct 29 2014 xfrm4_mode_transport.ko -rw-r--r-- 1 root root 3292 Oct 29 2014 xfrm4_mode_tunnel.ko -rw-r--r-- 1 root root 3956 Oct 29 2014 xfrm4_tunnel.ko  
       modprobe -a /lib/modules/2.6.22.19/kernel/net/ipv4/  <doesnt exist nf_conntrack_ipv4.ko>
       
       
      So my question is how to load conntrack ipv4 to get iptables working with it for udp?
      How to set proper rulez for droppig udp traffic by iptables?
      How to configure my router to defend that DDoS?
       
    • DominikP
      Przez DominikP
      Mam w firmie nowego DS214+, na który wgrana jest baza programu do obsługi warsztatu samochodowego. Według producenta tego programu na serwerze nie działa blokowanie rekordów w Sambie i przez to dwie osoby mogły w każdej chwili poprawiać te same dane i serwer nie protestował. Prowadziło to oczywiście do utraty spójności. Czy da się w jakiś sposób włączyć blokowanie tych rekordów ?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności