Skocz do zawartości
Otaro

TS-1279U - system nie widzi dysków

Oceń temat:

Rekomendowane odpowiedzi

Otaro

Witam.
Po długim majowym weekendzie mam problem z macierzą qnap TS-1279U.
Wentylatory chodzą na pełnych obrotach. Wszystkie usługi działają. Lecz po wejściu via www zaczynają się problemy. W systemie nie widać dysków twardych oraz po kilku przejściach pomiędzy menu, system automatycznie wylogowuje użytkownika. System nie widzi również adresów na ethernecie, ale po IP można się zalogować.
Wersja firmware: 3.7.3 build 20120801

Nie wiem dlaczego tak się rozjechało ani tym bardziej jak go przywrócić do poprawnego działania, tak żeby nie stracić danych.

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nie wiem co jest z tym qnapem, cały czas zonki :/

Ile dysków posiadasz w jakim trybie raid?

Jeśli masz możliwość zrób kopię zapasową danych i przeprowadź procedurę recovery firmware (jest u nas na forum w dziale FAQ). Qnap Finder umożliwia aktualizację do qts 4.x?

tapniete z telefonu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Otaro

Nie wiem co jest z tym qnapem, cały czas zonki :/

Ile dysków posiadasz w jakim trybie raid?

Jeśli masz możliwość zrób kopię zapasową danych i przeprowadź procedurę recovery firmware (jest u nas na forum w dziale FAQ). Qnap Finder umożliwia aktualizację do qts 4.x?

tapniete z telefonu.

RAID 5 oraz RAID 10 Nawet teraz sprawdzić nie mogę bo tego po prostu nie widać. Na 5 mam udziały sieciowe na 10 maszyny wirtualne iSCSI. Oczywiście nie widać nic przez www. Nie wiem czy sam restart by mógł pomóc. Gorzej jak się rozjedzie. Maszyna produkcyjna więc za dużo też zrobić nie mogę w ciągu dnia.

Podejrzałem bezpośrednio przy macierzy. Problem z błędnym logowaniem do ISCSI. Błędy: rx_data( ) returned error oraz ISCSI Login negotiation failed cały czas się przewija przez ekran.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Otaro

Chociaż się tak zastanawiam czy powyższe FAQ coś pomogą skoro system nie widzi praktycznie nic. A stawianie wszystkiego od 0 mnie nie przekonuje :D

Mam jeszcze pytanie. Czy backupy konfiguracji qnap-a zapisują też ustawienia iSCSI oraz LUN-ów?

Na początku będę chciał dokonać restartu samej macierzy. Mam nadzieję że nie będzie chciał po tym restarcie dokonać konfiguracji od 0, albo nie wywali RAID-ów w kosmos.

 

Jeszcze jedno pytanie mi się zebrało.

Mianowicie podczas wpięcia dysków po podniesieniu firmware na qnapie. System zaczytuje sobie konfigurację z tych dysków?

Edytowane przez Otaro

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Czy backupy konfiguracji qnap-a zapisują też ustawienia iSCSI oraz LUN-ów?

powinien, ale nie zdziwiłbym się gdyby to nie działało :) niestety qnap ma wysoką awaryjność w takich rozwiązaniach.

System zaczytuje sobie konfigurację z tych dysków?

tak, mdadm potrafi rozpoznać który dysk jaką rolę pełnił w raid. Z racji tego, że jest to rozwiązania software'owe a sama konfiguracja jest trzymana na DOM'ie (tam gdzie OS) potrafi coś czasem strzelić. Z symptomów wniosuję, że posypał Ci się właśnie sam QTS. Najbezpieczniej byłoby zrobić obrazy każdego dysku (raw image) zanim przystąpisz do procedur naprawczych.

 

Qnap ma artykuł na temat odtwarzania LUN :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

a samo recorvery dla Twojego modelu:

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Otaro

A jakby po prostu wyłączyć system wyjąć dyski i odpalić. W przypadku uruchomienia macierzy bez dysków powinna wyskoczyć informacja że ich brakuje. Podgrać przez www plik konfiguracyjny ( nie wiem czy on trzyma info o raidach)

Nie wiem do końca jakie zachowania ma macierz zaprogramowane. I czy ewentualnie by mogło to pomóc.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

A jakby po prostu wyłączyć system wyjąć dyski i odpalić. W przypadku uruchomienia macierzy bez dysków powinna wyskoczyć informacja że ich brakuje.

I tak będzie, wtedy wsun dyski, rebuild raid.

Podgrać przez www plik konfiguracyjny ( nie wiem czy on trzyma info o raidach)

Nie wiem do końca jakie zachowania ma macierz zaprogramowane. I czy ewentualnie by mogło to pomóc.

Nic nie podgrywaj, zrób jw

tapniete z telefonu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Otaro

Wystarczył sam restart macierzy żeby przywrócić ją do poprawnego działania. Nie wyciągałem dysków, tylko backup danych.

Zostało znaleźć przyczynę błędnych prób logowania się do iSCSI, o których ciągle dostaję info.

Dzięki za pomoc i podpowiedzi.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Warto rozważyć teraz aktualizację QTS do 4.0.7 build 0410 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • jw68
      Przez jw68
      Witam.
      Mój problem polega na tym, że po podłączeniu do routera modemu usb z kartą od orange i uzyskaniu od nich publicznego adresu ip
      nie mogę dostać się z zewnątrz do swojej sieci. Wcześniej RT2600ac był ustawiony z WAN od netii i wszystko śmigało. 
      Myślałem że podepnę modem usb z siecią komórkową i wszystkie konfiguracje przekierowania portów przełączą się na IP z orange.
      Niestety tak to nie zadziałało.
      Nie wiem gdzie mam zmienić jakieś ustawienia. 
      Proszę o pomoc. Z góry dzięki 
    • OpenITbot
      Przez OpenITbot
      QNAP udostępnił dziś adapter QNAThunderbolt 3 do 10GbE, pozwalający użytkownikom komputerów ze złączem Thunderbolt 3 Type-C na łatwe łączenie się z sieciami 10GbE. Dzięki nowemu produktowi mogą oni wygodnie korzystać zarówno z łączności Thunderbolt 3, jak i sieci 10GbE – np. do przesyłania plików, pracy w sieci itp.


      Seria QNA składa się z dwóch modeli - QNA-T310G1T wyposażony jest w port Thunderbolt 3 oraz 10GbE Multi-Gigabit (10G/5G/2.5G/1G/100M), zaś QNA-T310G1S – w jeden port 10GbE SFP+. Adaptery są niewielkie, z powodzeniem mieszczą się w dłoni i doskonale sprawdzą się w każdym środowisku roboczym. Ich niski profil sprawia, że nie nagrzewają się nawet podczas długiej pracy.
      Uwaga W urządzeniach z Windows® do obsługi modelu QNA-T310G1T niezbędny jest sterownik Aquantia® AQC107. Do obsługi modelu QNA-T310G1S potrzebny jest sterownik Aquantia® AQC 100. W urządzeniach z macOS niezbędny jest system w wersji 10.13.3 (lub nowszej).
      Specyfikacja nowych modeli QNA-T310G1T:PHY IC: AQC107S; I/O: 1 x Thunderbolt 3, 1 x connector 10GbE/NBASE-T; kabel Thunderbolt 3  0,5m
      QNA-T310G1S:PHY IC: AQC100S; I/O: 1 x Thunderbolt 3, 1 x connector 10GbE SFP+; kabel Thunderbolt 3 0,5m
      Więcej informacji : https://www.qnap.com/pl-pl/product/qna-tb-10gbe
      Dostępność Adaptery QNA Thunderbolt 3 do 10GbE są już dostępne. Więcej informacji o nowościach oraz o innych produktach QNAP znaleźć można na stronie www.qnap.com/pl.

      Zobacz cały artykuł
    • OpenITbot
      Przez OpenITbot
      QNAP udostępnił dziś adapter QNAThunderbolt 3 do 10GbE, pozwalający użytkownikom komputerów ze złączem Thunderbolt 3 Type-C na łatwe łączenie się z sieciami 10GbE. Dzięki nowemu produktowi mogą oni wygodnie korzystać zarówno z łączności Thunderbolt 3, jak i sieci 10GbE – np. do przesyłania plików, pracy w sieci itp.


      Seria QNA składa się z dwóch modeli - QNA-T310G1T wyposażony jest w port Thunderbolt 3 oraz 10GbE Multi-Gigabit (10G/5G/2.5G/1G/100M), zaś QNA-T310G1S – w jeden port 10GbE SFP+. Adaptery są niewielkie, z powodzeniem mieszczą się w dłoni i doskonale sprawdzą się w każdym środowisku roboczym. Ich niski profil sprawia, że nie nagrzewają się nawet podczas długiej pracy.
      Uwaga W urządzeniach z Windows® do obsługi modelu QNA-T310G1T niezbędny jest sterownik Aquantia® AQC107. Do obsługi modelu QNA-T310G1S potrzebny jest sterownik Aquantia® AQC 100. W urządzeniach z macOS niezbędny jest system w wersji 10.13.3 (lub nowszej).
      Specyfikacja nowych modeli QNA-T310G1T:PHY IC: AQC107S; I/O: 1 x Thunderbolt 3, 1 x connector 10GbE/NBASE-T; kabel Thunderbolt 3  0,5m
      QNA-T310G1S:PHY IC: AQC100S; I/O: 1 x Thunderbolt 3, 1 x connector 10GbE SFP+; kabel Thunderbolt 3 0,5m
      Więcej informacji : 
      Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków. Dostępność Adaptery QNA Thunderbolt 3 do 10GbE są już dostępne. Więcej informacji o nowościach oraz o innych produktach QNAP znaleźć można na stronie www.qnap.com/pl.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.