Skocz do zawartości
Daniel Chmielewski

RT-AC56U fatalne prędkości?

Oceń temat:

Rekomendowane odpowiedzi

Daniel Chmielewski

Witajcie,

Posiadam router rt-ac56u oraz kartę sieciową edimax ac1200.

Do routera mam podłączony dysk USB 3.0. Siła sygnału między komputerem a routerem to:- 49 dBm.

Wszystko działa na paśmie 5 GHz a radio 2.4 GHz jest wyłączone.

 

W załączniku podaje wynik test LANu: ok. 340 KB uploud?? Masakrycznie mało!

Co robię nie tak?

 

Pozdrawiam,

Daniel

post-168-0-68225300-1397715297_thumb.jpg

Edytowane przez Daniel Chmielewski

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Posiadam router rt-ac56u oraz kartę sieciową edimax ac1200.

jaki FW ? EW-7822UAC ?

Do routera mam podłączony dysk USB 3.0.

"Reducing USB 3.0 interference" włączone, wyłączone ? pomimo wyłączenia pasma 2,4Ghz...

zobacz jak wygląda to samo ale w jperf, ew przekopiuj duży plik po smb. ten lan tester czasami głupoty pokazuje.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Daniel Chmielewski

jaki FW ? EW-7822UAC ? - tak

"Reducing USB 3.0 interference" włączone, wyłączone ? pomimo wyłączenia pasma 2,4Ghz... - tak, wyłączone

zobacz jak wygląda to samo ale w jperf, ew przekopiuj duży plik po smb. ten lan tester czasami głupoty pokazuje. - po SMB czyli w windowsie z okna do okna ;)?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

po SMB czyli w windowsie z okna do okna ;)?

w windowsie z komputera na komputer przez sieć, z dysku w routerze na komputer przez kabel/wifi

jaki OS ? windows 8/8.1 czy wcześniejszy ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Daniel Chmielewski

w windowsie z komputera na komputer przez sieć, z dysku w routerze na komputer przez kabel/wifi

jaki OS ? windows 8/8.1 czy wcześniejszy ?

System windows 8.1. Po SMB jest tak samo. Z dysku na komputer - 8 MB/s. Ale zapis mnie interesuje bardziej niż odczyt!

Na laptopie (windows 7)też z edimaxem - podobne rezultaty. 

**ciach** jestem rozczarowany - widzę, że bez kabla, nie da się normalnie korzystać z dysku pod routerem.

Tylko dlatego różne testy internetowe pokazywały zgoła inne transfery?

>> nie wiem czy pamiętasz: miałęm netgear r7000 - niestety zdechł mi i dostałem kasę z powrotem. Postanowiłem kupić tego asusa. 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
 - tutaj transfery z testów

Edytowane przez Daniel Chmielewski

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Tylko dlatego różne testy internetowe pokazywały zgoła inne transfery?

rozwiązanie jest proste - mieli inne karty :)Problem leży po stronie karty edimax'a - ich sterownik dla windows8 nie działa tak jak powinien na windows 8.1. Sterownik przestawia coś w trybie pracy USB karty. win8.1 u mnie potrafił rzucić bluescreen'em. sprawdź po prostu na innej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Daniel Chmielewski

rozwiązanie jest proste - mieli inne karty :)Problem leży po stronie karty edimax'a - ich sterownik dla windows8 nie działa tak jak powinien na windows 8.1. Sterownik przestawia coś w trybie pracy USB karty. win8.1 u mnie potrafił rzucić bluescreen'em. sprawdź po prostu na innej.

ale na win 7 jest tak samo niestety. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jeśli masz możliwość sprawdź na innej karcie, jeśli będzie tak samo to router, jeśli nie to odpowiedź jest prosta :)

tutaj transfery z testów

testów z USB-AC56 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Daniel Chmielewski

:) ok po świętach dam znać. Pozdrawiam, 

Daniel

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
shibby

[NAS Netgear Pro4] ----- [RT-AC56 + Tomato]  ------ [PC z PCE-AC68]

 

netgear spięty routerem gigabitem. PC z kartą wifi podłączone to radia 5GHz, link ok 866Mbps

 

transfery z lan -> wifi = 47Mb/s

transfery z wifi -> lan = 47,5Mb/s


testów z USB-AC56 jeszcze nie robiłem. Mogę zrobić na dniach lub po weekendzie jak czas nie pozwoli wcześniej.

Edytowane przez shibby
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

[PC z PCE-AC68]

nie dziwię się :D BCM4360 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

testów z USB-AC56 jeszcze nie robiłem.

U mnie AC68U OFW i USB-AC56

 

transfery z wifi -> USB3.0  50MB/s ...wzrosło po ostatnich zmianach firmaware-u

transfery z USB3.0 -> wifi  62MB/s ...bez zmian

 

przez chwilę miałem AC56U i wyniki były minimalnie gorsze, w granicy 5-8%,  co nie dziwi bo w sumie procesor ten sam a radio no cóż, ograniczeniem w laptopie jest karta (na razie to 866Mbits po AC)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Daniel Chmielewski

[NAS Netgear Pro4] ----- [RT-AC56 + Tomato]  ------ [PC z PCE-AC68]

 

netgear spięty routerem gigabitem. PC z kartą wifi podłączone to radia 5GHz, link ok 866Mbps

 

transfery z lan -> wifi = 47Mb/s

transfery z wifi -> lan = 47,5Mb/s

testów z USB-AC56 jeszcze nie robiłem. Mogę zrobić na dniach lub po weekendzie jak czas nie pozwoli wcześniej.

Czegoś nie rozumiem. Ja mam takie transfery jak podłączę laptopa (core-i3, dysk ssd) do routera kablem.

Np film 700 MB kopiuję na dysk usb, i windows pokazuje mi właśnie około 45 MB/s. Dysk mam USB 3.0 seagate expansion 2TB. 

Czy po kablu nie powinno być dużo szybciej?  Jak to możliwe, że po wifi masz większe transfery?

Edytowane przez Daniel Chmielewski

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jak to możliwe, że po wifi masz większe transfery?

Bo ma szybkiego NASa a nie dysk usb w routerze oraz bardzo szybką kartę wifi. Poza tym jedzie na tomato.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
shibby

podpiąłem dysk USB3.0 (WD 3TB) do AC56u. Na każdym sofcie (ofw, merlin, tomato) transfer nie przekroczył 30MB/s po sambie - nie ważne czy po kablu czy po wifi.

 

Co ciekawe na ofw lepiej dysk chodził podpięty do porty usb2.0 niż do 3.0. Na 3.0 download miałem na poziomie 18MB/s a ten sam dysk podpięty do usb2.0 uzyskiwał download 28MB/s - niewytłumaczalne to dla mnie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Łukasz Socha
      Przez Łukasz Socha
      Czy ten router obsługuje Link Aggregation?
    • patryczekk
      Przez patryczekk
      Cześć jestem laikiem, ale z zamiłowaniami - abyś zrobić to samemu.
      Na ten moment potrzebuję stuningować mój router RT-AC51U, aby mieć między innymi sftp. Niestety oryginalne oprogramowanie na asusie mi tego
      nie umożliwia, stąd muszę coś zmienić. Konkretnie zależałoby mi na:
      1) sftp
      2) samba po usb z pendrive podłączonym (obsługa pendrive)
      3) open vpn wgrane i aby wypluwał mi plik konfiguracyjny
      4) wol - budzie komputera przez lan
      5) oczywiście wi-fi i 4 lany tzn, aby wszystkie lany działały, no i wan aby działał
      6) obsługa modemu 4g
      7) podgląd kto jest podłączony do sieci
      😎 możliwość włączania i wyłączania wps
       
      Czy moglibyście wskazać koledzy i koleżanki, w jaki sposób najlepiej (optymalnie) wgrać nowe oprogramowanie i które jest
      prostsze do zarządzania,a  może też jest w języku polskim.
      Przeglądałem forum niemniej nie wszystko rozumiem, np. że trzeba coś przylutować - stąd zakładam temat
      bo może obecnie można coś w temacie uprościć.
    • patryczekk
      Przez patryczekk
      Witam, czy istnieje możliwość aby router asus RT-AC58U skonfigurować tak, aby można było podłączyć się do udostępnionych zasobów
      z pendrive usb przez ftp - ale z szyfrowaniem sftp ? Lub z jakimś kluczem ssh?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.