Skocz do zawartości
emer

Broadcom BCM943228HMB

Rekomendowane odpowiedzi

emer

wprawdzie nie mam jeszcze kart AC, a teraz mam karte oparta na Broadcom BCM943228HMB (2.4GHz + 5GHz + BT 4.0) - mam neta 100Mb/s (po kablu ponad 90Mb/s). Przez kilka ścian zelbet (nawet po skosie), odległośc ok 5-7m osiągam max 55Mbs po WiFi.

Ale dzisiaj miałem chyba rekord - gdy podszedłem na ok 2m od routera bez ścian, "widzialnie" router<>laptop , wynik mam taki:

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

To chyba nieźle jak na taką karte  (czyli "n" 300Mb/s) ?

Edytowane przez emer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@emer tak, to dobry wynik. a jak jest w 2,4GHz ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

przez ściany - właściwie taki sam wynik jak na 5GHz,  potwierdza to chyba że 2.4GHz lepiej pokonuje przeszkody (natomiast mam w eterze chyba ze 20sieci na 2.4GHz, ustawiona szer kanału 20MHz)

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

bezpośrednio przy routerze (takie same warunki jak sprzwdzałem na 5GHz) - trochę wolniej ...

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak, 5GHz słabiej radzi sobie z przeszkodami. a dlaczego szerokość kanału jedynie na 20MHz ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

przy około 20 sieciach (na 2.4GHz) raczej bezsensowne jest korzystanie z 40MHz .... miałbym kolizje pewnie z 15-stoma sieciami  ^_^

Natomiast na 5GHz, gdzie jest ZERO sieci  :D , i tam mam ustawiony kanał 161 (rejon Australia), a InSSider pokazuje ze jest 161+165 i max rate 450 ...

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

i tam mam ustawiony kanał 161 (rejon Australia), a InSSider pokazuje ze jest 161+165 i max rate 450 ...

rozumiem, że jest to podyktowane podpowiedzią w FW R7000 :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

Przy ustawieniach w WiFi dla "Europa" (a nie ma Polski) jest tylko mozliwość wyboru kanału 36 do 48 dla 5GHz, więc popróbowałem różne rejony, no i akurat Austaralia ma jakby pełny zakres kanałów - więc wybrałem Australię.

 

Co do szerokości, widzę tylko w "ustawieniach zaawansowanych" dla WiFi, ze jest opcja na tak lub nie "Włącz dwupasmowość 20/40 MHz" - dotyczy to tylko 2.4GHz.

Żadnych ustawień szerokości dla 5GHz nie ma, więc chyba to działa jakoś automatycznie ...

Edytowane przez emer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

tak na 5GHz szerokość 80-40MHZ jest z automatu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit
Dnia 3.04.2014 o 11:55, emer napisał:

mam neta 100Mb/s (po kablu ponad 90Mb/s)

To tylko dobrze po kablu powinieneś mieć w granicach co najmniej 95-96Mbit/s. Ale pewnie to wina dostawcy, który jedynie obiecuje 100Mbits/s a daje tyle ile widać.

Dnia 3.04.2014 o 11:55, emer napisał:

To chyba nieźle jak na taką karte  (czyli "n" 300Mb/s) ?

moim zdaniem to bardzo słabo!!! Przy karcie N300 powinieneś mieć dokładnie tyle samo co po kablu!! Ja taki wynik osiągam na karcie Intela 6235 też N300 dwanaście metrów od rutera przez dwie ściany i jeszcze strop (komputer jest piętro wyżej niż ruter), czyli w sumie trzy ściany! W pomieszczeniu z ruterem, ok 3 metry, transfer mam maksymalny jaki daje dostawca ponad 116Mbits/s. Uwierz mi, że 60Mbits to bardzo słabo, dla tej karty to sprawność na poziomie 25%, a powinieneś mieć 50%! Pracuj nad ustawieniami, sterownikami.... szukaj rozwiązania, ten wynik to zmarnowany potencjał karty i rutera.

BTW strasznie zazdroszczę Ci prędkości upload-u, w UPC to marzenie ściętej głowy.

Na szybko zrobiony test: Karta Intel N6235 ruter ac68u odległość 3 metry. Połączenie 5G zestawione na 300Mb/s. Prędkość łącza D:120Mbits/s U:10Mbits/s

3414942486.png

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Idanit macie 2 różne routery @emer ma R7000. 60Mbit/s to nie jest bardzo  źle..., nie jest rewelacyjnie ale OK.

lepiej sprawdzić to pobierając duży plik z szybkiego serwera - speedtest czasami bzdury pokazuje. jeśli wyciągnie 10-11MB/s np z vmware.com to ok - wiem teoria to 12,5MB/s ale wtedy ISP powie, że w umowie jest prędkość "do 100Mbit/s" :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

@house

  :angel: ja wiem, że jak dostawca daje 100Mb/s to nie da się osiągnąć dajmy na to 116Mb/s ale 60 nawet przy 90 po kablu to słabiutko.

 

Bardziej chodziło mi aby zdopingować @emer do wytężonej pracy bo w moim przekonaniu 90Mbits/s powinien osiągnąć również po radiu.

Mówimy o dwóch porównywalnych kartach i ruterach (przynajmniej teoretycznie) natomiast wyniki są diametralnie różne. U mnie transfer jest dwa razy lepszy niż u niego. 20% różnicy można by zrozumieć ale dwa razy?! Coś musi być na rzeczy.

 

Sprawdziłem stare notatki i wynik 55Mbits/s osiągałem jeszcze na łączu Aster 60Mb/s, karta jedno zakresowa N150 Intel 5100AGN i ruterze N300 dlink dir655. Jak to się ma do jego konfiguracji.

Edytowane przez Idanit
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

pisząc "ponad 90Mb/s", pisałem raczej ogólnikowo - nie sprawdzam codziennie, ale tak rzeczywiście jak sprawdzałem kiedys, to było ponad 95Mb/s.

 

Co do transferów - miałem RT-N16 i teraz R7000 - NIGDY nie miałem takich downloads jak Ty, to jakas abstrakcja dla mnie ... (na R7000 jest lepszy zasięg i wyższe transfery po "n").

Miałem w laptopie (Dell 7720) rózne karty, od oryginalnej Intel 2230, przez w/w Broadcoma, oraz 7260-N, a także sprawdzałem na TP-Link :

    Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.

najlepiej było na tym ostatnim TP-Linku i osiagnęło coś ok 75Mb/s w bezpośredniej bliskości i bez ścian.

Przerabiałem chyba wszystko - ustawienia w routerze, szerokości kanału, ustawienia w windowsie karty (tez ważna sprawa) - NIC nie pomogło aby wyjść poza takie transfery.

Sterowniki uaktualniene na bieżąco i najnowsze.

Mam nawet karte Intela 6300 Ultimate (3x3, czyli trzy antenki), ale niestety nie działa u mnie, bo zdaje sie dedykowana pod HP-ki.

Nie wiem co jeszcze mógłbym zmienic .... nawet wielokrotnie monitowałem do Della (laptop na gwarancji) ze niby słabe mam transfery, ale oni odpowiadali ze wyżej nie będzie (co potwierdziły zmiany kart wiFi)

 

zdopinguj mnie co jeszcze mógłbym zrobić :D

no jeszcze mam w domu 2 antenki luzem - spróbuje nimi połączyc karte ...

Edytowane przez emer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

zdopinguj mnie co jeszcze mógłbym zrobić

z tego co prześledziłem twoje posty, to mocno już namieszałeś z wymianami kart, może to jest przyczyna. Nawet odinstalowując wszystko i tak w systemie pozostają śmieci, (przecież to atrybut Windowsa) a robiąc to kilka, klika-naście razy, jest ich co niemiara, być może powinieneś przeinstalować cały system.

 

Z drugiej strony nie bardzo to rozumiem.

przy około 20 sieciach (na 2.4GHz) raczej bezsensowne jest korzystanie z 40MHz .... miałbym kolizje pewnie z 15-stoma sieciami

chociaż z kolejnej strony nie bardzo rozumiem korzystanie z 2,4 mając 5GHz. Jasnym jest, że im wyższa częstotliwość tym mniejsza propagacja, czy jak to się zwie, ale pomimo "gorszej" jakości połączenia transfery są i tak wyraźnie lepsze.

 

Jeśli faktycznie wszystkie ustawienia zmieniałeś, sugeruję w ruterze ustawić wszystko na auto, tryb bezprzewodowy, szerokość pasma, kanały etc.

Ja mam zawsze tak ustawione i uważam, że takie ustawienie jest najbardziej optymalne. Oczywiście da się ręcznie ustawić i mieć genialnie ale to genialnie może trwać tylko pół godziny dopóki nie zmieni się ruch w otoczeniu, oprogramowanie zmieni to dynamicznie a ty będziesz psioczył, że transfery ci spadły. A okaże się, że jeszcze przed chwilą na kanale 6 był tylko jeden ruter a teraz jest sześć albo w chwili testów ktoś za ścianą bawi się na twoim paśmie krótkofalówką.

W konfiguracji karty ustaw agresywność mobilności na najwyższą, wyłącz bark tolerancji dla kanału 40Mhz, moc transmisji najwyższa, pasmo preferowane sugerowałbym na 5.2, szerokość kanałów na auto. Nawet jeśli to robiłeś to i tak sprawdź bo po każdej zmianie karty, sterowników mogły się zmienić ustawienia na standardowe.

Podczas testów, laptopa miej podłączonego do zasilania, ustawiony plan zasilania na: maksymalną wydajność, miej pewność, że podczas bezczynności systemu (dla Windowsa to brak śtuderowania myszka czy klawiaturą) nie ma żadnych skanowań wirusów, updatów, backupów, nikt nie ogląda TVNPlayer w HD na TV ;-)

Jeśli to nic nie da to przykro mi ale... patrz początek postu

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

Już mając oryginalnie intel 2230, miałem max 55Mb/s, nigdy więcej ...

Przy zmianach kart, są tylko wersje sterowników intel lub broadcom, ale i tak odinstalowywałem, czyściłem rejestry, nie wspomnę że w miedzyczasie miałem nową reinstalacje windy. Gdybym kiedykooooolwiek miał wyższe transfery, wiedziałbym że teraz mam cos teraz skopane , ale nie miałem nigdy wyższych.

Jedynie ten zewn TP-Link na USB osiągał mi do ok 75Mb/s przy bezpośredniej bliskości do routera.

 

Poza tym w domu jest 5 laptopów - żaden nie osiąga wyższych transferów, jeden mocniejszy od mojego 7720 na i7 (ja mam i5, ale oba z SSD) i ma Intela 2230 - ma tez niskie transfery , tzn max ok 55Mb/s. Inny laptop, starszy dell z USA, ma intelowska 3945ABG dual band i u niego na 5GHz transfery z 1-2m od routera to max około 60Mb/s ...

 

Co do 2.4GHz, to mając teraz 5GHz karte i router, nie korzystam z tej czestotliwości - podałem to, w celu testowania jak to ma się w stosunku do 5GHz.

A jeżeli chodzi o szerokość kanału, wszędzie zaleca sie, aby nie korzystac z 40MHz, gdy eter jest zawalony innymi sieciami i wystepuja intereferencje i zakłócenia, bo zamiast szybciej , ma się niestabilnie. Co też testowałem - ustawiając sztywno 40MHz transfer skacze jak szalony, owszem czasem jest trochę wyżej, ale ogólnie niestabilnie.

 

W routerze/ach ustawiałem wszelakie ustawienia - od automatu, do sztywnych, only "n" , itd itp ...

Co do ustawień karty w windowsie - dokładnie tak robie i mam jak piszesz ... 

Oczywiście ustawienie zasilania na max wydajność - i na zasilaniu zewn i na aku ....

Co do smartTV - owszem czasem korzysta sie z tego, ale jestem tego świadom i testuje gdy nie ma innych obciążeń niz moje testy.

 

Gdy miałem net 60Mb/s (ok 1/2 roku temu), to miałem transfery niewiele mniejsze, może max 45-50MB/s jak sobie przypominam .... no i podnosząc z 60 na 100Mb/s zdziwiony byłem, że taki mały przyrost po Wifi ...

Właściwie teraz na R7000 nie sprawdzałem po kablu net .... muszę sprawdzic.

Edytowane przez emer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit
Właściwie teraz na R7000 nie sprawdzałem po kablu net .... muszę sprawdzic.

 

Może tu leży pies pogrzebany  B)

 

A tak poważnie to, jeśli tak jest też na innych kompach, to albo ustawienia na ruterze coś nie grają. Czyli factory reset, i jeszcze raz factory reset, nowa instalacja softu i testy, jeśli nadal to samo to może ruter uwalony, 1% przypadków ale zawsze ktoś tym jednym procentem musi być.

Edytowane przez Idanit

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

RT-N16 > wielokrotnie zmieniany FW, albo tomato (ale dopuki nie miał nowych driverów, był wolniejszy po WiFi), albo Merlin, albo oryginalny (najszybszy chyba ostatni oryginalny FW)

R7000 - nówka, najnowszy FW ....

 

generalnie mam wrażenie, że nie ma/m szans osiągnięcia więcej niż 3/4 tego co po kablu .... no chyba że AC

Edytowane przez emer

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
emer

Podpiąłem się kablem do routera i faktycznie nie mam pełnych 100Mb/s - wielokrotne testy na ookla dają stabilne, ale 90-91Mb/s.

Co ciekawe, poszedłem do sąsiada ze swoim lapkiem i kablem, podpiąłem się do jego routera i wielokrotne testy - ma stabilne 70-72Mb/s

Tylko że on ma wykupione 60Mb a ja 100Mb ! Co zauważyłem, "moja prędkość" jakby rozpędza się i końcowo ma ok 91Mb/s, a u niego najpierw jest uderzenie do ok 90Mb/s , potem spada i stabilizuje się na ponad 70Mb/s.

Dzwoniłem do BeskidMedia - wytłumaczono mi że sprawdzą, natomiast tłumaczyli że jesteśmy obydwaj prawdopodobnie podpięci do switcha 100Mbit, i w jego przypadku normalne jest to pierwsze "uderzenie" i stabilizacja niżej (ale i tak powyżej wykupionego 60Mb), a ja (mając 100Mb) powinienem byc podpięty do gigabajtowego i muszą to sprawdzić w szafce u nas. I że możliwe że mi ten switch 100Mbit conieco obcina ... (do szafki w piwnicy idą światłowody, a dopiero stamtąd do mieszkań idzie standardowa skrętka). Wygląda więc na to, ze to wąskie gardło jest u nich, i tam już nie przepuszcza mi pełnych 100Mb.

Czy możliwe jest, że dokładając coraz więcej użytkowników do takiego switcha, czy np podnoszać im prędkosci, zmiejsza się sie u mnie prędkość ? 

 

Możliwe że kupie u nich 300Mb, ale najpierw załatwiłem sobie test tygodniowy aby zobaczyc jak te 300Mb jest w praktyce.

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Czy możliwe jest, że dokładając coraz więcej użytkowników do takiego switcha, czy np podnoszać im prędkosci, zmiejsza się sie u mnie prędkość ? 

to zależy jak profesjonalnie firma podchodzi do tematu i jakich urządzeń używa. widziałem lokalnego ISP który łącze dzielił tplink'iem SOHO bez równoważenia obciążenia :) ale to w warmińsko-mazurskim :)

zazwyczaj nie chce im się łazić po lokalach więc na końcu mają dobry sprzęt. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

    • house
      Przez house
      Dość ciekawa informacja  
      źródło :  Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.
      //update : Qualcomm i Broadcom nie doszli do porozumienia. Qualcomm odrzucił ofertę przejęcia przez Broadcoma :

      Dodaj odpowiedź w tym temacie, aby wyświetlić ukryty link.
    • OpenITbot
      Przez OpenITbot
      Broadcom BCM-43xx Wireless Lan Drivers Version  7.35.340.0 WHQL. - New package of drivers for Wi-Fi, the company Broadcom. Drivers are designed to work with chips series BCM43XX standards 802.11 a/b/g/n on supported operating systems  Windows XP, Vista, Window 7, Windows 8/8.1, Windows10 - 32/64bit.
      Information package:
      Name: Broadcom Wireless LAN Driver BCM43xx (Broadcom 802.11 Network Adapter Driver)
      Windows XP DriverVer=02/05/2014, 6.30.223.228 Vista DriverVer=02/05/2014, 6.30.223.228 Windows 7 DriverVer=10/07/2015, 7.12.39.28 Windows 8 DriverVer=07/25/2014, 6.34.223.1 Windows 8.1 DriverVer=11/17/2014, 7.12.39.13 Windows 10 DriverVer=12/30/2015, 7.35.340.0 Supported chipsets:
      BCM430G, BCM43XGT, BCM43XG1, BCM43XG2, BCM43XG3, BCM43XM1, BCM43XM2, BCM43XM3, BCM43XG11, BCM43XG12, BCM430XG13, BCM43XM11, BCM43XM12, BCM43XM13, BCM43XM14, BCM43XG14, BCM43XNM11, BCM43XNM12, BCM43XNM13, BCM43XNM14, BCM43XNM21, BCM43XNM22
      Supported devices:
      BCM943228HM4L Broadcom 802.11a/b/g/n 2x2 Wi-Fi Adapter Broadcom 4313 802.11 b / g / n Broadcom 43225 802.11 b / g / n Broadcom 802.11 pre-n Broadcom 802.11a/b/g/n Broadcom 802.11a/b/g/pre-n Broadcom 802.11a-g Broadcom 802.11g
    • house
      Przez house
      Broadcom BCM-43xx Wireless 802.11ac PCI-E Drivers Version 1.558.53.0. - New package of drivers for Wi-Fi, the company Broadcom. Drivers are designed to work with chips series BCM43XX standards 802.11 a/b/g/n on supported operating systems Windows 10 - 32/64bit.
      Information package:
      Name: Broadcom Wireless LAN Driver BCM43xx
      (Broadcom 802.11 Network Adapter Driver)
      Date & Version: 04/10/2016, 1.558.53.0
      OS: Windows 10 - 32/64bit.
      Supported chipsets:
      BCM430G, BCM43XGT, BCM43XG1, BCM43XG2, BCM43XG3, BCM43XM1, BCM43XM2, BCM43XM3, BCM43XG11, BCM43XG12, BCM430XG13, BCM43XM11, BCM43XM12, BCM43XM13, BCM43XM14, BCM43XG14, BCM43XNM11, BCM43XNM12, BCM43XNM13, BCM43XNM14, BCM43XNM21, BCM43XNM22

      Supported devices:
      BCM943228HM4L Broadcom 802.11a/b/g/n 2x2 Wi-Fi Adapter Broadcom 4313 802.11 b / g / n Broadcom 43225 802.11 b / g / n Broadcom 802.11 pre-n Broadcom 802.11a/b/g/n Broadcom 802.11a/b/g/pre-n Broadcom 802.11a-g Broadcom 802.11g

      Supported codes controllers: (VEN & DEV) (a partial list)
       %BCM43XXPCIE_DeviceDesc% = BCM43XAC_NT62_4350, PCI\VEN_14E4&DEV_43A3  %BCM43XXPCIE_DeviceDesc% = BCM43XAC_NT62_4356, PCI\VEN_14E4&DEV_43EC  %BCM43XXPCIE_DeviceDesc% = BCM43XAC_NT62_4371, PCI\VEN_14E4&DEV_440D  %BCM43XXPCIE_DeviceDesc% = BCM43XAC_NT62_43602, PCI\VEN_14E4&DEV_43BA  %BCM43XXPCIE_DeviceDesc% = BCM43XAC_NT62_4359, PCI\VEN_14E4&DEV_43EF  %BCM43XXPCIE_DeviceDesc% = BCM43XAC_NT62_4366, PCI\VEN_14E4&DEV_43C3  

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności