Skocz do zawartości
davero

Przegrywanie danych pod linuxem.

Oceń temat:

Rekomendowane odpowiedzi

davero

Witam 

 

problem jak w temacie. Sformatowałem hdd w qnapie, utworzyłem katalog widoczny dla qnapa jako dysk 2, Wyciągnąłem hdd podpiąłęm pod pc i pod linuxem zrzuciłem 1.5tb danych prędkość około 100m/s gdzie po lanie to 9m/s. Wrzucam spowrotem do qnapa i hmm.... jeden katalog mi otwierz pod katalogow już nie, wolne pliki niue odtwarza i resztę 3 katalogów też nie otwiera. Piszę , że brak uprawńien. Pozmieniałem wszystko na read/write, ale to samo. Moge po lanie wrzucic wsio i wtedy śmiga. Nie wiem gdzie leży problem (może pod linuxem coś się popsuło - tak samo robiłem z 1 dyskiem i tam działa wszystko)

 

 

Dane sprawdzam pod zmapowanym dyskiem. Nie wiem dlaczego ale nie mam tutaj file station w qnapie (nie jestem na swoim docelowym kompie - tutaj tylkko sciągnąłem od nowa qfindera)

 

Być może pod file statian  by chodziło wszystko.

 

 

Może wie ktoś co może być przyczyną ? i czemu działą jeden katalog, ale filmy w nim już nie. i reszta katalogów też nie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

przenieś dane na linuxie a po całej operacji zrób:

chown nobody:nogroup -R 
chmod 777 -R 

potem w QTS zmień uprawnienia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

Czyli mam jeszcze raz nagrać te katalogi i pliki ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

nie, wykonaj polecenia na tych danych które przeniosłeś.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

nie, wykonaj polecenia na tych danych które przeniosłeś.

Pod jakim systemem :) sorki, ale nie mam zielonego pojęcia, a co najgorsze,  żeby linuxa odaplić muszę zmieniać karte graficzną ;/ mam msi 750 gtx i żaden linux jej nie widzi :(

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

jak już to przeniosłeś to możesz włączyć ssh na qnapie i tam wykonać te polecenia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

jak już to przeniosłeś to możesz włączyć ssh na qnapie i tam wykonać te polecenia.

ssh ? co to za skrót ? Jak mam to włączyć na qnapie ???

 

 

i gdzie mam te dane wpisać 

 

chown nobody:nogroup -R chmod 777 -R ???

Edytowane przez davero

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Dnia 27.03.2014 o 20:44, davero napisał:

ssh ? co to za skrót ? Jak mam to włączyć na qnapie ???

a tak :

openit_1395952818__2014-03-27_213859.png

następnie za pomocą putty połaczyć się z nas'em i znając dokładną ścieżkę danych () wydać te polecenia.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero
Dnia 27.03.2014 o 21:41, house napisał:

a tak :

następnie za pomocą putty połaczyć się z nas'em i znając dokładną ścieżkę danych () wydać te polecenia.

Coś te putty mi się rozłącza czuje, że sobie sam nie poradzę z tym. Najlepiej będzie chyba zmazać wszystko i zgrywać po usb dłuższy czas. Tylko nie mam file station i nie mogę ściągnąć tego. Szukam w aplkacjach są 100 a file station nie ma, chyba że teraz to się inaczej nazywa ???

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jest na pewno w aplikacjach - File Station.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

Jest na pewno w aplikacjach - File Station.

Niestety nie mam. Na głownym kompie mam wersję z płytki i tam to mam. Tutaj zassałem z neta 4.1.2 qfinder i nie wiem czemu tego nie ma a w app akurat tego jednego brakuje :) a inaczej pod nasem nie pokazuje katalogów i plików chyba :). Chyba będę musiał zabrać do docelowego kompa serwer i tam sprawdzić. Czyli jeśli wezne i wzuce to samo raz jeszcze pod linuxem to dalej nie będę mógł odtwarzać tego pod nasem ? Z tego co pamiętam nie wpisywałem nic jak zapełniałem 1 dysk.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Czyli jeśli wezne i wzuce to samo raz jeszcze pod linuxem to dalej nie będę mógł odtwarzać tego pod nasem ?

jeżeli nie poprawisz uprawnień to nie.

Niestety nie mam. Na głownym kompie mam wersję z płytki i tam to mam

ale aplikacja jest w QTS :rolleyes:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
davero

jeżeli nie poprawisz uprawnień to nie.

ale aplikacja jest w QTS :rolleyes:

Pod kompem docelowym katalogi i pliki działają :-) dziwne bo nic nie rozbiłem.

 

Problem natomiast mam z file station bo nie mam tego i nie mogę pod qnapem przegrywac itp.

 

założe drugi temat o file station

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Temat zamykam jako rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • OpenITbot
      Przez OpenITbot
      QNAP® Systems, Inc. nawiązał współpracę z firmą Netgate®, wiodącym producentem open-source’owych firewall oraz bramek bezpieczeństwa. Firmy zaprezentowały właśnie opracowane wspólnie rozwiązanie – implementację oprogramowania pfSense® dla QNAP NAS. Wirtualna maszyna pfSense dla QNAP NAS w znaczący sposób podnosi poziom bezpieczeństwa sieci i dostępna jest do pobrania na stronie https://www.qnap.com/solution/pfsense/pl-pl/

      Oprogramowanie pfSense to odpowiednio zmodyfikowana, darmowa, open-source’owa dystrybucja FreeBSD zawierająca m.in. wydajny i skuteczny firewall sieciowy, router oraz liczne rozwiązania VPN. Zapewnia ono użytkownikom zestaw narzędzi, pozwalających na efektywne zabezpieczenie urządzenia QNAP NAS w środowisku sieciowych, a także szybkie i łatwe wdrażanie wewnętrznych firewalli w bezpiecznych, uruchomionych na NAS-ie aplikacjach biznesowych (co pozwala na skuteczne chronienie danych przez awariami i kradzieżą).
      Maszynę wirtualną pfSense można łatwo zaimportować do QNAP NAS korzystając z aplikacji Virtualization Station, czyli kompletnego rozwiązania do wirtualizacji dla platform x86 z rozszerzeniami wirtualizacyjnymi (Intel® VT lub AMD-V).
       
      Więcej informacji, instrukcję instalacji i konfiguracji oraz wirtualną maszynę pfSense do pobrania znaleźć można tutaj : https://www.qnap.com/solution/pfsense/pl-pl/
    • pepe44
      Przez pepe44
      Witam, to mój pierwszy post na tym forum mimo że dosyć długo je śledzę, zawsze udawało mi się znaleźć rozwiązanie problemu ale tutaj nie mam zupełnie pojęcia co jest grane.
       
      Posiadam router ASUS AC68U który średnio radzi sobie z LTE - dołączany modem HUAWEI. Zdecydowałem się na zakup Zyxel LTE3301 ze względu na pochlebne opinie o jego wspaniałym zasięgu i stabilności pracy. Rewelacji przyznam szczerze nie było już od samego początku - tam gdzie modem HUAWEI tylko na USB bez anten zewnętrznych nie miał problemu z nawiązaniem połączenia z BTS - Zyxel wskazuje na słabe połączenie a na początku na jego brak (być może czas na inicjalizację połączenia). Mimo wszystko jak już nawiązał połączenie, to udało mi się osiągnąć na nim ponad 40Mbps co w pełni mnie zadowala (ASUS około 15Mbps ze względu na brak wsparcia 4G/LTE) . Postanowiłem sprawdzić w innej lokalizacji tam gdzie teoretycznie sygnał jest mocniejszy i tutaj moją uwagę zwróciło działanie routera - statystyki połączenia z BTS praktycznie takie same jak w pierwszy przypadku jednak szybkość internetu zwala z nóg... ping 250 (czasem speedtest  pokazywał wartości 2000ms), download jakies 0,18 Mbps - po powrocie do starej lokalizacji to samo, więc ewidentnie problem po stronie routera... Macie pomysł od czego można zacząć rozwiązywanie tego problemu ? Załączam staty z tych dwóch lokalizacji, tam gdzie teoretycznie parametry są lepsze - internet działał dramatycznie (BTS ten sam). Wcześniej, chociażby przy pierwszym podłączeniu routera, (zanim udało mi się osiągnąć 40Mbps) również miał problemy z szybkością ale zignorowałem problem bo nie miałem czasu na analizę...
       
      Będę wdzięczny za jakiekolwiek wskazówki
       
       


    • PeterMac
      Przez PeterMac
      Borykam sie z problemem częstych wybudzeń serwera Qnap TS-231P, przeczytałem ze tego typu wybudzenia mogą byc tez spowodowane przez uzyskiwanie adresu przez DHCP.

      W związku z tym chciałem przestawić Qnapa na adres IP statyczny

      Ustawiłem jak na zdjęciach ponizej

       
      Czyli ustawiłem adres statyczny na 192.168.1.150 dla Qnapa na stałe.

      Niestety wchodząc w ustawienia mojego routera FunBox 3.0 od Orange, adres ten jest przypisywany nadal przez DHCP, pomimo ze zawęziłem pule przydzielania adresów DHCP od 100 do 149. co widać ponizej na zrzucie.

      Dlaczego nadal router przydziela ten adres przez DHCP skoro jest juz poza pulą .100-149 ?

      Sprawdzajac QFinderem Qnap cały czas adres otrzymuje z DHCP

       
       
      Albo ja czegoś nie ogaraniam albo coś nie działa jak należy, proszę pomózcie drodzy forumowicze.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.