Jump to content
Pawellang

ASUS RT-AC68U problem z DLNA

Rate this topic

Recommended Posts

Pawellang

Witam serdecznie,

 

Mam problem z konfiguracją DLNA. Na oryginalnym FW mój router był niewidoczny w sieci DLNA, więc przesiadłem się na Merlina. Tam już był widoczny, ale nie pokazywał filmów a jedynie małą część muzyki. Poszedłem o krok dalej i zainstalowałem DD-WRT. Teraz widać wszystkie filmy, ale tylko małą część muzyki a w dodatku pokazuje podwójnie katalogi gdzie się znajdują, przy czym w jednych wszystkie katalogi jakie są dostępne na dysku (NTFS) ale bez plików w środku a w drugich tylko opisaną wyżej część z plikami do odczytu.

Czy jest jakiś FW, który działa prawidłowo?

Być może coś źle ustawiłem? Samba działa bez problemów.

Proszę o pomoc.

 

 

Share this post


Link to post
Share on other sites
branetre

Witamy na forum :)

 

Z racji tego że zbyt mało informacji podałeś ciężko nam co kolwiek wygdybać. Reasumująć fakt działania na merlinie domniemam że nie włączyłeś wcale dlna na of. Pamiętaj o tym że nie wszystkie formaty audio/video są rozpoznawane przez niektóre urządzenia.

 

Zrób tak:

  1. Wgraj oryginalne oprogramowanie
  2. Podepnij dysk z multimediami
  3. Zaloguj się na router (192.168.1.1)
  4. Wejdź w zakładkę USB Application
  5. Kliknij na Servers Center
  6. Włącz (Enable DLNA Media Server)
  7. Ważne żeby ścieżka do plików była zgodna z zamontowanym urządzeniem
  8. Zrestartuj router i urządzenia podpięte do niego (profilaktycznie bo niekonieczne)
  9. Jak się nie uda wgraj inną wersję oprogramowania (niższą lub wyższą)
  10. Ma działać :)

Share this post


Link to post
Share on other sites
house

wszystkie katalogi jakie są dostępne na dysku (NTFS) ale bez plików w środku

a z uprawnieniami na NTFS masz wszystko ok ? 

Share this post


Link to post
Share on other sites
Pawellang

 

Witamy na forum :)

 

Z racji tego że zbyt mało informacji podałeś ciężko nam co kolwiek wygdybać. Reasumująć fakt działania na merlinie domniemam że nie włączyłeś wcale dlna na of. Pamiętaj o tym że nie wszystkie formaty audio/video są rozpoznawane przez niektóre urządzenia.

 

Zrób tak:

  1. Wgraj oryginalne oprogramowanie
  2. Podepnij dysk z multimediami
  3. Zaloguj się na router (192.168.1.1)
  4. Wejdź w zakładkę USB Application
  5. Kliknij na Servers Center
  6. Włącz (Enable DLNA Media Server)
  7. Ważne żeby ścieżka do plików była zgodna z zamontowanym urządzeniem
  8. Zrestartuj router i urządzenia podpięte do niego (profilaktycznie bo niekonieczne)
  9. Jak się nie uda wgraj inną wersję oprogramowania (niższą lub wyższą)
  10. Ma działać :)

 

 

Oczywiście włączałem Enable DLNA Media Server w pozycję ON na Merlin FW i pokazywało mi tylko 23 katalogi z muzyką z dostępnych 80, a filmów żadnych. Ustawiałem też ścieżkę prawidłowo i tak jak pisałem wcześniej działała tylko Samba (pokazywała wszystkie pliki w PC i innych urządzeniach)

Na oryginalnym FW próbowałem tylko z ostatnią wersją to mi w ogóle nie pokazywało nic, nawet Samba sharing w PC :-)

a z uprawnieniami na NTFS masz wszystko ok ? 

W sumie nie wiem jak to sprawdzić, ale poprzez sieć w komputerze mogę robić co chcę z tymi plikami, które są na dysku podpiętym pod router.

Share this post


Link to post
Share on other sites
house

ale poprzez sieć w komputerze mogę robić co chcę z tymi plikami, które są na dysku podpiętym pod router.

 

jak dużo masz tam plików ? może musisz poczekać na zindeksowanie mediów w dlna... Do tej pory w asusie było tak jak @ pisał :

Ma działać
 

Share this post


Link to post
Share on other sites
Pawellang

jak dużo masz tam plików ? może musisz poczekać na zindeksowanie mediów w dlna... Do tej pory w asusie było tak jak @ pisał :

No trochę tego jest :-) A może brakuje jakiejś pamięci w routerze?

Share this post


Link to post
Share on other sites
house

No trochę tego jest :-)

a może musisz poczekać aż serwer DLNA zindeksuje sobie całość. To nie jest tak, że włączasz i działa od razu. Wszystkie pliki muszą zostać "dodane" a po tym indekser sprawdza czy doszły nowe.

Sugeruje to:

ale nie pokazywał filmów a jedynie małą część muzyki

Teraz widać wszystkie filmy, ale tylko małą część muzyki

A może brakuje jakiejś pamięci w routerze?

raczej czasu na zakończenie operacji indeksowania :)
  • Like it 1

Share this post


Link to post
Share on other sites
Pawellang

No ale na DD WRT czekałem 30 min i jak stawało na jakimś katalogu to już dalej nie szło.

Share this post


Link to post
Share on other sites
house

Ile danych muzyka/film w GB ?

DD WRT czekałem 30 min i jak stawało na jakimś katalogu to już dalej nie szło.

a dysk sprawny ? sprawdzałeś go poza routerem ?

Share this post


Link to post
Share on other sites
Pawellang

Ile danych muzyka/film w GB ?

a dysk sprawny ? sprawdzałeś go poza routerem ?

Tak, podpinałem do PC i nawet formatowałem ponownie.

Share this post


Link to post
Share on other sites
house
podpinałem do PC i nawet formatowałem

ale to nie rozwiązuje problemu jeśli dysk jest uszkodzony, sprawdziłeś go całego ? najczęściej indekser staje jak nie może czytać z jakiegoś obszaru dysku - może warto przyjrzeć się samemu nośnikowi.  

Share this post


Link to post
Share on other sites
house

a jak go przetestować?

You do not have the required permissions to view the link content.

 

sprawdzić S.M.A.R.T. :

You do not have the required permissions to view the link content.

 

error scan (pełny nie quick) w :

You do not have the required permissions to view the link content.

 

i chkdsk...

jest wiele sposobów.

  • Like it 1

Share this post


Link to post
Share on other sites
Pawellang

Ja pierdziele. Nie uwierzycie :-)

Zauważyłem że cały czas indeksowanie staje na tym samym katalogu. Wyrzuciłem go z dysku i działa teraz. Widocznie jakiś plik był niezgodny.

Taka pierdoła a ja się tyle męczyłem :-)

  • Like it 2

Share this post


Link to post
Share on other sites
house
Ja *. Nie uwierzycie :-)

:)

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • mcgee
      By mcgee
      Witam.
      Pierwszy post tutaj - ale temat miałem w zakładkach ...tak czułem, że kiedyś się przyda
       
      Mam w domu 2szt. AC1200G+ - pierwszy od dłuższego czasu robi za router, ogólnie bezproblemowo. Drugi (dokupiony niedawno za grosze) stoi w najdalszym pokoju jako media bridge z podpiętym jednym komputerem.
      Oba urządzenia z najnowszą wersją FW, po instalacji wyczyszczony nvram (przez telnet).
       
      Problem mam z tym drugim ASUSem (bridge mode).
      Co rusz - nie mam cierpliwości, żeby ciągle sprawdzać, ale powiedzmy że co godzinę? 'znika' z sieci, po uptime widzę, że się resetuje. Sygnał chyba dobry: Band: 5GHz, Link rate: 585 Mbps, RSSI: -74 dBm.
       
      Mi niestety logi nic nie mówią:
      Logów jest więcej (wcześniejszych), 5 maj się wbija pomiędzy, wrzucam ostatnią cześć takiej pętli:
      Help?
    • djmarco
      By djmarco
      Mam taki problem, że nie pokazują mi się klienci. Dzieiaj zrobiłem aktualizacje oprogramowania i dalej to samo. Firmware jest od Merlin.


      Wysłane z mojego SM-N960F przy użyciu Tapatalka
    • SzCz
      By SzCz
      Cześć wszystkim!
      Próbuję ustawić w tym routerze przekierowanie portów na podłączonego NASa i za nic w świecie to mi się nie udaje. Mam wykupiony publiczny, a nawet stałe IP, próbowałem z wył/wył firewallem i AiProtection, dodawałem urządzenie do DMZ....... i nic!!!!
      Na żadnym z portów nie działało ftp i www.
      Natomiast podłączony przez usb dysk i cała reszta usług uruchomionych na Asusie (w tym ftp) bez problemów dostępna jest od strony WANu.
      O dziwo z NASem mogę się połączyć przez AiCloud (usługa dostępu do zasobów routera przez przeglądarkę).
      Czy ktoś miał podobny problem?
      Pozdrawiam, Tomasz.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci.
Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.