Skocz do zawartości
Pawellang

ASUS RT-AC68U problem z DLNA

Oceń temat:

Rekomendowane odpowiedzi

Pawellang

Witam serdecznie,

 

Mam problem z konfiguracją DLNA. Na oryginalnym FW mój router był niewidoczny w sieci DLNA, więc przesiadłem się na Merlina. Tam już był widoczny, ale nie pokazywał filmów a jedynie małą część muzyki. Poszedłem o krok dalej i zainstalowałem DD-WRT. Teraz widać wszystkie filmy, ale tylko małą część muzyki a w dodatku pokazuje podwójnie katalogi gdzie się znajdują, przy czym w jednych wszystkie katalogi jakie są dostępne na dysku (NTFS) ale bez plików w środku a w drugich tylko opisaną wyżej część z plikami do odczytu.

Czy jest jakiś FW, który działa prawidłowo?

Być może coś źle ustawiłem? Samba działa bez problemów.

Proszę o pomoc.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
branetre

Witamy na forum :)

 

Z racji tego że zbyt mało informacji podałeś ciężko nam co kolwiek wygdybać. Reasumująć fakt działania na merlinie domniemam że nie włączyłeś wcale dlna na of. Pamiętaj o tym że nie wszystkie formaty audio/video są rozpoznawane przez niektóre urządzenia.

 

Zrób tak:

  1. Wgraj oryginalne oprogramowanie
  2. Podepnij dysk z multimediami
  3. Zaloguj się na router (192.168.1.1)
  4. Wejdź w zakładkę USB Application
  5. Kliknij na Servers Center
  6. Włącz (Enable DLNA Media Server)
  7. Ważne żeby ścieżka do plików była zgodna z zamontowanym urządzeniem
  8. Zrestartuj router i urządzenia podpięte do niego (profilaktycznie bo niekonieczne)
  9. Jak się nie uda wgraj inną wersję oprogramowania (niższą lub wyższą)
  10. Ma działać :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

wszystkie katalogi jakie są dostępne na dysku (NTFS) ale bez plików w środku

a z uprawnieniami na NTFS masz wszystko ok ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

 

Witamy na forum :)

 

Z racji tego że zbyt mało informacji podałeś ciężko nam co kolwiek wygdybać. Reasumująć fakt działania na merlinie domniemam że nie włączyłeś wcale dlna na of. Pamiętaj o tym że nie wszystkie formaty audio/video są rozpoznawane przez niektóre urządzenia.

 

Zrób tak:

  1. Wgraj oryginalne oprogramowanie
  2. Podepnij dysk z multimediami
  3. Zaloguj się na router (192.168.1.1)
  4. Wejdź w zakładkę USB Application
  5. Kliknij na Servers Center
  6. Włącz (Enable DLNA Media Server)
  7. Ważne żeby ścieżka do plików była zgodna z zamontowanym urządzeniem
  8. Zrestartuj router i urządzenia podpięte do niego (profilaktycznie bo niekonieczne)
  9. Jak się nie uda wgraj inną wersję oprogramowania (niższą lub wyższą)
  10. Ma działać :)

 

 

Oczywiście włączałem Enable DLNA Media Server w pozycję ON na Merlin FW i pokazywało mi tylko 23 katalogi z muzyką z dostępnych 80, a filmów żadnych. Ustawiałem też ścieżkę prawidłowo i tak jak pisałem wcześniej działała tylko Samba (pokazywała wszystkie pliki w PC i innych urządzeniach)

Na oryginalnym FW próbowałem tylko z ostatnią wersją to mi w ogóle nie pokazywało nic, nawet Samba sharing w PC :-)

a z uprawnieniami na NTFS masz wszystko ok ? 

W sumie nie wiem jak to sprawdzić, ale poprzez sieć w komputerze mogę robić co chcę z tymi plikami, które są na dysku podpiętym pod router.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ale poprzez sieć w komputerze mogę robić co chcę z tymi plikami, które są na dysku podpiętym pod router.

 

jak dużo masz tam plików ? może musisz poczekać na zindeksowanie mediów w dlna... Do tej pory w asusie było tak jak @ pisał :

Ma działać
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

jak dużo masz tam plików ? może musisz poczekać na zindeksowanie mediów w dlna... Do tej pory w asusie było tak jak @ pisał :

No trochę tego jest :-) A może brakuje jakiejś pamięci w routerze?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

No trochę tego jest :-)

a może musisz poczekać aż serwer DLNA zindeksuje sobie całość. To nie jest tak, że włączasz i działa od razu. Wszystkie pliki muszą zostać "dodane" a po tym indekser sprawdza czy doszły nowe.

Sugeruje to:

ale nie pokazywał filmów a jedynie małą część muzyki

Teraz widać wszystkie filmy, ale tylko małą część muzyki

A może brakuje jakiejś pamięci w routerze?

raczej czasu na zakończenie operacji indeksowania :)
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

No ale na DD WRT czekałem 30 min i jak stawało na jakimś katalogu to już dalej nie szło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ile danych muzyka/film w GB ?

DD WRT czekałem 30 min i jak stawało na jakimś katalogu to już dalej nie szło.

a dysk sprawny ? sprawdzałeś go poza routerem ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

Ile danych muzyka/film w GB ?

a dysk sprawny ? sprawdzałeś go poza routerem ?

Tak, podpinałem do PC i nawet formatowałem ponownie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
podpinałem do PC i nawet formatowałem

ale to nie rozwiązuje problemu jeśli dysk jest uszkodzony, sprawdziłeś go całego ? najczęściej indekser staje jak nie może czytać z jakiegoś obszaru dysku - może warto przyjrzeć się samemu nośnikowi.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

a jak go przetestować?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a jak go przetestować?

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

sprawdzić S.M.A.R.T. :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

error scan (pełny nie quick) w :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

i chkdsk...

jest wiele sposobów.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

Ja pierdziele. Nie uwierzycie :-)

Zauważyłem że cały czas indeksowanie staje na tym samym katalogu. Wyrzuciłem go z dysku i działa teraz. Widocznie jakiś plik był niezgodny.

Taka pierdoła a ja się tyle męczyłem :-)

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Ja *. Nie uwierzycie :-)

:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • Wlodek_242
      Przez Wlodek_242
      @house
      możesz to trochę rozwinąć? Przeglądałem trochę zasoby internetu i ciągle nie do końca wyłapuję użyteczność AiMesh. Mam póki co inny ASUS RT-N15U w trybie punktu dostępowego. Połączony jest skętką z 4G AC68U, o czym zresztą było w innym temacie. Tak jak napisał @Pagnite
      mam ustawione takie samo SSID i śmiga. Co prawda jakiś tam słaby sygnał od 4G-AC68U łapią ale co jakby nie łapały. Moja rozterka polega na tym, że chciałbym mieć jeszcze użyteczność w postaci 5G na dole a tego stary ASUS nie zapewnia.  Oczywiście taki RT-AC68U to kusząca sprawa ale z drugiej strony mam póki co wrażenie, że to jednak niepotrzebny wydatek. Podsumowując wydaje mi się, że najprościej byłoby mieć urządzenie w trybie AP obsługujące dwa pasma. Reszta należałaby już do routera głównego (4G...). Dobrze myślę? Jeśli nie to wytłumacz co bym zyskał? No i jakie urządzenie mogę mieć w trybie AP w dwóch pasmach i jeszcze żeby ciągnął to z routera po skrętce?
    • pobutek
      Przez pobutek
      Witam, jak aktualnie wygląda wsparcie do Linksys WRT1900ACS.  Po wgraniu merlina mój  asus  rt-ac87u na drugi dzień padł 
      Czy polecacie tego linksysa czy może lepiej kupić inny model ?
       
      Pozdawiam
       
      Ps.przepraszam jak zrobiłem bałagan w temacie. ale nie widzę info o tym routerze.
    • cesio
      Przez cesio
      może mi ktoś wytłumaczyć, VPN to jest wirtualna sieć i ona maskuje nas adres ip prawdziwy i lokalizację, czyli logujemy się do vpn i on zmienia te parametry jesteśmy bardziej prywatni w sieci. W asusie jest taka usługa openvpn czy ona też maskuje nasz ip bo ja to włączyłem i się połączyłem ale nadal wyświetla moje ip itp. czy tylko służy do zabezpieczenia połączenia z ruterem  i zasobami przez inna sieć ????

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.