Skocz do zawartości
Pawellang

ASUS RT-AC68U problem z DLNA

Oceń temat:

Rekomendowane odpowiedzi

Pawellang

Witam serdecznie,

 

Mam problem z konfiguracją DLNA. Na oryginalnym FW mój router był niewidoczny w sieci DLNA, więc przesiadłem się na Merlina. Tam już był widoczny, ale nie pokazywał filmów a jedynie małą część muzyki. Poszedłem o krok dalej i zainstalowałem DD-WRT. Teraz widać wszystkie filmy, ale tylko małą część muzyki a w dodatku pokazuje podwójnie katalogi gdzie się znajdują, przy czym w jednych wszystkie katalogi jakie są dostępne na dysku (NTFS) ale bez plików w środku a w drugich tylko opisaną wyżej część z plikami do odczytu.

Czy jest jakiś FW, który działa prawidłowo?

Być może coś źle ustawiłem? Samba działa bez problemów.

Proszę o pomoc.

 

 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
branetre

Witamy na forum :)

 

Z racji tego że zbyt mało informacji podałeś ciężko nam co kolwiek wygdybać. Reasumująć fakt działania na merlinie domniemam że nie włączyłeś wcale dlna na of. Pamiętaj o tym że nie wszystkie formaty audio/video są rozpoznawane przez niektóre urządzenia.

 

Zrób tak:

  1. Wgraj oryginalne oprogramowanie
  2. Podepnij dysk z multimediami
  3. Zaloguj się na router (192.168.1.1)
  4. Wejdź w zakładkę USB Application
  5. Kliknij na Servers Center
  6. Włącz (Enable DLNA Media Server)
  7. Ważne żeby ścieżka do plików była zgodna z zamontowanym urządzeniem
  8. Zrestartuj router i urządzenia podpięte do niego (profilaktycznie bo niekonieczne)
  9. Jak się nie uda wgraj inną wersję oprogramowania (niższą lub wyższą)
  10. Ma działać :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

wszystkie katalogi jakie są dostępne na dysku (NTFS) ale bez plików w środku

a z uprawnieniami na NTFS masz wszystko ok ? 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

 

Witamy na forum :)

 

Z racji tego że zbyt mało informacji podałeś ciężko nam co kolwiek wygdybać. Reasumująć fakt działania na merlinie domniemam że nie włączyłeś wcale dlna na of. Pamiętaj o tym że nie wszystkie formaty audio/video są rozpoznawane przez niektóre urządzenia.

 

Zrób tak:

  1. Wgraj oryginalne oprogramowanie
  2. Podepnij dysk z multimediami
  3. Zaloguj się na router (192.168.1.1)
  4. Wejdź w zakładkę USB Application
  5. Kliknij na Servers Center
  6. Włącz (Enable DLNA Media Server)
  7. Ważne żeby ścieżka do plików była zgodna z zamontowanym urządzeniem
  8. Zrestartuj router i urządzenia podpięte do niego (profilaktycznie bo niekonieczne)
  9. Jak się nie uda wgraj inną wersję oprogramowania (niższą lub wyższą)
  10. Ma działać :)

 

 

Oczywiście włączałem Enable DLNA Media Server w pozycję ON na Merlin FW i pokazywało mi tylko 23 katalogi z muzyką z dostępnych 80, a filmów żadnych. Ustawiałem też ścieżkę prawidłowo i tak jak pisałem wcześniej działała tylko Samba (pokazywała wszystkie pliki w PC i innych urządzeniach)

Na oryginalnym FW próbowałem tylko z ostatnią wersją to mi w ogóle nie pokazywało nic, nawet Samba sharing w PC :-)

a z uprawnieniami na NTFS masz wszystko ok ? 

W sumie nie wiem jak to sprawdzić, ale poprzez sieć w komputerze mogę robić co chcę z tymi plikami, które są na dysku podpiętym pod router.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

ale poprzez sieć w komputerze mogę robić co chcę z tymi plikami, które są na dysku podpiętym pod router.

 

jak dużo masz tam plików ? może musisz poczekać na zindeksowanie mediów w dlna... Do tej pory w asusie było tak jak @

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
pisał :

Ma działać
 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

jak dużo masz tam plików ? może musisz poczekać na zindeksowanie mediów w dlna... Do tej pory w asusie było tak jak @

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
pisał :

No trochę tego jest :-) A może brakuje jakiejś pamięci w routerze?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

No trochę tego jest :-)

a może musisz poczekać aż serwer DLNA zindeksuje sobie całość. To nie jest tak, że włączasz i działa od razu. Wszystkie pliki muszą zostać "dodane" a po tym indekser sprawdza czy doszły nowe.

Sugeruje to:

ale nie pokazywał filmów a jedynie małą część muzyki

Teraz widać wszystkie filmy, ale tylko małą część muzyki

A może brakuje jakiejś pamięci w routerze?

raczej czasu na zakończenie operacji indeksowania :)
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

No ale na DD WRT czekałem 30 min i jak stawało na jakimś katalogu to już dalej nie szło.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ile danych muzyka/film w GB ?

DD WRT czekałem 30 min i jak stawało na jakimś katalogu to już dalej nie szło.

a dysk sprawny ? sprawdzałeś go poza routerem ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

Ile danych muzyka/film w GB ?

a dysk sprawny ? sprawdzałeś go poza routerem ?

Tak, podpinałem do PC i nawet formatowałem ponownie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
podpinałem do PC i nawet formatowałem

ale to nie rozwiązuje problemu jeśli dysk jest uszkodzony, sprawdziłeś go całego ? najczęściej indekser staje jak nie może czytać z jakiegoś obszaru dysku - może warto przyjrzeć się samemu nośnikowi.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

a jak go przetestować?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a jak go przetestować?

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

sprawdzić S.M.A.R.T. :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

error scan (pełny nie quick) w :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

 

i chkdsk...

jest wiele sposobów.

  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Pawellang

Ja pierdziele. Nie uwierzycie :-)

Zauważyłem że cały czas indeksowanie staje na tym samym katalogu. Wyrzuciłem go z dysku i działa teraz. Widocznie jakiś plik był niezgodny.

Taka pierdoła a ja się tyle męczyłem :-)

  • Lubię to 2

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Ja *. Nie uwierzycie :-)

:)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • lycone
      Przez lycone
      Przeprowadziłem się do nowego domu. Kupiłem Asusa RT-AC86U, który stoi w garażu (gniazdo z internetu tam jest niestety). Zasięg na dole w salonie (garaż za ścianą) jest w porządku, ale na piętrze prawie nie ma Wi-Fi. Router ma problem, żeby przebić się przez strop. Myślałem, aby dokupić drugiego Asusa i podłączyć go do skrętki na piętrze, aby działał w AiMesh. Ewentualnie zamiast niego kupić 2x Ubiquiti i wyłączyć wifi w tym Asusie i postawić 1 szt Ubiquiti w salonie na dole i 1 szt na piętrze. To drugie rozwiązanie jest droższe i moje pytanie brzmi czy uzyskam jakąś przewagę między 2x Asus? 
       
      Mam w domu około 8 urządzeń podłączonych kablem i 25 - 30 urządzeń na WiFi. 
    • Paul
      Przez Paul
      Witam jak w temacie nie moge sie połączyć z siecią 5G modem można raczej wykluczyć firmware był wgrany 377,380 i teraz mam najnowszy 384.7 a pozatym na laptopie karta z intela ac działa bez problemu
      Ustawienia w routerze kanał czy 44 czy 48 to samo kanał auto nie wykrywa sieci 80mhz ustawione na sztywno
      PCE AC68 sterownik broadcom 7.35.317.3 to samo pobrałem z strony asusa i zaktualizowałem sam sterownik do wersji 7.35.351.0 ten sam efekt
      w właściwosciach sterownika opcje zaawansowane jedynie co mam zmienione to
      20/40 Coexistance Wartosc Disable
      2G Bandwidth Capability Wartosc 2.4G 20/40 Mhz = to musze mieć tak ustawione bo gdy dam na 20mhz to po 2.4ghz max 50mg wyciągam a jak ustawie 20/40mhz to 100mb
      40mhz Intolerant Wartosc Disable
      Po wgraniu najnowszego softu do routera zresetowałem ustawienia  i jedyne co zmieniłem to wyłączyłem WPS
      Przedtem korzystałem z tych ustawień podanych na stronie nie wiem czy jakoś polepszają
      https://aivboh.wordpress.com/2017/06/04/tuning-the-asus-wireless-router-to-best-performance/
    • Kojot77
      Przez Kojot77
      Witam wszystkich,
      Posiadam DS216j, 2x WD RED 6 TB, 2 osobne wolumeny, lacze 300/20 Mb/s od Vectry, RT2600ac (zakupiony ostatnio po waszych opiniach ). Komputer po WiFi bez problemu sciaga pliki pelna szerokosia lącza.  Problem polega na tym, ze Transmission nie wykorzystuje lacze na full przy sciaganiu, wysylanie jest ok. Szczytowe osiagi to 120 Mb/s ktore obserwuje na NASie oraz routerze, bo Transmission Remote GUI "dlawi sie" i poki torrent sie nie sciagnie praktycznie nie odpowiada. W trakcie sciagana bez problemu loguje sie z WAN na NAS oraz router. NAS z routerem polaczone gigabitem (nawet wymienilem przewod ostatnio). Jak ogranicze sciaganie w samym transmission do 80-90 Mb/s to RemoteGUI dziala ok. Myslalem ze to moj staruszek Netgear sie nei wyrabial na zakretach, ale niestety na RT2600ac jest to samo. Wiec obstawiam ze to cos z samym transmission jest nie halo tylko nie moge sie dogrzebac co.  Spotkal sie ktos z takim cudem? Jakies podpowiedzi gdzie szukac?
       
      Pozdrawiam

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.