Skocz do zawartości
emer

Problem z instalacją karty WLAN

Rekomendowane odpowiedzi

emer    65
emer

O.T.
Może podczepie sie po temat z nieco podobnym problemem.

Ostatnio mieszałem "trochę" z kartami WiFi w lapku (Dell 7720)- oryginalnie była Intel 2230, potem kupiłem T77H365.00 (chip Broadcom BCM943228HMB), więc musiałem przejść z Intelowskich driverów na Broadcoma i ostatnio ona własnie mi pracowała (dual band).

Dzisiaj mi przyszła Intel 6300 (dual, 3 antenki, 450Mbps) i niestety mimo że system widzi ją, nawet wymienia dokładnie nazwę, niestety nie chce pracować - może dlatego że niby z lapka HP i jakaś dedykowana ?

Więc wyciągnąłem ją i spowrotem tego broadcoma - zonk, wszystko niby OK, widzi sieci, niby łączy, ale niełączy, brak dostepu do sieci, internetu ...

Namieszane chyba mam z driverami , juz pogubiłem sie ....

house wspomina o driver cleanerze - polecisz jakis ? Ccleaner nie daje rady ...

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
grz3si3k    29
grz3si3k
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.
Edytowane przez grz3si3k
  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

pogooglowałem i już to też oglądałem .... popróbuje w domu czy wyczyści mi te smieci w rejestrach - dzięki  :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

O.T.

Może podczepie sie po temat z nieco podobnym problemem.

O.T.

@emer - wydzieliłem Ci osobny temat

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer
Ja w nocy męczyłem mojego Broadcoma i niestety nie dałem rady - czyściłem drivery, restarty itd itp .... Wróciłem na jednej ze swoich kart , tj 7260 ale tylko N-ka z 2.4GHz . Zatrytała ...
Z moich dalszych nocnych bojach z połączeniem sieciowym router <>lapek mam takie doświadczenia :
oprócz normalnych problemów ze sterownikami, trzeba nie zapominać, że lapek ma inny Mac adres (inna karta), więc skonfigurowany router do poprzedniej karty może przezywać zonka, nie potrafiąc go (lapka) teraz przyporządkować.
U mnie skonfigurowałem wcześniej router tak, że mój router ma DHCP od 192.168.1.12-22, a wczesniejsze IP 2-11 jest przyporządkowane po nazwie i automatycznie po MACu sztywne IP w routerze. W lapkach (windows), telefonach, TV i dekoder - ustawione DHCP.
Teraz, gdy wsadziłem 7260, router przyporządkował go jako DHCP z banku 12-22 i nie chce przyporządkować jak poprzednio, do sztywnego 192.168.1.3 z taka sama nazwą, ale inny MAC.  Co ciekawe, zmieniłem tam MAC na aktualny, to wtedy lapek, mając ustawione u siebie DHCP .... w ogóle nie połączył się !! Musiałem mu w konfigu (windows) ustawić sztywne xxxxx.14 , tak jak mu router nadał w trybie DHCP ! Mało tego - w routerze został (nazwa lapka) i jego IP w DHCP i jest jednocześnie też, jako ten sztywny xxxx.3 !
Router mi teraz NIE CHCE go wsadzić do tych sztywnych, przydziela DHCP, a ponieważ ma jednoczesnie wpisany w dwóch miejscach IP dla tego kompa, trzeba tez taki ustawić mu w konfigu w windzie. Dopiero jak usunąłem w routerze jego IP z tych sztywnych, mogłem w lapku ustawić go jako DHCP i tak łączy go.
 
Przepraszam za tak dużo literek, ale może podsunę komuś jakieś nowe pomysły, gdy ma problemy z połączeniem, gdy zmienił kartę WLan w laptopie.
Moze mieć wtedy problemy, gdy ma poustawiane w routerze specyficzne ustawienia, sztywne IP dla konkretnych MACów czy nazw lapków.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

a spróbuj : 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

w pracy jestem, ale w domu jak jeszcze sprawdzałem, to u mnie nie było tylu wpisów jak u tego gościa .... poza tym mam wrażenie ze router jakos ma problemy z identyfikacją i uporządkowaniem róznych MAC adresów z taką samą nazwą lapka i potem IP ...

 

BTW - 7260 AC kupione w US ....   ;-)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

BTW - 7260 AC kupione w US ....  

ale poczekajmy aż kupisz kartę AC ...  wrócimy do tematu ..pewnie transferów.

:D 

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

a propos porównania zasięgu i transferom WiFi między RT-N16 i R7000 - te same warunki, laptop niby ok 7m od routera, ale po drodze 2 ściany żelbet, 2 normalne, które sygnał musi pokonać po skosie .... nie wspomnę o znajdującym sie TV i mikrofali na drodze fal  :D

Na 2.4GHz inSSider widzi 15-20 sieci.

A więc - RT-N16 osiągał w tym miejscu 50-55 dBm (innSSider), a wg speedtestu net osiągał max 50Mb/s (najczęsciej 20-35)

Teraz, R7000 (na 2.4GHz) ma w tym miejscu 42-45 dBm (inSSider), a wg speedtestu, net osiąga nawet do 60Mb/s (średnio 35-50).

Internet mam od dostawcy 100Mb/s (router<>laptop po kablu = 90-100).

Więc różnica chyba odpowiadająca  oczekiwaniom po wypasie jakim jest R7000 ?

 

Karte WiFi Brodcoma (dual band) znów zainstalowałem, i jak pisałem wcześniej, problemem był jakis konflikt w routerze (przypisywane wcześniejsze IP, MACi, nazwy dla tego samego lapka , ale z inną kartą czyli innym MAC) - no ale działa już.
No i własnie - czekaam na AC z US ...  ;-)
Edytowane przez emer

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

Więc różnica chyba odpowiadająca  oczekiwaniom po wypasie jakim jest R7000 ?

chyba tak :) nie znam oczekiwań ...

 

No i własnie - czekaam na AC z US

dlaczego zza oceanu ?

 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

Kod Producenta: 7260.NGWWB 928688 - to ostatnie "928688" to własnie nie jest mini half PCi-E

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

to ta druga,a do lapka potrzebuje tą pierwszą , czyli z końcówka   928603  :p 

Aktualnie w Polsce TYLKO tu jest:

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

cena widać jaka, bez gwarancji własciwie - obdzwoniłem Polske i aktualnie nigdzie nie ma wersji "mini half PCiE"

A siostra mi kupiła w US za niecałe 26$ i wyśle darmo ... 

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

"928688" to własnie nie jest mini half PCi-E

fakt, tamto to karta PCI :angel: 

 

A siostra mi kupiła w US za niecałe 26$ i wyśle darmo ... 

:good:  

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Portal    77
Portal

ja swoja kupowałem tutaj

 

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

 

teraz chwilowo niedostępne, zawsze można zapytać kiedy będą.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

Oczywiście że dzwoniłem tam (dwa dni temu) - ale co może powiedzieć handlowiec, gdy nie ma danego produktu ? Ano że "chwilowo nie ma, ale prawdopodnie w najblizszym czasie będzie dostawa", czyli  może za tydzień, 2 , 3 .... 

A ja wiem że hurtownie w Polsce aktualnie nie mają tych kart, i prawde powiedziawszy nikt nie wie kiedy będą. 

Edytowane przez emer

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Portal    77
Portal

@emer  już dostępna w morele.net

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

dzięki - cena dobra :)

no ale siora juz mi posłała z US w sobotę i czekam .... kosztowała niecałe 26$ (mnie nic ;) )

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Portal    77
Portal

a to gratulacje darmowej karty :)

to może ktoś inny skorzysta, bo cena naprawdę dobra :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

własnie - cena wspaniała !!

Za taka cene próbuje sie sprzedawać TYLKO "n-ke" i tylko singlowe 2.4GHz - a tu mamy wszystko + AC !!

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

własnie - cena wspaniała !! Za taka cene próbuje sie sprzedawać TYLKO "n-ke" i tylko singlowe 2.4GHz - a tu mamy wszystko + AC !!

 

przygotujcie zasoby, warto kupić już teraz :) w świetle nadchodzącego konkursu  :angel:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

 a co ac68 do wygrania ? :)

akurat nie :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Portal    77
Portal

to chociaż podaj pierwsze litery modelu owego urzadzenia :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

to chociaż podaj pierwsze litery modelu owego urzadzenia :)

 

3 ? R70... :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Portal    77
Portal

hmm....   :) no to super nagroda :)

Edytowane przez Portal
  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1272
house

podobno z tomato by shibby  :glasses-nerdy:

 

nic na ten temat nie wiem - shibby chyba jeszcze nie dorobił wsparcia ;) na pewno będzie OFW :)

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

aaa ... zapomniałem dopisac że tomato osobno .... na AC68U   :D

Edytowane przez emer

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
branetre    61
branetre

3 ? R70... :D

To pewnie karabinek

Remington 700 :D

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Tylko zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Dodaj konto

Załóż nowe konto. To bardzo proste!

Zarejestruj nowe konto

Zaloguj się

Posiadasz już konto? Zaloguj się tutaj.

Zaloguj się teraz


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

    • cyberbob32
      Przez cyberbob32
      Witam wpadł mi dziś w ręce NETGEAR ReadyNAS 516 RN51600 uszkodzony. Urządzenie przestało działać, tj. włącza się, wyłącza kilka razy, później jest 'włączone', ale nie ma dostępu do niego przez sieć, reset do domyślnych ustawień nie pomaga wiatraki cały czas chodzą na pełnych obrotach Mial ktoś taki problem. Wygląda  najprawdopodobniej uszkodzenie firmware/biosu. 
    • skies
      Przez skies
      Witam, mam pewien drobny problem z routerem (Asus RT-N12. d1.)
      Mianowicie, routera używam po kablu do komputera, oraz wifi (laptop, smartfon etc.) od swojego dostawcy internetowego mam zapewnione 100mb downloadu i 10mb uploadu i po kablu takie wyniki na komputerze spokojnie są osiągane, oraz wcześniej na wifi również, miałem tam 70-80mb na laptopie, ale po około 3-4 miesiącach wartość na wifi strasznie spadła, sięga ledwo 20mb (na dwóch laptopach i telefonie takie same wyniki.) Po samym kablu z internetu jest ok, więc wykluczony z góry jest problem od dostawcy internetu. Próbowałem już przestawić go w inne miejsce -> ten sam problem. Jak jestem z laptopem przy samym routerze, dosłownie 20cm od niego, to prędkość poprawia się może z 20mb na 30mb, nic więcej. Szperałem z kolegą w ustawieniach routera, próbowaliśmy zmieniać kanały, pasma itp -> zero poprawy. Podłączyłem inny router (jakiś stary Belkin) ale on osiąga jeszcze gorsze wyniki niż ten mój obecny bo po prostu jest stary więc nie mam tutaj porównania za bardzo. Cofałem router do fabrycznych, wgrywałem najnowsze firmware, dalej to samo. Nie wiem dlaczego to sie popsuło, router stał i stoi cały czas w tym samym miejscu w jakim stał gdy wszystko było dobrze. Co mogę w tym wypadku zrobić? oddać go na gwarancje czy co? Kupiony został niecały rok temu. Próbowałem go przeczyścić czy coś już z frustracji ale nic. 
    • no4fly1
      Przez no4fly1
      Witam,
      Czy ktoś może mi pomóc?
      Połączenie z serwerem zostało nagle (podczas normalnej pracy) przerwane.
      Urządzenie nie wyłączyło się, non stop mruga kontrolka STATUS (także po restarcie).
      Nie można zalogować się do systemu.
      Sieć działa poprawnie, urządzenie widać w sieci.
       
      update:
      po resecie (przyciskiem na panelu tylnym) przestała mrugać kontrolka STATUS
      teraz mrugają kontrolki DYSK oraz ZASILANIE (Włącznik)

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×