Skocz do zawartości
ramone

Intel 6235 problem z instalacją

Rekomendowane odpowiedzi

ramone    1
ramone

Próbuję odpalić kartę intela 6235 na laptopie Packard Bell Easynote TSX66 i nie daję rady :bashful:

Wymieniłem kartę (za realteka rtl8192se), jeśli się uruchamia windows, to znaczy że nie ma problemu z whitelistą ?

Zainstalowałem Intel ProSet Wireless i test sprzętu wypada negatywnie. W menedżerze urządzeń w Kartach sieciowych mam tylko Gigabit Ethernet Broadcoma, w Innych urządzeniach Kontroler sieci z niedostępnym sterownikiem i brakiem możliwości jego zainstalowania ...

 

Co robię nie tak ?

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

sam mam wprawdzie aktualnie problemy z powrotem do karty poprzedniej WLan, ale .... 

Spróbuj odinstalować sterownik czy jakis cały  pakiet tego  realteka rtl8192se (jeżeli jest), czyszczenie rejestrów, restart, a potem zainstaluj może nie cały pakiet  Intel ProSet Wireless , a tylko sam driver - w nazwie jest "Ds" i jest mniejszy.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

jeśli się uruchamia windows, to znaczy że nie ma problemu z whitelistą ?

tak, w przypadku whitelisty np HP i Lenovo wyświetlają komunikat w fazie POST biosu ale nie wiem jak jest w Packard Bell.

Wciśnięcie F3 wyłącza WLAN ?

Co robię nie tak ?

może zły sterownik pobrałeś ? zainstaluj JAVA i uruchom ten automat :
    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

Szefie, a jak mu intel sprawdzi drivery, jak nie ma połączenia internetowego na tej karcie  :p

Edytowane przez emer
  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Szefie, a jak mu intel sprawdzi drivery, jak nie ma połączenia internetowego na tej karcie :p

Jest przecież połączenie na kablu :rolleyes:

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
emer    65
emer

no tak ... zapomniałem - no to mnie należy się " :p "

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ramone    1
ramone

To jest chyba problem z kartą...

1. dioda sygnalizacująca wifi nie świeci się w ogóle

2.

    Dodaj reakcję lub odpowiedz w tym temacie, aby zobaczyć ukrytą zawartość.

 

Wireless Networking (WiFi)

Product Detected Broadcom NetLink Gigabit Ethernet
Current Driver Installed 14.6.0.3
This device is unknown or unsupported. Please contact the manufacturer for possible updates.

3. pod linuxem (Debian, mój podstawowy system) lspci nie wykrywa karty, a po zainstalowaniu sterowników (firmware-iwlwifi) mam

 

03:00.0 Network controller: Intel Corporation Centrino Wireless-N 1030 [Rainbow Peak] (rev 1a)

!!??

Wróciłem na realteka - działa od 'szczała'.

 

Czy można jeszcze w jakiś sposób sprawdzić, czy karta jest OK (poza jej wymianą) ?

No  jeszcze kwestia nieszczęsnej whitelisty, czy mogą byc takie objawy ?

Edytowane przez ramone

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
house    1389
house

Czy można jeszcze w jakiś sposób sprawdzić, czy karta jest OK (poza jej wymianą) ?

inny laptop... jak działa to masz jakąs whitelistę która działa nietypowo. powinna być zaszyta w biosie i to tam powinien być komunikat, że hardware ID jest niezgodne. Jak nie ma to nie ma whitelisty... tym bardziej, że sprawdziłeś 2 OS'y

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
ramone    1
ramone

Się wyjaśniło - karta była uszkodzona, po wymianie jest ok.

  • Lubię to 1

Udostępnij tego posta


Odnośnik do posta
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • DominikP
      Przez DominikP
      Mam w firmie nowego DS214+, na który wgrana jest baza programu do obsługi warsztatu samochodowego. Według producenta tego programu na serwerze nie działa blokowanie rekordów w Sambie i przez to dwie osoby mogły w każdej chwili poprawiać te same dane i serwer nie protestował. Prowadziło to oczywiście do utraty spójności. Czy da się w jakiś sposób włączyć blokowanie tych rekordów ?
    • Daniel zaw
      Przez Daniel zaw
      WITAM WSZYSTKICH
      Zainstalowałem prestashop ale mam problem z widzialnością witryny z zewnątrz - cały czas server chce przekierować na adres wewnętrzny a nie domenę..... , może ktoś wie gdzie mam szukać? 
      może ktoś zmontuje jakis filmik instruktarzowy instalacji Prestashop na Synology!!
       
      Czy ktoś może  pomóc? 
    • cyberbob32
      Przez cyberbob32
      Witam wpadł mi dziś w ręce NETGEAR ReadyNAS 516 RN51600 uszkodzony. Urządzenie przestało działać, tj. włącza się, wyłącza kilka razy, później jest 'włączone', ale nie ma dostępu do niego przez sieć, reset do domyślnych ustawień nie pomaga wiatraki cały czas chodzą na pełnych obrotach Mial ktoś taki problem. Wygląda  najprawdopodobniej uszkodzenie firmware/biosu. 

Openitforum

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności