Skocz do zawartości
ramone

RT-N66U jaka wersja Merlina

Rekomendowane odpowiedzi

ramone

Panowie (i panie ?), możecie podpowiedzieć, którą najlepiej wersję Merlina wgrać do RT-N66U ?

Chodzi mi o wybór pomiędzy wersjami stabilna-beta-SDK5 ewentualnie experimental. Właśnie wgrałem dzisiejszą betę i wygląda na to, że transfery drastycznie spadły. Przedtem miałem experimentala.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

żadna

stabilna-beta-SDK5 ewentualnie experimental.
 

nie chodził mi dobrze w kwestii radia na n66u. ostatnie stabilne wydanie 3.0.0.4_374.34_2 było ok a dalszych nie sprawdzałem gdyż zmieniłem router. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Tedy50

Tez mam RT N66U i dzis wgrałem nową wersję softu Merlina,a dokladnie tą co wyszła dziś RT-N66U_3.0.0.4_374.40_0,jak narazie działa bardzo szybko i stabilnie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal

ja, jak miałem rt-n66 to te nowe driverySDK6 powodowały ze router mi się restartował samoczynnie - dlatego zacząłem używać wersje z oznaczeniem -em. (oczywiście najnowsze), zero problemu, super wydajność i transfery.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
ramone

Ja przed wgraniem wczorajszej bety miałem 3.0.0.4_374.39_0-em i miałem ładne transfery po radiu. Na 3.0.0.4_374.40_beta2 transfery mocno spadły.

Wieczorem sprawdzę dzisiejsze wydanie stabilne, jak będzie lipa wrócę do -em'a.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Portal

no u mnie jak miałem wersje bez "em"  to tez transfery były słabe, zasięg malał i te resety :( ostatnia moja wersja to właśnie .39-em i super się spisywał mi router na tej wersji.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kowalio

a czy byli byście uprzejmi i podesłali link do najnowszego Merlina na RT 66u ? To co jest w plikach Hous'a na RT68 nie che mi się wgrać, czy może coś mam skopane.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Nie masz skopane, to jest plik dla innego modelu :) tutaj masz wszystkie wersje dla n66u :

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kowalio

Dziękuję kolego za link, jednakże mam problem. Czy mogę prosić o podpowiedź?

Pojawia się komunikat o złym pliku źródłowym lub połączeniu z routerem.

Próbuję instalować ten plik RT-AC66U_3.0.0.4_376.44_0

Edytowane przez kowalio

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jaki konkretnie masz model asusa? Bo widzę że pchasz plik od rt-ac66u :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kowalio

RT-N66U 

nie wiem czy to ma znaczenie ale ustawiony mam adres sieciowy 

    Zaloguj się lub zarejestruj nowe konto, aby wyświetlić ukryty link.

czyżby ... chyba powinienem mieć plik z FW do N a nie AC ?

  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

czyżby ... chyba powinienem mieć plik z FW do N a nie AC ?
chyba tak ;-) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
kowalio

:) ok, postawiłem prawidłowe oprogramowanie, to działa i walczę z modemem E3276 no i jak można się domyślać, nie wychodzi...

Czy ktoś zna meandry podłączenia tych dwóch urządzeń?

Modem na pewno działa, sprawdzałem przez USB na komputerze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

walczę z modemem E3276 no i jak można się domyślać, nie wychodzi...Czy ktoś zna meandry podłączenia tych dwóch urządzeń?

Załóż osobny temat, może koledzy którzy używają E3272 pomogą.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach

Jeśli chcesz dodać odpowiedź, zaloguj się lub zarejestruj nowe konto

Jedynie zarejestrowani użytkownicy mogą komentować zawartość tej strony.

Zarejestruj nowe konto

Załóż nowe konto. To bardzo proste!

Zarejestruj się

Zaloguj się

Posiadasz już konto? Zaloguj się poniżej.

Zaloguj się


  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • szyjac
      Przez szyjac
      Witam wszystkich.
      Tak, ja we wszystkim muszę zmienić oprogramowanie, nawet w samochodzie.
      ...
      Ostatnio miałem Gargoylle na TPL-WDR4300, niestety ze względu na niską jakość sieci propagowanej przez ten router postanowiłem dokonać zmian i w domu pojawił się RT-AC58U.
      Jakość sieci zadowalająca, niestety mnie brakowało  statystyk z Gargoylle.
      Postanowiłem zaryzykować i ze stron o których wyżej wspomniano zainstalowałem LEDE.
       
      Wybrałem najprostszy wariant instalacji czyli plik stock2lede.trx jako aktualizacja oficjalnego softu, potem aktualizacja LEDE plikiem openwrt-r1283-f176f1f-ipq806x-asus_rt-ac58u-squashfs-sysupgrade.tar.
      Obydwa kroki aktualizacji poprzez interfejs web routera.
       
      Jak narazie jestem zachwycony, w ok godzinkę ogarnąłem konfiguracje, przekierowania portów i wszystko co miałem ustawione na oryginalnym sofcie.
      Teraz router jest po ok 3h od aktualizacji i działa, nie wiem co może niedomagać, skrajności nie testowałem bo nie było kiedy.
      Oczywiście interface web jest teraz po angielsku.
       
      Jak upłynie trochę czasu będę mógł powiedzieć więcej.
      PS - również nie biorę odpowiedzialności za czyjeś błędy, aktualizacje robiłem po KABLU nie wifi.
    • Maciek90
      Przez Maciek90
      Mam problem z tym routerem a mianowicie z aplikacją download master. Po podpięciu dysku pod usb klikam "zainstaluj" w zakładce aplikacja usb. Wszystko przebiega pomyślnie, aplikacja się instaluje i na końcu wyświetla komunikat "uruchom download master". Po kliknięciu odsyła mnie ponownie do strony logowania, co jak wczytałem w instrukcji jest rzeczą normalną. Niestety tutaj pojawia się problem, ponieważ nie mogę się zalogować bo wyskakuje komunikat o błędnym haśle lub nazwie użytkownika. Dane logowania wpisuję oczywiście dobre, bo powinny być takie same jak do całego panelu routera. Dodam jeszcze, że robiłem reset do fabrycznych i sprawdzałem inne nośniki i sytuacja się powtarza. Ktoś coś na to poradzi?
    • matthies
      Przez matthies
      Hej
      rozważam zakup tego routera bardzo poważnie. Pytanie tylko czy ktoś może potwierdzić jego działanie z modemami USB?
      Mam Huawei E3372s w wersji HiLink.

      Inna sprawa, w podobnej cenie i z podobnymi funkcjami znalazłem też Fritz 4040. Porównywał ktoś może te dwa urządzenia?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej wyjaśni nasza Polityka prywatności.