Skocz do zawartości
Idanit

ac68u kopiowanie na dysku usb

Oceń temat:

Rekomendowane odpowiedzi

Idanit

Mam problem z dyskiem USB 3.0 podpiętym do ac68u. Transfer po wifi działa lepiej niż dobrze zapis 40MB/s odczyt nawet ponad 60MB/s. Ale musiałem skopiować pliki pomiędzy katalogami na dysku i transfer był w granicach 8-10 MB/s, czasami w porywie do 12-tu. O co kaman, gdy przenosiłem pliki trwało to chwilę czyli tak jak być powinno. Nie było to kopiowanie pomiędzy dwoma zamontowanymi na kompie folderami (wtedy byłby to transfer z dysku poprzez wifi na komputer i potem z powrotem po wifi na ten sam dysk) wtedy taki transfer mógłby być uzasadniony. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ale musiałem skopiować pliki pomiędzy katalogami na dysku

uruchomiłeś dwie operacje - odczyt i zapis równocześnie :) normalne. lepiej robić to z konsoli na routerze.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

lepiej robić to z konsoli na routerze.

Oświeć mnie;-) 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
:
Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

potem :

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

tylko zamiast transmission instalujesz "mc".

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Czarna magia, rzadko z tego korzystam, zostawię jak jest. Wszystko mi działa OK nie będę kusił losu.

Serdeczne dzięki za info

a możliwe jest zrobienie kopiowania przez putty i czy wpłynie to na szybkość?

Edytowane przez house

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

a możliwe jest zrobienie kopiowania przez putty

tak, przez samo putty za pomocą "cp /źródło /cel" tak.

 

i czy wpłynie to na szybkość?

względem kopiowania na komputerze ? tak :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

taaa.. jeszcze jakbym umiał znaleźć swój dysk usb

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

i szukaj największego :)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Idanit

Ok, dzięki, prędkość wzrosła dwukrotnie (8min 30sek zamiast 16min 20sek; 11GB plik) jak najbardziej mnie to satysfakcjonuje.

Jeszcze muszę poszukać jak kopiować całe foldery a nie tylko pojedyncze pliki.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Jeszcze muszę poszukać jak kopiować całe foldery a nie tylko pojedyncze pliki.

 

:rolleyes:

cp -r dir1/ dir2/ 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników przeglądających tę stronę.

  • Podobna zawartość

    • Daniel zaw
      Przez Daniel zaw
      WITAM WSZYSTKICH
      Zainstalowałem prestashop ale mam problem z widzialnością witryny z zewnątrz - cały czas server chce przekierować na adres wewnętrzny a nie domenę..... , może ktoś wie gdzie mam szukać? 
      może ktoś zmontuje jakis filmik instruktarzowy instalacji Prestashop na Synology!!
      Czy ktoś może  pomóc? 
    • OpenITbot
      Przez OpenITbot
      Zobacz plik ASUS RT-AC68U Firmware
      ASUS RT-AC68U Firmware
      Dodający OpenITbot Dodano 14.02.2014 Kategoria ASUS  
    • pepe44
      Przez pepe44
      Witam, to mój pierwszy post na tym forum mimo że dosyć długo je śledzę, zawsze udawało mi się znaleźć rozwiązanie problemu ale tutaj nie mam zupełnie pojęcia co jest grane.
       
      Posiadam router ASUS AC68U który średnio radzi sobie z LTE - dołączany modem HUAWEI. Zdecydowałem się na zakup Zyxel LTE3301 ze względu na pochlebne opinie o jego wspaniałym zasięgu i stabilności pracy. Rewelacji przyznam szczerze nie było już od samego początku - tam gdzie modem HUAWEI tylko na USB bez anten zewnętrznych nie miał problemu z nawiązaniem połączenia z BTS - Zyxel wskazuje na słabe połączenie a na początku na jego brak (być może czas na inicjalizację połączenia). Mimo wszystko jak już nawiązał połączenie, to udało mi się osiągnąć na nim ponad 40Mbps co w pełni mnie zadowala (ASUS około 15Mbps ze względu na brak wsparcia 4G/LTE) . Postanowiłem sprawdzić w innej lokalizacji tam gdzie teoretycznie sygnał jest mocniejszy i tutaj moją uwagę zwróciło działanie routera - statystyki połączenia z BTS praktycznie takie same jak w pierwszy przypadku jednak szybkość internetu zwala z nóg... ping 250 (czasem speedtest  pokazywał wartości 2000ms), download jakies 0,18 Mbps - po powrocie do starej lokalizacji to samo, więc ewidentnie problem po stronie routera... Macie pomysł od czego można zacząć rozwiązywanie tego problemu ? Załączam staty z tych dwóch lokalizacji, tam gdzie teoretycznie parametry są lepsze - internet działał dramatycznie (BTS ten sam). Wcześniej, chociażby przy pierwszym podłączeniu routera, (zanim udało mi się osiągnąć 40Mbps) również miał problemy z szybkością ale zignorowałem problem bo nie miałem czasu na analizę...
       
      Będę wdzięczny za jakiekolwiek wskazówki
       
       


openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.