Jump to content
maxikaaz

Testy transferu między 5GHz i 2.4GHz na RT-N66u

Rate this topic

Recommended Posts

maxikaaz

@house - pamiętasz, jak na OL w wątku poświęconym routerowi z tytułu prosiłem o testy takiego transferu...? Wtedy wyszło Ci w jedną stronę 2.7MB/s, w drugą 4MB/s.

 

Bez bawienia się w jakieś standardowe metody pomiaru - czy nadal posiadasz ten router i czy mógłbyś na którymś z nowszych softów jeszcze raz wykonać taki test ?

Idealnie by było, gdyby był to soft od Victeka, najnowszy RAF stąd.

 

Pytam, bo całkiem niedawno zreanimowałem E4200, i przytrafiło mi się taki test zrobić, między kartą 2.4GHz na Atherosie i 5GHz na Intelu, obydwie pracujące na max. 300Mbit/s.

Praktycznie ten sam wynik udało mi się uzyskać na E3200, którego niedawno też reanimowałem dla jednego z kolegów z tamtego forum.

I jakbym nie kombinował - wychodzi mi w obydwie strony ok. 8MB/s, więc drugie tyle co u Ciebie na mocniejszym routerze.

Zastanawiam się, czy różnica wynika z nowszego sterownika WiFi, czy może z innej konstrukcji układów radiowych - w Asusie obydwa radia wiszą na wydzielonym kontrolerze BCM4331, w Linksysach ten sam kontroler prowadzi tylko radio 5GHz, niższe pasmo jest obsługiwane przez kontroler w procesorze głównym.

Inne jest obciążenie magistrali między procesorem głównym, a wydzielonym kontrolerem - w Asusie informacja z radia do radia zasuwa z BCM4331 do BCM4706, i wraca z powrotem, w Linksysach pokonuje połowę tej drogi.

 

 

BTW - gdybyś znalazł czas na zrobienie testu (zakładając, że nadal masz tego Asusa), zerknij, czy masz możliwość ustawienia obydwu układów radiowych do pracy w 2.4GHz.

Na RAF-ce w E4200 można radio 5GHz zmusić do pracy na 2.4GHz.

 

Share this post


Link to post
Share on other sites
house

Ok. Mam go i długo mieć będę. :-) zrobię test jak wrócę do domu. Poza tym ten test był na tomato a akurat jakie by nie było (czy od vitecka czy od shibby) to i tak wynik będzie nędzny bo ja nadal twierdze że najlepszą wydajność można osiągnąć jedynie na ofw lub najlepiej na najnowszym merlinie z nowym sterownikiem drugiego radia nie da się przestawić na 2.4 ani tu ani tu.

Z tego co pamiętam to na merlinie miałem max 22MB/s, stały to 17MB/s .karta to Bigfoot killer 1103 na chipie atherosa. Teraz mam gównianego intela 2200 w lenovo i max to 15MB/s. Oczywiście z internetu idzie max co mam czyli 100Mbit/s.

Nigdzie nikt i tym nie wspominał ale Asus przeszedł na nowe sdk broadcom'a i nowy driver Wi-Fi działa super. Sterownik jest naprawdę świetny. Mam nergeara wnce2001 do tv samsunga i filmy fullhd w paśmie 2,4 grają płynnie i bez przycinek. Wcześniej nawet 720p potrafilo się przyciąć na chwilę. No i w końcu Xbox po Wi-Fi pobiera szybciej niż 500kb/s.

Posta napisałem z telefonu :-)

Share this post


Link to post
Share on other sites
maxikaaz

U Michała na Tomato też nie ma tej funkcji, możliwość przestawienia radia 5GHz na 2.4GHz znalazłem tylko w nowym Victeku, o i dziwo - działa.

 

Pitolimy na zapleczu, bo wyniki tego testu, który zrobisz, chcę podpiąć pod moją część recki E4200, którą za niedługo dopiszę.

Jest więc to niejako dyskusja robocza nad przyszłym artykułem.

Na dziś obydwa routery (nowe) stoją w podobnej cenie, a możliwościami się różnią znacznie, Asus to następna generacja.

Linksys nawet jak debiutował w swojej klasie nie był sprzętowo szczytem, bo miał tylko 64MB pamięci.

W dodatku jest platformą nietypową i "wredną", choćby przez te 60kB NVRAM i łatwego do uwalenia flasha.

 

Może się jednak okazać, że pozostawienie w Linksysie jednego radia na wolniejszym kontrolerze dało w efekcie wyższe transfery, więc konstrukcja jest przemyślana.

 

Co do testów - trzeba by jeszcze zrobić coś, co zweryfikuje na ile obydwa routery są rzeczywiście N750/N900, czyli jak wygląda sumaryczna przepustowość obu interfejsów radiowych pracujących jednocześnie.

Czyli dwa serwery udostępniające pliki wpięte w switch, i dwóch klientów radiowych każdy na innym paśmie.

post-10-0-48445200-1366634427_thumb.jpg

Share this post


Link to post
Share on other sites
house

Wiesz - zamiast pisać od nowa weź moja recenzje i uzupełnij o swoje wrażenia i testy. Nie będziemy pisać o tym samym a rozwiniesz to co napisałem 2 lata temu o nim :-) tak będzie najlepiej a ja nie mam nic przeciwko :-) feel free :-)

Posta napisałem z telefonu :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • Pakot
      By Pakot
      Czesc,
      informacja dla potomnych. Problem: router w trybie AP wariuje z wifi, zwlaszcza 2,4ghz. Na tyle to upierdliwe, ze dziala jakies 2-3 min. po restarcie, potem calkowicie przestaje, siec pojawia sie i znika co kilka minut, urzadzenia (rozne) nie moga sie polaczyc albo lacza i rozlaczaja. Co ciekawe, po przestawieniu w tryb router wszystko wraca do normy.
      Problem pojawil sie po uaktualnieniu FW do najnowszego 3.0.0.4.382.51610 , ale pozostaje rozniez po cofnieciu do wczesniejszych dostepnych na stronie Asusa: 3.0.0.4.382.51129 oraz 3.0.0.4.382.50624.
      Rozwiazanie:
      zapodac wczesniejszy FW: 3.0.0.4_382_15525, do znaleznienia w sieci.  
    • H4mm3R
      By H4mm3R
      Witam wszystkich, 
      Od dwóch dni szukam informacji w internecie jak skonfigurować router, kamerę, serwer żeby Surveillance Station wykryło kamery w mojej sieci - niestety bez powodzenia. Może tutaj znajdzie się ktoś kto zna się na rzeczy.
      Posiadam:
      Serwer: Synology DS216+II
      Router: Asus RT-AC5300 + RT-AC86U + BLUE_CAVE (w AiMesh)
      Kamera: HikVision DS-2CD2141G1-IDW1 + EZVIZ CS-CV310
       
      Jak pisałem wyżej mam problem z wykryciem kamery przez SS, dziwne jest to że SS zamiast kamery wykrywa drukarkę Canon. Próbowałem przekierować porty (chyba zrobiłem to dobrze). Sprawdzałem z drugą kamerą i to samo. Podpinałem również kamery pod WAN (wcześniej robiłem to Wireless). Już nie mam pomysłu gdzie i co jeszcze zmienić, sprawdzić. 
      Jest ktoś w stanie mi pomóc?
    • Stefano007
      By Stefano007
      Witam,
      mam kartę sieciową ASUS USB-AC51 i wszystko działało poprawnie, ale nagle coś się zepsuło. Nie mogę podłączyć się do sieci domowej. Inne urządzenia, telefony, tablet, laptopy mogą się podłączyć, ale mój komputer stacjonarny nie. Mogę połączyć się z innymi sieciami np. z hotspotu z telefonu, ale nie z tą jedną moją domową. Co dziwne jak podepnę ją do laptopa to mogę się połączyć z siecią bez problemu. Przeinstalowałem sterowniki, ale nic nie pomogło.
      Bardzo proszę o pomoc i z góry dziękuję

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×
×
  • Create New...

Important Information

We use cookies for purposes related to advertising, social media and statistics. By continuing to browse this site, you agree to our use of cookies. All information required in this matter includes: Privacy Policy, Guidelines and Terms of Use.