Skocz do zawartości
grz3si3k

Drukarka Brother LH-2031 i ASUS AC68U - konfiguracja

Rekomendowane odpowiedzi

grz3si3k

Witam

Jak w temacie podłączam po kolei:

- drukarka do rutera za pomocą USB

- ruter rozpoznaje drukarkę jak w nazwie

- na PC ustawiam "Dodaj drukarkę" ->drukarka sieciowa -> wpisuje adres rutera 192.168.1.1 -> wyszukuje i .. nie znajduje.

 

Oczywiście później zrobiłem ręczne dodanie na podstawie wy-listownych urządzeń, ale mimo tego że sterownik się zainstalował, nie przyjmuje danych do wydrukowania strony testowej

 

Jakieś propozycje?

Edytowane przez grz3si3k

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

wczoraj to znalazłem późnym wieczorem ale już miałem dość, jak wrócę sprawdzę .. dzięki

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

btw - za widoczność w otoczeniu sieciowym odpowiada poprawnie skonfigurowany WINS.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

wczoraj to znalazłem późnym wieczorem ale już miałem dość, jak wrócę sprawdzę

Dokładnie to, wczoraj już nie dotrwałem :-)

 

btw - za widoczność w otoczeniu sieciowym

Nie dokładnie o to mi chodziło, ale ok. Edytowane przez grz3si3k
  • Lubię 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house
Nie dokładnie o to mi chodziło, ale ok.

 

@grz3si3k  a o co ? widoczność kolejki drukarki w sambie ? w tytule napisałeś "Brak w otoczeniu sieciowym"  ;-)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
grz3si3k

@grz3si3k  a o co ?

W pierwszej kolejności miałem taki plan, ale go zaniechałem i nie chce udostępniać w otoczeniu sieciowym

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Automatyczna wiadomość:

Ten temat został zamknięty przez moderatora.

Powód: problem rozwiązany.

Jeśli nie zgadzasz się z podanym powodem, prosimy o zgłoszenie tego posta do personelu forum.

Pozdrawiamy,

Ekipa OpenITForum.pl

:zgoda:

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Przeglądający   0 użytkowników

    Brak zarejestrowanych użytkowników, przeglądających tę stronę.

  • Podobna zawartość

    • Hictis1935
      Przez Hictis1935
      Witam,
      posiadam router ASUS RT-AC68U, firmware Merlin 380.68_4 i światłowód 600 Mbit/s.
      Przy podłączeniu kabla WAN bezpośrednio do karty sieciowej uzyskuję gwarantowaną prędkość.
      W momencie poprowadzenie sieci przez router, maksymalne osiągi oscylują w granicach 500 Mbit/s.
      CPU Core 1 osiąga 100%, Core 2 jest prawie nie używany.
      QoS, Bandwitch Monitor, Air Control i inne dodatki są off.  W zakładce info WAN i Lan 1 Gbps.
      Próbowałem różne ustawienia w zakłade Switch Control (Enable Jumbo Frame, Spanning-Tree Protocol, NAT Acceleration ON/OFF) ale to nic nie pomaga.
       
      Udało mi się znaleźć informacje, że niektórzy na tym routerze wyciągają prędkości > 900 Mbit/s.
      Proszę  pomoc, lub sugestie co jeszcze mógł bym sprawdzić aby w pełni wykorzystać możliwości ISP.
    • bischop
      Przez bischop
      Hi
      On my router:
      Tomato v1.28.0000 MIPSR2-2.4-123 K26 USB AIO ======================================================== Welcome to the Netgear WNR3500L v2 [TomatoUSB] # uname -a Linux unknown 2.6.22.19 #4 Wed Oct 29 11:33:28 CET 2014 mips GNU/Linux got problem with DDoS attack. From time to time - usually every day between 6 p.m. - 01:00 a.m. - somebody is attacking. I`m not sure he is attacking from only one IP address or many.
      I got no proper rules for my iptables and i`m not sure exacly how to defend from this kind of attack.
      I think this kind of attack is not on TCP but UDP protocol. Why? becouse i think somebody is trying to DDoS my TeamSpeak v3 server behind that router. If TeamSpeak is turned off - there are not DDoS attack at all, my router is alive and not under heavy traffic.
      Using iptables && conntrack got a problem, becouse my iptables rules are not accepted becouse i got no conntrack :
      # iptables -t mangle -A PREROUTING -m conntrack --ctstate INVALID -j DROP iptables v1.3.8: Couldn't load match `conntrack':File not found Try `iptables -h' or 'iptables --help' for more information.  
       
       
      That is weird becouse i think i got it:
      # lsmod | grep conntrack nf_conntrack_h323 37152 0 nf_conntrack_ipv6 14176 3 # modprobe -l | grep conntrack /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_h323.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_proto_gre.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_sip.ko /lib/modules/2.6.22.19/kernel/net/ipv6/netfilter/nf_conntrack_ipv6.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_ftp.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_pptp.ko /lib/modules/2.6.22.19/kernel/net/netfilter/nf_conntrack_rtsp.ko So if i got it - i dont know how to load this module for IPv4.
      # ll -a /lib/modules/2.6.22.19/kernel/net/ipv4/ drwxr-xr-x 3 root root 191 Oct 29 2014 ./ drwxr-xr-x 9 root root 105 Oct 29 2014 ../ -rw-r--r-- 1 root root 7704 Oct 29 2014 ah4.ko -rw-r--r-- 1 root root 9288 Oct 29 2014 esp4.ko -rw-r--r-- 1 root root 9160 Oct 29 2014 ipcomp.ko drwxr-xr-x 2 root root 593 Oct 29 2014 netfilter/ -rw-r--r-- 1 root root 5344 Oct 29 2014 tcp_vegas.ko -rw-r--r-- 1 root root 5176 Oct 29 2014 tunnel4.ko -rw-r--r-- 1 root root 3284 Oct 29 2014 xfrm4_mode_beet.ko -rw-r--r-- 1 root root 2388 Oct 29 2014 xfrm4_mode_transport.ko -rw-r--r-- 1 root root 3292 Oct 29 2014 xfrm4_mode_tunnel.ko -rw-r--r-- 1 root root 3956 Oct 29 2014 xfrm4_tunnel.ko  
       modprobe -a /lib/modules/2.6.22.19/kernel/net/ipv4/  <doesnt exist nf_conntrack_ipv4.ko>
       
       
      So my question is how to load conntrack ipv4 to get iptables working with it for udp?
      How to set proper rulez for droppig udp traffic by iptables?
      How to configure my router to defend that DDoS?
       
    • DominikP
      Przez DominikP
      Mam w firmie nowego DS214+, na który wgrana jest baza programu do obsługi warsztatu samochodowego. Według producenta tego programu na serwerze nie działa blokowanie rekordów w Sambie i przez to dwie osoby mogły w każdej chwili poprawiać te same dane i serwer nie protestował. Prowadziło to oczywiście do utraty spójności. Czy da się w jakiś sposób włączyć blokowanie tych rekordów ?

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.
×

Powiadomienie o plikach cookie

Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Więcej informacji zawiera nasza Polityka prywatności