Skocz do zawartości
Xorfeusz

Lenovo Y580 i AC 7260

Rekomendowane odpowiedzi

Xorfeusz

Witam, zakupiłem kartę AC 7260 lecz mam problem z wgraniem zmodyfikowanego biosu do lapka, czy programem winflash wgra się bez problemu zmodyfikowany bios? Znalazłem tę http://forum.techinferno.com/lenovo-ibm/2260-lenovo-y580-y480-unlocked-bios-versions.html stronę lecz po rejestracji trzeba pisać 5 postów. I teraz nie wiem czy jest inne wyjście czy bęę musiał jakieś bezsensowne posty napisać?

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

I teraz nie wiem czy jest inne wyjście czy bęę musiał jakieś bezsensowne posty napisać?

nie było wcześniej takiego ograniczenia :/ może nie tyle bezsensowne ale dołącz się do dyskusji w kilku i będziesz miał możliwość pobierania.  


czy programem winflash wgra się bez problemu zmodyfikowany bios?

w pakiecie z modyfikacją jest od razu aplikacja do aktualizacji z poziomu windows.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

nie było wcześniej takiego ograniczenia :/ może nie tyle bezsensowne ale dołącz się do dyskusji w kilku i będziesz miał możliwość pobierania.  

 

 

w pakiecie z modyfikacją jest od razu aplikacja do aktualizacji z poziomu windows.  

chodzi o aplikację FPTw64? 

 

Posiadam już zmodyfikowany bios o takiej samej nazwie jak oryginalny, udało mi się znaleźć ftpw64 i fpt dos. Lecz nie wiem jak wykorzystać te pliki i czy jeszcze mi czegoś brakuje.

Edytowane przez Xorfeusz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Xorfeusz nie, tam jest aplikacja od lenovo. nie pamiętam dokładnie gdyż robiłem ten update 3 miesiące temu. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

@Xorfeusz nie, tam jest aplikacja od lenovo. nie pamiętam dokładnie gdyż robiłem ten update 3 miesiące temu. 

Czyżby chodziło o InsydeFlash?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Czyżby chodziło o InsydeFlash?

dokładnie tak. 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

dokładnie tak. 

Tak tylko ze strony techinferno wynika, że jest ona dla wersji 2.xx ja posiadam 8.00 dokładnie

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

więc musisz użyć wersji 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

więc musisz użyć wersji 

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość pola kod.

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.

Tak lecz do tego już potrzebuję bootowalny usb, zgadza się? Bo za pomocą insydeflash wyskakuje mi cały czas błąd

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Bo za pomocą insydeflash wyskakuje mi cały czas błąd

niekoniecznie :) podaj treści błędu... 

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

niekoniecznie :) podaj treści błędu... 

This version of rom file isn't newer than version of bios, jak usunę plik rom jest Rom file not found, nie wiem co zrobić bo zmodowany bios ma rozszerzenie .bin

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

@Xorfeusz

trzeba rozpakować paczkę z BIOS, otworzyć plik 'platform' i zmienić wyraz RESSEN na RESSDIS i po sprawie.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

Dokładnie tak też robiłem, tylko zmieniałem na RESSDIN, (tak gdzieś wyczytałem) lecz ani jedna ani druga zmiana nic nie zmienia. dalej Rom file not found.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

pobierz odpowiednią paczkę jeszcze raz. przed flash'em zresetuj bios do ustawień fabrycznych, zdejmij hasło jeśli takowe istnieje. Kupiłem Y580 z biosem dla Win7 więc robiłem to na wersji 2.07. Nie mam doświadczenia z wersją 8.0. i nie zapomnij uruchomić plik z uprawnieniami administratora  B)

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

pobierz odpowiednią paczkę jeszcze raz. przed flash'em zresetuj bios do ustawień fabrycznych, zdejmij hasło jeśli takowe istnieje. Kupiłem Y580 z biosem dla Win7 więc robiłem to na wersji 2.07. Nie mam doświadczenia z wersją 8.0. i nie zapomnij uruchomić plik z uprawnieniami administratora  B)

Dobra mam zmieniłem jeszcze nazwę pliku który ma aktualizować w pliku platform. Tylko teraz mam taki błąd "EC file size input error"

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Tylko teraz mam taki błąd "EC file size input error"

to wskazuje na zły rozmiar pliku biosu. jak uda się go wgrać to nie uruchomisz laptopa :/ 

przyczytaj dokładnie plik readme. musi się wgrać jedynie po zmianie RESSDIN - jak nie to nie próbuj dalej.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

Dobra udało się, teraz parę dni testowałem i dochodzę do wniosku, że coś jest nie tak. Karta na zakresie 5Ghz nie osiąga prędkości 450Mbps mimo, że router(WDR-4300) taką obsługuje. Nie wiem co mam ustawić, a i prędkość internetu, bezpośrednio przy routerze też nie jest taka jak powinna, a zasięg jest na full.

 

W miejscu którym cały czas użytkuję laptopa, czyli jakieś 10m od routera mam zasięg 3-4 kreski, a szybkość jest na poziomie 6-30Mbps i tak skacze. Przy takim zasięgu ta szybkość powinna być chyba większa.

Edytowane przez Xorfeusz

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Karta na zakresie 5Ghz nie osiąga prędkości 450Mbps mimo, że router(WDR-4300) taką obsługuje

 

ale to jest marketingowa prędkość :/ ile osiągasz w MB/s ?

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

ale to jest marketingowa prędkość :/ ile osiągasz w MB/s ?

Przy wrzucaniu na dysk zewnętrzny WD My Cloud 2TB waha się między 0.3MB/s-1.7MB/s przy odległości ok. 10 metrów od routera

Bezpośrednio przy routerze jest 6.5MB/s przy szybkości połączenia z routerem 130Mb/s

Ustawienie routera jest na 20Mhz szerokość kanału gdyż na 40 mam gorszy zasięg przy odległości 10m, a po zmianie na 40Mhz połączenie z routerem (bezpośrednio przy nim) jest 300Mb/s i kopiowanie jest wtedy około 20MB/s Czyli prawidłowo. 

 

Lecz problem tkwi w czym innym na telefonie przy tych samych ustawieniach internet działa z max prędkością (mierzone na speedtest) a na laptopie raz z połową tego lub nawet parę kB/s

 
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
house

Ustawienie routera jest na 20Mhz szerokość kanału

to jest główna przyczyna i lepiej nie będzie. gdybyś dysponował routerem AC wtedy masz dodatkowo 80MHz szerokość kanału więc tę prędkości byłyby jeszcze lepsze.  

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Xorfeusz

Więc, muszę coś fajnego wyszukać, dzięki temat rozwiązany.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • jw68
      Przez jw68
      Witam.
      Mój problem polega na tym, że po podłączeniu do routera modemu usb z kartą od orange i uzyskaniu od nich publicznego adresu ip
      nie mogę dostać się z zewnątrz do swojej sieci. Wcześniej RT2600ac był ustawiony z WAN od netii i wszystko śmigało. 
      Myślałem że podepnę modem usb z siecią komórkową i wszystkie konfiguracje przekierowania portów przełączą się na IP z orange.
      Niestety tak to nie zadziałało.
      Nie wiem gdzie mam zmienić jakieś ustawienia. 
      Proszę o pomoc. Z góry dzięki 
    • milanoa
      Przez milanoa
      Witam, mam zamiar po Nowym Roku kupić router Asus RT-AC86U a do w/w laptopa kartę Intel 9260.
      Znalazłem przejściówkę z M2 na mpcie, takie coś
      https://www.amazon.com/Ableconn-MPEX-M2WL-Mini-PCIe-Adapter/dp/B01MR76H5F?th=1
       
      Pytanie, czy to będzie dobre rozwiązanie i czy uda mi się wycisnąć ostatnie soki z Asusa, zależy mi na wysokim transferze z dysku podpiętego pod usb 3.1.
      Wszelkie sugestie mile widziane. Pozdrawiam 
       
      Byłbym zapomniał jak ten Asus sprawuje się przy strumieniowaniu plików w UHD z HDR-em?.
    • silesian
      Przez silesian
      Jak w temacie- potrzebuję lepszą kartę, najlepiej z bluetoothem. Czytałem wątki i widziałem, że z Lenovo bywa różnie. Czy karta INTEL Dual Band AC WIFI 7260 będzie pasowała, a jeśli nie- to co będzie? Aktualnie siedzi u mnie fabrycznie Atheros AR9485.
      Z góry dziękuję za pomoc. 

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.