Skocz do zawartości
djtc

Problem z dwoma TPLinkami - TL-WA5210

Oceń temat:

Rekomendowane odpowiedzi

djtc

Witam

Posiadam 2 sztuki TL-WA5210

Mam problem ze stabilnością ich pracy.

Były ustawione już jako AP - AP client Adresy przypisane na stałe z puli adresów  serwera brama podana na serwer kanały ustawione te same, jakość połaczenia u clienta pokazywało 100 % moc 65 dBi.

Przez parę godzin działa ok a po paru godzinach client się rozłącza albo AP go wywala, w każdym bądź razie połączenie między nimi ginie,

Pomagało restartowanie obu, ale nie tak ma to być żeby co parę godzin to robić.

Dodam że odległość to 80 metrów.

Jak połączy się to speed test między jednym a drugim tplinkiem pokazuje około 17 Mb/s więc ok.

 

Sprawdziłem też drugi sposób  ustawiłem je w trybie bridge point to point a tu znowu działa na początku ok ale po jakimś czasie pokazuje transfer między nimi 0,13 Mb/s a to już lipa i dodatkowo nie mogę się połączyć przez sieć ze strony routera - serwera z tym od kolegi natomiast test idzie a z jego routerem ustawionym w trybie AP w domu mogę się połącyć bez problemu.

W trybie bridge mogę mieć tylko zabezpieczenie WEP z obu stron bo lepsze nie  jest możliwe do wyboru..

 

Dodam że wszystkie routery i anteny mają na sztywno ustawione adresy IP od x.x.x.1 - x.x.x.5 a od x.x.x.6 router-serwer przydziela resztę automatycznie,

 

Czy miał ktoś takie dolegliwości.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
branetre

Na pierwszy strzał wyłącz dhcp i poustawiaj z palca bramę, adres i dns.

Jako ciekawostka adresy statyczne ustawia sie poza pulą z dhcp ponieważ może dojść do konfliktu.

Jak to nie pomoże to sprawdź zasilacz w obu punktach. Na przegrzewanie sprzętu raczej nie liczę ale wszystko możliwe. Ostatecznie padł jeden z nich i oddaj do serwisu.

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djtc

Na pierwszy strzał wyłącz dhcp i poustawiaj z palca bramę, adres i dns.

Jako ciekawostka adresy statyczne ustawia sie poza pulą z dhcp ponieważ może dojść do konfliktu.

Jak to nie pomoże to sprawdź zasilacz w obu punktach. Na przegrzewanie sprzętu raczej nie liczę ale wszystko możliwe. Ostatecznie padł jeden z nich i oddaj do serwisu.

Adresy jak już napisałem są przydzielone z poza puli DHCP i są ustawione na stałe w obu antenach bramę mają też ustawioną z palca.

Oba są na zewnątrz ale to nie powinien być problem bo to są urządzenia zewn. a poza tym są pod dachem więc na nie nie pada z góry.

Zasilacz jest podłączony około 6 - 8 m od anteny tzn skrętka od zasilacza ma około 8 metrów do anten.

Jak mam sprawdzić zasilacz ?

bo dla mnie to albo działa albo nie ;)

chyba że prąd może dawać różny , jak tak to jakie powinien mieć parametry.

Edytowane przez djtc

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
branetre

Jedyny sposób to zakupienie innego zasilacza POE Chodzi o to że może mieć np. kondesatory popuchnięte Tego nie sprawdzisz bo jak sam napisałeś przez kilka godzin jest ok a potem lega Wiele czynników ma wpływ na takie zachowanie. Bawiłeś się na innych kanałach ?


Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
;-)

Edytowane przez lud3ik
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
djtc

Jedyny sposób to zakupienie innego zasilacza POE Chodzi o to że może mieć np. kondesatory popuchnięte Tego nie sprawdzisz bo jak sam napisałeś przez kilka godzin jest ok a potem lega Wiele czynników ma wpływ na takie zachowanie. Bawiłeś się na innych kanałach ?

Nie posiadasz wymaganych uprawnień, aby wyświetlać zawartość linków.
;-)

Też się bawiłem na innych kanałach ale kanał 10 jest czysty u mnie a najwięcej są używane 1 , 6 13 i 11 czasem zaobserwowałem 8 od kogoś.

A jażeli chodzi o strefę Fresnela to na odległości 70 - 80 m ma ona raczej małe znaczenie bo na lini mamy dosłownie jedną gałązkę od sąsiada i to nawet nie wiem czy mieści się w tej strefie a na tak małym dystansie to ten promień ma około 80 cm więc mało.

W sprawie zasilacza to to jest nówka sprzęt więc mogę reklamować.

Dzwoniłem do TP-Linka i też stwierdzili że najprawdopodobniej uszkodzona jedna z anten ale najlepiej odesłać obie razem do serwisu. Dodatkowo zalecili włączenie ping watch dog. ale przy moim problemie to się raczej nie sprawdzi bo u mnie częściej jest spadek z normalnego transferu na 0,13 Mb/s więc połączenie jest i się nie zrestartuje.

Edytowane przez djtc
  • Lubię to 1

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
edi

Również mam ten problem z TL-WA5210, przez kilka dni jest ok wszytko ładnie stanilnie gra. A czasem zaczenie przerywać brak łącznośći i tak przez cały dzień. Jest bardzo denerwujące, doprowadza człowieka do szału. Sprzęt mam od kilku tygodniu, a problem zacząc się kilka dni temu.

Pozdrawiam

Udostępnij tę odpowiedź


Odnośnik do odpowiedzi
Udostępnij na innych stronach
Gość
Ten temat został zamknięty. Brak możliwości dodania odpowiedzi.

  • Podobna zawartość

    • jw68
      Przez jw68
      Witam.
      Mój problem polega na tym, że po podłączeniu do routera modemu usb z kartą od orange i uzyskaniu od nich publicznego adresu ip
      nie mogę dostać się z zewnątrz do swojej sieci. Wcześniej RT2600ac był ustawiony z WAN od netii i wszystko śmigało. 
      Myślałem że podepnę modem usb z siecią komórkową i wszystkie konfiguracje przekierowania portów przełączą się na IP z orange.
      Niestety tak to nie zadziałało.
      Nie wiem gdzie mam zmienić jakieś ustawienia. 
      Proszę o pomoc. Z góry dzięki 
    • house
      Przez house
      Zupełnie przypadkowo miałem okazję pobawić się chwilę kartą TP-Link Archer T4U. Jest to karta określana przez producenta jako "AC1200 Wireless Dual Band USB Adapter". Działa na układzie Realtek RTL8812AU i USB 3.0 - w sumie nic ciekawego gdyż wyniki plasują ją tak samo jak (moim zdaniem) całą firmę TP-Link

      Wygląd

      Wydajność
      Testy zostały przeprowadzone na karcie ze sterownikiem V1_140402 oraz ASUS RT-AC68U. Router został ustawiony w centralnym miejscu mojego domu, na wysokości ok 2 metrów. Transmisja bezprzewodowa nawiązywana była z lokalizacji oddalonej o 6 metrów z jedną ścianą jako przeszkodą po drodze. Klientem był laptop XNOTE P150SM. Każdy pomiar przeprowadziłem trzykrotnie a prezentowany wynik jest najczęściej uzyskanym podczas tej procedury. Test polegał na przekopiowaniu przykładowego pliku o rozmiarze 1GB z serwera Synology DS713+ oraz ponownym wgraniu go do lokalizacji źródłowej.

      Pasmo 2,4 GHz odległość 6 metrów bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [ 56] local 192.168.1.6 port 51395 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [ 56] 0.0- 1.0 sec 9.59 MBytes 80.5 Mbits/sec [ 56] 1.0- 2.0 sec 10.5 MBytes 88.3 Mbits/sec [ 56] 2.0- 3.0 sec 10.9 MBytes 91.8 Mbits/sec [ 56] 3.0- 4.0 sec 12.3 MBytes 103 Mbits/sec [ 56] 4.0- 5.0 sec 11.4 MBytes 95.9 Mbits/sec [ 56] 5.0- 6.0 sec 9.80 MBytes 82.2 Mbits/sec [ 56] 6.0- 7.0 sec 10.6 MBytes 89.1 Mbits/sec [ 56] 7.0- 8.0 sec 10.7 MBytes 89.5 Mbits/sec [ 56] 8.0- 9.0 sec 11.9 MBytes 99.8 Mbits/sec [ 56] 9.0-10.0 sec 10.7 MBytes 90.0 Mbits/sec [ 56] 0.0-10.0 sec 109 MBytes 90.8 Mbits/sec Done.
      Pasmo 5 GHz odległość 6 metrów bin/iperf.exe -c 192.168.1.5 -P 1 -i 1 -p 5001 -f m -t 10 ------------------------------------------------------------ Client connecting to 192.168.1.5, TCP port 5001 TCP window size: 0.06 MByte (default) ------------------------------------------------------------ [188] local 192.168.1.6 port 51090 connected with 192.168.1.5 port 5001 [ ID] Interval Transfer Bandwidth [188] 0.0- 1.0 sec 46.8 MBytes 393 Mbits/sec [188] 1.0- 2.0 sec 45.2 MBytes 379 Mbits/sec [188] 2.0- 3.0 sec 50.3 MBytes 422 Mbits/sec [188] 3.0- 4.0 sec 49.9 MBytes 419 Mbits/sec [188] 4.0- 5.0 sec 50.0 MBytes 419 Mbits/sec [188] 5.0- 6.0 sec 49.5 MBytes 416 Mbits/sec [188] 6.0- 7.0 sec 52.8 MBytes 443 Mbits/sec [188] 7.0- 8.0 sec 51.3 MBytes 430 Mbits/sec [188] 8.0- 9.0 sec 50.9 MBytes 427 Mbits/sec [188] 9.0-10.0 sec 50.8 MBytes 426 Mbits/sec [188] 0.0-10.1 sec 498 MBytes 415 Mbits/sec Done.
      Pobieranie pliku (SMB - 2,4 Ghz / 5 GHz) :
      Wysyłanie pliku (SMB - 2,4 Ghz / 5 GHz) :
      O ile w paśmie 5GHz karta uzyskuje wyniki zbliżone lub nieznacznie lepsze (upload) do Intel Wireless-AC 7260 tak w paśmie 2,4GHz w ogóle nie potrafiła korzystać z dobrodziejstwa 40MHz szerokości kanału prezentując poziom dość mierny. Nie pomogło przestawienie aplikacji do zarządzania połączeniem bezprzewodowym z TP-Link Wireless Utility na systemową Windows 8, zmiana zaawansowanych opcji w sterowniku karty itp. Wyjęcie karty z portu USB 3.0 i nawiązanie połączenia na DELL DW1550 upewniło mnie tylko, że winnym nie jest ani router ani NAS - 25MB/s w 2,4GHz i 72MB/s w 5GHz
    • pike28
      Przez pike28
      Witajcie . Zakupiłem przełącznik ubiquiti i mam pewien problem z dwoma urządzeniami w sieci .
       
      1. Komputer stacjonarny DELL Optiplex 790 z karta sieciową 1Gb/s . Komputer nawiązuje połączenie ale negocjuje prędkość 10/100 Mbit. Zmiana sterowników nie pomogła kable zarobione poprawnie.
       
      2 PS4. Konsola nawiązuje połączenie z pełnym 1Gb/s ale transfer pobierania plików jest w iście żółwim tempie. Zmiany konfiguracji na konsoli :DNS, MTU nie przynoszą żadnych zmian. Inna konsola PS4 (PRO) również pracuje w sieci i działa poprawnie osiągając maksymalne prędkości pobierania.
       
      Czy w ubiquiti istnieje możliwość sprawdzenia logów dotyczących połączeń i pracy portów ? Nigdzie nie mogę tego znaleźć a dzienniki nic nie pokazują.
       
      Bedę wdzięczny za każdą pomoc.

openitforum.pl

Forum poświęcone przesyłaniu i przechowywaniu danych w małej sieci. Prezentujemy testy urządzeń oraz pomagamy w ich obsłudze i konfiguracji.

Obserwuj nas:

×

Powiadomienie o plikach cookie

Używamy plików cookie do celów związanych z reklamami, mediami społecznościowymi i statystykami. Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. Wszystkie wymagane w tej kwestii informacje zawierają: Polityka prywatności, Regulamin oraz Warunki użytkowania.